Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

problème ampli op LTSpice



  1. #1
    noob_man

    problème ampli op LTSpice


    ------

    Bonjour,

    Je voudrai savoir pourquoi la saturation positive de mon ampli n'est pas a 9V alors que je l'alimente en +-9V?

    Nom : schema3.jpg
Affichages : 111
Taille : 187,9 Ko

    La coube rouge est la sortie de mon ampli.

    Merci beaucoup

    -----
    Les êtres humains s'aiment dans la peur mais que pour deux heures (Tryo)

  2. #2
    jlcms

    Re : problème ampli op LTSpice

    comment V2 est-il défini?

  3. #3
    DAUDET78

    Re : problème ampli op LTSpice

    On n'utilise pas un ampliOP pour faire un comparateur . Voir réponse #25 http://forums.futura-sciences.com/el...ue.html#bottom
    J'aime pas le Grec

  4. #4
    noob_man

    Re : problème ampli op LTSpice

    Citation Envoyé par jlcms Voir le message
    comment V2 est-il défini?
    V+ est en bleu
    V- en vert
    et la sorti de l'ampli en rouge

    Nom : schema4.jpg
Affichages : 94
Taille : 224,8 Ko
    Les êtres humains s'aiment dans la peur mais que pour deux heures (Tryo)

  5. A voir en vidéo sur Futura
  6. #5
    Tropique

    Re : problème ampli op LTSpice

    Citation Envoyé par noob_man Voir le message
    Bonjour,

    Je voudrai savoir pourquoi la saturation positive de mon ampli n'est pas a 9V alors que je l'alimente en +-9V?
    Voir caractéristique "Output source current" de la datasheet
    Pas de complexes: je suis comme toi. Juste mieux.

  7. #6
    noob_man

    Re : problème ampli op LTSpice

    Citation Envoyé par DAUDET78 Voir le message
    On n'utilise pas un ampliOP pour faire un comparateur . Voir réponse #25 http://forums.futura-sciences.com/el...ue.html#bottom
    Voici ce que j'obtiens lorsque je suis votre lien :

    Nom : image1.jpg
Affichages : 85
Taille : 134,7 Ko
    Les êtres humains s'aiment dans la peur mais que pour deux heures (Tryo)

  8. #7
    noob_man

    Re : problème ampli op LTSpice

    Citation Envoyé par Tropique Voir le message
    Voir caractéristique "Output source current" de la datasheet

    Maximum Offset Voltage: 1mV
    Maximum Bias Current: 15nA
    Typical Output Drive: 70mA
    Operates from 1.1V to 40V
    Internal Pull-Up Current
    Output Can Drive Loads Above V+
    30µA Supply Current (LT1017) 110µA Supply Current (LT1018)
    Available in 8-Lead PDIP, 8-Lead Plastic S0, and 16-Lead Plastic SO Packages

    Normalement ça passe...
    Les êtres humains s'aiment dans la peur mais que pour deux heures (Tryo)

  9. #8
    Tropique

    Re : problème ampli op LTSpice

    Citation Envoyé par noob_man Voir le message
    Maximum Offset Voltage: 1mV
    Maximum Bias Current: 15nA
    Typical Output Drive: 70mA
    Operates from 1.1V to 40V
    Internal Pull-Up Current
    Output Can Drive Loads Above V+
    30µA Supply Current (LT1017) 110µA Supply Current (LT1018)
    Available in 8-Lead PDIP, 8-Lead Plastic S0, and 16-Lead Plastic SO Packages

    Normalement ça passe...
    Il faudrait apprendre à lire une datasheet: le seul paramètre que tu n'as pas listé est celui que j'ai donné....
    Pas de complexes: je suis comme toi. Juste mieux.

  10. #9
    DAUDET78

    Re : problème ampli op LTSpice

    Citation Envoyé par noob_man Voir le message
    Voici ce que j'obtiens lorsque je suis votre lien :
    Moi, ça marche ...
    ouvre la discussion Important : FAQ: Questions souvent posées en électronique la deuxième après les projets .
    Réponse #25
    J'aime pas le Grec

  11. #10
    noob_man

    Re : problème ampli op LTSpice

    Citation Envoyé par Tropique Voir le message
    Il faudrait apprendre à lire une datasheet: le seul paramètre que tu n'as pas listé est celui que j'ai donné....
    Certe, cependant ce paramètre n'apparait pas, je vous ai montré tout ce que j'avais.

    Voir datasheet : http://www.linear.com/product/LT1018
    Les êtres humains s'aiment dans la peur mais que pour deux heures (Tryo)

  12. #11
    Tropique

    Re : problème ampli op LTSpice

    Ce n'est pas une datasheet, c'est une fiche produit (qui donne entre autres l'url de la datasheet). La datasheet est ici: http://cds.linear.com/docs/en/datasheet/10178ff.pdf
    Pas de complexes: je suis comme toi. Juste mieux.

  13. #12
    noob_man

    Re : problème ampli op LTSpice

    Citation Envoyé par DAUDET78 Voir le message
    Moi, ça marche ...
    ouvre la discussion Important : FAQ: Questions souvent posées en électronique la deuxième après les projets .
    Réponse #25
    Merci, ça marche maintenant.
    Les êtres humains s'aiment dans la peur mais que pour deux heures (Tryo)

Discussions similaires

  1. ltspice
    Par nanocol dans le forum Électronique
    Réponses: 1
    Dernier message: 12/11/2012, 09h32
  2. ltspice
    Par nanocol dans le forum Électronique
    Réponses: 0
    Dernier message: 26/09/2012, 06h10
  3. Problème avec LTSpice: la simulation se s'arrête pas
    Par Canaillou2k5 dans le forum Électronique
    Réponses: 8
    Dernier message: 15/02/2011, 23h00
  4. Problème modèle LTSpice
    Par katmai dans le forum Électronique
    Réponses: 1
    Dernier message: 10/09/2010, 07h35
  5. LTspice
    Par morpheus87 dans le forum Électronique
    Réponses: 6
    Dernier message: 05/02/2009, 19h26
Découvrez nos comparatifs produits sur l'informatique et les technologies.