Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

question sur l'AD620, thermocouple et bruits



  1. #1
    ced_90

    question sur l'AD620, thermocouple et bruits


    ------

    Bonjour au forum

    Après avoir l’avoir de nombreuses fois parcourue, je me décide finalement à poster

    Dans le but de créer un enregistreur de température thermocouple (type T) j’utilise un ampli d’instrumentation AD620 pour lire ma sonde. L’AD620 est configuré pour avoir un gain proche de 500 et une référence de +1V pour avoir un signal de sortie compris entre 0et 5V pour être envoyé vers un ADC. La fiche technique de l’AD620 propose un montage pour la mesure de thermocouple (figure 47 p 17) donc jusque-là tout va bien
    (Fiche technique : http://www.analog.com/static/importe...eets/AD620.pdf ).

    Par contre j’aime bien comprendre les schémas que j’utilise, et il y a quelque chose que j’ai du mal à saisir xD

    Le montage proposé relie directement les deux bornes du thermocouple aux deux entrées de l’in-amp, et relie l’entrée ‘ –‘ à la masse. Du coup le montage ne possède pas de filtre en entrée.
    Donc, la question que je me pose (et qui me perturbe), est-ce le fait d’avoir une des bornes du thermocouple relié à la masses qui permet de s‘affranchir du filtrage en amont de l’in-amp ou au contraire, est ce que ça ne risque pas de me faire une antenne sur le bruit et de me polluer la masse ?

    Si quelqu’un aurait la réponse, ça me permettrais de mieux dormir ce soir ^^.

    Merci et bonne soirée
    Ced.

    -----

  2. #2
    vincent66

    Re : question sur l'AD620, thermocouple et bruits

    Bonsoir ced_90 et bienvenue sur futura !
    Si tu câbles tes liaisons sur le circuit imprimé au plus court tu devrais t'éviter ces ennuis ...

    Vincent
    Leonardo était ingénieur "sans papier", et moi diplômé juste...technicien...

  3. #3
    ced_90

    Re : question sur l'AD620, thermocouple et bruits

    Merci Vincent66 pour la réponse, ça a résolu mon problème

    En fait, par habitude, en regardant les schémas constructeur, j'ai toujours considéré que les sondes thermocouples décrites étaient des sondes filaires de plusieurs mètres, alors que se sont probablement des sondes de la taille d'un composant standard.
    Et forcement, elles ont pas le même comportement face au bruits.
    En cas d'utilisation d'une sonde "taille composant" et en la plaçant, comme tu le dis, au plus proches de l'in-amp, il y a pas besoin de filtre.
    Par contre, la sonde filaire va agir comme une antenne, et devras être filtré pour assurer un signal de sortie de l'in-amp correct (sinon risque de chute du CMR)

    Je comprend maintenant pourquoi il n'y pas de filtre sur les schémas des docs techniques

    Du coup je vais pouvoir dormir tranquillement ce soir

    Bon WE.
    Ced

Discussions similaires

  1. Protection sur l’entrée du l' amplificateur ad620
    Par lordmag dans le forum Électronique
    Réponses: 4
    Dernier message: 16/05/2012, 11h04
  2. Problème Amplification AD620
    Par zotchi52 dans le forum Électronique
    Réponses: 3
    Dernier message: 13/05/2012, 15h40
  3. Question à propos l'AD620!!
    Par hissokaaaa dans le forum Électronique
    Réponses: 16
    Dernier message: 19/02/2010, 10h07
  4. Bruits d'arrivée d'eau (ou bruits de chiottes)
    Par Pierrot2001 dans le forum Bricolage et décoration
    Réponses: 6
    Dernier message: 05/08/2009, 21h30
  5. AD620 en dual supply or not!!
    Par blacklion45 dans le forum Électronique
    Réponses: 3
    Dernier message: 23/07/2008, 22h59
Découvrez nos comparatifs produits sur l'informatique et les technologies.