Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Automate I-Smart SMT-BD-R20 (cousin du zelio) en 24 V : protection relais Imo 24 V-230 V 24D ?



  1. #1
    nonosulb

    Automate I-Smart SMT-BD-R20 (cousin du zelio) en 24 V : protection relais Imo 24 V-230 V 24D ?


    ------

    bonjour,
    j'ai fabriqué un systeme de changement automatique d'eau d un aquarium, mise a niveau ,vidange et remplissage.
    tout marchait bien depuis mai dernier. jusqu'a aujourd'hui

    pour ce faire j utilise un automate i-smart SMT-BD-R20 (cousin du zelio) en 24v
    un relai imo 24v-220v HY41PN24DC
    une pompe de remontée 'vide cave" 220v qui me permet de faire le rajout de l'eau d une citerne vers l aquarium
    2 capteurs de niveaux 24v,branchés en serie (pour plus de securité si un capteur reste collé en position fermé) dans l'aquarium qui permettent de detecter un niveau bas et un niveau haut de l'eau et de refaire le niveau aprés evaporation

    aujourd hui sans raison apparente la pompe de remontée s'est mise en marche toute seule et a fait deborder l 'aquarium.
    (j'etais a coté quand ca s'est produit)
    ce n'etait pas l'heure de la vidange automatique et le niveau d'eau de l'aquarium ne necessitait pas d'etre refait.

    le probleme ne vient pas du programme il marche bien depuis 5 mois et je n'ai rien changé, ni des capteurs de niveau, mais je pense du relai.
    le relai est directement relié a l'automate pour la commande ,et directement a l'alimentation 220v...je n'ai pas mis de "systeme de securité" entre.
    j'ai entendu que certain relais peuvent rester coller aprés enclenchement,mais je n'ai jamais entendu dire qu un relai pouvait s'enclencher tout seul...
    je ne suis pas un expert non plus....
    existe il des "systemes de securité pour eviter ce genre de probleme a l'avenir et tant qua faire existe il aussi un systeme de securité pour les capteurs de niveaux.
    je ne detaille pas plus l installation mais si besoin je le ferai
    merci

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : protection relai

    Bonjour nonosulb et bienvenue sur FUTURA
    Citation Envoyé par nonosulb Voir le message
    je ne detaille pas plus l installation mais si besoin je le ferai
    Si si ....y a besoin ! avec le schéma de l'installation .
    J'aime pas le Grec

  4. #3
    nonosulb

    Re : protection relai

    voila un schéma de mon installation:

    j'ai indiqué les broches utilisées sur le relai. http://www.technic-achat.com/relais-...,HY41PN_XX.cfm

    vous avez besoin d autres explications?
    Images attachées Images attachées  

  5. #4
    romulus123

    Re : protection relai

    Bonsoir,

    Il n'y a pas 36 causes possible !

    Soit c'est un mauvais câblage (faux contacts, etc...) ou un des deux capteurs de niveau foireux.

    Si tu remets en route le système, il se passe quoi ?
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  6. A voir en vidéo sur Futura
  7. #5
    DAUDET78

    Re : protection relai

    Citation Envoyé par nonosulb Voir le message
    aujourd hui sans raison apparente la pompe de remontée s'est mise en marche toute seule et a fait deborder l 'aquarium.
    (j'etais a coté quand ca s'est produit)
    Et comment tu as arrêtè la pompe ?
    la pompe consomme combien ?
    Dernière modification par DAUDET78 ; 09/10/2013 à 22h54.
    J'aime pas le Grec

  8. #6
    nonosulb

    Re : protection relai

    merci pour les reponses...
    alors j'ai branché les 2 capteurs en serie justement pour le cas ou il y en ait un des 2 foireux...il faut que les 2 capteurs soient en position "on" pour qu il se passe quelque chose.
    concernant la pompe, c'est une petite pompe qui tire 200w....
    j'ai coupé l'alimentation generale de l aquarium pour tout stopper.....j'ai remis en route le systeme et a nouveau ca debordait de suite.
    hors
    mon automate est programmé pour mettre en marche la pompe,5s aprés que les capteurs se soient mis sur "on" de facon constante (5 secondes continues) (pour eviter un effet de vague, qui mettrait en service et stopperait le relai et la pompe dés la moindre variation de niveau).....ici la pompe s'est remise en marche de suite, de plus le niveau haut etait largement atteint.
    ceci me fait dire que les capteurs n y sont pour rien, et que l 'automate non plus....
    tous les cablages sont protégés...et le systeme marchait bien depuis 5 mois...


    j'ai laissé passé un peu de temps, (le temps d'eponger au plus vite) et remis le systeme en route et la tout etait ok, et depuis ca marche...
    j'ai eu de la chance d'etre juste a coté quand ca s'est produit....ce ne sera peut pas le cas la prochaine fois...

  9. Publicité
  10. #7
    DAUDET78

    Re : protection relai

    Citation Envoyé par nonosulb Voir le message
    .....ici la pompe s'est remise en marche de suite, de plus le niveau haut etait largement atteint.
    ceci me fait dire que les capteurs n y sont pour rien, et que l 'automate non plus....
    tous les cablages sont protégés...et le systeme marchait bien depuis 5 mois...
    Tu es parti sur le piste du relais ..... il ne faut éliminer aucunes pistes et tout doit être incriminé , même la femme de César !

    Quand tu as remis en marche (et que la pompe est reparti ...à tort), quel était l'état des contacts de niveau? Je suppose que sur l'automate, tu as une LED de visualisation des entrées, des sorties ?
    J'aime pas le Grec

  11. #8
    romulus123

    Re : protection relai

    Citation Envoyé par DAUDET78 Voir le message
    Je suppose que sur l'automate, tu as une LED de visualisation des entrées, des sorties ?
    Non, par contre, il doit être possible de faire du "monitoring", pour voir ce qu'il se passe exactement.

    C'est quoi comme capteurs ? flotteur avec contact NF ou NO ? les as-tu testé ?
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  12. #9
    DAUDET78

    Re : protection relai

    Citation Envoyé par romulus123 Voir le message
    Non, par contre,
    Qu'est ce que tu en sais ? Laisse Nonosulb répondre !
    J'aime pas le Grec

  13. #10
    nonosulb

    Re : protection relai

    oula ne vous criez pas dessus...j apprecie votre aide!!! lol
    alors,
    les capteurs etaient en position off quand j'ai redemarré et que ca a debordé une nouvelle fois (ce pourrait il que les 2 capteurs aient collés en meme temps?, mais meme avec ca, j aurai du avoir le delai de 5s avant que la pompe se mette en marche)?
    les capteurs sont des flotteurs en position NO quand le niveau d'eau est au max, donc le courant ne passe que lorsque le niveau bas est atteint.
    je n'ai pas eu l'automate sous les yeux, mon reflexe a eté de stopper tout rapidos.mais je n'ai pas de led qui m'indique si telle sortie est en fonctionnement ou non...juste 1 led qu indique que l'automate est opérationnel
    j'ai re-testé l automate en monitoring (donc simplement tester le programme sur l 'ordi) et tout est ok, rien ne doit se passer de facon automatique a cette heure la....et le niveau d'eau ne nécessitait pas de rajout..
    le mystere demeure...
    existe il une protection a rajouter pour eviter que les contacts du relai ou des flotteurs ne puissent coller?

  14. #11
    DAUDET78

    Re : protection relai

    A mon avis, tu as un bug soft ou un défaut fugitif hard ....... Et c'est assez embêtant, je suis aussi aquariophile . Pour éviter de sortir la serpillère ou la wassingue il faut rajouter une sécurité de niveau (un poil au dessus des détecteurs actuels) qui coupe la pompe (ou l'automate complétement, mais tu ne pourras pas venir analyser la situation de bug si l'automate est coupé)
    J'aime pas le Grec

  15. #12
    nornand

    Re : protection relai

    ca fait beaucoup de choses qui se sont mises a fonctionner alors quelles ne devaient pas ! niveau / heure / debordement/ ce type de relais on un enclenchement manuel de test , sur le dessus du capot un objet je serait pas venus appuyer dessus ( suite a du ménage ou autre)

  16. Publicité
  17. #13
    IC-CD0000

    Re : protection relai

    Citation Envoyé par nonosulb Voir le message
    ...pour ce faire j utilise un automate i-smart SMT-BD-R20 (cousin du zelio) en 24v...
    2 capteurs de niveaux 24v,branchés en serie (pour plus de securité si un capteur reste collé en position fermé) dans l'aquarium qui permettent de detecter un niveau bas et un niveau haut de l'eau et de refaire le niveau aprés evaporation...
    Bonjour,
    Les entrées d'automates sont à brancher sur le positif, contrairement à ton schéma. +24V----capt1----capt2----I1
    Assure-toi également que tu peux bien brancher les capteurs en série (il y en a qui ont besoin de toute la tension 24V pour fonctionner). Bonne suite

  18. #14
    IC-CD0000

    Re : protection relai

    ajout : +24V----capt1----I1 //// +24V----capt2----I2
    le plus judicieux pour les capteurs est de les brancher chacun sur une entrée et de faire le lien-série en programmation dans l'automate. A+

  19. #15
    f6bes

    Re : protection relai

    Citation Envoyé par nonosulb Voir le message
    merci pour les reponses...
    alors j'ai branché les 2 capteurs en serie justement pour le cas ou il y en ait un des 2 foireux...il faut que les 2 capteurs soient en position "on" pour qu il se passe quelque chose.
    Bonjour à toi,
    DEUX capteurs en série ne servent à RIEN.
    Effectivement il faut qu'ils fonctionnent en MEME temsp ( ce qui reviens à n'avoir qu'UN capteur)
    Si t'as un capteur qui RESTE "on" en permanence c'est l'autre qui gére TOUT et tu ne t'aperçois PAS qu'un capteur est dans les choux.
    Faudra ATTENDRE que celui qui est "fonctionnel" fasse de siennes pour t'aperçevoir qu'il y a un bléme.
    Le cas contraire ( reste sur " off"): te faudra déterminer quel est celui qui foire ( si ce n'est les deux !)

    J'ai un capteur de niveau ( remplissage automatique) dont parfois le flotteur ne coulisse pas (flotteur à ILS).
    Il reste en position basse ( se coince) , se "noit" et cela déborde dans un...trop plein de vidange.
    Donc etre SUR que le (s) cpateurs sont bien opérationnels.
    A+
    Vide pour l'instant

Discussions similaires

  1. Automate Zelio 2
    Par jmed dans le forum Électronique
    Réponses: 0
    Dernier message: 12/04/2012, 16h03
  2. cable PC Automate ZELIO
    Par vinvin88 dans le forum Électronique
    Réponses: 3
    Dernier message: 04/05/2010, 08h34
  3. Programmation automate zelio
    Par cocolabombe0 dans le forum Électronique
    Réponses: 6
    Dernier message: 25/04/2010, 12h41
  4. Probleme sur automate zelio
    Par sustanonx dans le forum Électronique
    Réponses: 0
    Dernier message: 27/06/2009, 00h38
  5. automate zelio
    Par samauto dans le forum Électronique
    Réponses: 1
    Dernier message: 04/01/2007, 11h00
Découvrez nos comparatifs produits sur l'informatique et les technologies.