Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

montage wheastone + INA 103 (amplificateur d'instrumentation)



  1. #1
    xadou77

    montage wheastone + INA 103 (amplificateur d'instrumentation)


    ------

    Bonjour a tous,

    j'ai effectuer un montage pont de wheastone comme j'ai dessiné un peu approximativement sur le schéma en pièce jointe avec :
    R1=R2=1Mohm
    R3= 28Kohm et R4 et un potentiomètre 250Kohm 1 tour.

    Par la suite, les deux tensions au point des deux ponts diviseurs entre R1 R2 et R3 R4 sont acheminées jusqu'a un comparateur INA 103 (la datasheet est en pièce jointe).Donc quand je raccorde cela avec Rpot très proche de zéro sans être en fin de course pour éviter la zone critique du potentiomètre), et j'ai en sortie une tension non nulle et égale à 7.5V (je pense que le comparateur déjà saturé me donne cette tension, le pont marche bien par la suite, on peut abaisser cette tension).Mon but est vraiment de le faire fonctionner avec Rpotentiomètre très basse.

    Mais pourquoi cette tension non nulle et très grande.Je pense que c'est une histoire d'adaptation d'impédance...non?ou un problème avec les tension de déchet de l'INA (pourtant pour une résistance de charge forte, la tension de déchet est infime comme dit dans la doc technique.

    merci

    PS : merci pour ceux qui vont m'aider mais j'aimerais, si possible que la théorie soit développée svp et également c'est peut être une question posée un milliard de fois mais c'est vraiment une compréhension que je souhaite avoir pour ce montage avec calcul et point théorique qu'il faut que j'apprenne.

    -----
    Images attachées Images attachées
    Fichiers attachés Fichiers attachés

  2. Publicité
  3. #2
    DAUDET78

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    Citation Envoyé par xadou77 Voir le message
    jusqu'a un comparateur INA 103
    Le INA103 n'est pas un comparateur mais un ampli d'instrumentation.
    Un schéma complet (avec l'INA103 , les valeurs de composant et les tensions d'alimentation) est indispensable pour pouvoir donner une réponse !

    et c'est un doublon de http://forums.futura-sciences.com/el...te-embase.html ...... où il y avait le même manque d'information !
    Dernière modification par DAUDET78 ; 07/02/2014 à 12h36.
    J'aime pas le Grec

  4. #3
    xadou77

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    voici le schéma complet (très succinct)! les valeurs composants sont a coté (en ohm) et la tension d'alimentation est de 0V. et en sortie on a plus de 7V!!
    Images attachées Images attachées  

  5. #4
    DAUDET78

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    Tu te moques de qui ?
    Citation Envoyé par xadou77 Voir le message
    et la tension d'alimentation est de 0V. et en sortie on a plus de 7V!!
    Je n'ai jamais vu un truc qui fonctionnait avec une tension nulle !
    Et le INA103, il faut câbler un peu plus que 3 broches pour le faire fonctionner !
    Je rappelle, une fois de plus, que ce n'est pas un comparateur mais un ampli d'instrumentation .... et ça n'a rien à voir !
    J'aime pas le Grec

  6. A voir en vidéo sur Futura
  7. #5
    xadou77

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    "tu te moque de qui?" pardon mais mes paroles reste a un niveau relativement stable concernant le respect, j'aimerais que cela soit partagé.L'age n'est pas un handicap pour la compréhension mais le devient sérieusement au moment de demander les choses correctement, et peu importe votre implication sur le site et votre âge.Le premier post je ne disais rien mais je pense faire du mieux que je peux pour finir schéma et explication à un rythme qui n'est pas le votre certe mais au mien.
    Ceci étant dit,Mon schéma pour l'INA 103 est celle de la figure 1 sur la doc technique (basic circuit configuration).

    Je dis que la tension est nulle ET c'est VRAI (j'ai appris moi aussi que quand il n'y avait pas de tension en entrée, il n'y en avait pas ailleurs merci encore pour ce rappel). mais on sait que mon montage amplifie des signaux *100 et directement des signaux de l'ordre du mV serait amplifiés (INA branché +12 -12V).

    Peut -il y avoir des signaux de petites importance circulant dans le circuit et amplifier directement?autre chose les différents éléments 4 résistance et le raccordment de l'INA sont dans des boites séparée raccordé par BNC?je ne sais pas si cela joue.

  8. #6
    paulfjujo

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    bonjour,

    meme si le pont n'est pas alimenté
    le fait d'avoir de tres grandes impedances d'entrees et valeurs differentes
    peuvent generer un desequilibre qui est amplifié !

  9. Publicité
  10. #7
    DAUDET78

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    Citation Envoyé par xadou77 Voir le message
    Mon schéma pour l'INA 103 est celle de la figure 1 sur la doc technique (basic circuit configuration).
    ben oui, mais avec quel résistance pour RG ???????
    Je dis que la tension est nulle ET c'est VRAI
    tu ne parle pas de tension d'entrée mais d'alimentation
    la tension d'alimentation est de 0V.
    mais on sait que mon montage amplifie des signaux *100 et directement des signaux de l'ordre du mV serait amplifiés (INA branché +12 -12V).
    Et bien voila, on connait enfin la valeur de RG (60,6 ohms) et les vraies tensions d'alimentation !
    sont acheminées jusqu’à un comparateur INA 103
    Donc tu l'utilise bien en amplificateur et pas en comparateur !

    Comme tu ne supportes pas mes remarques justifiées, je laisse tomber cette discussion .
    J'aime pas le Grec

  11. #8
    xadou77

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    Merci paulfjujo!
    c'était très clair.C'est marrant de voir comment une différence d'âge (ou plutôt de melon) peut changer la conversation en une phrase simple, claire et précise.Merci a Daudet 78 d'avoir quitté la conversation car le fait de parler et de vous exciter sur votre clavier (yoga conseillé) cache vos GRANDES connaissances (enfin je ne les ai pas vues en deux posts).

  12. #9
    PIXEL

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    sauf que ce n'est pas très vrai.....

    le propre d'un AOP , en général , est d'avoir une Z d'entrée idéalement infinie, pratiquement
    très élevée , ce qui est un avantage : en ne perturbant pas le circuit mesuré.

  13. #10
    xadou77

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    En fait , en enlevant la partie résistance.J'ai mesuré des tensions non nulles sur les borne V+ et V- (environ -9V) alors que il n'a a aucun raccordement sur V+ et V- mais il y a l'alimentation de l'iNA. Donc on peut penser que cette alimentation fait des choses bizarres non?Surtout que j'ai vérifié l'ensemble du circuit il ne semble pas y avoir de mauvais raccordement entre la partie alimentation et traitement du signal.Ca se passe donc dans le circuit.J'avoue que je suis un petit perdu pas ce problème.

  14. #11
    PIXEL

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    nous aimerions voir :

    1) un schéma in extenso et exhaustif du montage

    2) une photo nette et éclairée de la maquette

    à partir de là il sera plus constructif de raisonner sur pièces.

  15. #12
    xadou77

    Re : montage wheastone + INA 103 (amplificateur d'instrumentation)

    Désolé je n'ai rien pour vous faire une photo mais j'ai fait un schéma plus détaillé.Donc je résume, a part l'alimentation de l'INA, rien n'est branché (alimentation de l'INA , générateur un petit peu vieillot, alimentation entre -12 et +12V).rien d'autre n'est branché.Et sur V+ et V- j'ai une tension de -9V quand l'INA est mis sur son embase pourtant j'ai vérifié tout les raccordement , aucune tension de l'alimentation ne touche l'INA s'est donc interne à l'INA mais j'ai vraiment du mal a comprendre.
    Images attachées Images attachées  

  16. Publicité

Discussions similaires

  1. Montage amplificateur d'instrumentation
    Par J.M.M dans le forum Électronique
    Réponses: 1
    Dernier message: 29/03/2011, 02h27
  2. Montage amplificateur d'instrumentation
    Par J.M.M dans le forum Électronique
    Réponses: 2
    Dernier message: 28/03/2011, 21h38
  3. amplificateur d'instrumentation
    Par rourou1988 dans le forum Électronique
    Réponses: 3
    Dernier message: 04/03/2010, 07h57
  4. un amplificateur d'instrumentation
    Par dalipro2009 dans le forum Électronique
    Réponses: 3
    Dernier message: 02/02/2009, 11h37
Découvrez nos comparatifs produits sur l'informatique et les technologies.