Répondre à la discussion
Affichage des résultats 1 à 18 sur 18

probleme alim a decoupage



  1. #1
    newtech1

    probleme alim a decoupage


    ------

    bonjour, quelqu'un peut il m'expliquer comment fonctionne ce schéma rapidement? quel est l(ordre de tension que je dois avoir en sortie du transfo et est il normal que je trouve 1.2 Normal en Vcc et GND du stwr6053 lors de la mise sous tension de l'alimentation à découpage d'une télévision qui ne marche plus?

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    DAUDET78

    Re : probleme alim a decoupage

    ben non .....
    faudrait trouver la datasheet de ton régulateur à découpage.
    A priori, au démarrage,il est alimenté par la broche BR .
    Il y a combien de volt ? et sur le condensateur de filtrage ? 320V ?
    Et sur la broche FB/OLP ?
    J'aime pas le Grec

  4. #3
    newtech1

    Re : probleme alim a decoupage

    salut daudet, merci de ton intervention, il y a 310 sur le condensateur de filtrage, pas de probleme, entre Vcc et Gnd du STR6053, j'ai exactement 1.5 VDC, sur la broche FB/OLP 0.2 V, est normal tout ca??

  5. #4
    DAUDET78

    Re : probleme alim a decoupage

    Tu as trouvé la datasheet ?
    J'aime pas le Grec

  6. #5
    newtech1

    Re : probleme alim a decoupage

    le STRW6053 EST Un régulateur à découpage je suppose, alors il est censé transformer la tension de 310 Volts en une tension plus inférieure? c'est cela? la datasheet n'indique pas grand chose sur les tensions de sorties,

  7. A voir en vidéo sur Futura
  8. #6
    f6exb

    Re : probleme alim a decoupage

    Datasheet du STRW6753 qui a l'air d'être un copain du tien :
    http://www.alldatasheet.com/datasheet-pdf/pdf/117134/ALLEGRO/STRW6753.html


    Je viens de trouver l'autre :
    http://www.ndatasheet.com/pdf/STRW6053S
    Dernière modification par f6exb ; 26/03/2014 à 12h55.
    Seuls les faucons volent. Les vrais restent au sol.

  9. Publicité
  10. #7
    DAUDET78

    Re : probleme alim a decoupage

    Donne le lien WEB sur la datasheet !
    J'aime pas le Grec

  11. #8
    newtech1

    Re : probleme alim a decoupage


  12. #9
    DAUDET78

    Re : probleme alim a decoupage

    C'est curieux, il n'y a pas de tension auxiliaire de démarrage !
    Tu peux essayer de le forcer (pour voir) en l'alimentant en 18V sur la broche 4 versus la 5

    mettre deux pile LR22 avec une diode en série.
    Attention : tu es directement relié au secteur . Pas d'intervention sous tension !
    J'aime pas le Grec

  13. #10
    PIXEL

    Re : probleme alim a decoupage

    apparemment , BR (7) est la broche de démarrage

  14. #11
    newtech1

    Re : probleme alim a decoupage

    J'ai 2 volts sur la patte VCC/GND O V Sur la patte FB/GND et 5V sur la patte BR/GND est ce normal tout ca?


    je dois alimenter vcc/gnd en 18 Volts sans le secteur? mais est ce que les mesures que j'obtiens sont bonnes

  15. #12
    newtech1

    Re : probleme alim a decoupage

    quelqun pour maider svp

  16. Publicité
  17. #13
    PIXEL

    Re : probleme alim a decoupage

    c'est sur quelle TV ?

  18. #14
    newtech1

    Re : probleme alim a decoupage

    Lg television

  19. #15
    PIXEL

    Re : probleme alim a decoupage

    ne démarre pas du tout , ou fait "tic tic tic...."?

  20. #16
    DAUDET78

    Re : probleme alim a decoupage

    Citation Envoyé par newtech1 Voir le message
    je dois alimenter vcc/gnd en 18 Volts sans le secteur?
    ensuite tu mets le secteur. ca marche ?
    J'aime pas le Grec

  21. #17
    newtech1

    Re : probleme alim a decoupage

    SALUT à tous, Télé réparé!!


    Le problème venait de l'optocoupleur qui ne fonctionnait pas!! Je l'ai remplacé par un équivalent PC817 et l'alimentation est parfaitement fonctionnel, la télé également!


    Merci bcp de vos aides respectifs!

  22. #18
    newtech1

    Re : probleme alim a decoupage

    Citation Envoyé par DAUDET78 Voir le message
    ensuite tu mets le secteur. ca marche ?
    Effectivement, maintenant j'ai bien du 15 Volts, entre Vcc et GND apres avoir changé l'optocoupleur

  23. Publicité

Sur le même thème :

Discussions similaires

  1. Alim à découpage
    Par petitnul12 dans le forum Électronique
    Réponses: 8
    Dernier message: 06/03/2013, 21h31
  2. Alim a découpage
    Par milice dans le forum Électronique
    Réponses: 3
    Dernier message: 26/09/2009, 11h24
  3. Probleme sur alim a decoupage ampli audio
    Par matrixlff dans le forum Électronique
    Réponses: 4
    Dernier message: 19/11/2008, 08h45
  4. Probleme cos phi sur alim a découpage
    Par jazou dans le forum Électronique
    Réponses: 15
    Dernier message: 14/04/2007, 17h50
  5. problème lecteur DVD et alim à découpage
    Par Quimavu dans le forum Dépannage
    Réponses: 7
    Dernier message: 09/04/2003, 15h21