Discussion fermée
Affichage des résultats 1 à 8 sur 8

problème lecteur DVD et alim à découpage



  1. #1
    Quimavu

    Bonjour à tous,

    J'ai un lecteur DVD qui est en panne... Lorsque je le branche, rien ne s'allume, puis au bout de 5/10 mns la led d'alimentation générale s'allume mais c'est tout...

    J'ai contrôlé les tensions en sortie de l'alim à découpage, elle ont l'air bonnes... Même si le 5V me parrait un peu élevé (5,2 V)

    Donc, sur l'alim il y a du +12, -12, 5, -24 V
    Mais il y a aussi 2 contacts nommés F+ et F- reliés à la platine de commande en face avant... Je ne pense pas que le problème vient de la carte principale, car lorsque je lui déconnecte l'alim, j'ai les même symptomes... Donc, pour moi, c'est alim qui merde...

    Qu'en pensez vous ??? merci de votre aide

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    Masternapoleon

    Salut Quimavu! Pourais-tu nous donner le modéle et la marque de ton lecteur DVD?

    ++

  5. #3
    Quimavu

    salut Masternapoleon, merci de ta réponse...

    marque du lecteur dvd:
    WESdër modèle AV-200

    Mais petites précisions au niveau du problème

    Pour la LED qui s'allume au bout de 5/10 mns, la commande est pilotée, à travers un transistor, par la carte mère... Donc, je ne pense pas que le problème vienne de l'alim (elle fonctionne, j'ai toutes les tensions, le lecteur dvd bouge un peu lorsque je branche le 220 V)... a part cette fameuse info F+ et F-, reliée au circuit en face avant, dont je ne connais pas la fontion...

    Je pense à un problème sur la carte mèe, à moins qu'il lui manque une infos, mais laquelle ??

  6. #4
    Masternapoleon

    Tu parles du lecteur qui bouge..Tu peux preciser? Le bloque optique bouge? La lentille focalise? Ton afficheur marche? Essaye de preciser un peu tout ca.. Sinon, tu as bien toutes les tension au secondaire de l'alime quand tu la debranche du chassis? Dans le meilleur des cas tu as une simple panne d'alime , dans le pire des cas t'as une panne de gestion bien merdique et sans le shema (que tu ne trouveras jamais) tu peux lächer l'affaire... ++

  7. A voir en vidéo sur Futura
  8. #5
    Quimavu

    bon, j'ai pas mal avancé sur mon problème

    quand je branche le lecteur dvd, le bloc optique bouge, se recale... Mais rien ne s'allume en face avant... et aucune commande ne fonctionne. Donc, j'ai mis un CD audio en forçant l'ouverture du lecteur, et rebranché la platine DVD: le lecteur se met à tourner, et il lit mon CD...

    Donc, le problème viens pas de la carte mère, ni du lecteur DVD...

    Mais je pense de la façade...
    J'ai 2 nappes qui arrivent à la face avant du lecteur:
    une qui vient de l'alim et une autre qui part vers la carte mère...

    Je mesure les tensions délivrées par l'alim:
    5V: 5,2 volts mesurés
    -24V : -27,2 V mesurés
    F1 et F2: 5,2V la nappe débranchée, et 3,6 V la nappe connectée a la face avant.

    Ces tensions F1 et F2 ont l'air d'être l'alimentation de l'aficheur (à LED, comme sur les anciennes calculatrices)...

    L'écran à l'air en cours jus, car si je branche l'écran avec une alim externe, la tension se casse la gueule aussi... Est quand je mesure l'impédance entre ces 2 bornes, j'ai 6 ohms... Si la tension ne chutait pas, j'aurai un courant de 800 mA

    Donc, je pense que l'écran à dégagé, ce qui à fait cramer le contrôleur qui contrôle l'afficheur et les touches...

    Qu'en pensez vous ??? comment tester l'afficheur ???

  9. #6
    Quimavu

    petites précisions:
    un site qui détaille les composants du lecteur:

    http://perso.club-internet.fr/gooftar/photos.htm

  10. Publicité
  11. #7
    bricolo

    Salut à tous ,

    Remplace simplement tous les condos de l 'alim , sans
    exception , et ça remarchera .

    Bricolo .

  12. #8
    Quimavu

    salut bricolo, merci pour ta réponse, mais pourquoi tu penses que c'est l'alim ?

Discussions similaires

  1. Probleme cos phi sur alim a découpage
    Par jazou dans le forum Électronique
    Réponses: 15
    Dernier message: 14/04/2007, 18h50
  2. alim a decoupage
    Par bous dans le forum Électronique
    Réponses: 4
    Dernier message: 26/05/2006, 17h25
  3. Problème Lecteur DVD (PC) Samsung DVD-ROM SD 612S
    Par omman_95 dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 27/11/2004, 21h46
  4. Alim à découpage
    Par hemile dans le forum Électronique
    Réponses: 19
    Dernier message: 02/01/2004, 14h19
  5. Alim a Decoupage
    Par rato dans le forum Électronique
    Réponses: 5
    Dernier message: 25/06/2003, 22h55
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...