Répondre à la discussion
Affichage des résultats 1 à 24 sur 24

problème sur un montage électronique



  1. #1
    pouic13

    problème sur un montage électronique


    ------

    salut à tous,

    J'ai récupéré un schéma dans une revue électronique mais je n'arrive pas à le faire marcher. J'aurais aimé avoir votre avis.

    C'est un sonde différentielle opto-isolée pour mon oscilloscope sur pc.

    Voici la parti qui me pose problème:
    Nom : Sans titre.gif
Affichages : 72
Taille : 49,5 Ko

    Mon signal disparaît à la sortie 7 de U1B. .
    Comme je ne suis pas du tout à l'aise avec les amplis opérationnel j'aimerais avoir votre avis sur la façon dont est montée la partie U1B.

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    DAUDET78

    Re : problème sur un montage électronqiue

    Il manque la partie à droite de IC2 ...
    Il y a quelle tension DC sur la pin 7 de U1B ?
    J'aime pas le Grec

  5. #3
    PIXEL

    Re : problème sur un montage électronqiue

    il serait utile de voir l'article in extenso....

  6. #4
    pouic13

    Re : problème sur un montage électronqiue

    Sur La pin 7 j'ai 5V

    Voici la suite du schéma:
    Nom : Sans titre.gif
Affichages : 64
Taille : 43,7 Ko

    Si vous voulez l'article je l'ai en pdf.

  7. A voir en vidéo sur Futura
  8. #5
    DAUDET78

    Re : problème sur un montage électronqiue

    Citation Envoyé par pouic13 Voir le message
    Sur La pin 7 j'ai 5V
    C'est pas idiot. ce qu'il faut voir, c'est ce qu'il y a sur la partie masquée ..... mais c'est pour plus tard !
    Règle générale : ne jamais cacher une partie de schéma ! C'est toujours là qu'il y a la réponse !
    J'aime pas le Grec

  9. #6
    PIXEL

    Re : problème sur un montage électronqiue

    c'est comme le BIKINI..... on cache le plus intéressant !


  10. Publicité
  11. #7
    DAUDET78

    Re : problème sur un montage électronqiue

    Tu as quoi sur la pin 1 de 42A ?
    Tu as quoi sur la pin 5 de 42B ?
    Tu as quoi sur la pin 7 de 42B ?
    J'aime pas le Grec

  12. #8
    pouic13

    Re : problème sur un montage électronqiue

    ?? tu parles des pins du NE5532 ??

    si on parle de la même chose j'ai :
    sur la pin 1 : 3,4v
    sur la pin 5 : 3,7v
    sur la pin 7 : 4,1v

  13. #9
    DAUDET78

    Re : problème sur un montage électronqiue

    Je ne vois rien d'anormal . C'est coté de ton oscillo sur PC que je regarderais

    Au besoin rajoute un 1µF en série avec R24
    J'aime pas le Grec

  14. #10
    pouic13

    Re : problème sur un montage électronqiue

    Je vais essayé, merci.
    Par contre les valeurs que tu ma fait mesurées elles signifies quoi?

  15. #11
    DAUDET78

    Re : problème sur un montage électronqiue

    C'est les divers point de polarisation des ampliOP. Il n'y en a pas en saturation.
    Par contre, en sortie, on a une composante continue importante ( 4,1V) mais normale. Il se peut que ça bloque ta carte son (d’où le conseil du 1µF en série)
    J'aime pas le Grec

  16. #12
    pouic13

    Re : problème sur un montage électronqiue

    D'accord et ça donnerait quelle valeur environ si ils étaient saturés?
    Pour le condo je prend un électrolytique?

  17. Publicité
  18. #13
    Zenertransil

    Re : problème sur un montage électronqiue

    Bonsoir,

    A toutes fins utiles, par "oscilloscope pour PC", tu entends un scope avec des entrées BNC qui se branche en USB, ou un soft qui tourne sur ton ordinateur et qui utilise la carte son? J'ai l'impression que ce n'est pas clair...
    Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie

  19. #14
    Zenertransil

    Re : problème sur un montage électronqiue

    Citation Envoyé par pouic13 Voir le message
    D'accord et ça donnerait quelle valeur environ si ils étaient saturés?
    Quasiment l'une ou l'autre tension d'alimentation
    Citation Envoyé par pouic13 Voir le message
    Pour le condo je prend un électrolytique?
    Un non-polarisé de 1µF ça commence à faire gros... Tu prends un électrolytique et tu le branches dans le bon sens : patte "+" côté AOP, patte "-" côté sortie !
    Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie

  20. #15
    pouic13

    Re : problème sur un montage électronqiue

    salut Zenertransil,
    Merci pour le condo c'était pour être sûr ;p
    Pour l'oscillo c'est un boîtier avec 2 voies ( 2 connecteurs BNC) qui à effectivement besoin d'un logiciel pour marcher et oui il est branché en USB.
    Tu pense que la sonde n'est pas faite pour ce genre d'oscillo?

  21. #16
    DAUDET78

    Re : problème sur un montage électronqiue

    Citation Envoyé par pouic13 Voir le message
    Pour l'oscillo c'est un boîtier avec 2 voies ( 2 connecteurs BNC)
    Donc, c'est bien un problème de composante continue. met le condensateur !
    J'aime pas le Grec

  22. #17
    pouic13

    Re : problème sur un montage électronqiue

    On dirait qu'il y a du mieu j'arrive à avoir quelque chose.
    Voici une capture avec le condo de 1uF mis en série avec la résistance r24 de 1K:
    en rouge le signal de la sonde
    en jaune le signal pris avec l'oscillo directement
    Nom : Capture du 2015-02-17 21:49:58.gif
Affichages : 38
Taille : 186,4 Ko

    Le signal est généré par un arduino c'est un signal carré 0V -> 5V
    Par contre si vous regardez la résolution je suis à fond niveau voltage 5mV/div c'est le plus petit que je puisse avec cette appareil.

    Le signal obtenu me rappel celui obtenu avec les cartes son lorsque la fréquence est trop basse.
    Demain j’essayais avec une sinusoïde.

  23. #18
    DAUDET78

    Re : problème sur un montage électronqiue

    Citation Envoyé par pouic13 Voir le message
    Le signal est généré par un arduino c'est un signal carré 0V -> 5V.
    Sur le schéma #1
    GNDA est relié à quoi?
    SW1 est dans quelle position ?
    J'aime pas le Grec

  24. Publicité
  25. #19
    pouic13

    Re : problème sur un montage électronique

    Sur le schéma GNDA et relier à une pile 9V et GND à une autre pile 9V.
    SW1 et sur la position 1 avec les résistances 1K.

    Mais c'est le condo qui me fait cette chute de tension non? Le maximum en crête que j'ai obtenu est 8mV.

    J'ai augmenter la fréquence et j'obtiens un signal plus réaliste:
    Nom : Capture du 2015-02-17 21:49:58.gif
Affichages : 29
Taille : 188,7 Ko
    Dernière modification par pouic13 ; 17/02/2015 à 22h26.

  26. #20
    DAUDET78

    Re : problème sur un montage électronique

    Citation Envoyé par pouic13 Voir le message
    Sur le schéma GNDA et relier à une pile 9V et GND à une autre pile 9V.
    GNDA doit être relié au 0V de ton signal
    SW1 et sur la position 1 avec les résistances 1K.
    passe en position 2 puis en position 3
    Tu as , à peu près, un gain de 10 entre chaque position
    PS : le placement des résistances est pourri dans le schéma .... on pouvait avoir un ratio de 10 exact .
    J'aime pas le Grec

  27. #21
    pouic13

    Re : problème sur un montage électronique

    PS : le placement des résistances est pourri dans le schéma .... on pouvait avoir un ratio de 10 exact .
    je t'ai donné ce qu'on ma vendu
    D’après la notice elles sont là pour atténuer le signal ( x1, x10 et x100 ). Je peu aussi régler le gain de sortie avec le potentiomètre. Mais même trimer à fort je plafonne à 8mV.
    Mais sur mon montage du moins avec le condensateur en sortie on dirait que tout est chamboulé. Je n'observe que de très petit écart de tension (pour tout dire pratiquement rien). Le potentiomètre à plus défait.
    Par exemple voici l'écart entre la tension de sortie, la tension la plus haute et de 8mV ; la tension la plus basse et de 4mV...

    Et pourtant si je mesure la tension de sortie entre R24 et la masse j'ai 11.5v AC

    GNDA doit être relié au 0V de ton signal
    J'ai essayé mais avec le condensateur je pers le signal.

  28. #22
    pouic13

    Re : problème sur un montage électronique

    J'ai refait des essais sans le condensateur et à des fréquences plus élevées, la sonde répond. Le niveau de sortie et un peu meilleur...
    Par contre le seul réglage qui à un réel effet est celui du potentiomètre mais c'est pas foudroyant.

    J'ai pu tester l'onde secteur aussi voici ce que ça donne ( à droite) les deux captures sont faites sans le condensateur, mais
    Je pense qu'il ne faut pas lui en demander plus... :

    Nom : Capture du 2015-02-18 09:34:50.gif
Affichages : 26
Taille : 129,6 Ko

  29. #23
    jiherve

    Re : problème sur un montage électronqiue

    Bonjour,
    Ce montage est très sensible aux caractéristiques des opto qui doivent être les mêmes et donc tous les deux des 4N35(si j'ai bien lu).
    est ce le cas?
    JR
    l'électronique c'est pas du vaudou!

  30. #24
    pouic13

    Re : problème sur un montage électronique

    Salut jiherve, oui les deux optocoupleurs sont des 4n35.

  31. Publicité

Discussions similaires

  1. Problème dans un montage électronique sous KiCad
    Par Faroukking dans le forum Électronique
    Réponses: 2
    Dernier message: 24/08/2011, 21h24
  2. Montage electronique
    Par KrissTof dans le forum Électronique
    Réponses: 7
    Dernier message: 10/12/2010, 17h48
  3. montage électronique
    Par liok dans le forum Électronique
    Réponses: 3
    Dernier message: 26/10/2009, 10h37
  4. montage electronique
    Par winlight dans le forum Électronique
    Réponses: 6
    Dernier message: 08/12/2006, 22h01
  5. montage electronique
    Par oumara dans le forum Électronique
    Réponses: 0
    Dernier message: 17/10/2006, 13h30
Découvrez nos comparatifs produits sur l'informatique et les technologies.