Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

Pont de diodes hitachi stereo amplifier ha-2800



  1. #1
    axteure

    Exclamation Pont de diodes hitachi stereo amplifier ha-2800


    ------

    Bonjour,

    J'ai ouvert mon amplificateur hitachi stereo amplifier ha-2800 car ça fait longtemps qu'il est dans le garage et j'aimerais le refaire fonctionner. Je n'ai pas encore de gros jack pour recevoir de la musique mais quand l'ampli est allumé et est branché à l'enceinte, le pont de diode ( http://shop.fixtronix.com/viewitem.php?productid=44 ) chauffe très vite (et ça sent le cramé ^^ ).
    Quelqu'un serait pourquoi ? ou si c'est le fait de ne pas s'en être servi pendant plusieurs années ?

    Merci !
    Cordialement.

    -----

  2. Publicité
  3. #2
    PIXEL

    Re : Pont de diodes hitachi stereo amplifier ha-2800

    et les transos de puissance , ils chauffent ?

    ça fait penser à un débit anormal

  4. #3
    axteure

    Re : Pont de diodes hitachi stereo amplifier ha-2800

    Apparement non, le pont de diodes est apparement la seule pièce qui a l'air de chauffer :/

  5. #4
    PIXEL

    Re : Pont de diodes hitachi stereo amplifier ha-2800

    curieux.... si tu peux laisser le doigt dessus, c'est bon

  6. #5
    f6bes

    Re : Pont de diodes hitachi stereo amplifier ha-2800

    Citation Envoyé par axteure Voir le message
    Apparement non, le pont de diodes est apparement la seule pièce qui a l'air de chauffer :/
    Bjr à toi,
    Ben faudrait savoir si en sortie du pont tu as une tension ?
    S iRIEN en sortie et pont chauffe; déconnecter le plus du pont et voir s'il chauffe toujours.
    Si chauffe toujours= bon pour poubelle.
    Si chauffe plus va falloir voir plus loin sur le m ontage.
    Bon WE

  7. A voir en vidéo sur Futura
  8. #6
    invite14532198711
    Invité

    Re : Pont de diodes hitachi stereo amplifier ha-2800

    +1 pour les transistors de sorties.

    Fait attention aux condos de filtrage aussi, les vieux chimiques parfois

    En parlant des chimiques, regarde la tension de service max qu'ils peuvent supporter (c'est marqué dessus à coté des µF), et compare par rapport à ce que toi tu mesure aux bornes. Fait une mesure en AC à leur borne aussi (ripple éventuel, à 100Hz les multi marchent toujours).

    Souvent sur les vieux amplis les transfos étaient en 220V, depuis qu'on est passé à 230 (et un peu plus parfois), les tensions secondaires suivent, et les condos sont parfois raz la tronche.
    Si t'as une surconso juste sur les cretes, ça peut expliquer.

  9. Publicité

Sur le même thème :

Discussions similaires

  1. Quelles diodes prendre pour un pont de diodes
    Par mustang16 dans le forum Électronique
    Réponses: 15
    Dernier message: 10/11/2018, 19h20
  2. [Brun] Fusible qui grille sur un Pioneer stereo amplifier SA-205
    Par Diable96 dans le forum Dépannage
    Réponses: 1
    Dernier message: 26/03/2014, 16h29
  3. ampli scott stéréo amplifier a416
    Par ouf.com dans le forum Électronique
    Réponses: 31
    Dernier message: 10/12/2009, 10h30
  4. [Brun] Fusible qui grille sur un Pioneer stereo amplifier SA-205
    Par RJvAiS dans le forum Dépannage
    Réponses: 12
    Dernier message: 10/08/2008, 20h51
  5. pioneer stereo amplifier A-109
    Par H-R dans le forum Dépannage
    Réponses: 1
    Dernier message: 30/04/2006, 16h33
Découvrez nos comparatifs produits sur l'informatique et les technologies.