Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

Perte de tension de source inconnue



  1. #1
    Nico6150

    Perte de tension de source inconnue


    ------

    Salut !


    Petite mise en situation : Nous travaillons sur un projet qui a pour objectif de réguler la température d'un local via arduino, d'envoyer l'information à une Tbox via ethernet et finalement de gèrer ces différents locaux via cette Tbox. Tout est réglé ou presque mais nous avons un petit soucis sur la carte que nous avons élaboré pour le arduino.

    Nous sortons une tension pour une vanne de 24V, qui est bel et bien présente quand celle-ci n'est pas active. Nous activons celle-ci via un IRF530 qui envoie la masse sur notre bornier, mais dès que l'on active celui-ci, nous passons de 21,8V à 13V environ. Pourquoi cette perte de tension ?

    -----

  2. Publicité
  3. #2
    PIXEL

    Re : Perte de tension de source inconnue

    biscotte l'alim s'effondre...

  4. #3
    Nico6150

    Re : Perte de tension de source inconnue

    Comment ça ?


    La carte est fonctionnelle mais la vanne sort en 10 minutes au lieu d'un temps plus court. Je cherche l'explication exacte afin de comprendre le soucis.
    Dernière modification par Nico6150 ; 14/12/2016 à 11h25.

  5. #4
    jiherve

    Re : Perte de tension de source inconnue

    Bonjour
    La tension mesurée est elle ce de l'alimentation ou bien celle aux bornes du MOS c'est à dire de l’électrovanne?
    Quelle est la tension d'alimentation du µC 3,3v ou 5V ?
    JR
    l'électronique c'est pas du vaudou!

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    Nico6150

    Re : Perte de tension de source inconnue

    La tension aux bornes du Mos.
    Il est alimenté en 5v

  9. #6
    jiherve

    Re : Perte de tension de source inconnue

    Re
    Il est alimenté en 5v
    la carte ou bien le µC car suivant le modèle de carte le µC peut etre en 3,3v ou bien 5V
    La tension aux bornes du Mos.
    Ceci dit je m'y attendais, l'IRF530 n'est pas "logic compatible" voir data sheet :http://www.vishay.com/docs/91019/91019.pdf Gate-Source Threshold Voltage ,mais cela peut tomber en marche. Il faut soit changer de MOS soit introduire un booster de tension entre le µC et le MOS.
    JR
    l'électronique c'est pas du vaudou!

  10. Publicité
  11. #7
    Nico6150

    Re : Perte de tension de source inconnue

    L'arduino alimente le MOS en 5v, sur un test multisim, nous obtenons bien les 24v que nous souhaitons. Qu'entends tu par logic compatible ?

  12. #8
    DAUDET78

    Re : Perte de tension de source inconnue

    Citation Envoyé par Nico6150 Voir le message
    Qu'entends tu par logic compatible ?
    Que l'on ne peut pas le commander avec une tension de 0/5V (il faut du 0/10V ! )
    J'aime pas le Grec

  13. #9
    Nico6150

    Re : Perte de tension de source inconnue

    Bien compris, Merci beaucoup

Discussions similaires

  1. Perte de Débit de source inconnue
    Par Aaldox dans le forum Physique
    Réponses: 13
    Dernier message: 24/10/2016, 15h52
  2. Réponses: 5
    Dernier message: 15/06/2012, 12h11
  3. Source de courant en série avec une source de tension
    Par stefjm dans le forum Électronique
    Réponses: 16
    Dernier message: 01/11/2011, 08h09
  4. Réponses: 5
    Dernier message: 26/10/2011, 07h18
  5. transformer une source de courant en source de tension
    Par lyrah dans le forum Électronique
    Réponses: 8
    Dernier message: 29/09/2006, 12h34
Découvrez nos comparatifs produits sur l'informatique et les technologies.