Répondre à la discussion
Affichage des résultats 1 à 1 sur 1

Problème de lecture de sim900 après coupure de tension



  1. #1
    adamovichwac

    Problème de lecture de sim900 après coupure de tension

    Bonjour ,

    j ai un énorme problème et j ai vraiment besoin de votre aide ,

    mon système se constitue d'un arduino mega et un shield gsm sim900 , je fais la commande des

    couleurs par sms , ex: quand j envoie R au sim900 , j ai la couleur rouge dans mes strips rgb qui sont

    commandés aussi par arduino méga ; le problème que j ai c est que dans le loop j ai une animation,

    qui est la séquence de plusieurs couleurs qui passe l'une après l'autre chacune de ces couleurs reste

    active pour une durée de 2 seconde ,et après passe à l autre couleur ainsi de suite , quand j active

    cette séquence par un sms c bien , mais quand je coupe l'alimentation sur mon système (arduino et

    sim900 ) il reprend cette séquence mais quand je veux sortir de cette séquence par sms et activer

    une couleur normale rouge ou vert .... le sim900 reçoit mon sms mais arduino n'exécute pas cette

    ordre , il reste dans la boucle de cette séquence de couleur et ne sort jamais .

    -----

    Fichiers attachés Fichiers attachés

Sur le même thème :

Discussions similaires

  1. [Blanc] Problème four après coupure de courant
    Par kalahaine dans le forum Dépannage
    Réponses: 8
    Dernier message: 02/11/2016, 12h48
  2. Probleme après une coupure de courant
    Par lisette45170 dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 08/07/2011, 20h26
  3. Réponses: 1
    Dernier message: 23/07/2008, 07h31
  4. Problème de démarrage après coupure de courant
    Par Dekriss dans le forum Logiciel - Software - Open Source
    Réponses: 5
    Dernier message: 19/11/2006, 15h33
  5. Réponses: 2
    Dernier message: 27/07/2005, 09h44