Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

[LTspice] Problème de simulation.



  1. #1
    astro01

    [LTspice] Problème de simulation.

    Bonjour tout le monde,

    Je suis débutant dans le domaine de l’électronique.

    Je tente actuellement de faire un circuit qui incrémente un registre 8 bits (à base de bascule D) a chaque cycle d'horloge.

    J'utilise donc LTspice pour mettre en place mon circuit et le simuler.

    Afin de simplifier et mettre en évidence mon problème, j'ai tenté d'incrémenter un registre 2 bits (2 bascules D) :
    schema.png

    Le premier problème que je rencontre : Quand je simule mon circuit, quand j'ai un "1" dans l'entrée D, et un "1" dans l'entrée "CLK" de ma bascule A2, j'ai un "Q" à 0, ce qui n'est pas normal.

    Le second problème : J'ai été obligé de mettre un "td=2n" dans l'attribut "value" de mon XOR. Si je ne le fais pas, j'obtiens une erreur :
    error.png


    Je n'ai pas bien compris d'ou venait cette erreur...

    Je vous remercie d'avance pour votre aide,

    -----


  2. Publicité
  3. #2
    Antoane

    Re : [LTspice] Problème de simulation.

    Bonjour et bienvenue sur futura,

    Tu peux augmenter les temps de transitions de ton signal d'horloge, les passer de 1ps a 10us par exemple.

    L'entrée d'horloge de la bascule D est sur front, et non sur état : la sortie recopie l'entrée D lorsque l'horloge passe de 0 a 1, et non lorsque l'horloge est a 1.
    Il peut y avoir des problèmes si D change d'état en même temps que l'horloge, mais c'est une caractéristique de toutes les bascules D.
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  4. #3
    astro01

    Re : [LTspice] Problème de simulation.

    Citation Envoyé par Antoane Voir le message
    Bonjour et bienvenue sur futura,

    Tu peux augmenter les temps de transitions de ton signal d'horloge, les passer de 1ps a 10us par exemple.

    L'entrée d'horloge de la bascule D est sur front, et non sur état : la sortie recopie l'entrée D lorsque l'horloge passe de 0 a 1, et non lorsque l'horloge est a 1.
    Il peut y avoir des problèmes si D change d'état en même temps que l'horloge, mais c'est une caractéristique de toutes les bascules D.
    Bonjour,

    Je te remercie pour ta réponse.

    Mes deux entrées sont identiques (l'entrée D et l'horloge), j'ai donc bien une horloge qui passe de 0 à 1 quand mon entrée D et à 1.

    Capture du 2017-05-08 15-54-09.jpg

    J'ai également essayé de passé mes temps de transitions de 1ps à 10us (paramètres Von[V], Tdelay[s], Tfall[s]), mais j'ai toujours les même problèmes :

    Capture du 2017-05-08 16-02-50.jpg

  5. #4
    Antoane

    Re : [LTspice] Problème de simulation.

    Citation Envoyé par astro01 Voir le message
    Les deux entrées sont identiques (l'entrée D et l'horloge), j'ai donc bien une horloge qui passe de 0 à 1 quand mon entrée D et à 1.
    Normal, alors, que cela ne fonctionne pas.
    Il faut que D soit stabilisé pendant un certain temps (le "setup-time") avant que la clk change d'état pour que Q prenne la bonne valeur. De plus, il faut que D reste à une valeur stable pendant un certain temps (le "hold time") après que la clk ait changé d'état.
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  6. #5
    mizambal

    Re : [LTspice] Problème de simulation.

    Hello. Le logiciel gratuit Logisim est plus adapté à l'étude des circuits logiques et il y a de bons tutos sur cette chaine :

    https://www.youtube.com/watch?v=B4oCQo6Hbx4
    PUIS https://www.youtube.com/watch?v=oGOt6Q2aZWo

    etc ...
    Dernière modification par mizambal ; 10/05/2017 à 11h14.

  7. A voir en vidéo sur Futura

Sur le même thème :

Discussions similaires

  1. [Analogique] Simulation LTSpice
    Par ioro dans le forum Électronique
    Réponses: 15
    Dernier message: 28/04/2017, 15h56
  2. [Analogique] Problème simulation ADSR sur LTSpice
    Par HX2 dans le forum Électronique
    Réponses: 1
    Dernier message: 15/11/2016, 16h55
  3. probleme simulation sur LTSPICE
    Par nunu27 dans le forum Électronique
    Réponses: 41
    Dernier message: 05/12/2014, 20h55
  4. Problème avec LTSpice: la simulation se s'arrête pas
    Par Canaillou2k5 dans le forum Électronique
    Réponses: 8
    Dernier message: 15/02/2011, 22h00
  5. simulation ltspice
    Par maxou366 dans le forum Électronique
    Réponses: 4
    Dernier message: 07/01/2011, 05h21