Répondre à la discussion
Affichage des résultats 1 à 26 sur 26

Problème alimentation ATX

  1. #1
    Rbns

    Problème alimentation ATX

    Bonjour,

    Depuis quelques temps, je comptais fabriqué une alimentation de laboratoire à base d'une alimentation ATX que j'ai récupérée.

    Pour la démarrer, il faut connecter le fil vert à la masse. Je l'avais fais avant de couper les fils pour voir si elle fonctionnait, jusqu'à là, rien de surprenant, le ventilo tourne et tout est ok.

    Ensuite j'ai coupé les fils (pour enlever les connecteurs et rassembler les fils 3.3V, 5V, 12V et Masse). Puis j'ai refais le même procédé pour regarder si elle fonctionnait toujours, et la, c'est le drame : le ventilateur bouge pendant environ 100ms et rien.

    Comme je ne possède pas d’oscilloscope pour voir ce qu'il ne va pas (et même avec je ne saurais toujours pas), je suis un peu bloqué.

    Si quelqu'un pouvait me dire le problème, ce serait super !

    Quelques caractéristiques :
    Entrée: 230V/5A
    Sortie : 215W max
    Fusible 5A 250V

    Merci à vous.

    -----


  2. Publicité
  3. #2
    DAUDET78

    Re : Problème alimentation ATX

    Citation Envoyé par Rbns Voir le message
    Ensuite j'ai coupé les fils (pour enlever les connecteurs et rassembler les fils 3.3V, 5V, 12V et Masse). Puis j'ai refais le même procédé pour regarder si elle fonctionnait toujours, et la, c'est le drame : le ventilateur bouge pendant environ 100ms et rien.
    Tu entendsquoi par rassembler ? Tu les as connectés ensemble ?
    Depuis quelques temps, je comptais fabriqué une alimentation de laboratoire à base d'une alimentation ATX que j'ai récupérée.
    J'attire ton attention sur le fait qu'une alim ATX ne fait pas une alimentation de labo. Elle admet difficilement les court-circuits et elle peut "cracher" plusieurs dizaine d'ampères !
    En cas de défaut sur une carte en essais, tu pulvérises les pistes .
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  4. #3
    Rbns

    Re : Problème alimentation ATX

    Citation Envoyé par DAUDET78 Voir le message
    Tu les as connectés ensemble ?
    Bah disons que pour l'instant j'ai juste essayer de connecter un fil noir avec le fil vert
    Sinon les autres fils(3.3V, 5V, 12V, Masse), oui je l'ai connecte tous ensemble.

    Citation Envoyé par DAUDET78 Voir le message
    J'attire ton attention sur le fait qu'une alim ATX ne fait pas une alimentation de labo. Elle admet difficilement les court-circuits et elle peut "cracher" plusieurs dizaine d'ampères !
    En cas de défaut sur une carte en essais, tu pulvérises les pistes .
    J'ai regarder pas mal de vidéo a ce sujet, d'où l'idée, sinon la mienne peut cracher 3.3V - 5A, 5V - 28A et 12V - 5.5A
    Mais je ne comprend pas trop bien comment tout pourrait être détruit, avec les appels de courant ?

  5. #4
    DAUDET78

    Re : Problème alimentation ATX

    Citation Envoyé par Rbns Voir le message
    Bah disons que pour l'instant j'ai juste essayer de connecter un fil noir avec le fil vert
    Sinon les autres fils(3.3V, 5V, 12V, Masse), oui je l'ai connecte tous ensemble.
    Ben , tu les sépares ! et si ton ATX a supporté la torture, elle remarche.
    Mais je ne comprend pas trop bien comment tout pourrait être détruit, avec les appels de courant ?
    Ton montage à tester a une goutte de soudure entre deux pistes, a un condensateur chimique monté à l'envers. Avec une vraie alim de labo, tu as limité à 150% de la consommation max prévue. L'alim passe en limite de courant et tu trouves le défaut.
    Avec l'ATX, tu satellises les pistes du circuit imprimé.
    Dernière modification par DAUDET78 ; 08/09/2017 à 20h07.
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  6. #5
    mizambal

    Re : Problème alimentation ATX

    Hello. Si c'était possible de fabriquer une alimentation de laboratoire à base d'une alimentation ATX récupérée - mais ce n'est pas le cas - ça aurait mm peu d’intérêt car une grosse alim de labo (300W) en 2017 ça doit coute autour de 50€ chez le chinois et avec les frais de port ^^

  7. #6
    DAUDET78

    Re : Problème alimentation ATX

    Au fait, tu as branché où le fil marron +3.3V sense?
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  8. #7
    HULK28

    Re : Problème alimentation ATX

    Citation Envoyé par mizambal Voir le message
    Hello. Si c'était possible de fabriquer une alimentation de laboratoire à base d'une alimentation ATX récupérée - mais ce n'est pas le cas - ça aurait mm peu d’intérêt car une grosse alim de labo (300W) en 2017 ça doit coute autour de 50€ chez le chinois et avec les frais de port ^^
    Bonjour,

    sans doute mais ce n'est pas plus une alim de labo.
    Et il est tout à fait possible de se faire une alim de "labo" avec une alim ATX, il suffit juste de savoir le faire.
    Donc n'affirme rien péremptoirement.
    "Le temps met tout en lumière." Thalès

  9. #8
    DAUDET78

    Re : Problème alimentation ATX

    Citation Envoyé par HULK28 Voir le message
    Donc n'affirme rien péremptoirement.
    Il y avait un fou génial qui l'avait fait : http://forums.futura-sciences.com/el...ratoire.html#2
    Mais le lien est cassé. Par contre, de mémoire, ce n'était pas à la porté d'un débutant.
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  10. #9
    Rbns

    Re : Problème alimentation ATX

    Je vais essayer de mieux expliquer mon cas :

    Les fils rouge (+5V) sont relié ensemble (cas si on utilise un seul fil, ça va mal se passer a l’intérieur)
    Les fils orange (+3.3V) sont relié ensemble
    Les fils jeune (+12V) sont relié ensemble
    Et les noir aussi de la même façon

    J'ai aussi d'autre fils (gris, marron, violet, bleu et vert), je sais que le vert doit être relié à la masse pour que le courant passe dans les câbles.
    Pour les autres couleurs, j'en m'en suis pas trop préoccupé, je sais qu'il y a un -12V et -3.3V je croit mais c'est tout ce dont je sais.

    Je comptais relié chaque couleur (Rouge, orange, jaune, noir) à une fiche banane femelle (le noir servirait de masse commune).

    Mais donc la ou je suis bloqué, c'est qu'en reliant le fil vert à la masse, rien ne se passe (à par le ventilateur qui s'active pendant 100ms)

    PS: J'ai eu cette alim dans une brocante à 2€ donc ce n'est pas vraiment une grande perte, si elle ne fonctionne pas, je récupère les condensateur, inducteur, tranfo ...

    Merci à vous

  11. #10
    DAUDET78

    Re : Problème alimentation ATX

    Citation Envoyé par Rbns Voir le message
    J'ai aussi d'autre fils (gris, marron, violet, bleu et vert),
    Citation Envoyé par DAUDET78 Voir le message
    Au fait, tu as branché où le fil marron +3.3V sense?
    ...............
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  12. #11
    tchitchou

    Re : Problème alimentation ATX

    Bonjour à tous,
    Citation Envoyé par DAUDET78 Voir le message
    Il y avait un fou génial qui l'avait fait : http://forums.futura-sciences.com/el...ratoire.html#2
    Mais le lien est cassé. Par contre, de mémoire, ce n'était pas à la porté d'un débutant.
    Une copie de la page du site en question au dessous, merci à la waybackmachine ;
    https://web.archive.org/web/20100324..._labo_200W.htm

  13. #12
    mizambal

    Re : Problème alimentation ATX

    Citation Envoyé par DAUDET78 Voir le message
    Il y avait un fou génial qui l'avait fait : http://forums.futura-sciences.com/el...ratoire.html#2
    Mais le lien est cassé. Par contre, de mémoire, ce n'était pas à la porté d'un débutant.
    Surtout que sans oscillo.... Autant allez plantez des choux dans le désert ^^

  14. #13
    mizambal

    Re : Problème alimentation ATX

    Citation Envoyé par HULK28 Voir le message
    Bonjour,

    sans doute mais ce n'est pas plus une alim de labo.
    Et il est tout à fait possible de se faire une alim de "labo" avec une alim ATX, il suffit juste de savoir le faire.
    Donc n'affirme rien péremptoirement.
    Tout comme il est également possible d'aller sur la Lune, il suffit de savoir le faire.

  15. #14
    Rbns

    Re : Problème alimentation ATX

    Citation Envoyé par DAUDET78 Voir le message
    Au fait, tu as branché où le fil marron +3.3V sense?
    Je ne l'ai pas branché/relié a quelque chose

  16. #15
    DAUDET78

    Re : Problème alimentation ATX

    Citation Envoyé par Rbns Voir le message
    Je ne l'ai pas branché/relié a quelque chose
    C'est alors normal que ça ne marche plus ....
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  17. #16
    penthode

    Re : Problème alimentation ATX

    un fou-furieux c'est lancé dans l'aventure :

    http://electronique.libre.free.fr/in...lim-labo-200w/

  18. #17
    Jeryko

    Re : Problème alimentation ATX

    Bonjour,

    Tu pourrais peut-être t'inspirer de cela ?

    (Testeur basique, ne teste pas toutes les limites mais te permettra de comprendre le fonctionnement
    avant de te lancer dans de plus grandes aventures.)

    Télécharger directement sur :
    http://www.microfer.fr/geryko/telech...ations_ATX.JPG
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  19. #18
    HULK28

    Re : Problème alimentation ATX

    Citation Envoyé par mizambal Voir le message
    Tout comme il est également possible d'aller sur la Lune, il suffit de savoir le faire.
    Oui tu vois, c'est pour ça que des gens ont pu y aller.
    Comme quoi ce n'est pas impossible.
    "Le temps met tout en lumière." Thalès

  20. #19
    Rbns

    Re : Problème alimentation ATX

    Citation Envoyé par DAUDET78 Voir le message
    C'est alors normal que ça ne marche plus ....
    D'accord, je suis censé le brancher où ce fil ?

  21. #20
    DAUDET78

    Re : Problème alimentation ATX

    Là où il était avant le massacre ! le +3,3V
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  22. #21
    Rbns

    Re : Problème alimentation ATX

    Un grand merci a vous DAUDET !

    Le problème venait donc bien de là.

    Merci aussi aux autres, bon bidouillage à tous !

  23. #22
    masterclassic

    Re : Problème alimentation ATX

    Bonsoir.

    Si on compte drainer un courant considérable, on doit prévoir aussi un cable adéquat (c'est pour cela qu'on voit par exemple des points doubles de la même tension qui vont au même endroit de la carte-mère).

    Il faut se souvenir non seulement des ampérages max pour chaque tension mais aussi la puissance totale maximale que l'alim ATX peut délivrer.

    Puis, il doit y avoir des limites de puissance pour des groupes de tensions.
    Je me rappelle l'étiquette d'une alim Enermax dans un de mes ordinateurs, où il y avait une puissance max pour (+12V et +5V), pour (+5V et +3.3V), etc. Alors il était clair que l'on ne pouvait pas obtenir les courants max marqués si on tirait deux tensions en même temps.

    Dans le passé j'avais l'idée d'une alim de style "labo" à partir d'une alim ATX, mais finalement j'ai préféré acheter une alim toute prête (1.2 à 30V, 0-5A). Un outil doit être bien fiable. Puis, la fonction limitation réglable en courant n'est pas seulement une astuce de sécurité, c'est aussi utile comme fonction de cet outil.

  24. #23
    Rbns

    Re : Problème alimentation ATX

    Bonjour masterclassic,

    Je prend compte, en quelque sorte, du courant en regroupant les +5V +12V ...
    En effet, si on laisse juste un fil au connecteur (dans mon cas, une fiche banane) cela va très mal se passer.

    Je ne pense pas tirer beaucoup de courant sur cette alim.

    Mais disons que pour l'instant, comme je suis un "débutant" en électronique, je n'ai pas trop envie de dépensé plus de 50€ dans une alimentation de labo (Ca ne va pas être possible avec mon salaire d'étudiant )

    Je tien aussi compte que l'alimentation ATX peut être instable et pas vraiment sécurisé mais ce n'est pas un objet que je vais utiliser tout les jours.

  25. #24
    f6exb

    Re : Problème alimentation ATX

    Citation Envoyé par tchitchou Voir le message
    Bonjour à tous,


    Une copie de la page du site en question au dessous, merci à la waybackmachine ;
    https://web.archive.org/web/20100324..._labo_200W.htm
    Et la vraie page est maintenant à :
    http://electronique.libre.free.fr/in...lim-labo-200w/
    Seuls les faucons volent. Les vrais restent au sol.

  26. #25
    Kissagogo27

    Re : Problème alimentation ATX

    Citation Envoyé par tchitchou Voir le message
    Bonjour à tous,


    Une copie de la page du site en question au dessous, merci à la waybackmachine ;
    https://web.archive.org/web/20100324..._labo_200W.htm
    la page est accessible chez moi http://electronique.libre.free.fr/in...lim-labo-200w/

  27. #26
    f6exb

    Re : Problème alimentation ATX

    Chez moi aussi
    Seuls les faucons volent. Les vrais restent au sol.

Discussions similaires

  1. Problème alimentation
    Par PASSAGE741 dans le forum Matériel - Hardware
    Réponses: 4
    Dernier message: 10/04/2014, 14h46
  2. [problème] Alimentation PC et USB
    Par flip95 dans le forum Électronique
    Réponses: 6
    Dernier message: 15/11/2011, 20h45
  3. Problème d'alimentation
    Par katmai dans le forum Électronique
    Réponses: 9
    Dernier message: 21/12/2010, 22h32
  4. Problème d'alimentation
    Par FlyingMarco dans le forum Électronique
    Réponses: 1
    Dernier message: 11/03/2006, 12h17
  5. probleme d'alimentation
    Par hippocrate dans le forum Internet - Réseau - Sécurité générale
    Réponses: 8
    Dernier message: 11/01/2006, 21h03