Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

Probléme initialisation port A et E sur station easypic3



  1. #1
    joss

    Probléme initialisation port A et E sur station easypic3

    Tous est dans le titre.
    Pour mon projet j'ai besoin de 4 ports.
    J'ai donc confectionné chacue des parties de mon programme indépendament des autres et tous et ok.
    Voila le bléme je commence aujourd'hui a faire le programme final qui regroupe tous les autres et j'ai donc besoin de quatres ports.
    J'essaie désespérément d'initialiser mon ecran glcd sur le port A ou E et pas moyen alors qu'il fonctionne sans probléme sur le port B.
    Idem pour le keypad sur le por d tous est ok sur le A ou E pas moyen.
    Je pense a un probléme de parametre des switch mais aprés avoir fais un bon paquet de test j'apelle a l'aiiiiiiiiiiiiiiiddddddddddde eeeeee

    -----


  2. #2
    umfred

    Re : Probléme initialisation port A et E sur station easypic3

    Il semblerait que le GLCD ne puisse fonctionner que sur le port B et D.
    Concernant le Keypad, si tu parles des switchs présents sur la carte, regarde la position du JP20.

    As-tu jeté un oeil dans le manuel de l'easy PIC3 (voir ici)

Sur le même thème :

Discussions similaires

  1. Problème de démarrage avec EasyPic3
    Par le fouineur dans le forum Électronique
    Réponses: 4
    Dernier message: 19/02/2007, 05h57
  2. problème easypic3
    Par nanard dans le forum Électronique
    Réponses: 18
    Dernier message: 09/12/2006, 17h06
  3. easypic3
    Par nicolasronan dans le forum Électronique
    Réponses: 6
    Dernier message: 23/06/2006, 10h28
  4. problème initialisation radiateur
    Par félisse dans le forum Dépannage
    Réponses: 0
    Dernier message: 31/12/2005, 11h34
  5. Probleme D Initialisation Sur Demodulateur Thomson
    Par chuck1 dans le forum Dépannage
    Réponses: 0
    Dernier message: 30/05/2005, 20h08