Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

probleme de son dans ampli chaine



  1. #1
    boob75

    probleme de son dans ampli chaine


    ------

    salut!

    j ai un pb avec mon ampli,c'est un kenwood stereo integrated amplifier KA-770D

    les 3/4 du temps, les enceintes ne marchent que d un coté a part des fois en poussant et redescendant le volume ou en changeant de fonction pdt qq minutes voir miracle 1h.

    j'aimerai bien le reparer moi même parceque c'est un ampli qui n'est pas tout jeune et je n'ai pas trop d'argent à mettre dedans.

    si vous pouvez m'aider ca serait sympa

    merci d'avance!

    (je peu le demonter mais je n'y connais quasiment rien)

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    invite14532198711
    Invité

    Re : probleme de son dans ampli chaine

    Salut,
    à premiere vue ton ampli est peut etre vieux, mais c'est les meilleurs, un ampli avec une dynamique pareil, sa ne se retrouve pas.
    Pour ton PB, mauvaise soudures ou potard encrassé.
    si c'est le potard, un coup de KF contact et sa repart, si tu n'as pas la bombe magique de la 3 en 1 marche bien aussi. Tu met la graisse DANS le potard (sur la piste/curseur) et tu fait quelques manipulation du boutons et les crachotis vont disparaitrent.
    Si c'est une soudures, regarde par en dessous si tu a accès aux circuits. Si l'ampli son est un STK, regarde attentivement ses soudures, sinon voir préampli et connections entre les cartes en tapotant sous tension sur les fils et les cartes pour localiser le(s) problème(s).
    Attention à tes doigts sur le 220.

  5. #3
    electrorouillé

    Re : probleme de son dans ampli chaine

    bonjour

    le probleme est un peu bizarre.

    si ce n'etait qu'en touchant le bouton de volume que le probleme etait resolu ca aurait pu etre le potentiometre usé ou mauvais contact mais la si tu changes de fonction ca remarche, a part si cette fonction est la fonction mono/stereo dont tu parles car la c'est normal que tu es du son dans les deux enceintes meme si une de voix à un probleme, peut etre une photo pourrait permettre de voir mieux ton probleme de l'interieur de l'appareil

    il se peut que tes contacts soient rouilles ou dessoudes, verifies la tranche qui pose probleme

  6. #4
    electrorouillé

    Re : probleme de son dans ampli chaine

    oups grilles par Alex

  7. A voir en vidéo sur Futura
  8. #5
    boob75

    Re : probleme de son dans ampli chaine

    rolala ca a l'air compliqué pour un touriste du son comme moi....
    en fait le son ne passe quasi jamais sur les enceintes de droite (sachant que j'ai testé les enceintes) sauf quand des fois j'eteinds et rallume l'ampli ca marche quelques minutes mais le mieux, c'est que des fois quand j'allume un bouton ou branche une prise dans l'appart genre dans les toilettes ou je ne sais ou ca marche 2s (lol) va comprendre....
    pour ce qui est des manip je crois que je vais essayer de l'ouvrir de mettre de l'air sec un peu partout et...j'essayerais de comprendre ce que vous avez marqué ou de vous dire ce que je vois parceque je ne comprends rien.
    en tout cas merci de vos reponses c'est vrement sympa.

    c'est vrement un bon ampli?
    je l'ai recuperé par mon pere qui demenageait et qui preferait garder une mini chaine de m.... alors qu'il a une grande maison et moi une studette....va comprendre....

    si je ne m'en sort pas tout seul ca peut me couter combien a reparer?(je prefererais quand meme y arriver )

  9. #6
    electrorouillé

    Re : probleme de son dans ampli chaine

    bonjour

    tu peux voir une panne assez facilement si tu es methodique et attentionné, meme si tu connais rien en electronique.

    tu demontes le couvercle superieur de ton ampli et la tu verras l'interieur de l'ampli
    normalement si l'ampli est ancien, il doit y avoir pas mal de cables, regardes chaque soudure de ces cables, et verifie que ces fils ne tiennent pas que par quelques brins, si c'est le cas tu dessoudes, tu coupes un petit bout de ce cable tu denudes ton fil et tu ressoudes.

    si rien ne t'apparait dessoudé a ce niveau, tu verifies les composants de la mm facon en visuel, soudures ou si ils sont noirs.

    apres pour ton bouton de volume si les soudures sont bonnes et les fils bien fixes, tu glisses un peu de produit contact dedans et tu tournes plusieurs fois.

    n'hesites pas a demonter les parties qui te genent pour voir un fils, je me souviens sur une table un fil dessoudé cacher sous un composant, il ne tenait la que par ce que il y avait un point de colle sur ce fil avec le composant.

    si vraiment tu vois rien et que meme apres le passage de la bombe il n'y a pas d'amelioration il faudra tester

    un specialiste va te prendre cher ou te dire monsieur on ne trouve plus les composants, c'est trop vieux (ce qui est faux), je vous propose tel appareil en remplacement, et si il veut pas s'embeter te dire ca vous coutera plus cher qu'un neuf

  10. Publicité
  11. #7
    f6bes

    Re : probleme de son dans ampli chaine

    Bjr bob...
    T'as de la chance , tu as un ampli STEREO !!
    Va donc falloir apprendre à ce servir d'un multimétre.
    Tu as donc une des deux voies avec un fonctionnement NORMAL.Te reste à faire un comparatif avec la voie qui foire et essayer de trouver le coupable.Commence par un controle visuel pour voir si un composant n 'a pas pris une couleur suspecte (résistance "rotie", fuite d'un condo..)Ensuite tu passes au multimétre (attention de ne pas faire de court jus)!!
    Ca risque de te prendre du temps , mais avec un peu de bol !!!
    Cordialement
    Vide pour l'instant

Discussions similaires

  1. [Brun] probleme de son chaine hifi philips fwm377
    Par jeremiase dans le forum Dépannage
    Réponses: 0
    Dernier message: 29/08/2007, 15h50
  2. probleme coupure son sur ampli
    Par jym44 dans le forum Dépannage
    Réponses: 7
    Dernier message: 20/10/2006, 20h10
  3. Probleme de son chaine hifi
    Par joris47 dans le forum Dépannage
    Réponses: 2
    Dernier message: 16/05/2006, 19h12
  4. Pas de son dans chaine hifi
    Par jarcache dans le forum Dépannage
    Réponses: 2
    Dernier message: 23/02/2006, 08h34
  5. ampli : problème de coupures de son
    Par cissou dans le forum Dépannage
    Réponses: 23
    Dernier message: 10/01/2004, 22h18
Découvrez nos comparatifs produits sur l'informatique et les technologies.