Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 32

Envoyer un signal 0.06v avec retour 0.00v



  1. #1
    Hold

    Envoyer un signal 0.06v avec retour 0.00v


    ------

    Hello la communauté !

    Je viens vers pour avoir un peu d'aide

    Voilà je suis donc sur l'ajout d'une option sur mon véhicule , qui contrôles deux moteurs ( les rétroviseurs ) par un relais d'origine
    Mon souci concerne la commande , pour donner l'ordre de puissance au relais il a besoin d'un signal complet

    Ce signal donne 0.06v et retourne à 0.01v , jamais il ne va à zéro , j'ai pensé à mettre une diode 1N4007 mais elle laisse passer que à 0.7v

    Schéma 1 de l'installation faite , mais non fonctionnel toujours 0.01v passant par le Safe ( vert / marron )

    64325241_2646808665329713_249732325124866048_n.png

    Schéma 2 d'installation sur un autre forum

    81604050_451248515827550_7374758919417102336_n.jpg

    J'ai vu la diode 1N5822 525 mv , en l'ajoutant sur le schéma 2 , cela peut-il fonctionner ?

    Merci de votre aide

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Bjr à toi,
    Un signal d'une valeur du....centiéme de volt ?
    T'es sur que ça fonctionne de cette façon ?
    Si on avait une idée du "comment ça marche " ?
    Ton 7-9 dans ton second schéma ( en breton alsacien), c'est t'y quoi le
    "rectangle" du 7_9 ?
    Bonne journée
    Dernière modification par f6bes ; 07/02/2020 à 13h30.

  4. #3
    penthode

    Re : Envoyer un signal 0.06v avec retour 0.00v

    +1

    Mesures à revoir
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  5. #4
    Seb.26

    Re : Envoyer un signal 0.06v avec retour 0.00v

    c'est pas un servomoteur ? ... ou un PWM ... regarde le signal à l'oscillo ...
    << L'histoire nous apprend que l'on apprend rien de l'histoire. >>

  6. A voir en vidéo sur Futura
  7. #5
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    @ f6bes : Oui au centième , calibre 20v , résultat 0.01 , que ce soit en fermant ou ouvrant sa monte jusqu'à 0.06v
    C'est le schéma 1 que j'ai produit actuellement le schéma 2 non , le 7_9 c'est le bouton de réglage de rétroviseur dès que tu met le symbole " rétroviseur fermé " sa renvoie la piste à la masse

    @penthode : les mesures sont sûr à 99,99% ça fait plusieurs mois que je suis déçu :/ pour trouver un moyen de mettre ce signal à 0v pour ordonner d'ouvrir ou fermer

    @Seb.26 : oui il démarre pendant un lapse de temps , assez pour fermer / ouvrir le rétroviseur ( je n'ai pas d'oscillo ^^ )

    Je pensais à une diode pour couper le courant et le laisser passer à partir de 0.0525 v ( diode 1N5822 ) qu'en pensez-vous ?

  8. #6
    Janpolanton

    Re : Envoyer un signal 0.06v avec retour 0.00v

    10 mV ou 60 mV, peu importe, c'est assimilable à 0 V
    Et et le VF d'une 1N5822 ce n'est pas 0,0525 V mais 0.525 V (à IF = 3A).

  9. Publicité
  10. #7
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Oups oui 0.525v
    Mince alors , et y à t'il moyen de diviser pas 10 cette valeur ( ou c'est trop beau pour être vrai )

    Ou bien même augmenter la tension signal safe

  11. #8
    jiherve

    Re : Envoyer un signal 0.06v avec retour 0.00v

    bonjour,
    de toutes façons le signal de commande ne correspond pas à çà c'est impossible surtout sur un véhicule vu le niveau de bruit ambiant, la mesure au voltmètre est totalement inadaptée car même pour un simple tirage à la masse il peut y avoir des subtilités.
    Donc à moins de placer un oscilloscope sur la liaison pour connaitre la tête exacte du signal vous perdrez votre temps et le notre.
    JR
    l'électronique c'est pas du vaudou!

  12. #9
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Le DSO138 suffit pour prendre la tête du signal ?

  13. #10
    umfred

    Re : Envoyer un signal 0.06v avec retour 0.00v

    tu es sûr que si tu le forces à 0V, ça va marcher ? relis le à la masse pour voir

  14. #11
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Voilà où je voulais en venir et que je n'ai pas encore mentionné

    Quand j'enlève le fils qui va récupérer ce signal safe , est bien sa fonctionne parfaitement ( ils se ferment exemple )
    Je le remet et l'enlève ( ils se réouvre )

    Sur cette option on est 3 à avoir ce même problème , on cherche ensemble une solution pour amène ce signal à un 0v

    D'où je vous demande de l'aide

  15. #12
    annjy

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Bsr,

    le fil "safe" doit être une sécurité.

    j'ai vu par exemple sur un tuto que les rétros ne doivent pas se rabattre lorsque le contact est mis et que les portes se verrouillent automatiquement. (alors qu'ils doivent se rabattre quand on verrouille les portes avec la télécommande).

    Tous les signaux sont probablement 0 ou 12V, le 60mV, c'est du 0.

    donc attention.......

    cdlt,
    JY
    A+

  16. Publicité
  17. #13
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Tu as tout dit

    Quand on ferme les portes de l'intérieur ou quand elles se ferment en roulant ( +15 km/h ) le signal est beaucoup plus grand l'un donne du 3v et l'autre 12v ( verrouillage / déverrouillage )

    Ce qu'on recherche comme tu dis c'est le signal à la télécommande qui lui est vraiment très faible dans mon cas 60 mV , mais pas de 0 pure il reste toujours 10 mV ...

    J'ai des collègues pour qui ça à marcher , mais maintenant on est 3 dans le même bateau à chercher une solution

    Existe-t-il un module qui permet d’augmenter la tension , exemple d’1v comme sa avec la diode 0,7v sa coupe le courant pour ainsi faire fonctionner

  18. #14
    zebular

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    @ f6bes : Oui au centième , calibre 20v , résultat 0.01 , que ce soit en fermant ou ouvrant sa monte jusqu'à 0.06v
    C'est le schéma 1 que j'ai produit actuellement le schéma 2 non , le 7_9 c'est le bouton de réglage de rétroviseur dès que tu met le symbole " rétroviseur fermé " sa renvoie la piste à la masse

    @penthode : les mesures sont sûr à 99,99% ça fait plusieurs mois que je suis déçu
    C'est seulement mal dit "c'est sur à 99,99% que les mesures sont erronées" Il ne faut pas utiliser un tel calibre pour une valeur attendue aussi faible.
    Autant utiliser un pése-personne pour peser une pincée de sel
    Dernière modification par zebular ; 07/02/2020 à 18h35.

  19. #15
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Ça m'aide pas dans ma recherche zebular ... dans tous les cas j'ai max 60 mV

    Je cherche une solution pour descendre à 0mV au lieu de 10 mV afin de donner la commande
    Dernière modification par Hold ; 07/02/2020 à 18h49.

  20. #16
    zebular

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    Ça m'aide pas dans ma recherche zebular ... dans tous les cas j'ai max 60 mV

    Je cherche une solution pour descendre à 0mV au lieu de 10 mV afin de donner la commande
    Quand je pose les pointes de mon voltmétre sur mes doigts sur le calibre 20v je mesure aussi 60mV..Pourtant je n'ai pas de rétros électriques.
    Tu n'aideras pas les intervenants à te proposer une solution en donnant des mesures mal faites.
    As tu la moindre idée de la forme du signal à mesurer pour choisir l'instrument adapter à cette mesure?
    Dernière modification par zebular ; 07/02/2020 à 18h55.

  21. #17
    annjy

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    Ça m'aide pas dans ma recherche zebular ... dans tous les cas j'ai max 60 mV

    Je cherche une solution pour descendre à 0mV au lieu de 10 mV afin de donner la commande
    vu des relais d'une bagnole, 0 ou 10mV, c'est kif-kif.
    sauf si le 0 n'est pas une vraie masse, mais présente une résistance élevée....

    A+,
    JY
    A+

  22. #18
    annjy

    Re : Envoyer un signal 0.06v avec retour 0.00v

    dans ce genre de manip où il n'y a principalement que des relais, on doit mesurer des tensions de 0V ou 12V, à 0,5V près.
    les 10mV ou 60mV, c'est du 0 si pas de faux contacts ou d'absence de liaison à la masse.

    Quel est le signal qui donne 3V (totalement anormal) ?
    comment est-il mesuré ?

    cdlt,
    JY
    A+

  23. Publicité
  24. #19
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Et bah je sais pas comment tu fais
    De nouvelles mesure sur le calibre 200mV :

    Normal : 30,5 mV
    Ouverture : 69,6 mV
    Fermeture 73,1 mV
    Dernière modification par Hold ; 07/02/2020 à 19h13.

  25. #20
    zebular

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    Et bah je sais pas comment tu fais
    De nouvelles mesure sur le calibre 200mV :

    Normal : 30,5 mV
    Ouverture : 69,6 mV
    Fermeture 73,1 mV
    ça ressemble à des mesures entre 2 points de masse pas bien reliés

  26. #21
    penthode

    Re : Envoyer un signal 0.06v avec retour 0.00v

    +1
    Ou à une sortie qui devrait être "tirée "
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  27. #22
    annjy

    Re : Envoyer un signal 0.06v avec retour 0.00v

    bis repetita :

    Quel est le signal qui donne 3V (totalement anormal) ? [CF post #13]
    comment est-il mesuré ?
    Dernière modification par annjy ; 07/02/2020 à 19h31.
    A+

  28. #23
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    As tu la moindre idée de la forme du signal à mesurer pour choisir l'instrument adapter à cette mesure?
    Avec un oscilloscope , on me la conseiller plus haut


    annjy
    Re : Envoyer un signal 0.06v avec retour 0.00v

    dans ce genre de manip où il n'y a principalement que des relais, on doit mesurer des tensions de 0V ou 12V, à 0,5V près.
    les 10mV ou 60mV, c'est du 0 si pas de faux contacts ou d'absence de liaison à la masse.

    Quel est le signal qui donne 3V (totalement anormal) ?
    comment est-il mesuré ?

    cdlt,
    JY
    C'est vrai que sur du 12v du 10-60 mV c'est du 0 pour lui

    C'est le signal avec la commande de l'intérieur via les boutons , on va dire 3v en ouverture et 12v en fermeture
    Avec mon petit voltmètre

    penthode
    Re : Envoyer un signal 0.06v avec retour 0.00v

    +1
    Ou à une sortie qui devrait être "tirée "
    Aujourd'hui, 20h15zebular
    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    Et bah je ne sais pas comment tu fais
    De nouvelles mesure sur le calibre 200mV :

    Normal : 30,5 mV
    Ouverture : 69,6 mV
    Fermeture 73,1 mV
    ça ressemble à des mesures entre 2 points de masse pas bien reliés
    Ce qui amène , si je comprends bien , une masse ( un fil qui se balade ) qui n'est pas relié entièrement à une masse ( celle de la caisse ) ?
    Dernière modification par Hold ; 07/02/2020 à 19h33.

  29. #24
    annjy

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    ..........
    C'est le signal avec la commande de l'intérieur via les boutons , on va dire 3v en ouverture et 12v en fermeture
    .............
    le - du voltmètre connecté où ?
    le signal ? mesuré où ?

    cdlt,
    JY
    A+

  30. Publicité
  31. #25
    annjy

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    ...........Avec un oscilloscope , on me la conseiller plus haut
    ........
    ça m'étonnerait qu'on ait besoin d'un oscillo ici (en +, il faut le permis de conduire, surtout si numérique)
    A mon avis, c'est plus des relais en tout ou rien 12V, qu'un bus numérique...

    Age de la bagnole ?

    cdlt,
    JY
    A+

  32. #26
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Le - du voltmètre sur le fil de masse de la prise et le + donc signal également sur la même prise

    Je m'étais même piquer sur ce fil pour donner signal au relais , mais avoir les rétros qui se ferment en conduisant ce n’est pas l'idéale hein

    Le seul fil qui sert à donner l'ordre au relais est celui ou j'ai les mV donner plus haut

    Pour vérifier que les masses sont bonnes , vous procéderiez comment ?

  33. #27
    zebular

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Une pointe de touche bien appuyée sur le bloc moteur ou le "-" batterie et l'autre sur le point à mesurer!
    Ne pas hésiter à mesurer la soi-disante masse du connecteur!
    Dernière modification par zebular ; 07/02/2020 à 20h01.

  34. #28
    annjy

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    Le - du voltmètre sur le fil de masse de la prise et le + donc signal également sur la même prise

    Je m'étais même piquer sur ce fil pour donner signal au relais , mais avoir les rétros qui se ferment en conduisant ce n’est pas l'idéale hein

    Le seul fil qui sert à donner l'ordre au relais est celui ou j'ai les mV donner plus haut


    Pour vérifier que les masses sont bonnes , vous procéderiez comment ?
    Tu es dans ton monde, et nous à des centaines de kilomètres...
    La prise....???? bon, si tu prends les deux fils sur la même prise, c'est peut-être bon...à condition d'être sur que la masse est bonne...

    donner signal au relais, ça veut dire quoi ?

    pour vérifier les masses : multimètre en ohmmètre, un fil au châssis de la bagnole, avec un bon contact ou au - de la batterie (sauf si c'est une bagnole anglaise)
    l'autre fil sur les supposées masses et on note la valeur.

    JY

    edit : grillé par Zebular...qui dit exactement la même chose.
    Dernière modification par annjy ; 07/02/2020 à 20h08.
    A+

  35. #29
    Hold

    Re : Envoyer un signal 0.06v avec retour 0.00v

    zebular
    Re : Envoyer un signal 0.06v avec retour 0.00v

    Une pointe de touche bien appuyée sur le bloc moteur ou le "-" batterie et l'autre sur le point à mesurer!
    Ne pas hésiter à mesurer la soi-disante masse du connecteur!
    Parfait ça me confirme mes idées , merci


    Tu es dans ton monde, et nous à des centaines de kilomètres...
    La prise....???? bon, si tu prends les deux fils sur la même prise, c'est peut-être bon...à condition d'être sur que la masse est bonne...

    donner signal au relais, ça veut dire quoi ?

    pour vérifier les masses : multimètre en ohmmètre, un fil au châssis de la bagnole, avec un bon contact ou au - de la batterie (sauf si c'est une bagnole anglaise)
    l'autre fil sur les supposées masses et on note la valeur.

    JY

    edit : grillé par Zebular...qui dit exactement la même chose.
    Oh oui je ne veux surtout pas être dans le tient mon cher annjy

    Yes je vous tiens au courant , merci
    Dernière modification par Hold ; 07/02/2020 à 20h19.

  36. #30
    annjy

    Re : Envoyer un signal 0.06v avec retour 0.00v

    Citation Envoyé par Hold Voir le message
    .............
    Oh oui je ne veux surtout pas être dans le tient mon cher annjy
    ...
    ça fait 3 jours qu'il ne pleut pas !!!
    A+

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Energie] composant capable de detecter du 220V et d'envoyer un signal sec 0 1
    Par jfg23 dans le forum Électronique
    Réponses: 6
    Dernier message: 25/02/2016, 05h35
  2. Réponses: 4
    Dernier message: 13/12/2013, 14h39
  3. est il possible d'envoyer un retour de phase dans un detecteur de Mvt?
    Par tartanpion48 dans le forum Bricolage et décoration
    Réponses: 1
    Dernier message: 28/04/2013, 10h39
  4. envoyer un signal binaire par un pic aidez moi svp
    Par bachb dans le forum Électronique
    Réponses: 4
    Dernier message: 10/05/2012, 14h07
  5. Envoyer un signal carré dans un haut-parleur
    Par EGU2009 dans le forum Électronique
    Réponses: 8
    Dernier message: 07/11/2009, 10h23
Découvrez nos comparatifs produits sur l'informatique et les technologies.