Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

Problème mise en service carte Arduino genre UNO de type AZ-deliveryo



  1. #1
    shmol

    Problème mise en service carte Arduino genre UNO de type AZ-deliveryo


    ------

    bonsoir

    Bon,voila je n'arrive pas à faire fonctionner les cartes arduino genre UNO (voir photo ) jointe .La carte et de marque AZ-delivry (venant d'Allemagne )
    Alors dans la rubrique "type de carte" de l'IDE il n'y a pas ce nom de type de carte .
    La liaison reste toujours sur com1 avec l'IDE et je ne sais pas comment faire pour passer sur comme 7 comme mes cartes UNO précédentes.
    Apparement la liaison ne s'établit pas .La raison est peut être qu'il faut choisir la bonne carte dans l'ide ou une compatible .Je ne sais pas car je débute dans l'arduino
    Pour info la diode L clignote en rouge .
    Les programme ne se charge pas et voici le message que j'ai :

    Guide/Troubleshooting#upload pour suggestions.Bibliothèque non valide trouvée dans C:\Program Files\arduino-nightly\libraries\examples : aucun fichier d'en-tête (.h) trouvé dans C:\Program Files\arduino-nightly\libraries\examplesavrd ude: Version 6.3-20190619 Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/ Copyright (c) 2007-2014 Joerg Wunsch System wide configuration file is "C:\Program Files\arduino-nightly\hardware\tools\avr/etc/avrdude.conf" Using Port : COM1 Using Programmer : arduino Overriding Baud Rate : 57600avrdude: stk500_recv(): programmer is not respondingavrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x12

    cela ne me cause pas beaucoup. Suis trop profane encore
    Donc si vous pouviez m'aider ce serait sympathique .

    merci d'avance et bonne soirée

    shmol

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    nornand

    Re : problème mise en service carte Arduino genre UNO de type AZ-deliveryo

    bjr si elle est compatible reste sur UNO dans le choix de carte .

  4. #3
    umfred

    Re : problème mise en service carte Arduino genre UNO de type AZ-deliveryo

    le port com se change dans le menu Tools > select com port (outils> choix du port du port série) de l'ide arduino

  5. #4
    umfred

    Re : problème mise en service carte Arduino genre UNO de type AZ-deliveryo

    Citation Envoyé par umfred Voir le message
    le port com se change dans le menu Tools > select com port (outils> choix du port du port série) de l'ide arduino
    en fait en français le menu, c'est outils > port > ()

  6. A voir en vidéo sur Futura
  7. #5
    shmol

    Re : problème mise en service carte Arduino genre UNO de type AZ-deliveryo

    bonsoir

    tout d'abord je vous remercie de vos conseils .

    je suis arrivé à charger mes nouvelle carte .Alors la tenez vous bien :

    avec ma mon pc en tour impossible de charger les programmes. La liaison ne s'effectue pas et reste ostensiblement sur com1 (impossible d'en changer ) Pourquoi ? vient peut être de l'informatique ou du boat loader ? Que sais je .Grande question Pour info mes cartes ,celles estampillées arduino "UNO" converses correctement par le port com7 qui est proposé automatiquement .j'ai la version 1.8.10 d'IDE .

    par contre quand je télécharge le même PRG avec mon PC portable tout se passe bien. L' IDE passe automatiquement sur le port com3 et les chargements se font correctement .
    Sur ma tour et mon portable L' IDE est réglée sur "type de carte " UNO et "programmateur" sur AVRISP mKII .


    Donc le problème et partiellement résolu puisque je peux utiliser mes nouvelles cartes AZ-delivery (j'en ai eu 3 pour 21.94€) par Amazon.

    Par contre je confirme que je ne peux faire le choix de port com à partir de l'IDE.Ou alors je suis mauvais et cela c'est surement vrai Mais il faut dire que je débute alors tout espoir n'est perdu .

    bonne soirée et si cela peut servir ,tant mieux

    shmol

Discussions similaires

  1. [Divers] Problème mise en service automatisme portail Came BX-243
    Par juslithein dans le forum Dépannage
    Réponses: 26
    Dernier message: 02/11/2017, 13h20
  2. [Divers] Problème mise en service motorisation Camé Bx74
    Par terminator21 dans le forum Dépannage
    Réponses: 12
    Dernier message: 17/09/2016, 16h01
  3. [Thermique] probleme mise en service du chauffe eau
    Par donbour dans le forum Dépannage
    Réponses: 9
    Dernier message: 12/03/2016, 06h21
  4. type de carte arduino
    Par pegazix dans le forum Électronique
    Réponses: 9
    Dernier message: 09/09/2014, 20h26
  5. Problème pour mise en service d'un régulateur de température
    Par benounn dans le forum Électronique
    Réponses: 9
    Dernier message: 05/10/2011, 21h13
Découvrez nos comparatifs produits sur l'informatique et les technologies.