Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Pb Courant d'appel, Help!!!



  1. #1
    Ze Luke

    Pb Courant d'appel, Help!!!


    ------

    Bonjour à tous,
    J'alimente 8 préamplis avec un convertisseur AC/DC + 15/-15V.
    En théorie, ayant bien noté sur la doc fabricant la consommation des préamplis, le convertisseur AC/DC est assez costaud pour tout alimenter. (Pour ex, consommation de 720mA sur le +15V pour l'ensemble des 8 préamplis avec avec une capacité de 1300 mA pour le convertisseur et consommation de 500mA sur le -15V pour l'ensemble des 8 préamplis avec un capacité de 1300mA pour le convertisseur).
    Tout se passe bien à l'allumage à froid.
    A chaud l'ensemble marche bien aussi.
    Par contre: Si à chaud, on éteint puis on rallume l'ensemble des préamplis, le +15V chute mais le -15V lui marche bien.
    Si on attend que tout refroidi (au moins 2h...), tout se rallume bien.
    Au début je pensais que c'était le convertisseur qui se mettait en sécurité "haute température" mais il n'était pas si chaud que ca et puis j'ai remarqué que le -15V marchait toujours.
    Je pense donc qu'il y a un courant d'appel à l'allumage et de façon plus prononcé à chaud ce qui fait chuter le +15V.
    Connaissez vous un moyen simple de limiter ce courant d'appel à l'allumage sur le +15V? Je ne pense pas qu'une CTN est adaptée et je ne souhaite pas faire un carte avec plusieurs composants. Je pensais donc mettre en série sur le +15V une self avec une petite diode de roue libre.
    Qu'en pensez vous? Quelle valeur de self me conseillez vous? Sachant que je pense qu'il n'est pas nécessaire de complétement "casser" ce courant d'appel vu qu'il n'y a pas de souci pour l'allumage à froid...
    Merci d'avance pour aide et votre avis!!!

    -----

  2. Publicité
  3. #2
    Piefra

    Re : Pb Courant d'appel, Help!!!

    Bjr,

    Avez vous essayer de visualiser ou mesurer ce courant d'appel ?
    Valeur et duree

    Si au lieu de couper le convertisseur , vous debranchez la sortie et rebranchez
    Le comportement est il le meme ?

    Cdlt
    Dernière modification par Piefra ; 07/01/2022 à 23h37.

  4. #3
    calculair

    Re : Pb Courant d'appel, Help!!!

    Il faudrait d'abord être sur que c'est un courant d'appel ? Ce type de sur courant en principe ne dure pas. Il faudrait donc des mesures des courants : courant en service continue, courant au moment de l'allumage , courant à" chaud"
    Quid de l'alimentation ???



    Citation Envoyé par Ze Luke Voir le message
    Bonjour à tous,
    J'alimente 8 préamplis avec un convertisseur AC/DC + 15/-15V.
    En théorie, ayant bien noté sur la doc fabricant la consommation des préamplis, le convertisseur AC/DC est assez costaud pour tout alimenter. (Pour ex, consommation de 720mA sur le +15V pour l'ensemble des 8 préamplis avec avec une capacité de 1300 mA pour le convertisseur et consommation de 500mA sur le -15V pour l'ensemble des 8 préamplis avec un capacité de 1300mA pour le convertisseur).
    Tout se passe bien à l'allumage à froid.
    A chaud l'ensemble marche bien aussi.
    Par contre: Si à chaud, on éteint puis on rallume l'ensemble des préamplis, le +15V chute mais le -15V lui marche bien.
    Si on attend que tout refroidi (au moins 2h...), tout se rallume bien.
    Au début je pensais que c'était le convertisseur qui se mettait en sécurité "haute température" mais il n'était pas si chaud que ca et puis j'ai remarqué que le -15V marchait toujours.
    Je pense donc qu'il y a un courant d'appel à l'allumage et de façon plus prononcé à chaud ce qui fait chuter le +15V.
    Connaissez vous un moyen simple de limiter ce courant d'appel à l'allumage sur le +15V? Je ne pense pas qu'une CTN est adaptée et je ne souhaite pas faire un carte avec plusieurs composants. Je pensais donc mettre en série sur le +15V une self avec une petite diode de roue libre.
    Qu'en pensez vous? Quelle valeur de self me conseillez vous? Sachant que je pense qu'il n'est pas nécessaire de complétement "casser" ce courant d'appel vu qu'il n'y a pas de souci pour l'allumage à froid...
    Merci d'avance pour aide et votre avis!!!
    En science " Toute proposition est approximativement vraie " ( Pascal Engel)

  5. #4
    omega.067

    Re : Pb Courant d'appel, Help!!!

    hello
    juste une idée comme ca, c'est du à la "température", ou au fait que certains condo sont déchargés ou pas
    ""
    Tout se passe bien à l'allumage à froid.
    A chaud l'ensemble marche bien aussi.
    Par contre: Si à chaud, on éteint puis on rallume l'ensemble des préamplis, le +15V chute mais le -15V lui marche bien.
    Si on attend que tout refroidi (au moins 2h...), tout se rallume bien.
    ""
    si à froid, tu allume, puis tu éteins après 15 sec, tu patiente 15 sec, ensuite tu rallume, ça fait le même "défaut"
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  6. A voir en vidéo sur Futura
  7. #5
    Ze Luke

    Re : Pb Courant d'appel, Help!!!

    Merci pour vos observations, je vais regarder de plus prés le phénomène afin de vous répondre.
    Dans le cas où ce serait un pb de courant d'appel, pour ma culture personnelle, une self en série sur le +15V, ca ralentirait le courant d'appel?
    Dernière modification par Ze Luke ; 08/01/2022 à 15h35.

  8. #6
    Ze Luke

    Re : Pb Courant d'appel, Help!!!

    Merci pour vos observations, je vais regarder de plus prés le phénomène afin de vous répondre.
    Dans le cas où ce serait un pb de courant d'appel, pour ma culture personnelle, une self en série sur le +15V, ca ralentirait le courant d'appel?

  9. Publicité
  10. #7
    jiherve

    Re : Pb Courant d'appel, Help!!!

    bonsoir
    oui mais ce n'est pas forcement la solution car ce qu'il faut comprendre c'est pourquoi le démarrage à "chaud" est foireux.
    je (nous) serais (serions)curieux de voir le schéma de ces préamplis.
    JR
    l'électronique c'est pas du vaudou!

  11. #8
    Ze Luke

    Re : Pb Courant d'appel, Help!!!

    Merci pour votre réponse.
    Je n'ai malheureusement pas le schéma des préamplis... Parc contre je vois clairement sur les préamplis une bonnes capa de découplage sur le +15V: 2200uF.
    Je pense que c'est elle qui est responsable du courant d'appel (8 préamplis * 2200uF sur le +15v)
    Quand on éteint l'alimentation du convertisseur AC/DC, les préamplis restent allumé encore une seconde puis s'éteignent (donc les capas se vident).
    Donc les capas sont vides que l'on allume à froid ou à chaud.
    Est ce normal que le courant d'appel soit plus fort à une température plus élevée?
    A noter que si je retire deux préamplis, tout démarre bien à chaud, donc c'est bien un courant d'appel lié à ces capas.
    En gros quelle valeur de self me conseillez vous? Sachant que le courant d'appel est celui de 8 capas de 2200uF et la courant nominal (une fois les capas pleines) et de 720mA pour l'ensemble des 8 préamplis.
    Merci beaucoup pour votre aide!!

  12. #9
    Piefra

    Re : Pb Courant d'appel, Help!!!

    Bjr,

    Pas sur qu'une self resolve le pb, en continu ca ne change rien

    Le seul truc que je vois est que tes amplis avec un condo pas completement vide demarrent et consomme plus vite a chaud et s'ajoute au complement de charge de chaque condo

    alors qu'a froid il doit y avoir un retard different a chaque ampli du au chargement de chaque condo completement vide qui etale le courant d'appel

    Un test en vidant complement les condos par un court jus ou une R sur les fils d'alim ( alim coupee ou debranchee )

    Cdlt

  13. #10
    calculair

    Re : Pb Courant d'appel, Help!!!

    A froid tes condos de 2200 micro sont ils chargés ??? L'explication semble un peu légère. Le problème n'est il pas lié au convertisseur ?


    Citation Envoyé par Ze Luke Voir le message
    Merci pour votre réponse.
    Je n'ai malheureusement pas le schéma des préamplis... Parc contre je vois clairement sur les préamplis une bonnes capa de découplage sur le +15V: 2200uF.
    Je pense que c'est elle qui est responsable du courant d'appel (8 préamplis * 2200uF sur le +15v)
    Quand on éteint l'alimentation du convertisseur AC/DC, les préamplis restent allumé encore une seconde puis s'éteignent (donc les capas se vident).
    Donc les capas sont vides que l'on allume à froid ou à chaud.
    Est ce normal que le courant d'appel soit plus fort à une température plus élevée?
    A noter que si je retire deux préamplis, tout démarre bien à chaud, donc c'est bien un courant d'appel lié à ces capas.
    En gros quelle valeur de self me conseillez vous? Sachant que le courant d'appel est celui de 8 capas de 2200uF et la courant nominal (une fois les capas pleines) et de 720mA pour l'ensemble des 8 préamplis.
    Merci beaucoup pour votre aide!!
    En science " Toute proposition est approximativement vraie " ( Pascal Engel)

  14. #11
    omega.067

    Re : Pb Courant d'appel, Help!!!

    re
    c'est pas possible de "bidouiller/adjoindre" un petit circuit retard, pour allumer les préamplis, par ex 4 en direct, puis 4 légèrement retardés de qq secondes, ça décalerai les "pointes"
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

Discussions similaires

  1. Solenoide et courant d'appel
    Par alfc dans le forum Technologies
    Réponses: 2
    Dernier message: 15/02/2018, 16h45
  2. [Energie] alimentation et courant d'appel
    Par robertt dans le forum Électronique
    Réponses: 13
    Dernier message: 01/08/2017, 20h53
  3. [Energie] Limitation du courant d'appel par NTC
    Par damienrenat dans le forum Électronique
    Réponses: 9
    Dernier message: 16/05/2017, 17h41
  4. Courant d'appel
    Par CARREDAS dans le forum Électronique
    Réponses: 2
    Dernier message: 15/03/2010, 16h45
  5. appel de courant
    Par pascal07 dans le forum Électronique
    Réponses: 8
    Dernier message: 06/10/2008, 10h57
Découvrez nos comparatifs produits sur l'informatique et les technologies.