Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

Problème Style (accents et autres)



  1. #1
    dj_titeuf

    Arrow Problème Style (accents et autres)


    ------

    Bonjour,
    J'ai remarqué depuis quelques temps que lorsque je surfe sur internet, les caractères "spéciaux" apparaissent parfois sous forme de caractères chinois...mais cela n'est pas systématique! Comment corriger cela?

    -----
    La différence entre le génie et la bêtise, c'est que le génie a des limites. [Byrne]

  2. #2
    ar0469

    Re : Problème Style (accents et autres)

    Bonsoir,

    J'ai eu le cas il y a quelques mois, sachant que j'utilise le navigateur d'AOL, lequel est en en relation avec Internet Explorer, le tout sous Windows XP.

    J'ai constaté l'anomalie suivante qui est un bug selon moi :

    En venant sous Internet Explorer et en cliquant sur :
    Affichage, puis codage, la police selectionnée était :
    Europe occidentale (Windows),

    Et pourtant, à la place de certains caractères spéciaux affichés dans des pages Web, il y avait des caractères Japonais (idéogrammes). Ce qui était anormal, puisque c'était bien la police Europe occidentale (Windows), qui était sélectionnée.

    Pour m'en sortir,
    1) - il a fallu que je sélectionne dans I.E. :
    codage : Japonais.

    J'ai alors constaté, que l'affichage des pages Web comportait bien des idéogrammes, ce qui était normal, puisque la police japonais était sélectionnée.

    2) - J'ai alors à nouveau sélectionné dans I.E. :
    Codage : Europe occidentale (Windows)

    et en revisualisant les pages Web qui présentaient l'anomalie, j'ai pu constater que tout était redevenu normal.

    Ma conclusion par rapport à ce problème est qu'un aiguillage (indicateur programme) gérant l'accès à l'utilisation des polices d'affichages des pages Web d'I.E. s'est trouvé coincé dans un état fixe, probablement après consultation de pages concernant des sites d'extrême orient.

    Le fait de sélectionner, d'abord Japonais, puis dans un deuxième temps Europe Occidentale a permis de remettre les choses en ordre.

    Il s'agit bien entendu selon moi, d'une erreur de programmation des concepteurs d'internet Explorer.

    J'espère avoir répondu à votre question.

    Cordialement,
    Alain

Sur le même thème :

Discussions similaires

  1. probleme de definition de style sous ie
    Par bird12358 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 0
    Dernier message: 28/11/2007, 17h29
  2. Les accents n'apparaissent plus...
    Par BioBen dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 11/08/2006, 23h16
  3. LaTeX : Problème de césure avec accents
    Par Coincoin dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 04/07/2006, 01h28