Répondre à la discussion
Affichage des résultats 1 à 25 sur 25

le périphérique est activé mais n a pas été démarré



  1. #1
    jlbaty

    le périphérique est activé mais n a pas été démarré


    ------

    bonjour

    Impossible de faire fonctionner la carte son
    Voici le message d erreur que j ai :
    Le périphérique est activé mais n a pas été démarré
    J ai fait une mise a jour de ma carte mère ca n a rien changé

    Merci d avance pour la solution

    jlbaty

    -----

  2. Publicité
  3. #2
    ph11

    Re : le périphérique est activé mais n a pas été démarré

    T'as essayé de le démarrer?
    Démarrer>panneau de config>système>matériel>gestio nnaire de périph.
    Tu identifie ta carte son, normalement il y a une fonction démarrer. Je crois qu'on peut la trouver avec un clic droit.

  4. #3
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    c est a la suite de cette manoeuvre que j ai ce message

  5. #4
    golfo57

    Re : le périphérique est activé mais n a pas été démarré

    Citation Envoyé par jlbaty Voir le message
    c est a la suite de cette manoeuvre que j ai ce message
    Bonsoir,
    Mais au départ, qu'as tu fait pour en arrivé là ? As tu changé ou rajouté de carte son ?

  6. A voir en vidéo sur Futura
  7. #5
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    Bonjour
    En faite,je n avais jamais intallé d' hautparleur sur ce pc donc je découvre le probleme, on m a conseillé de mettre a jour la carte mère ( la carte son est intégrée a la carte) c est ce que j ai fait ,sans améliorations.

  8. #6
    laramasse

    Re : le périphérique est activé mais n a pas été démarré

    Bonjour
    Il y a peut-être un pilote spécifique pour ta carte son même si elle est intégrée (Style AC 97)
    Quelle est donc le nom de ta carte son et de ta carte mère ?
    Tant va la cruche à l ' eau qu ' à la fin elle est pleine .

  9. Publicité
  10. #7
    golfo57

    Re : le périphérique est activé mais n a pas été démarré

    Citation Envoyé par laramasse Voir le message
    Bonjour
    Il y a peut-être un pilote spécifique pour ta carte son même si elle est intégrée (Style AC 97)
    Quelle est donc le nom de ta carte son et de ta carte mère ?
    Bonjour,
    Mais avec ce PC t'as pas eu le cd de restauration ainsi que celui pour les drivers?

  11. #8
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Hello!
    Citation Envoyé par laramasse Voir le message
    Quel est donc le nom de ta carte son, et de ta carte mère ?
    +1!!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  12. #9
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    bonjour

    ma carte mère c est une m7vip biostar avec carte son intégrée
    J ai fait une mise a jour du logiciel de la carte mère sans succès

  13. #10
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Hello!
    As-tu testé tes hauts-parleurs sur un autre PC?
    As-tu bien branché ces hauts-parleurs sur la prise jack verte a l'arrière du PC?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  14. #11
    wakrime

    Re : le périphérique est activé mais n a pas été démarré

    tu essayes dans le gestionnaire de périphériques cette "chose" qui mrche souvent :
    tu cliques sur ton périph et tu le désinstalles carrément puis tu redémarres.
    L PC le reconnaîtra à nouveau, le réinstallerais et se remattra en marche InchAllah

  15. #12
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Hello!
    Depuis quand Allah fait-il du dépannage informatique?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  16. Publicité
  17. #13
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    Bonjour
    Toute ces vérifications de base ont été faites; c est pour cette raison que je suis dans ce forum .Le soucis doit etre réglé par qu un connaissant la procédure face au message cité précedement.

  18. #14
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  19. #15
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    bonjour

    Comme expliqué sur le lien
    J ai chargé les fichiers du lien
    dans C:\DOCUME~1\cat\LOCALS~1\Temp\ swenum_ME.zip et les ai décompacté en swenum.inf et swenum.sys
    Ensuite j ai tanté de mettre a jour les pilotes dans gestion de periphérique/controleurs audio. /
    Et meme en indiquant le chemin les fichiers ,ils ne sont pas reconnus
    Je pense que ma procédure n est pas bonne
    D autre part dans le cd windows xp il n y a que le fichiers *.exe et pas le *.inf
    Les fichiers cité ci dessus viennent de windows Me selon l auteur
    Et plus je pense que rajouter une carte son ne résoudra pas le probleme ,
    ca commence sérieusement a me chauffer les oreilles . heureusement pour ce PC que la fenetre est fermée

  20. #16
    pihapy

    Re : le périphérique est activé mais n a pas été démarré

    salut,
    essai de telecharger la carte audio a nouveau de votre ordinateur et installe la mais avant il te faut desinstaller l'ancien
    http://www.commentcamarche.net/pilot...star-m7vig-400
    tu telecharge Audio AC'97 et bonne chance

  21. #17
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Hello!
    Tu as bien téléchargé le fichier ici?
    http://www.biostar.com.tw/app/en-us/...r.php?S_ID=278
    Tu n'aurai pas installé Vista?
    Cela aurait-il un rapport avec ta précédente infection par Webmédiaplayer?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  22. #18
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    bonjour
    Oui c est bien ce driver que j' ai installé
    j' ai tellement fait le vide avant de le réinstaller qu il me demande maintenant au demarrage le controleur multimedia
    La contamination par webmediaplayer c etait sur le pc qui me serre pour travailler
    sur celui-ci je n ai pas eu de virus
    Je n ai pas vista
    Je tanterai bien une carte audio mais c est par sur que ca marche
    Est ce qu on peut réintaller windows sans formatage et sans perte de donnés ?

    J' avais fait une tentative avec vinylv700 mais sans succes

    Encore merci pour votre aide ,y a t il une solution ??

    jlbaty

  23. Publicité
  24. #19
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Hello!
    Citation Envoyé par jlbaty Voir le message
    j' ai tellement fait le vide avant de le réinstaller qu'il me demande maintenant au démarrage le contrôleur multimédia
    Ca m'a l'air d'être une bonne piste!
    Quel est exactement le message de Windows?
    As-tu vérifié si la carte son intégrée à la carte mère est activée dans le bios?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  25. #20
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    bonjour
    j ai vérifié le bios
    le message est
    propriété de sons et periphérique audio/propriété de wdm audio device/ général/ Etat / le periphérique est activé mais n a pas démarré./(paramètres est grisé)
    idem pour périphérique et instruments midi
    idem pour périphériques de mixage

  26. #21
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Citation Envoyé par archeos Voir le message
    Hello!
    As-tu vérifié si la carte son intégrée à la carte mère est activée dans le bios?
    Sinon, "Panneau de configuration", "Son", peux-tu l'activer dans un des onglets?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  27. #22
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    tout est grisé a l exception de l' onglet matériel ou il est inscrit ce périphérique fonctionne correctement

  28. #23
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Hello!!
    Erreur de ma part! Je reposte tout à l'heure!
    Dernière modification par archeos ; 03/10/2008 à 14h12.
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  29. #24
    jlbaty

    Re : le périphérique est activé mais n a pas été démarré

    ok
    probleme résolu
    ddur formaté
    win xp intallé
    drivers son carte mère installé en premier

    merci quand meme pour les divers conseils

    jl baty

  30. Publicité
  31. #25
    archeos
    Modérateur*

    Re : le périphérique est activé mais n a pas été démarré

    Hello!
    Solution radicale, mais efficace!!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

Discussions similaires

  1. le pc s'allume mais ne demarre pas
    Par galerien dans le forum Matériel - Hardware
    Réponses: 10
    Dernier message: 16/12/2006, 08h10
  2. Pompe de lave linge OK mais ne démarre pas
    Par tvalenti dans le forum Dépannage
    Réponses: 5
    Dernier message: 23/09/2006, 01h34
  3. C est facile mais j y arrive pas
    Par nanardo dans le forum Électronique
    Réponses: 1
    Dernier message: 27/03/2006, 16h46
  4. ouaa pis celui la il est plus facile mais j'y arrive pas non plus !!!
    Par julienkos dans le forum Mathématiques du supérieur
    Réponses: 4
    Dernier message: 02/01/2005, 22h24
Découvrez nos comparatifs produits sur l'informatique et les technologies.