Répondre à la discussion
Affichage des résultats 1 à 17 sur 17

Problème avec les fichiers joints. <=>



  1. #1
    cherallier
    Animateur archéologie

    Problème avec les fichiers joints. <=>


    ------

    Bonjour,
    Dans l'impossibilité de trouver une solution pour mon problème je me tourne vers vous pour avoir, j'espère une solution.
    Depuis hier, j'ai de gros problèmes avec les fichiers joints (dans les deux sens : à envoyer ou à télécharger !). Je suis sous W10, Firefox et Thunderbird, RAM 8Go.
    Exemples:
    -Je fais un mail sous Thunderbird et je veux envoyer une PJ. Une fois le texte rédigé, je clique sur le petit trombone pour aller chercher la PJ , la page de l'explorer s'ouvre pour aller chercher sur le DD l'emplacement du fichier à envoyer. La page explorer s'ouvre mais reste vide et grisée. Quelques secondes après s'affiche que TB ne répond pas et en quittant l'explorer, le programme (TB) se ferme.
    -Idem à l'inverse, lorsque par exemple je suis sur un site et que je veux télécharger un fichier (jpg, pdf..), l'explorateur s'ouvre mais reste grisé.
    -Idem ici sur le forum, si je veux faire un post et que je veux mettre une image en PJ, l'explorateur s'ouvre et se fige grisé !
    J'ai fait plusieurs nettoyages, défrag, optimiser la mémoire, recherches virus et malware, vérification nettoyage registre mais rien n'y fait.
    Je pense que le problème se situe au niveau de l'explorateur puisque cela me le fait sous différentes situations (messagerie, sites, forum..)mais ou ? je n'ai pourtant pas modifié ma config, la dernière mise à jour W10 remonte à plusieurs jours.!!??
    Autre souci aussi sûrement en rapport, en ouvrant directement et seul l'explorateur, lorsque j'ai voulu faire du nettoyage (virer de vieilles images, fichiers inutiles..) le fichier après demande de confirmation de suppression ne disparaît pas tout de suite. Il reste visible encore plusieurs secondes au lieu de disparaître instantanément. Si je re-clique dessus pour demander à nouveau son effacement, "le fichier n'existe pas" alors que j'ai encore son icône en visuel et après quelques secondes, il finit par disparaître.
    Merci pour vos conseils et suggestions.

    -----

  2. Publicité
  3. #2
    djaro

    Re : Problème avec les fichiers joints. <=>

    Bonjour,
    Réinitialiser l'explorateur des fichiers…
    https://www.proservices-informatique...hiers-windows/
    Dernière modification par djaro ; 16/02/2021 à 08h50.

  4. #3
    cherallier
    Animateur archéologie

    Re : Problème avec les fichiers joints. <=>

    Citation Envoyé par djaro Voir le message
    Bonjour,
    Réinitialiser l'explorateur des fichiers…
    https://www.proservices-informatique...hiers-windows/
    Bonjour,
    Merci tuto très bien fait et intéressant mais je n'ai pas trouvé de solution. J'ai essayé toutes les propositions du tuto :
    -Redémarrer Explorateur.
    -Réparer Explorateur.
    -Optimiser les paramètres.
    -Vérifier les fichiers systèmes
    -Vérifier l'image de W10
    Le scan powershell ne m'a trouvé aucune anomalie dans le système, pas de fichier endommagé ou corrompu. J'ai redémarré plusieurs fois explorateur en respectant les étapes et cases à cocher et valider (les cases étaient bonnes d'ailleurs).
    Cela m'a aggravé même le problème car j'ai aussi un NAS pour mes sauvegardes et du coup cela a fumé ma liaison entre mon ordi et le NAS et comme je ne sais pas refaire la liaison !!

  5. #4
    umfred

    Re : Problème avec les fichiers joints. <=>

    Vérifie qu'il n'y a pas une nouvelle mise à jour de windows; sinon essaie de revenir à un point de restauration précédent (parfois, j'ai le coup du fichier effacé qui reste "visible" dans le répertoire, un petit F5/actualiser résout ce problème)
    Pour le reste, efface les cache des miniatures (en passant par le nettoyage du disque dur ou via commande => https://www.pcastuces.com/pratique/astuces/4628.htm )

  6. A voir en vidéo sur Futura
  7. #5
    djaro

    Re : Problème avec les fichiers joints. <=>

    Bééh... Là ça devient problématique l’explorateur de Windows étant important pour le bon manipulation et fonctionnement des fichiers

    Et je présume que vous n’avez pas fait une image de sauvegarde Windows en étant propre et fonctionnelle avec toutes vos applications

    Dans ce cas personnellement je vois qu’une seul solution
    Réinitialiser Windows
    Je ferais une fois en conservant les fichiers si cela ne résolut pas le problème une seconde fois en supprimant les fichiers et si rien n'est résolu
    la suite vous connaissez Réinstallation de Windows

    Paramètre\ Windows update \ Récupération

  8. #6
    cherallier
    Animateur archéologie

    Re : Problème avec les fichiers joints. <=>

    Je viens de vérifier, la dernière mise à jour date du 11 février. C'est peut-être elle qui a mis le souk ! Je n'ai pas (hélas) fait de point de restauration depuis un moment !
    Lorsque Windows installe une mise à jour automatiquement comme je l'ai demandé, il y a-t-il automatiquement un point de sauvegarde de la version précédente ?
    C'est le première fois que cela m'arrive et je n'ai pas ce réflexe du point de sauvegarde.
    Si je désinstalle les mises à jours datées du 11 février suis-je certain de retrouver ma config du 10 février ?

  9. Publicité
  10. #7
    vande545

    Re : Problème avec les fichiers joints. <=>

    Bonjour

    Il y a une éternité quand j'utilisais encore Windows, ce genre d'incident se produisait quand une "ressource réseau", comme un disque partagé, était indisponible.

  11. #8
    cherallier
    Animateur archéologie

    Re : Problème avec les fichiers joints. <=>

    Citation Envoyé par vande545 Voir le message
    Bonjour

    Il y a une éternité quand j'utilisais encore Windows, ce genre d'incident se produisait quand une "ressource réseau", comme un disque partagé, était indisponible.
    Merci mais mes disques sont disponibles sur le PC et c'est en faisant les manip de relance ou de restauration du fichier explorateur que ma liaison avec le NAS a sauté.
    Je ne sais pas trop quoi faire, manifestement l'explorateur tout seul fonctionne, mal mais il fonctionne : il s'ouvre, je peux naviguer dedans etc, mais si je demande une action du style supprimer une image, il réagit très mollement et met plusieurs secondes à réagir pour effacer le fichier. Où il ne fonctionne plus c'est lorsque je le sollicite via une autre appli ou logiciel genre thunderbird ou autre chose, il se fige et ferme le logiciel en question.
    Je me demande s'il faut que j'enlève la dernière mise à jour, il y a 4 jours : vais-je retrouver un point de restauration avant la mise à jour ou non ?
    Ou est-ce que je fais une réinstallation de W10 ? est-ce que je vais perdre des éléments ou des paramètres de config ?

  12. #9
    umfred

    Re : Problème avec les fichiers joints. <=>

    essaie de supprimer la dernière mise à jour effectivement (si le problème est arrivé à cette date).
    Si il n'y a pas de point de restauration, le système te le dira (recherche "point de restauration" dans la zone de recherche de la barre des tâches ou fais Win+R et tape SystemPropertiesProtection.exe )

  13. #10
    cherallier
    Animateur archéologie

    Re : Problème avec les fichiers joints. <=>

    Bonjour,
    Je ne comprends toujours pas ce genre de panne assez énervante. L'explorateur fonctionne qu'à moitié c'est à dire qu'il fonctionne dans certaines conditions et pas dans d'autres. Par exemple comme la situation ne me rassure pas vraiment, j'ai pris un DD externe et j'ai fait quelques sauves-gardes : pas de problème l'explorateur s'ouvre, je prends des fichiers et je les copie vers DD ext ça marche. En interne sur explorateur, si je prends des fichiers dans un répertoire et que je les déplace dans un autre ça marche. J'utilise deux logiciels de traitement d'images. Pour les deux, je peux ouvrir l'explorateur depuis le logiciel photo, prendre une image, la travailler et la sauvegarder au même endroit ou dans un autre répertoire ça marche.
    Mais par exemple dans la messagerie, si je veux mettre une PJ à un mail, explorateur s'ouvre et plante, sur un forum si je veux mettre une PJ, idem l'explorateur s'ouvre et plante.
    Ca m'embête de réinstaller W10 avec les contraintes (conséquences) que cela implique alors que le fichier explorer semble fonctionner même partiellement, s'il était corrompu, cela ne devrait pas fonctionner.
    Une autre absurdité qui va finir par m'enlever mes derniers cheveux: Puisque je ne peux pas envoyer une image en PJ sur un mail (Thunderbird) , je fais "insérer une image" là je vais chercher le chemin d'accès de mon image, je valide et l'image apparait avec/dans le texte et elle part avec le mail.

  14. #11
    cherallier
    Animateur archéologie

    Re : Problème avec les fichiers joints. <=>

    Citation Envoyé par umfred Voir le message
    essaie de supprimer la dernière mise à jour effectivement (si le problème est arrivé à cette date).
    Si il n'y a pas de point de restauration, le système te le dira (recherche "point de restauration" dans la zone de recherche de la barre des tâches ou fais Win+R et tape SystemPropertiesProtection.exe )
    Merci mais je n'ai aucun point de restauration qui s'affiche ni sur C: ni sur D: cela va devenir la première chose à faire dès un retour (j'espère) à la normale avec éventuellement une planification.

  15. #12
    Stan_94

    Re : Problème avec les fichiers joints. <=>

    Bonjour,
    à tout hasard... le disque dur (C) a-t-il encore suffisament de place libre dessus ?
    Et faire un contrôle des DD (un chkdsk devrait suffire)

  16. Publicité
  17. #13
    BrainMan

    Re : Problème avec les fichiers joints. <=>

    Vous avez essayé de regarder la log des messages windows ?
    Il y a peut-être des messages qui pourraient vous permettre d'identifier le problème.

    https://forums.commentcamarche.net/f...urs-windows-10.
    Si c'est pas élastique, c'est cassé.

  18. #14
    cherallier
    Animateur archéologie

    Re : Problème avec les fichiers joints. <=>

    Citation Envoyé par Stan_94 Voir le message
    Bonjour,
    à tout hasard... le disque dur (C) a-t-il encore suffisament de place libre dessus ?
    Et faire un contrôle des DD (un chkdsk devrait suffire)
    Bonsoir,
    Pas de souci avec C: qui est à 65% de remplissage et que je le nettoie régulièrement. J'ai "chké" mes deux disques rien à signaler, ils fonctionnent bien.

  19. #15
    cherallier
    Animateur archéologie

    Re : Problème avec les fichiers joints. <=>

    Citation Envoyé par vande545 Voir le message
    Bonjour

    Il y a une éternité quand j'utilisais encore Windows, ce genre d'incident se produisait quand une "ressource réseau", comme un disque partagé, était indisponible.
    C'est intéressant cette ressource réseau indisponible, c'est effectivement le cas. J'ai déjà parlé que j'ai un NAS (Cloud) pour mes sauvegardes. Il y a eu une mise à jour du micrologiciel de ce cloud en janvier, première fois depuis 4 ans qu'il est en place !! Donc mise à jour annoncée à télécharger. Je pense que cette mise à jour en attente a mis la connexion NAS/Portable en vrac.
    J'ai trouvé cette mise à jour bien difficilement (par hasard) en reprenant le profil admin du NAS et en décortiquant tous les paramètres. Je l'ai téléchargée, installée. Tout s'est passé correctement. Le NAS affiche bien la nouvelle version du micrologiciel et il tourne (semble) bien. Je lui ai fait aussi un CHKDSK tout va bien.
    Le problème c'est que le NAS ne s'est plus reconnecté. J'ai tout rebooté plusieurs fois, le PC et le NAS mais j'ai un message de Windows/networks indiquant que cette connexion n'a pas pu être rétablie car un appareil portant le même nom est déjà connu sur l'ordi .
    Depuis janvier j'avais plusieurs alertes (pas vues) indiquant une mise à jour, mais les alertes mails ou SMS n'étant pas cochées dans les paramètres du NAS, je n'ai pu les voir que lorsque je me suis connecté en admin sur le NAS ce que je ne fais jamais (pas besoin).
    Le 11 février, j'ai eu 2 mise-à-jours W10 dont une spécifique Windows/Networks. J'ai croisé les doigts et j'ai désinstaller ces deux mises à jour du 11 février. Rien d'anormal à signaler sur le fonctionnement du PC . Plusieurs reboots plus tard, rien ne se passe, la connexion NAS/PC ne se refait pas avec toujours le même message (networks) disant qu'un autre appareil porte le même nom sur le PC !!! Aucune modification à noter dans ce sens là donc ???
    Voilà j'en suis là. J'avance sans avancer, je crois que si je parviens à reconnecter le NAS je devrais pas être loin de la solution mais le problème, je ne sais pas faire. C'est un petit bidouilleur de génie qui m'avait installer tout cela il y a 4 ans et il n'est plus dans le coin.
    Je vais voir pour reprendre, si je peux, l'intégralité des étapes d'installation du NAS et voir si cela me débloque quelque chose.
    Merci en attendant pour vos idées et suggestions je continue et je viendrais donner des nouvelles de mon ordi s'il ne passe pas par la fenêtre avant !

  20. #16
    BrainMan

    Re : Problème avec les fichiers joints. <=>

    Je ne vois pas pour le moment le rapport avec le NAS, qui semble postérieur à votre panne.

    Si vous avez un antivirus vous pouvez aussi vérifier s'il gène en le désactivant temporairement.

    Sinon, une autre piste, peut-être que windows a du mal à trier ses fichiers selon la vue particulière demandée à chaque dossier.
    En effet, pour pouvoir faire le tri, le crétin de windows doit ouvrir préalablement les fichiers... ce qui peut causer des gros gros ralentissements, voir un "crash" genre ressource non disponible s'il y a un timeout trop important sur certains logiciels.

    La solution, après à vous de voir si vous voulez tenter le coup (vu que vous allez perdre les tris personnalisés sur tous les dossiers) c'est de réinitialiser le tri par défaut.
    Comme ça :
    Citation Envoyé par Microsoft Technet
    It might help to reset the windows view to the default settings across all your folders.

    If your current view (basically what columns are displayed and how the icons look in each explorer window) requires that each file be opened to access certain information, it will definitely slow it down.

    It's an easy fix to apply that default view across all your folders at once.
    This means that all your folders will have the view settings of a new installation of Windows 10.

    To reset your current file explorer view to default, search for "Folder Options" at the start gem, select "Change search options for files and folders" (it's a control panel widget), and a "Folder Options" dialog will appear.
    Select the "View" tab, and you'll see "Folder Views" at the top.
    Click on the "Reset Folders" button and allow it to apply across all your folders.
    Then your view will be reset to default across all of your folders.
    After applying this, all your folders will appear similarly when you open them.
    You may then find that the directories open again with speed.
    If you make a change (such as adding a column to show bit rates), and it slows it down, you'll know why.

    Why does this work faster?
    Because in the default view, windows doesn't need to open each and every file in the directory to pull up the requested info to show in the view, so it's much faster.
    https://social.technet.microsoft.com...win10itproapps
    Si c'est pas élastique, c'est cassé.

  21. #17
    cherallier
    Animateur archéologie

    Re : Problème avec les fichiers joints. <=>

    Bonjour,
    Merci Brainman pour ces suggestions, j'avais déjà tester l'antivirus en le déactivant mais pas de changement remarqué.
    Explorateur. exe refonctionne !!!!!!!
    En fait, par sa fonction, Explorateur affiche les disques en interne ou en réseau chez moi C: D: et Z: (NAS). Cela fait des années que c'est comme ça et cela allait bien. Dimanche, il y a dû y avoir un souci sur mon réseau (journal des événements sur le NAS crash 14 février) la passerelle du NAS ne répondait plus ou mal. C'est à dire que le NAS apparaissait dans l'arborescence d'explorateur mais impossible d'aller sur le NAS en réseau. Est-ce que c'est cela qui faisait mal marcher explorateur ?? je ne sais pas. Aujourd'hui je suis allé bidouiller dans les paramètres du NAS (via sa page web => accès admin...) et j'ai cassé la passerelle. Explorateur refonctionne à nouveau, je peux mettre des PJ à mes mails ou faire ce que je ne pouvais plus depuis 3-4 jours. Bref il refonctionne normalement semble-t-il.
    Déjà je reprends la main sur le PC, il n'y a que le NAS qui est en carafe. Il apparaît toujours dans l'arborescence mais avec une croix rouge dessus. Je pense que maintenant il va falloir que je refasse une passerelle réseau "propre" entre le PC et le NAS. Ce n'est pas gagner dans la mesure où je l'avais fait faire par un plus malin que moi ! J'ai accès direct à la page WEB du NAS et à ses paramètres (mais pas au contenu de ses DD de stockage) c'est déjà pas mal. Je vais relire la doc et voir si je ne peux pas essayer de faire une ré-installation ou au moins juste une nouvelle passerelle, je ne pense pas que cela touchera le contenu des DD. Je vais voir pour agir juste sur la passerelle réseau.
    J'avance doucement.
    Bonne journée

Discussions similaires

  1. Fichiers joints LLG et H4 ?
    Par CaimanW3b dans le forum Questions sur les choix d'orientation
    Réponses: 5
    Dernier message: 27/05/2020, 06h55
  2. Portable pris dans la glue (avec fichiers joints)
    Par mammouth60 dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 11
    Dernier message: 10/02/2014, 15h10
  3. Problème avec fichiers .cab
    Par drazz dans le forum Logiciel - Software - Open Source
    Réponses: 7
    Dernier message: 01/07/2010, 11h54
Découvrez nos comparatifs produits sur l'informatique et les technologies.