Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

alimentation Imac G4 HS



  1. #1
    fredo64

    Unhappy alimentation Imac G4 HS


    ------

    Bonsoir,
    je possède un Imac G4 tournesol 17' 1 Ghz, il ne s'allume plus.
    pouvez-vous me dire ou je peux trouver une nouvelle alimentation svp.
    merci bcp

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : alimentation Imac G4 HS

    Chez le marchand de MAC ..... qui est dans ton pays
    J'aime pas le Grec

  4. #3
    wizz

    Re : alimentation Imac G4 HS

    ...et au tarif MAC

    http://fr.wikipedia.org/wiki/IMac_G4
    Alimentation
    Type : alimentation propriétaire Samsung intégrée (divisée en deux « demi-lunes » dans la partie supérieure de la sphère)
    Voltage entrant : de 90V à 264V, en courant alternatif (2,8A)
    Fréquence : de 47Hz à 63Hz (phase simple)
    Adaptation au 110/220V : automatique
    Puissance : 190W max (selon les modèles)
    Sortie de puissance : +12,0V DC (12,5A) et +24,0V DC (2,65A)
    Connexion à la carte logique : connecteur 14 pins (16 pins pour les modèles USB2.0)
    Le prix de cette alim, si ça se vend encore facilement, risque de couter fort chère. Donc avant de l'acheter, il conviendrait de relativiser son prix...par rapport à l'achat d'un nouveau ordinateur
    Parce que cet ordinateur commence à être vieux. Aujourd'hui, c'est l'alim qui a laché. Demain, ce sera un autre composant, puis un autre encore...
    Sur un PC, à part Dell, on ets sûr que les composants peuvent être recyclés sur un autre PC, plus ou moins, sans trop de difficulté.
    Avec cet imac, son alimentation ne pourra être réutilisée que sur un imac, et valable aussi pour bien d'autres composants de cet ordinateur. Tu risques de te retrouver avec 1 ou 2 pièces à peine utilisées, achetées au prix fort, et inutilisables par la suite...

    Renseigne toi sur le prix de cette alim, par exemple dans un point de dépannage agrée apple

  5. #4
    didgar

    Re : alimentation Imac G4 HS

    Bonjour,

    Nouveau sur ce site, je me permets de me greffer à cette discussion qui correspond à mon pb actuel !

    Je précise tout de suite que bien qu'ayant fait Mavelec il y a plus de 20 ans ... j'ai à peu près tout oublié faute de pratique ... oui je sais ... c'est mal !

    J'ai un iMac G4 800 17" dont l'alim est en panne. Elle "démarre" de manière très aléatoire après plusieurs cliquetis ... ou pas du tout ! Le plus souvent pas du tout ! Nota : une fois démarrée, les cliquetis disparaissent.

    L'alim :

    #### image supprimée

    Ce que j'ai découvert :

    - Cette alim semble débiter du +12V ( jaune ) en permanence dès qu'elle est reliée au secteur ( quand elle fonctionne ), pas super économique au passage mais là n'est pas le sujet ! J'imagine que le vieillissement prématuré de ce genre d'alim est du au fait que la majorité des utilisateurs laissent leur machine branchée tout le temps sur le secteur ... l'alim bosse pour rien mais bon ...

    Ce que je crois comprendre :

    - une partie gère la haute tension et la seconde fabrique la basse tension. Il n'y a que deux fils qui relient les deux parties et je mesure bien 400V aux bornes du condensateur avec la pastille verte ci-dessous, condensateur situé sur la seconde partie.

    #### image supprimée

    Ci-dessous le côté "circuit" de la seconde partie :

    #### image supprimée

    Comme je le dis plus haut, je mesure bien 400V sur les bornes du condensateur de la seconde partie, que l'alim fonctionne normalement ou pas. Je présume donc que la partie qui gère la haute tension est ok ! Me trompe-je ? J'ai pourtant l'impression que les cliquetis, que j'entends dès que je relie l'alim au secteur, sont générés par cette première partie !
    Si l'alim ne démarre pas correctement, les 400V sont tjs présents sur la seconde partie ... je n'ai pas repéré de soudure qui mériterait d'être refaite.

    Mes cours d'électronique sont très très très loins et je ne dispose que d'un multimètre ...

    J'imagine ne pas être le premier qui rencontre ce problème et vu le faible nombre de composant que compte cette alim, je me dis que ça vaudrait le coup ( coût ? ) de tenter un diagnostic mais je ne sais pas trop vers quoi orienter mes recherches et mesures !

    Comme je dispose d'une alim fonctionnelle identique pour un 15" ( 2A de moins en sortie d'après ce qui est noté dessus ), j'ai fait des "comparaisons" et j'ai trouvé des différences ... sauf que je ne sais pas si ces écarts sont dus aux specs différentes ou à un dysfonctionnement ... relatif à la panne !

    Photos :
    #### image supprimée

    1 : arrivée des deux fils de la demie lune "précédente" mesure aux bornes : 401V (idem sur alim ok 15" )
    2 : strap (idem sur alim ok 15" )
    3 : big condo mesure aux bornes 401V (idem sur alim ok 15" )
    4 : diode mesure aux bornes 161V, mesure entre le neutre et "sortie" de la diode 237V (idem sur alim ok 15" )
    5 : big résistance mesure aux bornes 236V (idem sur alim ok 15" ), mesure entre le neutre et "sortie" de la résistance 63V /!\ C'est là que ça diffère avec l'alim 15" car je mesure entre le neutre et la "sortie" de la résistance ( valeur identique ) 12V sur l'alim du 15" qui elle fonctionne ...

    #### image supprimée

    Voilà ... l'enquête piétine ... si quelqu'un peut m'aider ... you're welcome !

    Merci d'avance et à + !

    Didier
    Dernière modification par JPL ; 09/05/2011 à 21h58.

  6. A voir en vidéo sur Futura
  7. #5
    Kissagogo27

    Re : alimentation Imac G4 HS

    bjr, on a un peu de mal a bien voir les condos, pour vérifier qu'ils ne sont pas la cause du soucis, mais il faudrait aussi vérifier le cordon 230V voir si ce n'est pas lui la source du problème ..

    comme il n'y a pas d’interrupteur sur le cordon secteur et que le démarrage doit se faire par un bouton poussoir, le +12V permanent ressemble au +5Vsb des PC, il faut une tension de service présente pour démarrer le pc ^^

  8. #6
    didgar

    Re : alimentation Imac G4 HS

    Salut !

    Citation Envoyé par Kissagogo27 Voir le message
    bjr, on a un peu de mal a bien voir les condos, pour vérifier qu'ils ne sont pas la cause du soucis, mais il faudrait aussi vérifier le cordon 230V voir si ce n'est pas lui la source du problème ..
    Il n'y a aucun condo boursouflé ou présentant des traces de coulure. Pas de pb du côté du cordon ! Il officie parfaitement sur une autre machine !

    Citation Envoyé par Kissagogo27 Voir le message
    comme il n'y a pas d’interrupteur sur le cordon secteur et que le démarrage doit se faire par un bouton poussoir, le +12V permanent ressemble au +5Vsb des PC, il faut une tension de service présente pour démarrer le pc ^^
    J'ai du mal m'exprimer En fait cette alim ne délivre que du +12V. Les autres tensions ( +5 et +3,3 ) sont fabriquées par la CM. En fonctionnement normal, dès que la machine est reliée au secteur, l'alim fabrique le +12.

    Si d'autres photos ou d'autres tests sont nécessaires pour que l'un(e) d'entre vous puisse me suggérer quelque chose, pas de pb, je ferai !

    A+

    Didier

  9. Publicité
  10. #7
    JPL
    Responsable des forums

    Re : alimentation Imac G4 HS

    Les images ont été supprimées car nous n'acceptons pas d'image sur un serveur extérieur. Il faut les poster en pièces jointes. Voir http://forums.futura-sciences.com/ma...ges-forum.html
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  11. #8
    didgar

    Re : alimentation Imac G4 HS

    Bonjour !

    Citation Envoyé par JPL Voir le message
    Les images ont été supprimées car nous n'acceptons pas d'image sur un serveur extérieur. Il faut les poster en pièces jointes.
    Désolé ! Je recréerai mon message en en tenant compte.

    A+

    Didier

  12. #9
    DAUDET78

    Re : alimentation Imac G4 HS

    Citation Envoyé par didgar Voir le message
    Je recréerai mon message en en tenant compte.
    pas un nouveau message ! une simple réponse en utilisant les pièces jointes
    J'aime pas le Grec

  13. #10
    Kissagogo27

    Re : alimentation Imac G4 HS

    Citation Envoyé par didgar Voir le message

    J'ai du mal m'exprimer En fait cette alim ne délivre que du +12V. Les autres tensions ( +5 et +3,3 ) sont fabriquées par la CM. En fonctionnement normal, dès que la machine est reliée au secteur, l'alim fabrique le +12.

    Si d'autres photos ou d'autres tests sont nécessaires pour que l'un(e) d'entre vous puisse me suggérer quelque chose, pas de pb, je ferai !

    A+

    Didier
    non non aucun mal ^^ le 12V est nécessaire pour détecter l'appuis sur le bouton POWER, c'est pour cela qu'il est produit en permanence comme pour un +5V sur les pc dès que le cordon est relié au secteur

  14. #11
    didgar

    Re : alimentation Imac G4 HS

    Salut !

    Cette fois-ci je joins les photos et les légendes qui vont avec :

    1 : arrivée des deux fils de la demie lune "précédente" mesure aux bornes : 401V (idem sur alim ok 15" )
    2 : strap (idem sur alim ok 15" )
    3 : big condo mesure aux bornes 401V (idem sur alim ok 15" )
    4 : diode mesure aux bornes 161V, mesure entre le neutre et "sortie" de la diode 237V (idem sur alim ok 15" )
    5 : big résistance mesure aux bornes 236V (idem sur alim ok 15" ), mesure entre le neutre et "sortie" de la résistance 63V /!\ C'est là que ça diffère avec l'alim 15" car je mesure entre le neutre et la "sortie" de la résistance ( valeur identique ) 12V sur l'alim du 15" qui elle fonctionne ...

    A+

    Didier
    Images attachées Images attachées

Discussions similaires

  1. Carte graphique sur Imac
    Par gisou64 dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 09/04/2010, 16h35
  2. [Biochimie] Protocole IMAC
    Par Vegetal Power dans le forum Biologie
    Réponses: 1
    Dernier message: 15/10/2009, 20h21
  3. Imac 1o.1.5
    Par louky dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 17/08/2008, 16h57
  4. Imac pb d'alimentation
    Par Topaz dans le forum Matériel - Hardware
    Réponses: 0
    Dernier message: 28/07/2006, 11h06
  5. nettoyage console iMac
    Par Trajean dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 04/01/2006, 09h59
Découvrez nos comparatifs produits sur l'informatique et les technologies.