Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Carte mère qui s'allume que sans le connecteur 4p et sans image



  1. #1
    jogia

    Carte mère qui s'allume que sans le connecteur 4p et sans image


    ------

    Bonjour à tous, j'ai récupéré un ordinateur, j'ai donc essayé de le faire démarrer mais rien ne se passais à par la lumière sur la façade qui s’allumait , j'ai d'abord cru que c'était l’alimentation qui marchais pas, j'ai essayé avec une autre, mais toujours pareil...
    Puis je me suis rendu conte que si je démarre avec le connecteur à 4 broche a côté du processeur débranché les ventilateur démarrais, mais toujours sans image à l'écran, de plus à mon avis le processeur ne peut démarrer sans ce connecteur.
    J'ai tout essayé, même en débranchant les disque dur et lecteur cd, rien a faire...
    J'ai même essayé avec une autre carté graphique mais toujours pareil.

    -La carte mère est une intel desktop d945GNT d945PSN et sur une étiquette on peut lire: BTSN53700306 AAC969p6-402
    -Le processeur est une Intel pentium D (c'est ce qu'il y a marqué sur l'étiquette en façade de l'ordinateur)
    -La carte graphique d'origine est une GECUBE-HM550L-C3
    -L'autre carte graphique que j'ai essayé est une Trident Daytona 64T
    -L'alimentation d'origine est une Trust PW-5250 420W

    J’espère que vous saurez m'aider, j'ai cherché pendant un bon moment sur internet mais j'ai pas trouvé de cas similaire au miens.
    Merci de votre attention.

    -----

  2. Publicité
  3. #2
    wizz

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    quelle est la "raison" qui a fait que tu puisses récupérer cet ordinateur ?

  4. #3
    jogia

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    Des amis à mes parents qui s'en sont débarrassé pour en acheter un autre, et qui au lieu de le jeter me l'on donné

  5. #4
    Milou26

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    Salut,

    En effet, les 4 broches dont tu parles est une alimentation de 12v pour le processeur.

    Quand tu as testé "une autre alimentation" elle avait aussi le connecteur de 12v (les 4 broches ?).

    Je pencherai pour un connecteur défectueux, ou un processeur HS ? tu peux toujours essayé (délicatement) de retirer le processeur, de soufler et de le remettre. et regarder aussi si au niveau de la carte mere, le support de ces 4 broches n'est pas noirci ?

  6. A voir en vidéo sur Futura
  7. #5
    jogia

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    Oui l'autre alimentation avais également ce même connecteur, et le résultat était exactement le même...
    Je viens d'essayer de souffler sur les connecteur du processeur mais c'est toujours pareil.
    Sinon sur la carte mère le connecteur semble en bon état, le plastique est blanc comme neige, enfin presque.

  8. #6
    wizz

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    Citation Envoyé par jogia Voir le message
    Des amis à mes parents qui s'en sont débarrassé pour en acheter un autre, et qui au lieu de le jeter me l'on donné
    débarrasser...mais qui fonctionnait encore ?

    ou débarrasser un vieux PC qui ne fonctionnait plus, et qui trainait dans le grenier depuis 6 ans?

  9. Publicité
  10. #7
    Milou26

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    Si le Pc est bien équipé d'un buzzer :

    1: tu branche le 12v avec ram, disque etc .. tout brancher correctement et écouter le type de "bip".
    2: (Machine éteinte hein) Retirer le processeur et rallumer et comparer le "bip" que tu auras.

    Si c'est la même chose, c'est le processeur, sinon c'est la carte mère... Mais dans les deux cas, il me semble bien qu'il y est un des deux qui soit HS ..

  11. #8
    jogia

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    Il fonctionnais plus à cause d'un virus,donc à mon avis pas de raison que la carte mère ne marche plus...

    Il y a même pas de bip!
    J'ai trouvé un autre processeur avec le même socket, j'ai essayé avec mais il se passe exactement la même chose : Ça démarre que si le connecteur a 4 broche est débranché, et dans tout les cas pas d'image...

  12. #9
    wizz

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    tu penses, ils ont pensé que c'est à cause d'un virus
    mais la vérité, la cause exacte n'est pas forcement due à un virus...

    à 99.99999999%, un virus n'empêche pas un PC de démarrer

  13. #10
    Claude4934

    Re : Carte mère qui s'allume que sans le connecteur 4p et sans image

    Salut
    Voilà ce que je tenterais:
    Démontage total du pc, on sort tout du boitier.
    Vérification avec la carte mère que ses supports dans le boitier sont bien en place, qu'il n'en manque pas mais surtout qu'il n'y en ai pas plus et que ceux qui y sont soient bien placé sous les trous correspondants de la carte mère.
    Tenter un démarrage hors boitier:
    Processeur, mémoires, alimentation, carte graphique s'il y a et bien sûr l'écran, tout est connecté sur la CM posée de préférence sur du bois. On shunte les broches du power switch avec un tourne vis............... Le pc doit se lancer correctement si tout ce matériel est fonctionnel. Si c'est le cas, le problème peut venir de ton boitier, ça c'est déjà vu pour moi. Une fois le boitier changé, plus de problème.
    Tu as testé une autre carte mère et une autre carte graphique, mais tu peux recommencer hors boitier pour être sûr de tes billes, ça reste facile.
    Si rien ne fonctionne encore, il te reste le processeur.
    Enlève le et nettoie le bien pour enlever la pâte thermique. Vérifie bien ses références et note les si besoin. Vérifie par la même occasion s'il est bien compatible avec le socket de la carte mère.
    Le socket est marqué sur le support du processeur et tu dois pouvoir référencer ton processeur sur Google pour vérifier la compatibilité. J'ai aussi rencontré ce problème, il y a peu:
    Un processeur LGA 775 à la place d'un 1155. Il se mettait pourtant bien place sur le support mais la machine ne pouvait en aucun cas démarrer. Manque d'attention de ma part qui fut, heureusement, sans conséquence pour la carte mère. C'est pour ça que j'insiste sur ce sujet.
    Des pentium D, il y en a eu quelques uns.................. Au cas où, tu peux peut-être en trouver d'occasion sur Priceminister ou ebay pour le remplacer.
    On a fait le tour ??? Je crois que oui.......... Si rien ne fonctionne après tout ça......... Vroum vroum en direction de la déchetterie la plus proche, il est de toute façon obsolète.
    Bonne journée à toi

Discussions similaires

  1. Comment démarrer une alimentation de PC AT sans carte mére?
    Par attori90 dans le forum Électronique
    Réponses: 4
    Dernier message: 07/01/2011, 20h33
  2. commen démarer une alim atx sans carte mere?
    Par nono67730 dans le forum Électronique
    Réponses: 6
    Dernier message: 14/04/2007, 20h53
  3. bien refroidir un Socket A sans trou sur la carte mère
    Par r17777 dans le forum Matériel - Hardware
    Réponses: 29
    Dernier message: 12/07/2006, 18h06
  4. remplacement carte mere sans formatter XP
    Par emile77 dans le forum Matériel - Hardware
    Réponses: 9
    Dernier message: 18/06/2006, 22h43
  5. j'ai une carte mere sans ide ni sata
    Par le botty dans le forum Matériel - Hardware
    Réponses: 16
    Dernier message: 04/03/2006, 22h07
Découvrez nos comparatifs produits sur l'informatique et les technologies.