Discussion fermée
Affichage des résultats 1 à 10 sur 10

Problème avec moteur hydraulique



  1. #1
    Luke74

    Problème avec moteur hydraulique


    ------

    Bonjour,

    J'ai un problème de chute de pression hydraulique sur une installation de sciage et de fendage de bois de chauffage.
    Le sciage est effectué par une unité de tronçonnage (idem que les machines d'abattage) équipée d'un moteur hydraulique pour l'entrainement de la chaine et d'un vérin pour la descente du guide chaine.
    La même centrale hydraulique (250 Bars - 80 L/min) alimente ou la fendeuse ou l'unité de sciage, la sélection se fait par l'intermédiaire d'un distributeur 6 voies.
    L'unité de sciage fonctionne à 200 Bars pour le moteur d'entrainement de la chaine mais lorsqu'il démarre la pression tombe à 50 Bars, à l'arrêt du moteur la pression remonte bien à 200 Bars. Du fait de la chute de pression la chaine se bloque à l'attaque de la coupe.
    Tout le matériel hydraulique est neuf et la réalisation de l'installation a été réalisée selon les prescriptions du fabricant.

    Que pensez vous de ce phénomène?

    Merci d'avance pour vos réponses

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    hydrochristian

    Re : Problème avec moteur hydraulique

    Bonsoir

    Lorsque -Ev1- est alimenté on doit lire selon le schéma sur la prise de pression :
    P1=250bar, P2=80bar réglé par le réducteur de pression 3 voies, P3=20réglé par le réducteur de pression trois voies.
    L’alimentation de -Ev1- seul provoque la sortie du vérin de bras, sa vitesse est contrôlée par le limiteur de débit -Ldb- les valeurs de pression -P1- et -P2- doivent restées aux valeurs initiale.
    La vitesse de sortie est-elle correcte ?
    Alimentation Ev1+Ev2 déclenche le démarrage du moteur hydraulique la pression lue sur -P1- sera alors liée au couple résistant du moteur.
    Quelles sont les conditions de démarrage du moteur hydraulique ? (à vide ou en charge).
    Vous dites le matériel est neuf.
    Par quel limiteur de pression sont réglée les 250b (par celui de la centrale ou -Lp1-) ?
    La position du limiteur de pression -Lp1- est elle correcte ?
    Images attachées Images attachées
    cordialement

  4. #3
    Luke74

    Re : Problème avec moteur hydraulique

    Bonsoir,

    Pour répondre à hydrochristian:

    -Lorsque EV1 est alimenté on lit en P1 200 bar car lp1 est en fait taré à 200 bar (erreur de ma part sur le schéma), 80 bar en P2 et 20 bar en P3.
    - La pression et la vitesse de rentrée et de sortie de la tige sont correctes lorsque l'on pilote ev1 et ev3
    -Lorsque l'on pilote ev1 et ev2 le moteur démarre et la pression en P1 chute à 50 bar. si on pilote ev1 ev2 et ev3 en même temps le vérin de sortie de bras ne fonctionne plus car il n'y a pas assez de pression.
    Le moteur démarre à vide, il n'y a quasiment pas de couple résistant, juste la chaine à entrainer (c'est comme une tronçonneuse avec un moteur hydraulique).
    - La pression de 250 bar est réglée par le limiteur de pression de la centrale
    - le limiteur lp1 est monté en sandwich entre le bloc et le distributeur

  5. #4
    hydrochristian

    Re : Problème avec moteur hydraulique

    Bonjour

    Le fonctionnement que tu me décris est conforme au schéma hydraulique :
    -Lorsque EV1 est alimenté on lit en P1 200 bar car lp1 est en fait taré à 200 bar (erreur de ma part sur le schéma), 80 bar en P2 et 20 bar en P3.
    Démarrage à vide du moteur hydraulique.

    -Lorsque l'on pilote ev1 et ev2 le moteur démarre et la pression en P1 chute à 50 bar. si on pilote ev1 ev2 et ev3 en même temps le vérin de sortie de bras ne fonctionne plus car il n'y a pas assez de pression.
    La pression d’alimentation (50bar) est alors fonction du mouvement le moins chargé (rotation du moteur hydraulique) .Elle n’est plus suffisante pour actionner le vérin en rentrée car c’est la section annulaire qui est alimentée (Puisqu tu as fait l'eassai du fonctionnement du vérin sans rotation du moteur).

    Lorsque le couple résistant du moteur augmente pour créer suffisamment de pression que ce passe t-il ?

    Pour conserver une pression suffisante il faudrait intercaler un limiteur de débit sous le limiteur de pression Lp1 ; Afin que le moteur n’absorbe pas tout le débit lorsqu’il démarre à vide et que le réducteur de pression (80b) puisse fonctionner.

    Il y a d’autre solutions.
    cordialement

  6. A voir en vidéo sur Futura
  7. #5
    Luke74

    Re : Problème avec moteur hydraulique

    Bonjour,

    Lorsque le couple résistant du moteur augmente pour créer suffisamment de pression que ce passe t-il ?
    Lorsque la chaine attaque la bille de bois le moteur cale, la pression remonte un peu, le moteur redémarre, à 80 bars le vérin remet de la pression sur le guide de coupe et le moteur recale. Le mouvement est tout saccadé.

    Pour conserver une pression suffisante il faudrait intercaler un limiteur de débit sous le limiteur de pression Lp1 ; Afin que le moteur n’absorbe pas tout le débit lorsqu’il démarre à vide et que le réducteur de pression (80b) puisse fonctionner.
    J'y est pensé mais j'ai peur qu'après la vitesse de chaine soit trop faible. Le fabricant de l'unité de tronçonnage préconise un débit mini de 80L/min.
    Dans ce cas faut il limiter le débit sur l'alimentation ou le retour du moteur?

    Merci pour tes conseils

  8. #6
    hydrochristian

    Re : Problème avec moteur hydraulique

    Bonjour

    Raccorde deux manomètres un sur les prises de pression -P1- et l’autre sur -P2-.

    Quelle est la pression sur chaque manomètre lorsque le moteur tourne à vide -Ev1- et -Ev2- alimenté.

    à 80 bars le vérin remet de la pression sur le guide de coupe et le moteur recale.
    A quelle pression le moteur recale et quelle lisez vous sur -P1- et P2- à ce moment là ?

    Pour faire un essai je brancherai un limiteur de débit (réglable) sur l’orifice -A1- du bloc (alimentation moteur). Afin de créer une perte de charge de 30bar et de ce fait d’avoir 80bar de pression en marche à vide. Et de simuler le couple résistant de la chaine de coupe.

    Un limiteur de débit crée une résistance à l’écoulement du fluide vous aurez toujours le débit fournit par la pompe -80l/min- tant que le limiteur de pression -Lp1- ne s’ouvre pas.

    Pour aller plus loin il faut avoir les références de tous les composants (plaque signalétique de chaque composant).
    cordialement

  9. Publicité
  10. #7
    Luke74

    Re : Problème avec moteur hydraulique

    Bonjour,

    Je vais refaire des essais et relever les pressions dans la semaine prochaine. Je te tiendrais au courant des résultats.

    Merci pour ton aide

  11. #8
    michel dhieux

    Re : Problème avec moteur hydraulique

    Citation Envoyé par Luke74 Voir le message
    L'unité de sciage fonctionne à 200 Bars pour le moteur d'entrainement de la chaine mais lorsqu'il démarre la pression tombe à 50 Bars, à l'arrêt du moteur la pression remonte bien à 200 Bars. Du fait de la chute de pression la chaine se bloque à l'attaque de la coupe.
    bonsoir
    c'est quel type de moteur ,lent ou rapide
    parce que ,un moteur rapide monte d'abord en pression puis chute a la pression de service même a vide .....
    a l'arrêt du moteur cela veut dire moteur calé ,donc a 200 bars ??
    pourquoi il y aurait une chute de pression ensuite ??
    il y a quelque chose que je comprend pas.
    cordialement
    croit-on découvrir des choses qu' on ne fait que redécouvrir.

  12. #9
    michel dhieux

    Re : Problème avec moteur hydraulique

    re bonsoir
    attention aux réducteur de pression ,ils sont normalement ouvert au repos .
    dans votre schéma,la canalisation de descente de la lame est grande ouverte ,puis au contact la pression du circuit monte et a 80 bars seulement ,la descente n'a alors peu de débit mais une pression de 80 bars. cela peut générer un mouvement des fonctions par accoup .
    d'abord un débit vers la descente lame,alors quelle ne doit pas descendre rapidement,puis au contact une restitution du débit alors que le moteur tourne moins vite ,et que la lame est en contact.
    j'aurais presque tendance a mettre un étrangleur en aval du réducteur pression descente lame .
    mais j'ai peut être pas tout compris
    cordialement
    croit-on découvrir des choses qu' on ne fait que redécouvrir.

  13. #10
    Luke74

    Re : Problème avec moteur hydraulique

    Bonsoir

    J'ai fait l'essai en montant un limiteur de débit sur l'alimentation du moteur, la perte de pression est considérablement réduite et le système fonctionne sans problème.

    Le problème est résolu, merci pour votre aide.

Discussions similaires

  1. moteur hydraulique
    Par bimo dans le forum Physique
    Réponses: 4
    Dernier message: 26/07/2009, 00h35
  2. moteur diesel+pompe et moteur hydraulique
    Par francky10 dans le forum Physique
    Réponses: 1
    Dernier message: 25/05/2009, 06h41
  3. moteur hydraulique
    Par p.lebaud dans le forum Technologies
    Réponses: 12
    Dernier message: 09/03/2009, 19h11
  4. Moteur Hydraulique
    Par harmoniciste dans le forum Technologies
    Réponses: 2
    Dernier message: 30/12/2008, 15h14
  5. Problème en hydraulique : pompe/moteur
    Par golgfag dans le forum Physique
    Réponses: 0
    Dernier message: 16/04/2008, 10h08
Découvrez nos comparatifs produits sur l'informatique et les technologies.