Affichage des résultats 1 à 2 sur 2

[PPE] Commande moteur pas à pas sous proteus



  1. #1
    airone

    Exclamation [PPE] Commande moteur pas à pas sous proteus


    ------

    Bonjour à tous !

    je suis en classe de terminale si notre sujet ppe est de modifier un poste de dosage manuel (minidosa) en un poste de dosage automatique (grace a un moteur pas a pas)
    Pour cela, nous comptons commander un moteur pas à pas et nous avons besoin juste de le simuler virtuellement sous le logiciel proteus.
    On souhaite le commander a l'aide des circuits intégrés L297 et L298, cependant le schema que l'on a réalisé ne fonctionne pas (le moteur tourne dans des sens différents pour chaque phase) et notre prof de d'élec ne trouve pas l'erreur.
    On a pourtant recherché les informations necessaires au cablage des ces deux circuits intégrés.
    En fait lors de la simulation, en sortie du circuit l297, les graphes nous indiquent que les phases sont alimentées dans le bon ordre mais en sortie du l298 ce n'est plus le cas

    Je mets en pièce jointe notre schéma et on voit bien qu'en sortie du l298 les deux sondes du bas restent a 5v alors qu'elle devraient aller de 5v a 0 rapidement. On a deja éssayé de modifier le cablage au niveau du moteur mais a mon avis notre erreur doit se situer avant.

    Si quelqu'un pouvait trouver notre erreur se serait sympa.

    Merci d'avance

    -----
    Images attachées Images attachées  

  2. #2
    meryem83

    Re : [PPE] Commande moteur pas à pas sous proteus

    stp, est-ce que vous pouvez m'envoyer le circuit que vous avez effectuer sur ISIS , et quel est son principe de fonctionnement c'est tres urgentt;merci

    Citation Envoyé par airone Voir le message
    Bonjour à tous !

    je suis en classe de terminale si notre sujet ppe est de modifier un poste de dosage manuel (minidosa) en un poste de dosage automatique (grace a un moteur pas a pas)
    Pour cela, nous comptons commander un moteur pas à pas et nous avons besoin juste de le simuler virtuellement sous le logiciel proteus.
    On souhaite le commander a l'aide des circuits intégrés L297 et L298, cependant le schema que l'on a réalisé ne fonctionne pas (le moteur tourne dans des sens différents pour chaque phase) et notre prof de d'élec ne trouve pas l'erreur.
    On a pourtant recherché les informations necessaires au cablage des ces deux circuits intégrés.
    En fait lors de la simulation, en sortie du circuit l297, les graphes nous indiquent que les phases sont alimentées dans le bon ordre mais en sortie du l298 ce n'est plus le cas

    Je mets en pièce jointe notre schéma et on voit bien qu'en sortie du l298 les deux sondes du bas restent a 5v alors qu'elle devraient aller de 5v a 0 rapidement. On a deja éssayé de modifier le cablage au niveau du moteur mais a mon avis notre erreur doit se situer avant.

    Si quelqu'un pouvait trouver notre erreur se serait sympa.

    Merci d'avance

Discussions similaires

  1. commande moteur pas à pas (vitesse&position)
    Par electromec2007 dans le forum Électronique
    Réponses: 12
    Dernier message: 16/08/2011, 15h29
  2. projet:commande moteur pas à pas par micro-ordinateur
    Par einstein11 dans le forum Électronique
    Réponses: 6
    Dernier message: 12/03/2007, 13h25
  3. Réponses: 1
    Dernier message: 30/04/2006, 15h45
  4. PPE: Alimentation d'un moteur Pas à Pas dans les deux sens
    Par gavia701 dans le forum TPE / TIPE et autres travaux
    Réponses: 0
    Dernier message: 29/03/2006, 19h16
  5. Commande d'un moteur pas à pas avec L297 et L298
    Par Raton dans le forum Électronique
    Réponses: 1
    Dernier message: 13/06/2003, 23h41