Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 15 sur 19

Ampli Yamaha RX-E410 qui sort rarement du stand by

  1. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Ampli Yamaha RX-E410 qui sort rarement du stand by

    Alors voila les symptomes :

    - jusqu'à il y a peu quand je mettais en veille l'ampli il ne voulais plus sortir de veille sans que je le débranche, rebranche et là il voulait bien s'allumer.

    - maintenant il faut que le débranche environ 20 à 30 fois en essayant à chaque branchement de le sortir de veille (avec le bouton stand by en facace) et ça finit par marcher.

    Une fois allumé tout fonctionne correctement sans aucun pb

    J'ai téléchargé le service manual mais devant le nombre de cartes et de chemin j'aimerais avoir quelques bonne idées sur ou chercher.

    Hélas je n'aurai pas de multimètres avant quelques jours

    Merci à tous


     


    • Publicité



  2. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    J'ai progressé il y a bien en veille les alim +5V et +10V en sortie de la carte d'alimentation et le relais commute bien en le forçant. Donc tout se joue autour du microcontrolleur qui soit ne démarre pas (un condo ?) soit c'est trop grave pour être réparé.

    Si quelqu'un a des idées ?
     

  3. carcan

    Date d'inscription
    janvier 2007
    Localisation
    Gaume (Belgique)
    Âge
    36
    Messages
    1 948

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Hello !

    je ne connaissais pas ton modèle, mais assez semblable à d'autres (je viens de télécharger le schéma).

    Normalement la ligne P_Det sur la platine alim standby doit être au niveau haut. Si elle n'y est pas l'ampli ne démarre pas.

    Le problème vient certainement de C8 à remplacer (normalement 22nF/630V)

    A+
    Laurent
     

  4. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Effectivement P_DET et RESET_ sont à l'état bas. En forçant ça démarre et ça s'arrête au bout de quelques secondes, je vais changer C8 et on verra bien !

    Merci !
     

  5. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Dans le manuel C8 0,047µF 400V
     


    • Publicité



  6. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Edit : ah non 2 références selon les marchés c'est bien 22nF 630V ! tu avais tout bon !
     

  7. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Condensateur C8 démonté et mesuré à 6nF, je vais le changer !
     

  8. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Condensateur changé, ça s'allume, le relais se colle et ça repart en veille au bout de 5s
    help !
     

  9. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Note pour plus tard : bien penser à remonter toutes les vis
    le transfert de la masse entre toutes les cartes électroniques se fait par le chassis et donc pas la peine de tester avant de tout remonter
     

  10. lilteo

    Date d'inscription
    avril 2012
    Messages
    2

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Salut Zeshadow,

    J'ai exactement le même problème et les mêmes symptômes sur mon ampli Yamaha RX-E410.
    Je ne suis pas du tout expert en électronique mais j'ai cru comprendre que même après avoir changé le condensateur, cela ne marche pas.
    Est-ce que tu as finalement trouvé une solution ?

    Merci d'avance de ta réponse.
     

  11. Zeshadow

    Date d'inscription
    janvier 2012
    Messages
    9

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Après avoir changé le condensateur et tout remonté, ça marche très bien !

    Juste que j'avais testé sans tout remonter et que les masses électroniques des différentes cartes sont reliées entre elles par le chassis.

    Donc vas y change le condensateur, perso j'en ai eu pour 2,5€ tout compris !
     

  12. lilteo

    Date d'inscription
    avril 2012
    Messages
    2

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    OK super, merci pour ta réponse rapide ! Y a plus qu'à alors !
     

  13. xyboy

    Date d'inscription
    mai 2012
    Messages
    2

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Salut à tous,

    J'ai exactement le même symptôme sur mon RX-E410 : il a commencé à avoir du mal à sortir de veille il y a deux semaines, et depuis ça s'est tellement dégradé que je n'arrive plus à l'allumer.
    Avant de me lancer dans le changement du condensateur je voulais juste être sûr que c'est forcément le C8 qui est coupable (je pense l'avoir repéré : c'est bien le C8 de la carte d'alimentation, un condo maron avec marqué dessus 223K 630G ?).

    @lilteo avez-vous résolu votre problème en changeant ce condensateur ?

    Quelqu'un sait-il s'il y a un risque que le problème vienne d'ailleurs ?

    Par ailleurs quelqu'un a-t-il le service manual de cet appareil ? Je ne l'ai pas trouvé dans les téléchargements du site yamaha.

    Merci beaucoup !
    Olivier.
     

  14. Onehand

    Date d'inscription
    juin 2012
    Messages
    2

    Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Bonjour à tous,
    je viens de connaître le même problème avec mon RX E410.
    Suite à une recherche dans Google, je suis tombé sur ce forum qui décrivait exactement les mêmes symptômes.
    La mesure de C8 indiquait 5.8nF au lieu de 22nF. Je l'ai changé (coût de l'opération <1€) et il refonctionne très bien.
    Merci à tous
     

  15. xyboy

    Date d'inscription
    mai 2012
    Messages
    2

    Smile Re : Ampli Yamaha RX-E410 qui sort rarement du stand by

    Bonjour,
    Suite à mon message du 22/05 je confirme que le changement du condo C8 de la carte d'alim a résolu le problème ! N'étant pas capable de bidouiller moi-même, je l'ai fait faire par un réparateur, et j'en ai eu pour 60 €. Mais ça y est j'ai du son !
    Merci pour vos infos et à bientôt !
    Olivier.
     


    • Publicité




Poursuivez votre recherche :




Sur le même thème :




 

Discussions similaires

  1. ampli yamaha rx-v457 en panne
    Par yaka89 dans le forum Électronique
    Réponses: 16
    Dernier message: 10/01/2014, 13h09
  2. [Brun] allumage ampli video yamaha
    Par tintin203 dans le forum Dépannage
    Réponses: 2
    Dernier message: 29/10/2010, 18h48
  3. Ampli Yamaha ax-392
    Par ebeat79 dans le forum Électronique
    Réponses: 3
    Dernier message: 10/05/2010, 09h21
  4. [Brun] Ampli HC Yamaha RX-V440RDS qui a pris l'eau
    Par dardagnan dans le forum Dépannage
    Réponses: 4
    Dernier message: 27/11/2009, 18h59
  5. [Brun] Plus de son - Ampli Yamaha [Résolu]
    Par imwt dans le forum Dépannage
    Réponses: 25
    Dernier message: 15/01/2008, 18h26