Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 15 sur 38

Transformateur electronique en panne

  1. David_R

    Date d'inscription
    janvier 2008
    Âge
    39
    Messages
    14

    Transformateur electronique en panne

    Bonjour,

    Je crée des luminaires halogènes très basse tension (12V) et j'utilise
    des transformateurs électroniques commercialisés pour cette
    application. Il arrive occasionnellement que certaines de mes
    créations tombent soudainement en panne sans raison apparente. Aucun
    court circuit ou défaut de fabrication. En ouvrant le transformateur
    électronique, j'ai constaté que le pont de diodes était HS. Je suppose
    que l'origine de la panne est une surtension sur le secteur, mais
    l'entrée du transformateur est protégée contre ce type de phénomène
    par une varistance.

    Pouvez vous me dire si j'ai raison en pensant qu'un défaut de
    fabrication du luminaire (défaut de soudure ou d'isolation) ne peut
    pas provoquer une panne sur la partie primaire du transformateur, en
    l'occurence, le pont de diodes ?

    Ensuite, pensez vous qu'une surtension peut être à l'origine de mon
    problème ?

    Merci à vous,

    David


     


    • Publicité



  2. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    71
    Messages
    45 572

    Re : Transformateur electronique en panne

    Pour donner un avis, faudrait avoir le schéma du transfo
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !
     

  3. BastienBastien

    Date d'inscription
    décembre 2007
    Localisation
    Je me déplace peu dans l'Univers.
    Messages
    1 501

    Re : Transformateur electronique en panne

    Bonjour,

    Petite précision, le pont de diode se situe juste après le secondaire du transformateur. Il ne se situe pas au primaire de celui-ci.
     

  4. f6bes

    Date d'inscription
    février 2005
    Localisation
    Nimes Age:70 179 millions de kms autour du soleil !!
    Messages
    40 631

    Re : Transformateur electronique en panne

    Citation Envoyé par David_R Voir le message
    e
    des transformateurs électroniques commercialisés ..... j'ai constaté que le pont de diodes était HS. Je suppose
    que l'origine de la panne est une surtension sur le secteur
    Bjr David,
    Reste à connaitre la fiabilité du pont de diodes (si c'est TOUJOURS lui le fautif, doit y avoir problémes à son niveau) ?
    Provenance du matériel (chine?) ?
    Caractéristiques trop "juste" du pont de diodes ......etc ...etc..

    Bonne journée
    "Bonjour" et "Merci" (pour ceux qui oublient!!)
     

  5. gienas

    Date d'inscription
    janvier 2005
    Messages
    22 197

    Re : Transformateur electronique en panne

    Bonjour David_R et tout le groupe

    On t'a déjà pratiquement tout dit.

    Citation Envoyé par David_R Voir le message
    ... j'utilise
    des transformateurs électroniques ...
    Je me pose la question de savoir ce qu'est un transformateur "électronique"

    Si le pont de diode tombe en panne, il n'est pas correctement utilisé. Vue la tension supposée (12V), j'exclus la tension inverse. Il ne reste donc plus que les surintensités. Quel courant est-il supposé délivrer? Quel est celui pour lequel il est garanti?

    J'ajoute que si le filtre comporte des condensateurs, il y a forte surintensité au démarrage.

    J'ajoute aussi que si ce redresseur alimente les lampes, elles comportent aussi une surintensité au démarrage, qui peut atteindre 10 fois l'intensité nominale.
     


    • Publicité



  6. David_R

    Date d'inscription
    janvier 2008
    Âge
    39
    Messages
    14

    Re : Transformateur electronique en panne

    D'après le montage electronique, le 230V est appliqué directement aux
    bornes du pont de diode en série avec une bobine qui semble être une
    self, c'est pourquoi je pensais à une surtension secteur. Mais une mauvaise
    qualité des diodes ou un dimensionnement trop juste pourrait aussi
    être la cause de la panne... Comment reconnait t'on les
    caractéristiques d'une diode CMS, celles qui sont montées sont des
    petits rectangles noirs avec l'inscription blanche SM39.
    Sinon, le transformateur possède une plage de fonctionnement 35W-105W,
    la sortie est du 12V alternatif et il est monté sur un lustre 100W
    maxi.
    Aucun signe de gonflement de condensateur, seul la résistance fusible
    de 1 Ohm à l'entrée du circuit a brulé, suite au court-circuit crée
    par le pont de diode défectueux.
     

  7. David_R

    Date d'inscription
    janvier 2008
    Âge
    39
    Messages
    14

    Re : Transformateur electronique en panne

    Le transformateur en cause est fabriqué par la marque Relco (italien) et sa référence est Hole 105 PFS.
    Je vais essayer de changer le pont de diode afin de confirmer que c'est le seul élément qui a laché.
    Merci pour vos conseils,

    David

    Le montage électronique ressemble à celui-ci en attaché.

    montageff4.th.jpg


    Pour éviter les pubs et les alertes à virus, ainsi que pour conserver une durée de vie des images, merci de placer les images sur le serveur.

    C'est fait à présent.
    Images attachées
    Dernière modification par gienas ; 23/01/2008 à 11h53.
     

  8. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    71
    Messages
    45 572

    Re : Transformateur electronique en panne

    Ton schéma #7 a des erreurs mais c'est pas grave. Les diodes qui sautent c'est le pont de gauche ou la diode de droite?
    Il n'y a pas de filtres sur le secteur?
    Tu pourrais faire une photo (nette) de ta carte
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !
     

  9. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    71
    Messages
    45 572

    Re : Transformateur electronique en panne

    Dans ton montage mécanique, comment est aéré le transfo ?
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !
     

  10. David_R

    Date d'inscription
    janvier 2008
    Âge
    39
    Messages
    14

    Re : Transformateur electronique en panne

    Voici un montage qui semble encore plus proche de la réalité de mon circuit.
    En entrée, un pont de diode en série avec une self et en sortie le convertiseur de tension (gros bobinage de cuivre 105W).
    Je viens d'acheter un pont de diode (1,5A 800V) que je vais essayé de le souder à la place de l'ancien pour valider l'origine de la panne.
    Images attachées
     

  11. David_R

    Date d'inscription
    janvier 2008
    Âge
    39
    Messages
    14

    Re : Transformateur electronique en panne

    Bon, c'est fait ! J'ai changé le pont de diode et j'ai branché le transfo en m'éloignant un peu.

    A peine branché, sans même lui avoir connecté des ampoules, le transfo a explosé avec un bref flash. Heureursement que le disjoncteur a joué son role...

    Donc, conclusion le pont de diode n'est pas le seul élément en cause, son disfonctionnement est la conséquence d'un autre composant HS. Après avoir déconnecté le tout et déchargé les condensateurs éventuels, j'ai constaté que la sortie du pont de diode est en court circuit, ce qui est le cas sur chaque transfo HS. Sur un transfo neuf, il n'y a pas de court circuit en sortie de pont de diode.

    Comme je possède d'autres transfo HS dans des conditions normales d'utilisation, je suis remonté par démontage successif des composants et coupure du cicuit imprimé, jusqu'au composant défectueux créant le court circuit. C'est un transistor BUL654 (HIGH VOLTAGE FAST-SWITCHING NPN POWER TRANSISTOR) qui doit être l'un des deux hacheurs de tension. Après démontage du composant, je constate une résistance nulle entre toutes ses bornes prises deux par deux dans tous les sens de polarisation.

    Quelle peut etre l'origine de la panne de ce transistor ?

    1) Température trop élevée par un manque de ventilation durant son fonctionnement ?
    2 La défaillance d'un autre composant entrainant la défaillance de ce transistor ?
    3) Court circuit sur le circuit secondaire en 12V (défaut de fabrication du lustre) ?
    4) Mauvaise qualité de ce transistor (BUL654) ?

    Merci de votre aide,

    David
     

  12. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    71
    Messages
    45 572

    Re : Transformateur electronique en panne

    Faut regarder le cas 1/ et ensuite le cas 2/ Ensuite vérifier C2 et C3
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !
     

  13. David_R

    Date d'inscription
    janvier 2008
    Âge
    39
    Messages
    14

    Re : Transformateur electronique en panne

    C2 et C3 sont notés .1K25
    Ce qui veut dire 0,1 pF, tolérance 10%, tension 250 V, je crois...
    Ou bien, le point devant le 1K25 désigne le sens de polarisation...
    Les deux condensateurs sur le transfo HS présentent une résistance infinie, tout comme sur le transfo neuf, en tout cas pour mon Ohmètre (2000 kOhms maxi)

    Un autre transfo 60W qui n'a jamais laché dans les mêmes conditions d'utilisation, même lustre mais équipé en 50W, possède des condensateurs C2 et C3 de 104J400, soit 100nF, tolérance 5%, tension 400V, si je ne me trompe pas... ce sont des valeurs assez différentes comparativement à celles du transfo défectueux.

    Si vous avez des suggestions...

    David
     

  14. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    71
    Messages
    45 572

    Re : Transformateur electronique en panne

    Non .1K25 doit être des 0,1µF donc la même valeur (un condensateur de 0,1pF ... ça n'existe pas)
    Regarde les problèmes de ventilation
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !
     

  15. David_R

    Date d'inscription
    janvier 2008
    Âge
    39
    Messages
    14

    Re : Transformateur electronique en panne

    Merci Daudet de ton intéret désintéressé

    Je viens de constater que sur deux transfo HS, l'un des deux condensateurs 1K250, présente une boursouflure argentée sur l'un des cotés, à chaque fois c'est le coté à proximité du transistor de hachage court courcuité....

    Dans quelle mesure, la défaillance d'un de ces condensateurs (C2 ou C3) entraine la destruction du transistor de hachage (TR1 ou TR2) ?

    Quelle cause peut entrainer la défaillance de ces condensateurs (C2 ou C3) ? La température élevée du TR1 ou TR2 à proximité ?... Un court circuit sur le secondaire ?...

    Qu'en penses tu ?

    David
     


    • Publicité




Poursuivez votre recherche :




Sur le même thème :




 

Discussions similaires

  1. panne poële à pétrole électronique HELP
    Par nuages dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/01/2008, 23h45
  2. [Thermique] Poële à pétrole électronique en panne HELP
    Par nuages dans le forum Dépannage
    Réponses: 2
    Dernier message: 01/01/2008, 19h56
  3. help svp ! panne de poele electronique !
    Par yoyo10 dans le forum Électronique
    Réponses: 1
    Dernier message: 31/12/2007, 15h54
  4. Un transformateur éléctronique de timbre musical.
    Par MabelA dans le forum Électronique
    Réponses: 3
    Dernier message: 01/10/2007, 03h30
  5. Panne sur ballast éléctronique
    Par meloce dans le forum Électronique
    Réponses: 2
    Dernier message: 25/03/2006, 22h48

Les tags pour cette discussion