Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Problème de PCR



  1. #1
    badibio

    Problème de PCR


    ------

    Bonjour,

    Comme vous le remarquerez, je viens d'atterrir sur ce forum. EN effet, en cherchant sur internet une solution à mon problème, j'ai vu que y avait pas mal d'information ici! et j'espère que j y trouverai ma solution
    Vous voilà ma situation:
    On a fait amplifier de l'ADN de certains de nos échantillons et on faisant migrer les produits sur gel, il s'est avéré que y a eu contamination (révélation d'une bande sur gel correspondant au contrôle négatif).
    Pour savoir quel est le réactif de la PCR qui est contaminé, on a procédé à refaire une autre PCR mais cette fois ci sans l'ADN de nos échantillons. (Je sais qu'il est plus pratique de jeter les anciens réactif suspects d'être contaminés et refaire le travail avec un tt nouveau kit!! Mais faute des moyens, on a voulu quand même garder certains de l'ancien Kit s'ils s'avèrent non contaminés, surtout la polymérase qui coûte de l'argent )
    Alors, la nouvelle réaction de la PCR consiste à mettre dans les différents tubes que des nouveaux réactifs à part un qui soit ancien (utilisé pour ma première PCR). Et cela suivant le tableau ci après:

    Buffer ________A N N N N N
    Primer1_______N A N N N N
    Primer2_______N N A N N N
    dNTPs________N N N A N N
    H2O______ ___N N N N A N
    TAQ_______ __N N N N N A

    Mon problème est que la migration des produit final de la PCR, a donné le résulta suivant:
    Aucune bande qui pourrait montrer une certaine amplificationd'un fragment d'ADN! par contre tout en bas du gel et au niveau de tous les tubes y a une bande de la même taille et même intensité (paraît comme s'il s'agissait de fragments d'ADN dégénérés !!!) et qui correspond à la plus petite bande du marqueur et qui est située aussi tt en bas!!
    Personnellement, et vu mes connaissance trèèès modestes ds ce domaine, je n y ai trouvé aucune explication à ce résultat!
    avez vous une idée?
    Merci d'avance

    -----

  2. Publicité
  3. #2
    ananda

    Re : Problème de PCR

    Aucune bande qui pourrait montrer une certaine amplificationd'un fragment d'ADN! par contre tout en bas du gel et au niveau de tous les tubes y a une bande de la même taille et même intensité (paraît comme s'il s'agissait de fragments d'ADN dégénérés !!!) et qui correspond à la plus petite bande du marqueur et qui est située aussi tt en bas!!
    Hello

    Il s'agit des dNTPs, (on parle de "smear" dans ce cas je pense).

  4. #3
    kamor

    Re : Problème de PCR

    Citation Envoyé par badibio Voir le message
    Mon problème est que la migration des produit final de la PCR, a donné le résulta suivant:
    Aucune bande qui pourrait montrer une certaine amplificationd'un fragment d'ADN!
    C'est à dire ? Tu n'as aucune amplification du tout, même pas celle attendue ?

  5. #4
    Flyingbike

    Re : Problème de PCR

    Citation Envoyé par ananda Voir le message
    Hello

    Il s'agit des dNTPs, (on parle de "smear" dans ce cas je pense).
    a cette taille la, généralement pas loin du bleu de bromophénol si utilisé, ce sont plutôt les amorces


    Il faut dans ta PCR test faire un contrôle positif.

  6. #5
    ananda

    Re : Problème de PCR

    Citation Envoyé par Flyingbike Voir le message
    a cette taille la, généralement pas loin du bleu de bromophénol si utilisé, ce sont plutôt les amorces


    Il faut dans ta PCR test faire un contrôle positif.
    Oui tout à fait, les amorces !

  7. A voir en vidéo sur Futura
  8. #6
    badibio

    Re : Problème de PCR

    Citation Envoyé par kamor Voir le message
    C'est à dire ? Tu n'as aucune amplification du tout, même pas celle attendue ?
    oui même pas celle attendue!! j'attendais avoir une amplification au niveau du réactif contaminé!! Mais rien de rien!!

  9. Publicité
  10. #7
    piwi

    Re : Problème de PCR

    Ce serait chouette d'avoir une photo pour s'en assurer, mais ce doit effectivement être les amorces. Dans ce cas, ce n'est pas une contamination, mais simplement le signe que vous n'avez rien amplifié.

    Cordialement,
    piwi
    Je sers la science et c'est ma joie.... Il parait.

  11. #8
    badibio

    Re : Problème de PCR

    Citation Envoyé par Flyingbike Voir le message
    a cette taille la, généralement pas loin du bleu de bromophénol si utilisé, ce sont plutôt les amorces.


    Il faut dans ta PCR test faire un contrôle positif.[/QUOTE]
    Dernière modification par badibio ; 21/10/2010 à 13h28.

  12. #9
    Flyingbike

    Re : Problème de PCR

    en gros tu veux déterminer quel réactif est responsable de ta contamination.

    Donc ce que tu fais est bien, mais si jamais tu n'as aucun signal sur ton gel (comme c'est le cas visiblement), tu ne sauras pas si c'est une absence de contamination ou simplement une PCR qui n'a pas du tout fonctionné (donc faux négatif).
    Il faut donc faire une condition avec de l'ADNc pour s'assurer que la PCR a fonctionné ET qu'il n'y a pas de contamination dans un des puits.

    Après il est aussi possible que les contaminations observées ne proviennent pas d'un des réactifs mais simplement du fait de la manipulation de l'ADN a proximité du contrôle négatif. Ca peut expliquer pourquoi dans une PCR sans ADN tout soit blanc.

  13. #10
    badibio

    Re : Problème de PCR

    Citation Envoyé par Flyingbike Voir le message
    a cette taille la, généralement pas loin du bleu de bromophénol si utilisé, ce sont plutôt les amorces


    Il faut dans ta PCR test faire un contrôle positif.
    oui justement, le loading buffer contient le bleu de bromophénol! Pourrais tu m'expliquer d'avantage? Merci d'avance

    pour le contrôle positif, pourrais tu me dire comment le faire et surtout qu'est ce que ça doit m'apporter?

  14. #11
    Flyingbike

    Re : Problème de PCR

    Le bleu de bromophénol est juste un colorant qui migre comme l'ADN pour suivre l'avancement de la migration. C'est une petite molécule qui migre a peu près à la même vitesse qu'un petit fragment d'ADN. Les bandes d'ADN que tu vois sont les amorces non utilisées dans la réaction et se retrouvent a peu pres a la hauteur du bleu.

    Pour le contrôle positif regarde la réponse précédente.

  15. #12
    badibio

    Re : Problème de PCR

    Citation Envoyé par Flyingbike Voir le message
    en gros tu veux déterminer quel réactif est responsable de ta contamination.

    Donc ce que tu fais est bien, mais si jamais tu n'as aucun signal sur ton gel (comme c'est le cas visiblement), tu ne sauras pas si c'est une absence de contamination ou simplement une PCR qui n'a pas du tout fonctionné (donc faux négatif).
    Il faut donc faire une condition avec de l'ADNc pour s'assurer que la PCR a fonctionné ET qu'il n'y a pas de contamination dans un des puits.

    Après il est aussi possible que les contaminations observées ne proviennent pas d'un des réactifs mais simplement du fait de la manipulation de l'ADN a proximité du contrôle négatif. Ca peut expliquer pourquoi dans une PCR sans ADN tout soit blanc.
    d'accord, merci je vois ce que tu veux dire! et pour les bandes qu'on voit en bas du gel et que tu explique par le fait qu'il s'agit des amorces, est il normal qu'elles soient présentes, en supposant que la PCR s'est bien déroulée?

  16. Publicité
  17. #13
    Flyingbike

    Re : Problème de PCR

    Ca dépend, souvent on les voit encore, mais généralement plus (+) lorsqu'il n'y a pas d'amplification.

  18. #14
    kamor

    Re : Problème de PCR

    Si ta PCR fonctionne bien et est bien optimisée, ta concentration d'amorces est suffisantes pour l'amplification, donc une fois que ta PCR est faire, elles seront devenues les amplicons, donc tu as plus beaucoup d'amplicons. Sachant que ce sont quand même de petits fragments, il y a peu de molècules de BET qui peuvent se fixer dessus. Donc pour que tu vois tes amorces, faut que t'en aies beaucoup. Même beaucoup trop. Ca peut aussi expliquer tes problèmes d'amplification si les amorces ont été mal designées, ou pas faites en ce sens. Il se peut qu'il y ait des dimérisations, cad qu'elles s'hybrident entre elles. Dans ce cas, elles ne sont plus dispo pour l'amplification. Ca peut arriver si ta température d'hybridation est trop basse. Tu peux essayer de l'augmenter.

  19. #15
    sacharybalka

    Re : Problème de PCR

    Il n'y a pas que des reactifs, comme source de contamination!
    Il y a les pipettes, par exemple. Et puis aussi juste une contamination venant de l'air (ca depend de ce que tu amplifies, en effet).
    Sinon, tu pouvais aussi avoir une contamination avec des amplicons. Quand tu ouvres 1 tube apres PCR, tu peux creer un aerosol d'amplicons, et si qq'un est en train de preparer sa PCR a ce moment a la paillasse d'a cote... Tu vois le topo.

    Est-ce que ta contamination est reproductible?

    Courage, ce n'est qu'un mauvais moment a passer!

    Sacha
    La Doua dans l'Oeil, par et pour les étudiants!

Sur le même thème :

Discussions similaires

  1. [Biologie Moléculaire] Problème de PCR
    Par ozzypo dans le forum Biologie
    Réponses: 5
    Dernier message: 02/04/2010, 22h56
  2. [Biologie Moléculaire] problème de PCR
    Par milou19 dans le forum Biologie
    Réponses: 2
    Dernier message: 30/12/2009, 18h34
  3. [Biologie Moléculaire] PROBLEME Tm PCR
    Par natbiotech dans le forum Biologie
    Réponses: 1
    Dernier message: 24/02/2009, 11h18
  4. [Master (M1-M2)] Problème de PCR
    Par baobabs2009 dans le forum Exercices en biologie
    Réponses: 8
    Dernier message: 09/02/2009, 13h30
  5. [Génétique] Problème de PCR
    Par leidjill dans le forum Biologie
    Réponses: 7
    Dernier message: 27/06/2008, 00h18