Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Problème de séparation - Western blot



  1. #1
    Meiosis

    Problème de séparation - Western blot

    Bonsoir,

    J'ai un problème assez bizarre. Lors de mon western blot, juste avant d'arrêter la migration, j'ai remarqué que mon marqueur de poids moléculaire ne s'était pas séparé et était resté entier, par contre il a bien migré jusqu'en bas du gel, de même pour les échantillons.
    Cela fait donc penser à un problème dans la composition du tampon d'électrophorèse ou du gel de concentration et/ou séparation mais je suis sûr de leur préparation. Je n'ai pas inversé non plus les gels.

    La seule chose qui a changé par rapport à d'habitude c'est que j'ai préparé le gel la veille et je l'ai enroulé dans du sopalin humidifié + du film et je l'ai laissé à 4°C (sans le peigne des puits). Cela a déjà été fait par d'autres personnes et ça marchait...

    Du coup je ne comprends pas d'où peut venir l'erreur.
    Il faut savoir que j'ai poursuivi jusqu'à la révélation et j'ai obtenu des bandes blanches sur une membrane noire (l'inverse de ce qu'on devrait avoir en gros) et les bandes blanches étaient tout en bas de la membrane, rien ne s'est séparé en fonction du poids moléculaire et tout est au même endroit, je pense que la bande blanche est due à ça : signal trop fort car tout au même endroit.

    La coloration au rouge ponceau de la membrane a également montré que toutes les protéines étaient en bas.

    Je ne sais pas si vous avez déjà eu ça ou une idée.

    Merci.

    -----


  2. Publicité
  3. #2
    Flyingbike

    Re : Problème de séparation - Western blot

    Meme avec une erreur dans le tampon, le pire des cas aurait été pas de migration du tout, à priori.

    Aucun problème pour conserver les gels comme tu le décris, cela se garde même plusieurs jours (et les gels commerciaux plusieurs mois)

    Est ce que tu n'aurais pas utilisé du Tris à 6,8 en bas au lieu du 8,8 ? ou autre erreur du genre qui aurait fait que le running se comporterait comme un stacking ? A mon avis le plus probable.

    La vitesse de migration était raisonnablement lente, quand meme ?
    La vie trouve toujours un chemin

  4. #3
    Meiosis

    Re : Problème de séparation - Western blot

    J'y avais pensé au coup du pH mais a priori non, il n'y a pas eu de changement dans les bouteilles utilisées et j'ai bien relu les étiquettes.

    Après j'ai fait une hypothèse : après avoir coulé le gel de séparation on égalise le niveau en mettant de l'eau distillée jusqu'à la surface entre les deux plaques.
    J'y suis peut-être allé un peu plus fort que d'habitude et le jet d'eau a coulé en profondeur dans le gel de séparation. Vu que le pH de l'eau distillée c'est environ 5,4 à température ambiante alors ça a peut-être abaissé le pH du gel de séparation, ayant ainsi un pH voisin du gel de concentration et se comportant donc comme lui... Mais je trouve que c'est très tiré par les cheveux, je ne pense pas qu'un jet d'eau puisse changer quelque chose.

    Sinon la vitesse de migration a été un peu plus rapide que d'habitude, 20 minutes en moins. Mais c'est peut-être une impression due à l'absence de marqueurs.

  5. #4
    Flyingbike

    Re : Problème de séparation - Western blot

    Et Le tris tamponne, difficile de faire bouger le pH avec de l'eau.

    Probablement une étourderie, c'est le plus probable, genre avoir mis de l'eau à la place du tris, etc.
    La vie trouve toujours un chemin

  6. #5
    Meiosis

    Re : Problème de séparation - Western blot

    Le tris je ne le mets pas, les bouteilles sont déjà prêtes, je mets juste l'APS 10%, l'eau distillée, l'acrylamide, le separating (qui doit contenir le Tris dont tu parles, déjà préparé donc) et en dernier le TEMED pour la polymérisation.

    De toute façon je vais le refaire avec les mêmes produits et tubes on verra.

    Merci à toi.

  7. A voir en vidéo sur Futura
  8. #6
    Flyingbike

    Re : Problème de séparation - Western blot

    En fait par élimination ce que tu appelles "separating" doit bêtement être une solution de tris genre 1,5M pH8,8

    Refais pareil et dis nous, le WB est pas une science exacte, et parfois ca déconne sans qu'on ne puisse jamais trouver pourquoi (même en cherchant bien, des fois il n'y a simplement pas de logique...)

    Une piste peut être de contrôler les pH du fameux "separating"
    La vie trouve toujours un chemin

  9. Publicité
  10. #7
    Meiosis

    Re : Problème de séparation - Western blot

    Oui c'est cette solution.

    Sinon je viens de penser à un truc. Quand j'ai préparé le gel la veille je l'ai conservé à 4°C mais sans le peigne déposé dans le gel de concentration. Apparemment il fallait le laisser, est-ce que ça peut expliquer ce problème (peut-être le gel qui durcit ou autre) ?

    Mais je ne pense pas.

  11. #8
    Flyingbike

    Re : Problème de séparation - Western blot

    Alors non, je ne pense pas que ça soit du à ça

    Mais OUI, il faut laisser les peignes jusq'au dernier moment !
    La vie trouve toujours un chemin

  12. #9
    Meiosis

    Re : Problème de séparation - Western blot

    D'accord, merci à toi. Je vous tiens au courant.

  13. #10
    Meiosis

    Re : Problème de séparation - Western blot

    Du coup j'ai refait exactement pareil et ça a fonctionné.

  14. #11
    Flyingbike

    Re : Problème de séparation - Western blot

    Les mystères du WB...
    Merci pour le retour
    La vie trouve toujours un chemin

Sur le même thème :

Discussions similaires

  1. [Biologie Moléculaire] Problème d'espèces en Western Blot
    Par titejulie dans le forum Biologie
    Réponses: 1
    Dernier message: 19/08/2015, 15h35
  2. [Biologie Moléculaire] Problème Western Blot
    Par YohMan dans le forum Biologie
    Réponses: 1
    Dernier message: 24/07/2015, 16h31
  3. problème de western blot
    Par nastursium dans le forum Biologie
    Réponses: 3
    Dernier message: 20/07/2015, 09h04
  4. [Divers] Probleme western blot!!
    Par fosfie dans le forum Biologie
    Réponses: 13
    Dernier message: 25/07/2011, 09h10
  5. [Biologie Moléculaire] Problème Western Blot
    Par fallbalah dans le forum Biologie
    Réponses: 3
    Dernier message: 15/09/2008, 17h59