Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

problème fonctionnement carte CAME ZA3




  1. #1
    caith

    problème fonctionnement carte CAME ZA3

    Bonjour, je viens de remplacer une carte d 'automatisme de portail CAME ZA2 par une ZA3.La diode verte verte ne s'allume pas quand je veux programmer le CH 1. Après avoir fait des recherches multiples je mesure 7,80 v entre les contacts violet et orange du transfo (c'est a dire ou il est écrit 0 et 12) Entre les bornes orange et bleu (0 et 24) je trouve 24 V). Donc mon transfo est il HS ou est ce normal ? Merci d 'avance aux spécialistes de cette carte.

    -----


  2. Publicité
  3. #2
    havane

    Re : problème fonctionnement carte CAME ZA3

    Bonsoir!mettez quelques photos de la platine et les borniers de racordement.on verra un peu plus clair

  4. #3
    Jeryko

    Re : problème fonctionnement carte CAME ZA3

    Bonsoir,

    J'ai réalisé un schéma partiel de la carte, qui peut être très utile pour dépanner et comprendre ce que l'on fait.
    Servez-vous et partagez le.
    Dernière version du 27/03/2015 (avec quelques précisions) :
    Schéma mis à jour (avec les éléments en ma possession)
    http://www.microfer.fr/geryko/telech...r=ZA3_CAME.jpg
    le dernier fichier N°44 --> ZA3_CAME.j pg
    ou
    http://www.microfer.fr/geryko/telech...r=ZA3_CAME.jpg
    le dernier fichier N°44 --> ZA3_CAME.jpg

    Le tension alternative entre les bornes 0 et 12 du transfo doit être de l'ordre de 12/13V
    (Vérifier le fusible 3,15A)
    Ensuite tu as une diode et une R 10 Ohms et un régulateur qui doit fournir du 12 V continu.
    Partant du 12 V tu as un autre régulateur qui fournit du 5V continu.

    Si tu n'as pas de 12/13V alternatif ça ne peut pas fonctionner.
    1) Vérifier le transfo à vide, 12V et 24 V
    2) Un régulateur HS en court-circuit ou un des 3 gros condensateurs ?
    Le DEL verte fonctionne en 5V.
    Dernière modification par Jeryko ; 05/04/2015 à 21h34.


  5. #4
    Jeryko

    Re : problème fonctionnement carte CAME ZA3

    ci-joint schéma.

    L'imprimer svp.

    Webmaster ! svp 5 mn pour modifier c'est trop court !
    Images attachées Images attachées
    Dernière modification par Jeryko ; 05/04/2015 à 21h46.

  6. #5
    golfo57

    Re : problème fonctionnement carte CAME ZA3

    Bonjour à tous,

    @caith,Je viens de voir ton mp et ma foi, dans un 1er temps j'aurai répondu comme Jeryko, à savoir si tu as fait les mesures du transfo à vide ou tout branché. Si à vide, ton transfo est à changer.
    Amical salut havane.
    Citation Envoyé par Jeryko
    Webmaster ! svp 5 mn pour modifier c'est trop court !
    Maintes fois soulevé et pesté. @+
    Dernière modification par golfo57 ; 06/04/2015 à 07h34.

  7. A voir en vidéo sur Futura
  8. #6
    caith

    Re : problème fonctionnement carte CAME ZA3

    Merci à tous pour vos réponses grâce auxquelles j 'ai enfin pu réparer. En fait bizarrement sauf erreur quand on passe d'une ZA2 à une ZA3 il faut intervertir les fils orange et bleu sur le transfo et alors on mesure 16 v sur le 12v et 24 sur le 24 v. Curieux mais j 'ai enfin vu la led verte clignoter en appuyant sur CH1.Pour le reste vos discussions passées m 'ont guidé pour la finalisation des branchements .Il me reste à mieux isoler la boite pour que les bestioles ne viennent pas pourrir la nouvelle carte.Bonne soirée à tous.

  9. #7
    Jeryko

    Re : problème fonctionnement carte CAME ZA3

    Bonsoir;

    Tu as réussi à te dépanner. Très bien.
    Je ne comprends pas trop ce que tu veux dire sur l'inversion des fils.
    D'autres internautes sont peut-être concernés aussi en remplaçant une ZA2 par une ZA3 ?

    Les couleurs ne me parlent pas ?
    Au début tu parlais du violet et de l'orange en finalement de l'orange et du bleu.
    Pourrais-tu me dire sur "mon" schéma ce que tu as inversé ?

    Bien à toi. Bravo
    Dernière modification par Jeryko ; 06/04/2015 à 21h31.

  10. Publicité
  11. #8
    Jeryko

    Re : problème fonctionnement carte CAME ZA3

    Suite : (j'ai passé le délai des 5 mn)

    Pour moi il y a 3 fils : le 0, le 12 et le 24.

    Webmaster ! svp 5 mn pour modifier c'est trop court !
    Dernière modification par Jeryko ; 06/04/2015 à 21h37.

  12. #9
    Jeryko

    Re : problème fonctionnement carte CAME ZA3

    bonsoir,


    si j'ai bien compris, il faut inverser le fil 0 et le fil 24V

    16V (à vide ?) pour 12V alternatif, ça peut sembler un peu fort mais c'est bon pour ce montage.
    Cela veut dire que le transfo n'est pas 24V à point milieu 12 V. (2 x 12 = 24)

  13. #10
    Jeryko

    Re : problème fonctionnement carte CAME ZA3

    Bonsoir,

    Voir schéma modifié (correction petite erreur sur l'allumage de la signalisation clignotante)
    http://www.microfer.fr/geryko/telech...s/ZA3_CAME.jpg
    Dernière modification par Jeryko ; 22/05/2015 à 19h38.

Sur le même thème :

Discussions similaires

  1. [Divers] Fonctionnement carte CAME ZA3 mystérieux... [Résolu]
    Par XavH dans le forum Dépannage
    Réponses: 6
    Dernier message: 07/09/2014, 15h35
  2. probleme sur le fonctionnement d'un aop
    Par Albert-cosmoff dans le forum Électronique
    Réponses: 2
    Dernier message: 05/01/2014, 20h45
  3. fonctionnement d'une carte électronique
    Par pepette9 dans le forum Électronique
    Réponses: 5
    Dernier message: 19/04/2012, 11h47
  4. Fonctionnement carte SD
    Par heldorhn dans le forum Électronique
    Réponses: 6
    Dernier message: 16/12/2010, 07h32
  5. Fonctionnement d'une carte magnétique
    Par VIIV dans le forum Électronique
    Réponses: 3
    Dernier message: 15/03/2008, 08h44