Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 33

Gâche électrique qui fonctionne en ouverture mais pas en fermeture...



  1. #1
    stbx00

    Gâche électrique qui fonctionne en ouverture mais pas en fermeture...


    ------

    Bonjour à tous,
    J'ai installé une gâche électrique sur mon portillon. La serrure n'a pas de poignée, juste une serrure. A l'ouverture, pas de problème, la pène fais pression sur la gâche qui est débloqué et le portillon s'ouvre. Par contre pour le refermé, la pène butte sur la gâche. Je dois utiliser la clef pour rentrer la pène dans la serrure...
    Je ne vois vraiment pas comment faire, je suppose que ça doit pourtant être assez classique...

    Merci de votre aide !

    -----

  2. Publicité
  3. #2
    Dannan

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Bonjour,

    La gâche n'est peut-être pas positionnée avec suffisamment de précision par rapport à la serrure. (trop près)
    Cdt

  4. #3
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Oui mais comme en ouverture ça fonctionne bien, j'ai l'impression que c'est le produit qui n'est pas adapté. Lorsqu'on envoie l'impulsion, la gâche est libérée pendant 8 secondes mais physiquement elle ne bouge pas, c'est la pression que fait qu'elle bouge mais elle revient en position initiale une fois que le portillon est ouvert et à la fermeture le mécanisme est dans le mauvais sens (même si on est encore dans les 8 sec). Voici 2 photos:
    Image2.jpg
    Image1.jpg

  5. #4
    golfo57

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Bonsoir,

    En donnant les références de ta serrure, on pourra encore mieux t'aider. @+

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  8. #5
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Image3.jpg
    Je n'ai pas vraiment de référence mais voici la photo de la pêne. Concernant la gâche c'est ce produit:
    https://www.leroymerlin.fr/v3/p/prod...a-90301-e27689

  9. #6
    Jeryko

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Bonsoir

    Pas sûr de tout comprendre. S'il s'agit d'une gâche classique :
    - Lorsqu'une gâche libère un porte, le pêne de la porte ne bouge pas.
    Sur la gâche, une petite pièce basculante se libère.
    - En poussant sur la porte dans le délai fixé (ou ressort), la porte s'ouvre.

    - Pour la fermeture, c'est le pêne biseauté qui doit reculer ? (avec une goutte d'huile si nécessaire)
    Dernière modification par Jeryko ; 22/06/2020 à 20h59.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  10. Publicité
  11. #7
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Oui c'est exactement ça ! Malheureusement le pêne biseauté tape contre la gâche mais ne se rentre pas... J'ai mis du WD40 et c'est vrai que si je la fracasse elle se ferme mais c'est violent (ça rebondit même si on est encore dans les 8 sec...)

  12. #8
    Jeryko

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Re,

    Donc la gâche n'est pas en cause ?
    C'est le pêne qui m.... (pas celle du FN)
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  13. #9
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Oui à priori la gâche fonctionne comme elle devrait... La pêne n'est pas en cause (enfin celle du FN surement) à priori mais en même temps c'est bien son manque de "souplesse" qui semble en cause. Ou alors c'est juste moi qui n'ait pas fait un très bon taf... Mais le problème c'est que je ne vois pas bien comment corriger le tir...

  14. #10
    gienas
    Modérateur

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Bonjour stbx00 et tout le groupe

    Citation Envoyé par stbx00 Voir le message
    ... à priori la gâche fonctionne comme elle devrait... La pêne n'est pas en cause ...
    Je n’arrive pas à tout comprendre dans tes explications.

    Pour information, le pêne est masculin.

    Je suppose que ton portillon est une partie d’un portail plus grand, et que donc, les deux parties sont mobiles.

    Es-tu bien sûr que la partie plus grande prend bien sa position en attente du portillon?

    Il faut que le verrouillage puisse dépasser un tout petit peu son point de blocage. La butée de la partie large doit rester "souple" (amortie) pour éviter les bruits de chocs et elle doit permettre au portillon de dépasser de quelques millimètres sa position finale.

    Autres questions:

    Cela a-t-il déjà bien fonctionné ou bien est-ce un montage "tout neuf" qui ... résiste?

    N’est-ce pas apparu pendant la canicule, suite à une déformation due au soleil qui déforme les cadres métalliques?

    N’y a-t-il pas une espèce de "disque" sur lequel vient buter le pêne au moment du verrouillage? Ce disque est sur la partie opposée au portillon.

  15. #11
    golfo57

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Bonjour à tous,

    Je ne comprends pas les 8sec. que tu annonces. D'après la notice la gâche reste libérée en permanence après impulsion et se rebloque à la fermeture.
    On remarque sur la photo que le pêne est bien marqué par un forçage. (la serrure est bien ouverte quand tu fermes le portillon? ) @+

  16. #12
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    En fait lorsque l'impulsion est envoyée, la gâche reste souple pendant 8 secondes (c'est réglable depuis ma sonnette). C'est le maximum possible. Après 8 secondes la gâche n'est est fermée.

  17. Publicité
  18. #13
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Merci de prendre le temps de me répondre. Je suis vraiment une buse ! C'est noté pour "le" pêne !

    Le portillon a déjà fonctionné mais mal. J'ai fini par remplacer la gâche qui ne fonctionnait plus. En fait mon problème est vraiment à la fermeture. A l'ouverture, le pêne pousse la partie mobile de la gâche et le portillon s'ouvre normalement. C'est vraiment 2mm de butée (avec moins juste en poussant on ouvrirait avec ou sans impulsion). Du coup je ne peux pas vraiment modifier cela...
    Le vrai problème c'est la fermeture. Une fois le portillon ouvert la gâche se replace et quand le pêne arrive il bloque dessus. En balançant fort ça passe mais je préférerais que ça fonctionne en douceur...

  19. #14
    Jeryko

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Bonjour,

    Est-ce qu'en appuyant sur le pêne biseauté avec un doigt il recule et s'enfonce bien et facilement ?
    Si oui, c'est la rouille qui coince dans la serrure ?

    Ou le ressort est cassé, bloqué ???
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  20. #15
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Du coup je l'ai démonté intégralement. Le pêne fonctionne bien, il est graissé, les ressorts sont nickels. Est-ce qu'on peut raccourcir la tige du pêne en sciant 1 ou 2 mm ? Je remarque quand je repousse le portillon que le contact ne se fait pas tout à fait au niveau du biseau. Le problème vient peut être de là ? Il y a une partie un peu plate avant qui n'enclenche peut être pas la rétractation du pêne...
    Par contre je suppose que les ressorts sont adaptés à la taille de la tige du pêne, du coup ça me fait un peu hésiter... bon je peux aussi couper un peu de ressort...

  21. #16
    Jeryko

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    re,

    Tu sembles dire qu'en fermant la porte, le point de contact du pêne avec la gâche ne se trouve pas sur le plan incliné (biseau) du pêne ?

    Donc c'est normal que ça ne fonctionne pas.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  22. #17
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Oui c'est exactement ça d'où ma question de raccourcir la tige du pêne si c'est la bonne méthode...

  23. #18
    gienas
    Modérateur

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Citation Envoyé par stbx00 Voir le message
    ... En balançant fort ça passe mais je préférerais que ça fonctionne en douceur...
    C’est la preuve qu’un des positionnements dans un des plans n’est pas le bon.

    Je ne sais pas encore si c’est un portail double, asymétrique ou non ou si c’est un portillon indépendant, mais je demeure persuadé que c’est le positionnement qui n’est pas le bon.

    Il ne faut surtout pas modifier les pièces ce qui serait le meilleur moyen de mettre en panne.

    Il faut "schématiquement" la porte portant le pêne puisse dépasser de quelques millimètres sa position finale. C’est probablement ce qui ne se fait pas.

    Suivant le cas, il faut empècher le demi portillon opposé d’aller trop loin: mettre une butée caoutchouc de 3mm.

    Si c’est un portillon indépendant avec cadre fixe, il faut déplacer le réceptacle pour obtenir le même résultat.
    Dernière modification par gienas ; 23/06/2020 à 13h53.

  24. Publicité
  25. #19
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Voici des photos, ça vaudra mieux que des explications !IMG_20200623_145703.jpg
    IMG_20200623_145719.jpg

    On voit bien sur la 2ème photo que le pêne à quelques mm de "plat" qui à priori empêchent d'enclencher la rétractation au contact de la gâche. C'est vraiment cette partie que je dois faire rentrer à priori... Depuis le départ je me concentre sur la gâche mais ça devait être une erreur...

    En tous cas merci beaucoup pour l'aide reçue depuis hier. C'est vraiment génial d'avoir des personnes comme vous !!!
    Je suis certain de ne plus être trop loin...

  26. #20
    omega.067

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    hello
    c'est pas possible d'augmenter l'écart entre la serrure et la gâche, ??
    sinon, il existe (c'est un exemple, pour illustrer le bec de cane articulé), c'est pas celle la qu'il te faut, faut fouiller sur gogol
    https://www.opo.ch/fr/serrures-a-mor...bp6206706.html
    le retrait est grandement facilité par l'articulation, et est ensuite verrouillé mécaniquement de l'intérieur
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  27. #21
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Effectivement le mécanisme du pêne semble idéal mais quitte à le remplacer en en prenant un plus court je pense que ça suffirait à actionner l'enfoncement... Je n'ai pas vraiment de solution pour augmenter l'écart malheureusement à part limer le montant sur toute la hauteur...

  28. #22
    gienas
    Modérateur

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Citation Envoyé par stbx00 Voir le message
    Voici des photos, ça vaudra mieux que des explications ! ...
    On voit mal la forme exacte du pêne, mais surtout on ne voit pas "en même temps" la partie qui le reçoit.

    On voit par contre que c'est un portillon indépendant, sur lequel on a moins de possibilités pour caler.

    La mécanique c'est l'art des jeux. Et il en faut pour que ça fonctionne.

    Une fois verrouillé, il doit exister une force sur le portillon, par un ressort, pour libérer le pêne et laisser le portillon libre pour la rotation.

    Il faut exercer une pressiondans le sens de la fermeture pour enclencher le verrouillage.

    J'aimerais bien voir la partie "adverse".

    Je la soupçonne de n'être pas mise à sa bonne place.

    Le pêne doit être en appui sur sa face rectiligne, mais le portillon empêché de bagoter, ce qui serait bruyant avec le vent, grâce au ressort qui pousse la porte.

  29. #23
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    J'avais mis une photo de la partie gâche sur le post #3 - image2.
    J'ai vraiment l'impression que tout est bien en place mais que cette partie plate du pêne bloque la rétractation...

  30. #24
    gienas
    Modérateur

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Citation Envoyé par stbx00 Voir le message
    J'avais mis une photo de la partie gâche sur le post #3 - image2 ...
    Moi, je n'y vois rien, malgré l'essuyage de mes lunettes.

    Si tu arrives à fermer, c'est que le verrouillage est possible.

    Si l'action électrique sur l'électro aimant arrive à libérer le pêne c'est que la course est bonne.

    Pour moi, c'est le troisième axe qui est en défaut: le portillon qui ne va pas assez loin à la fermeture.

  31. Publicité
  32. #25
    Jeryko

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    re,

    Sur la photo N° 2 du post #19 :

    - La serrure semble fixées sur du béton ?
    - La serrure n'est pas encastrée ? alors qu'il s'agit d'une serrure à larder !
    Il suffirait de l'encastrer de 2 ou 3 mm. (à ras)
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  33. #26
    stbx00

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    La serrure est fixée dans le portillon en métal. Il n'y a pas moyen de l'encastrer plus... La partie gâche est elle encastrer dans la colonne. Effectivement en grattant toute la longueur sur une dizaine de centimètres de largeur je devrais pouvoir encastrer l'ensemble un peu plus profondément mais ce serait un boulot de titan et j'aime autant remplacer toute la serrure à ce moment là !

  34. #27
    gcortex

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Le champ magnétique passe très mal dans l'air.
    J'ai déjà réparé en inserrant une rondelle de fer.

  35. #28
    omega.067

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    Citation Envoyé par gcortex Voir le message
    Le champ magnétique passe très mal dans l'air.
    J'ai déjà réparé en inserrant une rondelle de fer.
    psssssttt, gcortex, c'est pas à l'ouverture que ça foire, mais à la fermeture, c'est purement "mécanique" du fait que l'écart entre serrure et gâche est trop faible et que le pêne est un peu "dur" à se rétracter, il n'y a rien d'électrique ou magnétique la dedans
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  36. #29
    omega.067

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    éventuellement, "biaiser" "biseauter" un peu du côté du petit plat, car les autres serrures que tu trouvera, (surtout que le choix est restreint, du fait que c'est une "courte" pour porte métallique), auront le même problème, l'écart entre serrure et gâche est trop petit, si tu n'y change rien par un "artifice" quelconque, ce sera toujours le même problème
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  37. #30
    yaadno

    Re : Gâche électrique qui fonctionne en ouverture mais pas en fermeture...

    bonjour:
    du fait que l'écart entre serrure et gâche est trop faible
    c'est pourtant une caractéristique essentielle pour le montage,mais il n'y a aucune indication dans la notice!

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Programmation] Automatiser fermeture/ouverture volet roulant éléctrique
    Par thempus dans le forum Électronique
    Réponses: 14
    Dernier message: 02/08/2019, 08h13
  2. Réponses: 1
    Dernier message: 15/09/2016, 10h27
  3. Ouverture d'un portail par gâche
    Par vincemoye dans le forum Électronique
    Réponses: 27
    Dernier message: 15/06/2015, 20h51
  4. Gâche électrique FEB : ne fonctionne plus ? [Résolu]
    Par raphator dans le forum Bricolage et décoration
    Réponses: 6
    Dernier message: 30/08/2014, 20h32
  5. Réponses: 4
    Dernier message: 16/04/2012, 11h39
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...