Répondre à la discussion
Affichage des résultats 1 à 16 sur 16

Ligne de base en LC/UV



  1. #1
    dchimie

    Ligne de base en LC/UV


    ------

    Bonjour,

    Ceci est mon premier post. Vous pourrez peut être m'aider ?

    Actuellement, j'utilise une méthode isocratique (EAU/ACETONITRILE) sur une chaîne LC/UV. Celle ci est équipée d'un dégazeur, et d'une pompe quaternaire.

    Au cours de mes runs, j'ai parfois un décrochage de ma ligne de base à un moment aléatoire. La ligne de base monte (ou descend) de qq unités, puis se stabilise là où elle est. Ceci m'empèche d'utiliser la chaîne correctement, car j'ai une déviation du temps de rétention, de l'aire ou de la hauteur du pic de la molécule qui m'intéresse.

    Je suis la pression, et celle ci reste constante malgré ce "décrochage".

    J'ai pensé à la lampe UV (mais je crois que si elle était usée, la ligne de base dériverait en continue, ou le signal serait de plus en plus faible, non ?). J'ai déjà changé des filtres de la pompe quaternaire.

    Si vous avez des idées pour résoudre ce problème, à vos claviers !
    Merci

    -----

  2. Publicité
  3. #2
    shaddock91

    Re : ligne de base en LC/UV

    Bonjour,

    A vérifier déjà si ce phénomène apparait lors de l'utilisation d'autres colonnes...

  4. #3
    dchimie

    Re : ligne de base en LC/UV

    Bonjour,

    Merci Shaddock pour votre réponse. Le décrochage est net, comme ceci :
    ........................ ______________
    _____________/

    Je n'ai pas pensé à la colonne, je vais tester.

    Je suis à l'écoute de toute suggestion.

  5. #4
    shaddock91

    Re : Ligne de base en LC/UV

    Ou une microbulle coincée dans la cellule ???

  6. A voir en vidéo sur Futura
  7. #5
    dchimie

    Re : Ligne de base en LC/UV

    Je refais une maintenance sur la pompe, et je vais vérifier la cellule. Je vais faire des tests complémentaires pour déterminer la cause exacte de mon problème. Je vais bientôt recevoir une nouvelle lampe UV ce qui me permettra également de voir si le problème vient de la ou non.

    Merci pour les réponses
    N'hésitez pas à me donner d'autres pistes...

  8. #6
    jgiovan

    Re : Ligne de base en LC/UV

    Citation Envoyé par shaddock Voir le message
    Ou une microbulle coincée dans la cellule ???
    Phénomène rare en isocratique !

    La bulle semble le plus probable, mais ca n'explique pas la déviation du temps de rétention.

    A priori les pompes ne prennent pas d'air sinon la pression fluctuerait.

    Les soupcons sont clairement sur le détecteur !

  9. Publicité
  10. #7
    shaddock91

    Re : Ligne de base en LC/UV

    "Les soupcons sont clairement sur le détecteur !"

    ------------------------------------------------------------------------

    Cela n'expliquerait pas la dérive du temps de rétention ? Je reviens à ma première idée, la colonne (?)!

    Difficile de se prononcer à distance ...

  11. #8
    dchimie

    Re : Ligne de base en LC/UV

    Effectivement, tout cela est difficile à comprendre, j'espère trouver la solution rapidement !

    J'ai fait d'autres tests aujourd'hui, pour le moins surprenant, après une maintenance de la pompe : sans aucun débit de liquide (sur plusieurs heures), la ligne de base est tantôt stable, tantôt fluctuante (comme s'il y avait des bulles !)... La lampe UV arrivera bientôt, j'en saurais donc plus.
    Bon wek end !

  12. #9
    shaddock91

    Re : Ligne de base en LC/UV

    Il arrive aussi qu'une lampe UV un peu "pompée" produise des variations d'intensité lumineuse. C'est toujours le dernier endroit suspecté (compte tenu du prix des lampes)...Cela n'explque pas les variations de temps de rétention !

  13. #10
    devilshadow

    Re : Ligne de base en LC/UV

    Hello boss!
    dis moi, utilises-tu la chambre de mélange du système pour faire ton éluant ou bien le prépares-tu avant? Perso avec les mélanges d'éluant, je préfère les réaliser au préalable, l'homogénéité du mélange est alors bien meilleure. Bon ce qui m'étonne par contre c'est que la pression reste constante...
    Fais un run sans colonne autrement et vois ce que ça donne pour voir si ça ne vient pas de là.
    Autre chose, c'est tout à fait normal qu'à débit nul tu aies une variation de l'intensité. Ce qui passe dans le faisceau de la lampe n'est pas statique, et tu as nécessairement à un moment ou à un autre des hétérogénéités de composition.
    Enfin, vois aussi du côté des miroirs du détecteur qui peuvent être encrassés. Par contre ça c'est la galère parce que niveau sous ça douille à nettoyer...
    Bon voilou pas d'autres idées, bon courage!

  14. #11
    souaima

    Re : ligne de base en LC/UV

    slt moi aussi j travaille avec une hplc et tu as l'air de t'y connaitre.Le solvant est de l'HNO3 dilué et j'utilise un révélateur pour détecter des sulfates via un détecteur uv!!mais j'obtiens des pics négatifs??est ce normal et que puis je faire

  15. #12
    batard

    Re : Ligne de base en LC/UV

    salut as tu pensé a une installation électrique un peu vieillote? en effet parfois le simple fait d'éteindre une lumière peut produire des variations sur ton chromato.

  16. Publicité
  17. #13
    dchimie

    Re : Ligne de base en LC/UV

    Citation Envoyé par devilshadow Voir le message
    Hello boss!
    dis moi, utilises-tu la chambre de mélange du système pour faire ton éluant ou bien le prépares-tu avant? Perso avec les mélanges d'éluant, je préfère les réaliser au préalable, l'homogénéité du mélange est alors bien meilleure. Bon ce qui m'étonne par contre c'est que la pression reste constante...
    Fais un run sans colonne autrement et vois ce que ça donne pour voir si ça ne vient pas de là.
    Autre chose, c'est tout à fait normal qu'à débit nul tu aies une variation de l'intensité. Ce qui passe dans le faisceau de la lampe n'est pas statique, et tu as nécessairement à un moment ou à un autre des hétérogénéités de composition.
    Enfin, vois aussi du côté des miroirs du détecteur qui peuvent être encrassés. Par contre ça c'est la galère parce que niveau sous ça douille à nettoyer...
    Bon voilou pas d'autres idées, bon courage!
    Merci pour les réponses.
    Je vais changer la lampe dès que je la recevrais, je verrais par la suite. Je ne connais pas l'historique de cette LC/UV, elle a voyagé, venue des USA depuis 2003, pas très utilisée dans le labo où je suis, et la lampe n'a jamais été changée... Heureusement que j'ai une autre chaine LC/UV. J'aimerais faire tourner les 2 chaines LC/UV en même temps. Je vous tiens au courant dès que j'ai fais les tests.

  18. #14
    dchimie

    Re : ligne de base en LC/UV

    Citation Envoyé par souaima Voir le message
    slt moi aussi j travaille avec une hplc et tu as l'air de t'y connaitre.Le solvant est de l'HNO3 dilué et j'utilise un révélateur pour détecter des sulfates via un détecteur uv!!mais j'obtiens des pics négatifs??est ce normal et que puis je faire
    Quelle est la longueur d'onde utilisée ?

  19. #15
    dchimie

    Re : Ligne de base en LC/UV

    Citation Envoyé par batard Voir le message
    salut as tu pensé a une installation électrique un peu vieillote? en effet parfois le simple fait d'éteindre une lumière peut produire des variations sur ton chromato.
    Effectivement, je vais voir si il y aurai un ondulateur.... d'après ce qu'on m'a dit, ca peut venir aussi de là.

  20. #16
    Delph59

    Re : Ligne de base en LC/UV

    Bonjour,
    J'ai des micro bulles coicées dans ma cellule HPLC mais je ne sais pas d'ou elles viennent ni comment m'en débarraser. Une petite idée??? Merci d'avance

Discussions similaires

  1. PKA base forte , base faible...
    Par PETIT CHA dans le forum Chimie
    Réponses: 1
    Dernier message: 18/12/2006, 23h12
  2. base couplée base découplée
    Par kaljerhom dans le forum Physique
    Réponses: 3
    Dernier message: 13/04/2006, 21h14
  3. nouvelle ligne free sans ligne france télécom
    Par ovaline dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 11/04/2006, 16h50
  4. Base de données en ligne, Merci !
    Par Alcyone dans le forum Internet - Réseau - Sécurité générale
    Réponses: 0
    Dernier message: 07/02/2005, 18h53
  5. Création d'une base de donnée en ligne
    Par Alcyone dans le forum Internet - Réseau - Sécurité générale
    Réponses: 34
    Dernier message: 29/01/2005, 00h17