Discussion fermée
Affichage des résultats 1 à 16 sur 16

Mini-Ampli BigBen - Transfo et COmposant grillé ?



  1. #1
    fouad93290

    Mini-Ampli BigBen - Transfo et COmposant grillé ?


    ------

    Bonjour a tous,

    Je viens faire appeler l'aide de professionnels concernant mon problème, je suis assez bon coté mécanique, mais l'électrique, c'est pas trop mon truc.

    Voila, j'ai un petit Ampli de marque Bigben Interactive de 200Watts et celui ci ne fournit plus de courant en puissance, la puissance a carrément 100 fois été divisée, je me suis tourné vers les circuits de celui-ci pour vérifier si tout allait bien, et tout est pour le mieux, maintenant, je me retourne vers le transformateur, ce qui me semble plus logique car c'est lui qui fournit la puissance.

    Apparement, il semble fonctionner, mais je n'est pas de multimètre pour vérifierla tension aux bornes de la sortie de celuici ni l'ampérage, donc, impossible de tester quoi que ce soit sauf qi j'en achete un entre temps

    Je voudrais simplement savoir si un transformateur peut se réparer ou s'acheter, et si oui, ou et comment.

    Le Model du transformateur est : HXT-41201023
    Entrée : 230V ~50 Hz
    Sortie : 9V ~ 0.8 A

    Voila, sinon j'ai pas précisé au dessus, il a recus une décharge, car un haut parleur de mes 8 enceintes est resté connecté a l'ampli puissant, et j'ai malencontreusement branché cet ampli la sur le même haut parleur, donc, je pense que l'ampli puissant a du sauter le transfo de ce petit Ampli (c'est bête je sais ) donc, je retourne tt sur le transfo

    Voila une photo de l'objet :


    Merci a tous de m'aider
    Cordialement
    Fouad93290

    -----

  2. Publicité
  3. #2
    gienas

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Bonjour fouad93290 et tout le groupe

    A dire vrai, je n'ai rien compris de ton message

    Tu parles d'ampli de 200W, avec un transfo de 9V/0,8A qui ne peut délivrer que moins de 10W, alors je suis perdu.

    Il me semble que des fausses manoeuvres ont été faites, mais j'ignore lesquelles.

    Peux-tu expliquer, sans rien mélanger, qui est malade, ce que tu constates? Des mesures seront indispensables. Il faut donc un multimètre, mais aussi un permis pour s'en servir. Pourras-tu faire ça?

  4. #3
    fouad93290

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Merci de ta réponse gienas, effectivement je sais utiliser un multimètre, je l'ai fait plusieurs fois d'ailleurs.

    J'ai fait une fausse maneouvre de brancher un haut parleur deja connecté a un autre ampli plus puissant, et résultat j'ai du exploser le transfo de ce Mini Ampli, c'est ce qui me semble juste.

    Donc c'est le Mini Ampli Bigben qui est malade, voir la photo en haut, et je constate une grande perte de puissance, et un son fortement saturé quand le son est a fond. Cependant, on entend toujours du son, et le transformateur chauffe anormalement vite.

    J'essayerais de me procurer au plus vite un multimètre pour tester les sorties du transfo, mais a mon avis, c'est lui la clé de tout ces problèmes.

    Maintenant, je voudrais savoir ou trouver un transformateur qui délivrerais une même puissance, en alternatif et a 0.8 Ampères (Rien chez Conrad apparement). Et bien sur, je voudrais savoir si ce transformateur peut se réparer, si oui, comment, car c'est la première fois que je répare un transformateur.

    Je rapelle les informatiosn sur le Transfo :

    Modele : HXT-41201023
    I/P (Input) : 230V ~50 Hz
    O/P (Output) : 9V ~ 0.8 A

  5. #4
    PEPIN45
    Invité

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    bonjour
    il me semble que le transfo dont tu parle ressemble plus a un transfo secteur que son
    car 220v en entree correspond a la tension secteur
    je suis comme GIENAS un peu perdu dans ce que tu dit car pour moi il y as des incohérences
    a+

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    gienas

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Citation Envoyé par fouad93290 Voir le message
    ... J'ai fait une fausse maneouvre de brancher un haut parleur deja connecté a un autre ampli plus puissant, et résultat j'ai du exploser le transfo de ce Mini Ampli, c'est ce qui me semble juste ...
    Je comprends mieux, à présent, et, si tu n'insistes pas, ton transfo n'aura rien.

    Je crois plutôt à l'ampli, dont je ne sais rien, qui est en court circuit, et "fatigue" l'alimentation.

    Il faut débrancher la partie ampli de l'alim, et tester ce qui est HS. Il est probable, qu'à vide, le transfo ne devrait plus chauffer, et fournir sa tension, si tes échauffements, insistants, ne l'ont pas achevé.

  8. A voir en vidéo sur Futura
  9. #6
    fouad93290

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Merci, j'essayerais ca le plus rapidement possible et je rendrais la réponse.

    Mais j'ai une petite question un peu bête : Si je branche un transfo continu a la place de mon transfo alternatif, que va t-il se passer ?

  10. Publicité
  11. #7
    fouad93290

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Bon, j'ai fait quelques testes grace au multimètre et apparement il y'a rien de choquant, la tention de 9 volts est respectée, l'intensité également. Donc apparement, ca serait peut etre un problème de circuit. Peut etre qu'un transistor est mort je ne sais pas.

    Y'a également du nouveau, apparement, maintenant, le boomer du subwoofer aurait un problème (c'est lui qui a recu la décharge). Il fait un bruit sourd comme quelqu'un qui médite. Et en suivant le circuit, j'ai essayé de relier deux circuits grace a un tournevis, le son s'est amplifié sur le subwoofer, mais je retrouve toujours ce bruit sourd.

    Donc, ca serait peut etre le circuit.

    Je joindrais quelque photos une fois prises car je suis pas chez moi

  12. #8
    Hobbyelec

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Salut

    Citation Envoyé par fouad93290 Voir le message
    ..j'ai essayé de relier deux circuits grace a un tournevis,..
    Monsieur est joueur......

    A+

  13. #9
    gienas

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Comme le dit Hobbyelec à juste titre, tu sembles jouer à la roulette russe. Pas très prudent, tout cela

    Citation Envoyé par fouad93290 Voir le message
    ... la tention de 9 volts est respectée, l'intensité également ...
    Je suis très curieux de savoir comment tu peux faire pour dire que l'intensité est correcte. La mesure du courant, c'est très compliqué

    Citation Envoyé par fouad93290 Voir le message
    ... Il fait un bruit sourd comme quelqu'un qui médite ...
    S'il n'est pas (complètement) détruit, il ne fait que reproduire ce que l'ampli lui demande de restituer.

  14. #10
    marc.suisse

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Salut

    Citation Envoyé par fouad93290
    Si je branche un transfo continu a la place de mon transfo alternatif, que va t-il se passer ?
    Les transformateurs fonctionnent uniquement en alternatif , je serais bien curieux de voir un transfo continu .

    Citation Envoyé par fouad93290
    Je joindrais quelque photos une fois prises car je suis pas chez moi
    Volontiers , surtout de l'intérieur de ton appareil .
    On a tous quelque chose à s'apporter .

  15. #11
    fouad93290

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Bonsoir, voila les photos, et oui en effet je suis joueur, sur quelques soudures logiques, j'ai connecté la sortie plus des haut parleur au plus du transfo ce qui adoublé lapuissance sans endommager rine que ce soit, donc, maintenant, faut voir si un composants n'est pas grillé (ce qui me parait toujours logique vu la surtension qu'il a eu au niveau de l'haut parleur du transistor). Maintenant, faut savoir si c'est juste les soudures qui onteu un coup, ou si c'est totalement le transistor qui est mort.

    Les photos peuvent etre lentes a chager (j'en suis désolé) :






    Je n'est pas de qualité meilleure avec mon appareil photo numérique, j'essayerais de reprendre des photos avec un autre appareil.

  16. #12
    marc.suisse

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Hello

    C'est la seule platine présente dans ton appareil ??

    Si c'est le cas , je serai d'avis de changer la pièce présente sur la 2ème photo en haut à droite , celle avec la plaque métallique , cela doit être l'IC d'amplification .

    Tu arrives à nous dire ce qui est noté dessus ?
    On a tous quelque chose à s'apporter .

  17. Publicité
  18. #13
    fouad93290

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Merci

    Non je ne vois rien du tout, aucune écriture, rien de gravé, c'est propre, cependant, une des soudures par dessous est noire, et une petite tache noire est présente sur le coté en haut

    Donc si je dois la changer, combien ca couterait dans le commerce ?

  19. #14
    fouad93290

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Citation Envoyé par fouad93290 Voir le message
    Merci

    Non je ne vois rien du tout, aucune écriture, rien de gravé, c'est propre, cependant, une des soudures par dessous est noire, et une petite tache noire est présente sur le coté en haut

    Donc si je dois la changer, combien ca couterait dans le commerce ?
    Désolé pour le double post, mais j'ai appris via un ami bricoleur en électricité que l'on pouvait faire un pont de cet IC pour faire raprtir le tout (c'est ce qu'il m'a raconté)

    Donc, je voudrais savoir si c'est possible, et si également, il n'y aurait pas de danger potentiel lors de l'utilisation future (je l'utilise souvent en vacances car il est transportable et puissant)

    J'ai également remarqué de nombreux grésillements sur les Satellites aigus quand le volume est a fond, mais elles suivent très bien le son elles, donc, je sais pas si l'IC est vraiment coupable car les Satellites sont fortes et inchangées depuis l'achat. Ne serait-ce pas le haut parleur qui a grillé par hasard ??

    Merci

    (Dsl pour le double-post)

  20. #15
    fouad93290

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Bon, j'ai fait un pont entre une patte d'une micropuce et le - du Subwoofer d'origine, et le son est parfait et même meilleur qu'avant

    Je pense que c'est l'IC car aucun son ne sort quand le subwoofer est branché dessus. Et les satellites sont parfaites

    Maintenant, j'ai un second problème. Lors de la coupure, la led a grillée (Led qui informe si le MiniAmpli est allumé. Cependant je n'ai pas de leds correspondante a la couleur, et je voudrais savoir si une d'un labyrinthe que j'ai fais en cours serait compatible (elle est un peu plus grosse, je doit donc aggrandir au dremel)

    Voila, pour la soudure j'ai tout le materiel qu'il me faut, maintenant, j'ai appris qu'il y'a un sens aux leds, mais je ne m'en rapelle plus, si la petite patte désignait le plus et la grande le moins et inversement.

  21. #16
    gienas

    Re : Mini-Ampli BigBen - Transfo et COmposant grillé ?

    Bonjour fouad93290 et tout le groupe

    Citation Envoyé par fouad93290 Voir le message
    ... j'ai appris qu'il y'a un sens aux leds, mais je ne m'en rapelle plus ...
    C'est vrai. Si la LED HS est coupée, tu peux mesurer la polarité de la tension d'alimentation: + à l'anode, et - à la cathode. Tester ensuite la LED au testeur de diode/LED, pour connaître les polarités.

    Alternative: câbler 2 LED en parallèle, mais tête-bêche (ceci en volant, provisoire), et brancher cette association à la place de l'autre LED enlevée. Une seule des deux s'allumera, dont il suffira de respecter le brochage, à moins de choisir l'autre en l'inversant.

    Autre alternative, mais plus risquée, donc à éviter: brancher au hasard, et retourner si ne fonctionne pas. Ceci n'est à faire que si la tension d'alimentation de la LED ne dépasse pas trop 6V. Une LED est souvent une très mauvaise diode, contrairement à ce qu'affirme son nom

Discussions similaires

  1. [Brun] transfo grillé sur un ampli JVC
    Par trodat dans le forum Dépannage
    Réponses: 2
    Dernier message: 08/02/2007, 15h20
  2. composant brulé avant un transfo 220/8v alternanif
    Par serge.83 dans le forum Dépannage
    Réponses: 6
    Dernier message: 07/06/2006, 06h39
  3. Réponses: 2
    Dernier message: 28/05/2006, 11h22
  4. transfo mini chaine hs
    Par Auto83 dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/05/2006, 07h36
  5. Composant grillé non identifiable...
    Par fbastin dans le forum Dépannage
    Réponses: 3
    Dernier message: 09/01/2006, 19h53
Découvrez nos comparatifs produits sur l'univers de la maison