Discussion fermée
Page 1 sur 4 12 3 DernièreDernière
Affichage des résultats 1 à 30 sur 91

problème insert (circuit électrique)



  1. #1
    max56

    problème insert (circuit électrique)


    ------

    bonjour a tous, je vous expose mon problème,

    mon insert dispose deux deux ventilateurs géré par un circuit imprimé lequel est composé de deux condensateurs, une sonde thermique, une résistance et les connexions qui vont bien pour relier le tout. Il ya aussi un interrupteur trois positions pour mettre en marche l'insert, une position auto, une vitesse lente et une rapide...

    le soucis est que les deux condensateurs ''explosent'' au bout d'un quart d'heure environ, j'ai déjà changé trois fois de platine électrique et une fois les ventilos dont les deux cables d'alim avaient fondus...
    et provoqué un court-circuit
    je précise que tout est d'origine, et que je suis persuadé d'avoir remonté le tout a chaque fois dans le bon sens
    une panne, je veux bien ,mais trois il dois y avoir un sérieux problème, j'ai pas envie de mettre le feu chez moi... alors si quelqu'un avait un tuyau ???
    les références des condensateurs sont :
    UTX MEF 684K 400 V
    ou
    BC 680n K 400
    et les ventilos font 21/22 W
    merci d'avance pour vos lumières

    -----
    Images attachées Images attachées
    Dernière modification par max56 ; 19/10/2008 à 11h20. Motif: oubli données
    si tu sais partage, si tu ne sais pas, demande

  2. Publicité
  3. #2
    gienas

    Re : problème insert (circuit électrique)

    Bonjour max56 et tout le groupe

    Bienvenue sur le forum

    Citation Envoyé par max56 Voir le message
    ... les deux condensateurs ''explosent'' au bout d'un quart d'heure environ, j'ai déjà changé trois fois de platine électrique et une fois les ventilos dont les deux cables d'alim avaient fondu ...
    Les deux problèmes ne sont pas forcément liés, quoique ...

    Si le condensateur est absent (coupé ou en court circuit), le moteur ne tourne pas et peut consommer trop, donc chauffer, d'autant qu'il ne s'auto refroidit plus par sa ventilation.

    Je vois le problème sur la qualité des condensateurs, qui sont de tension insuffisante, et peut-être pas prévus pour l'intensité qu'ils supportent. Le 400V qu'ils "comportent", c'est du continu, hors, en alternatif, le "simple" 230V le voisine en crête. Tes condensateurs devraient être d'au moins 630V, et prévus pour le secteur. Je n'irai pas jusqu'à X2, mais pourquoi pas.

    Comme c'est dans un environnement chaud, il ne faut pas lésiner sur la qualité, et éviter les plastiques.

  4. #3
    richard 31

    Re : problème insert (circuit électrique)

    bonjour,
    j'apporte une question naive:
    des condos cela ne s'exprime pas qu'en tension,
    mais aussi en "µf" les valeurs apparaissent où???
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  5. #4
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par gienas Voir le message
    Bonjour max56 et tout le groupe

    Bienvenue sur le forum

    Les deux problèmes ne sont pas forcément liés, quoique ...

    Si le condensateur est absent (coupé ou en court circuit), le moteur ne tourne pas et peut consommer trop, donc chauffer, d'autant qu'il ne s'auto refroidit plus par sa ventilation.

    Je vois le problème sur la qualité des condensateurs, qui sont de tension insuffisante, et peut-être pas prévus pour l'intensité qu'ils supportent. Le 400V qu'ils "comportent", c'est du continu, hors, en alternatif, le "simple" 230V le voisine en crête. Tes condensateurs devraient être d'au moins 630V, et prévus pour le secteur. Je n'irai pas jusqu'à X2, mais pourquoi pas.

    Comme c'est dans un environnement chaud, il ne faut pas lésiner sur la qualité, et éviter les plastiques.

    très bien, pourtant, c'est vendu comme ca d'origine et le vendeur m'a affirmé qu'il n'y avait jamais eu de problème avant avec ce matériel, et ne veut plus faire marcher la garantie sous pretexte que c'est mon installation qui fait défaut, pourtant je présume qu'elle est conforme, je la testerai bien quant même pour voir si j'ai bien du 50/60 htz et 220/230 V...
    après que les condo explosent, la 2ème vitesse fonctionne encore, mais je n'insiste pas de peur de tout griller
    j'ai branché mon insert sur un disjoncteur de 2 Amp., ai-je bien fait ??? j'ai pensé que ca "sauterait" avant qu'il n'y ait un court circuit qui me crame mes ventilos... sinon, maintenant je fais quoi ?? je mets des condo plus puissants ?? , si oui, lesquels ?? merci
    si tu sais partage, si tu ne sais pas, demande

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    richard 31

    Re : problème insert (circuit électrique)

    re,
    vous semblez ignorer ma question, (pas grave!!) mais cela me laisse un peu rêveur que l'on vous refuse la garantie,
    si tension située entre 220V/240V je demande a voir en quoi elle n'est pas conforme,
    reste ceci:
    tel que le montre la photo vous êtes directement en contact avec l'insert pour votre platine,
    ce n'en serait pas plutôt la cause?? (température de contact excessive???)
    la photo est peut être trompeuse ???
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  8. A voir en vidéo sur Futura
  9. #6
    bat0210

    Re : problème insert (circuit électrique)

    bonjour ,

    je suis d accord avec richard , bizarre cette histoire de garantie , de toute facon le fait d avoir effectué des changements de pièces vous meme l annule définitivement . quel age a cet insert ? es ce un pro qui vous la posé ?
    a+

  10. Publicité
  11. #7
    max56

    Re : problème insert (circuit électrique)

    la garantie a fonctionné deux fois(même si j'ai démonté et changé la platine moi-même), mais la 3ème fois, le vendeur m'a dit que c'était de ma faute si ca tombait en panne.... de toute facon, je ne peux pas démonter entièrement l'insert pour tout changer car je serai obligé de tout casser et ca pas question...
    l'insert a un an, et c'est moi qui l'ai posé, mais comme y'a pas trente six facons de le poser, j'imagine mal l'avoir mal fait...
    la platine se trouve sous l'insert dans un compartiment en fonte, visée derrière un ventilo(il n'y a pas d'autre possibilité), et protégée par une espèce de laine de roche sur le dessus,
    j'ai mis un contre écrou entre la platine et le ventilo car je pensais que les soudures des cosses d'alimentation touchaient le ventilo et fait un arc électrique, mais ca n'a pas résolu mon pb

    concernant les "µf" , je ne connais les connais pas, ils n'y a rien d'autre d'indiqué sur le condo...
    ce que je ne comprend pas(j'ai contacté plusieurs possesseurs de ce modèle), c'est que seul le mien a ce problème, les autres propriétaires sont enchanté de son efficacité...
    si tu sais partage, si tu ne sais pas, demande

  12. #8
    richard 31

    Re : problème insert (circuit électrique)

    re,
    désolé je n'ai pas de réponse a cela controlez toutefois la tension d'alimentation par exemple si vous être en triphasé mal réparti,
    c'est sur qu'à 400v ça dure pas,
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  13. #9
    gienas

    Re : problème insert (circuit électrique)

    Citation Envoyé par richard 31 Voir le message
    ... des condos cela ne s'exprime pas qu'en tension, mais aussi en µf", les valeurs apparaissent où???
    Tu as raison, ils (les µF) apparaissent dans la valeur 680n -> 680nF ou 684 ->680000pF, ce qui fait 0,68µF

    Je n'exclus pas que la "commande" initiale du constructeur, spécifiait 400V AC, ce qui atteint bien les 600V, mais le plus souvent, les condensateurs ordinaires, sont spécifiés en tension continue. C'est là que les 400V sont trop limites. Le contrôleur des pièces du magasin n'a pas su faire la différence, et comme cela fonctionne un peu ...

  14. #10
    bat0210

    Re : problème insert (circuit électrique)

    re ,

    votre vendeur est correct car en général les insert sont garanties seulement s ils sont posés par des pros , il y a des insert qui necessite une certaine dimension d ouverture sous et sur les coté de l appareil afin d assurer une bonne ventilation .

    j ai déja entendu un problème sur une carte electronique d insert a granulé qui tombait en panne car le reseau edf n était pas correct , la tension etait trop forte ou trop faible et l electronique ne le supportait pas par contre ca ne donnais pas des resultats commele votre .

    a+

  15. #11
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par gienas Voir le message
    Tu as raison, ils (les µF) apparaissent dans la valeur 680n -> 680nF ou 684 ->680000pF, ce qui fait 0,68µF

    Je n'exclus pas que la "commande" initiale du constructeur, spécifiait 400V AC, ce qui atteint bien les 600V, mais le plus souvent, les condensateurs ordinaires, sont spécifiés en tension continue. C'est là que les 400V sont trop limites. Le contrôleur des pièces du magasin n'a pas su faire la différence, et comme cela fonctionne un peu ...
    si je change les condos par des plus "puissants", y' at-il un risque ???, sinon, pourriez vous m'indiquer les caractéristiques de ces nouveaux condos ??, c'est les mêmes mais en 600 V ??,
    y'a t-il un sens ?? car peut-etre que je les ai mis a l'envers ??

    concernant la pose, un pro me demandait une fortune !!! alors que c'est vraiment pas sorcier, il faut bien sûr, comme le spécifie bat0210, assurer une ventilation suffisante de l'appareil, ce qui est le cas, il ne faut pas faire n'importe quoi avec ce type d'installation...
    enfin, je vais quant même vérifier la tension de ma ligne...
    si tu sais partage, si tu ne sais pas, demande

  16. #12
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par max56 Voir le message
    si je change les condos par des plus "puissants", y' at-il un risque ???, sinon, pourriez vous m'indiquer les caractéristiques de ces nouveaux condos ??, c'est les mêmes mais en 630 V ??,
    y'a t-il un sens ?? car peut-etre que je les ai mis a l'envers ??
    quelqu'un aurait la réponse, merci, j'aimerai essayer ca....
    si tu sais partage, si tu ne sais pas, demande

  17. Publicité
  18. #13
    gienas

    Re : problème insert (circuit électrique)

    Bonjour max56 et tout le groupe

    Citation Envoyé par max56 Voir le message
    si je change les condos par des plus "puissants", y' at-il un risque ??? ...
    Non, il n'y a pas de risque, mais tu dois changer le terme "puissant", totalement inadapté pour un condensateur, par "supportant une tension supérieure".

    Il faut, bien entendu, au préalable, vérifier que l'alimentation est bien en 230V, ce à quoi tu n'as jamais répondu. Si du triphasé existe dans la maison, le "risque" existe.

    Citation Envoyé par max56 Voir le message
    ... c'est les mêmes mais en 600 V ?? ...
    Presque les mêmes. Je crois reconnaître des condensateurs "pas faits pour" ce genre d'application.
    Pour être totalement sûrs, des types X2, plus onéreux, seront, eux, garantis. Ils supportent le secteur à leurs bornes, si leur isolement est suffisant, bien sûr, et l'alim en 230V et pas 400.

    Citation Envoyé par max56 Voir le message
    ... y'a t-il un sens ?? car peut-etre que je les ai mis a l'envers ?? ...
    Non, pas de sens, ce type de condensateur est non polarisé.


    Edit: il serait intéressant, la tension secteur connue:

    1- de mesurer la tension alternative aux bornes des condensateurs en rotation.

    2- de "voir" le marquage, concernant les 400V. Si aucun symbole n'est ajouté, c'est du continu, donc limite.
    Dernière modification par gienas ; 21/10/2008 à 10h48.

  19. #14
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par gienas Voir le message
    Bonjour max56 et tout le groupe

    Non, il n'y a pas de risque, mais tu dois changer le terme "puissant", totalement inadapté pour un condensateur, par "supportant une tension supérieure".

    Il faut, bien entendu, au préalable, vérifier que l'alimentation est bien en 230V, ce à quoi tu n'as jamais répondu. Si du triphasé existe dans la maison, le "risque" existe.

    Presque les mêmes. Je crois reconnaître des condensateurs "pas faits pour" ce genre d'application.
    Pour être totalement sûrs, des types X2, plus onéreux, seront, eux, garantis. Ils supportent le secteur à leurs bornes, si leur isolement est suffisant, bien sûr, et l'alim en 230V et pas 400.

    Non, pas de sens, ce type de condensateur est non polarisé.


    Edit: il serait intéressant, la tension secteur connue:

    1- de mesurer la tension alternative aux bornes des condensateurs en rotation.

    2- de "voir" le marquage, concernant les 400V. Si aucun symbole n'est ajouté, c'est du continu, donc limite.
    j'ai vérifié la tension ce soir, j'ai 226 volts, donc pas de triphasé, non ??, sinon, je suis pas loin d 'un transfo
    concernant les condensateurs, il y en a ou c'est précisé "V" pour 400, sur les autres, ce n'est pas précisé si c'est ce que vous voulez savoir....
    je vais tenter le changement des condo, cette semaine je fonce chez un détaillant de composants electronique qui confirmera, je l'espère, vos messages, je vous tiens au courant....merci encore
    si tu sais partage, si tu ne sais pas, demande

  20. #15
    gienas

    Re : problème insert (circuit électrique)

    Bonsoir max56 et tout le groupe

    Citation Envoyé par max56 Voir le message
    ... j'ai 226 volts, donc pas de triphasé, non ?? ...
    Sur deux fils (ceux qui alimentent le moteur), c'est forcément monophasé. Dans une alimentation tri, un déséquilibre ou un manque de neutre, peut amener, dans l'installation, la présence de tensions pouvant atteindre 400V.

    226V c'est normal.

    Citation Envoyé par max56 Voir le message
    ... il y en a ou c'est précisé "V" pour 400, sur les autres, ce n'est pas précisé ...
    400 seul ou 400V, c'est 400V continus. Quand c'est alternatif, c'est mis VAC, ou bien un S couché. Si tu expliques ton cas au vendeur, il comprendra, et te vendra, s'il en a, ce qu'il te faut.

    Citation Envoyé par max56 Voir le message
    ... je vais tenter le changement des condo, cette semaine ...
    0,68µF, pour un moteur de cette puissance, me semble un peu fort. Quand tu les auras, il sera intéressant de mesurer, en fonctionnement, les 3 tensions qui participent au fonctionnement, et ce, dans les deux vitesses:

    1- la tension sur la bobine 1 -> direct le secteur

    2- la tension sur la bobine 2 -> "l'autre" patte du condensateur.

    3- la tension aux bornes du condensateur.

    On pourrait avoir des surprises, dues, par exemple, à une espèce de résonance.

  21. #16
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par gienas Voir le message
    Bonsoir max56 et tout le groupe

    Sur deux fils (ceux qui alimentent le moteur), c'est forcément monophasé. Dans une alimentation tri, un déséquilibre ou un manque de neutre, peut amener, dans l'installation, la présence de tensions pouvant atteindre 400V.
    comment savoir s'il y a un déséquilibre ou un manque de neutre ??
    si tu sais partage, si tu ne sais pas, demande

  22. #17
    gienas

    Re : problème insert (circuit électrique)

    Bonjour max56 et tout le groupe

    Citation Envoyé par max56 Voir le message
    comment savoir s'il y a un déséquilibre ou un manque de neutre ? ...
    D'abord, la question ne se pose qu'en cas d'alimentation triphasée, ce qui n'est pas avéré, chez toi.

    Ensuite, comme la charge (on utilisation) est, elle, monophasée, il suffit de mesurer la tension à ses bornes. Si c'est entre 210 et 250V, c'est correct.

    Bien entendu, si un déséquilibre apparaît de manière aléatoire, lors du fonctionnement d'une autre charge, importante, sur d'autres phases, ce déséquilibre peut modifier le 230V. Le voltmètre l'indiquera.

    Si ton alimentation est mono, en principe pas de risque, sauf côté EDF (cela arrive), mais alors tous tes appareils sont en danger, et tu l'aurais déjà constaté.

  23. #18
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par gienas Voir le message
    Bonjour max56 et tout le groupe

    D'abord, la question ne se pose qu'en cas d'alimentation triphasée, ce qui n'est pas avéré, chez toi.

    Ensuite, comme la charge (on utilisation) est, elle, monophasée, il suffit de mesurer la tension à ses bornes. Si c'est entre 210 et 250V, c'est correct.

    Bien entendu, si un déséquilibre apparaît de manière aléatoire, lors du fonctionnement d'une autre charge, importante, sur d'autres phases, ce déséquilibre peut modifier le 230V. Le voltmètre l'indiquera.

    Si ton alimentation est mono, en principe pas de risque, sauf côté EDF (cela arrive), mais alors tous tes appareils sont en danger, et tu l'aurais déjà constaté.

    ah, très bien merci
    si tu sais partage, si tu ne sais pas, demande

  24. Publicité
  25. #19
    max56

    Re : problème insert (circuit électrique)

    je suis allé ce matin chez un fournisseur de composants,
    hasard, il ne les fait pas et m'a renvoyé sur un site internet electronique-composants

    j'ai fait 100 bornes pour rien
    si tu sais partage, si tu ne sais pas, demande

  26. #20
    max56

    Re : problème insert (circuit électrique)

    j'ai téléphoné au magasin du site de Rennes, ils ne les font pas non plus
    ca existe vraiment ce type de condo ??

    je suis allé voir sur le site"conrad" mais y'a tellement de références que j'ai pas insistébien que j'ai vu des condo en 400 V comme mais les miens mais"VAC", je peux prendre ceux la aussi??

    je fais quoi maintenant, y'a t-il quelqu'un qui puisse m'aider, ce serait cool
    si tu sais partage, si tu ne sais pas, demande

  27. #21
    gienas

    Re : problème insert (circuit électrique)

    Bonsoir max56 et tout le groupe

    Citation Envoyé par max56 Voir le message
    ... ca existe vraiment ce type de condo ? ...
    C'est vrai que la valeur n'est pas courante, mais cela existe.

    Comme cette valeur est proche de 0,47µF, cela fonctionne peut-être aussi. En mettant en parallèle 0,47µF et 0,22µF, cela donne 0,69µF, qui est très équivalent.

    Les tensions tenues par les deux condensateurs doivent être les mêmes.

    Citation Envoyé par max56 Voir le message
    ... en 400 V comme mais les miens mais"VAC", je peux prendre ceux la aussi? ...
    Je ne comprends pas ce que tu dis là

    Si c'est bien spécifié 400VAC, ce qui devrait vouloir dire 400V AC, soit 400V alternatifs, cela convient, et je ne vois pas où est ton problème. Il me semble avoir parlé de cela au dessus.

  28. #22
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par gienas Voir le message
    Bonsoir max56 et tout le groupe

    C'est vrai que la valeur n'est pas courante, mais cela existe.

    Comme cette valeur est proche de 0,47µF, cela fonctionne peut-être aussi. En mettant en parallèle 0,47µF et 0,22µF, cela donne 0,69µF, qui est très équivalent.

    Les tensions tenues par les deux condensateurs doivent être les mêmes.

    Je ne comprends pas ce que tu dis là

    Si c'est bien spécifié 400VAC, ce qui devrait vouloir dire 400V AC, soit 400V alternatifs, cela convient, et je ne vois pas où est ton problème. Il me semble avoir parlé de cela au dessus.
    c'est a dire que les seuls que j'ai trouvé sur "conrad" était du 400V AC, mais pas 0,68µF comme tu m'avait dit ... bref, passons
    sinon, si j'ai bien compris, je met deux condo en 630 V , un en 0,47µF et l'autre en 0,22µF ???, et là, j'ai l'équivalent de ce que j'avais avant???
    si tu sais partage, si tu ne sais pas, demande

  29. #23
    max56

    Re : problème insert (circuit électrique)

    http://fr.farnell.com/condensateurs


    bref, j'aurai besoin qu'un membre me trouve ce qu'il me faut sur ce site ou un autre car moi, je vais me tromper, c'est sur...

    merci
    si tu sais partage, si tu ne sais pas, demande

  30. #24
    max56

    Re : problème insert (circuit électrique)

    http://fr.farnell.com/jsp/search/pro...questid=388214

    est-ce celui ci ??,
    bon, je vous en montre pas d'autre car ca va etre un peu lourd
    si vous pouviez me donner juste le lien ?, merci
    si tu sais partage, si tu ne sais pas, demande

  31. Publicité
  32. #25
    gienas

    Re : problème insert (circuit électrique)

    Bonsoir max56 et tout le groupe

    Citation Envoyé par max56 Voir le message
    Celui-ci est en effet convenable. Il est également X2

  33. #26
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par gienas Voir le message
    Bonsoir max56 et tout le groupe

    Celui-ci est en effet convenable. Il est également X2
    nickel, je commande, remonte tout ca et vous dit ce qu'il en est
    si tu sais partage, si tu ne sais pas, demande

  34. #27
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par max56 Voir le message
    nickel, je commande, remonte tout ca et vous dit ce qu'il en est
    en fait, j'ai commandé ceux-ci
    http://radiospares-fr.rs-online.com/...duct&R=1908438

    sur farnell, la quantité mini était 5 et les frais de préparation et d'envois étaient de plus de 20 euros !!!!!!!!!!

    j'espère que c'est les bons quant mêmes, sauf qu'ils sont pas X2
    on verra bien
    si tu sais partage, si tu ne sais pas, demande

  35. #28
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par max56 Voir le message
    en fait, j'ai commandé ceux-ci
    http://radiospares-fr.rs-online.com/...duct&R=1908438

    sur farnell, la quantité mini était 5 et les frais de préparation et d'envois étaient de plus de 20 euros !!!!!!!!!!

    j'espère que c'est les bons quant mêmes, sauf qu'ils sont pas X2
    on verra bien

    impossible de commander chez radiospare en tant que particulier, quelqu'un de super sympa, pro, pourrait me les commander et me les envoyer, bien sûr, je lui rembourse tout !!!!! y'en a même pas pour trois euros
    si tu sais partage, si tu ne sais pas, demande

  36. #29
    max56

    Re : problème insert (circuit électrique)

    si tu sais partage, si tu ne sais pas, demande

  37. #30
    max56

    Re : problème insert (circuit électrique)

    Citation Envoyé par max56 Voir le message

    impossible de commander chez radiospare en tant que particulier, quelqu'un de super sympa, pro, pourrait me les commander et me les envoyer, bien sûr, je lui rembourse tout !!!!! y'en a même pas pour trois euros
    personne ??
    bon tant pis je vais me débrouiller quant même, vous m'avez déjà bien aidé...
    si tu sais partage, si tu ne sais pas, demande

Page 1 sur 4 12 3 DernièreDernière

Discussions similaires

  1. Ballon sur circuit chauffage mixte insert-gaz ?
    Par SK69202 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 11
    Dernier message: 16/11/2008, 11h44
  2. [Divers] probleme circuit electrique à mon domicile
    Par ctotomatik dans le forum Dépannage
    Réponses: 1
    Dernier message: 31/07/2008, 18h19
  3. circuit électrique, amplification courant, moteur électrique
    Par matbour49 dans le forum Électronique
    Réponses: 2
    Dernier message: 30/06/2008, 10h23
  4. Probleme de circuit electrique
    Par phoenix10280 dans le forum Électronique
    Réponses: 4
    Dernier message: 25/07/2007, 17h37
Découvrez nos comparatifs produits sur l'univers de la maison