Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 38

TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !



  1. #1
    Fox5150

    Exclamation TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !


    ------

    Bonjour à tous !

    J'ai un problème avec un TV plasma ( 42" ) BlueSky BS4206 HDPR.
    Tout à l'intérieur est fabriqué par SAMSUNG ( Dalle, carte alimentation ... )

    La LED rouge ( veille ) est allumée.
    Lorsque j'appuie sur le bouton d'une chaîne de la télécommande, la LED rouge clignotte 3 fois puis baisse d'intensité.
    ...mais la TV ne s'allume pas et la LED reste rouge !

    J'ai donc démonté pour vérifier la carte d'alimentation ( LJ44-00092C ).
    A ma grande surprise, rien n'est crâmé ! Elle est nickel !

    J'ai même vérifié quelques tensions ( +5, +15, +200, -200, ... ) c'est ok.

    J'ai deja eu l'occasion de réparer un LCD dont la carte alim avait pété... c'était très visible !

    AU SECOURS !!! Pensez-vous que la dalle est en cause ??

    Merci à tous de votre aide !

    -----

  2. Publicité
  3. #2
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    voici la photo de la carte d'alim Samsung LJ44-00092C


    Lien vers Photo001.jpg supprimé


    .
    Images attachées Images attachées  
    Dernière modification par gienas ; 20/03/2009 à 16h51. Motif: Rapatrié l'image sur le serveur

  4. #3
    papilou06
    Animateur Dépannage

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Bjr,
    la carte a l'air correcte vue de dessus;bien vérifier le 5v et le 5v stand by (valeur entre 5.2v et 5.4v);ce type d'alim est à multiple découpages(au moins 5 d'après les transfos) ;se méfier des condensateurs dont la limite de tension est 10v (je les change systématiquement).

  5. #4
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Merci de votre réponse papilou06 !

    Je viens de vérifier TOUTES LES TENSIONS. Elles sont correctes.

    Il y a juste le -190 Volts ( marqué : VScan ).

    J'appuie sur le bouton d'une chaîne avec la télécommande.
    Lorsque je mesure " à vide " avec les cables des autres cartes débranchés, la tension est correcte : -190V.
    Mais si je mesure " en charge " avec toutes les cartes de branchées, la tension VScan varie environ chaque 2 secondes : elle passe de -190 à -20 Volts

    -190V , -20V , -190V , -20V , -190V , -20V , ..... chaque 2 secondes

    Est-ce normal d'après vous ?

    Ah ! Je précise à nouveau que la carte d'alim est NICKEL ! Vérifié chaque composant à la loupe et rien n'est crâmé !

    Merci

  6. A voir en vidéo sur Futura
  7. #5
    PEPIN45
    Invité

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    bonjour
    vérifié qu'il n'y a pas de court cicuit sur vs sur la platine ysus

  8. #6
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Si la platine YSUS est bien celle de gauche sur la photo ( dont partent les 6 câbles en nappe vers la dalle ), il n'y a pas de court circuit.
    C'est à 200 Volts.

    Toutes les tensions sont OK, sauf le -190V dont je parlais plus haut.
    Il passe toujours à -20V pendant 2 secondes puis remonte à -190V.


    Lien vers Photo002.jpg supprimé
    Images attachées Images attachées  
    Dernière modification par gienas ; 20/03/2009 à 16h54. Motif: Rapatrié l'image sur le serveur

  9. Publicité
  10. #7
    azer

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    salut,

    quelles sont les alims marquées sur l'étiquette grise en haut à droite sur la dalle plasma...

    A combien mesure tu Vs et Va ?

    Pour le Vscan, il faut débrancher les alims sur les platines X et Y afin de trouver quelle platine écroule le Vscan ...

    A+

  11. #8
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Vs ( 200V ) et Va ( 70V ) sont OK.

    Voici la photo de l'étiquette :

    Lien vers Photo003.jpg supprimé


    .
    Images attachées Images attachées  
    Dernière modification par gienas ; 20/03/2009 à 16h56. Motif: Rapatrié l'image sur le serveur

  12. #9
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Merci AZER !

    Effectivement, je viens de déconnecter la carte de gauche. Le VScan reste alors correct à -190V. Il semble que cette carte " effondre " le VScan comme vous disiez...

    Que faut-il en conclure d'après vous ? Merci

  13. #10
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    J'ai déconnecté la platine driver du haut , sur la Ysus , puis remis la tension...
    La dalle ne s'éclaire pas.

    Idem en virant la platine driver du bas et en remettant celle du haut : la dalle ne s'éclaire pas.

    D'après un autre post, si une de ces 2 platines était en cause, la dalle devrait s'éclairer à moitié je crois ...

    Tout cela veut-il dire que ma platine Ysus est naze ?
    Merci AZER

  14. #11
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    J'ai démonté et vérifié visuellement la carte Ysus.
    Elle est nickel, ya rien de cramé, c'est desespérant !

  15. #12
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    J'ai essayé de tout rebrancher et de débrancher seulement le fil VScan qui va vers la Ysus pour voir si le plasma sort de veille... sans succès.

    Le VScan reste stable à -190V, mais la TV reste en veille ...

    J'ai aussi suivi les conseils de papilou06 et bien mesuré les 5V ... tout est OK

  16. Publicité
  17. #13
    azer

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    salut,

    Le VScan reste stable à -190V, mais la TV reste en veille ...
    le TV reste en veille mais le Vs est présent ???? le Vs est commuté à la sortie de veille via la carte main logic et la carte principale...

    Sur l'alim, tu dois trouver un connecteur avec une arrivée VS ON.

    A+

  18. #14
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Bonjour AZER !

    Je récapitule les évènements :

    - Je branche la prise => la LED rouge s'allume fixe ( veille )

    - J'appuie sur une chaîne de la télécommande :
    On entend un bruit de relais qui commute puis la LED rouge clignotte 3 fois.
    Ensuite elle baisse d'intensité mais reste rouge.
    La dalle ne s'allume pas. Ce qui est très bizarre, c'est que j'entends ronronner les 2 cartes Y & Z ainsi que la carte d'alim, mais le voyant ne passe pas au vert...
    C'est une sorte de semi-veille ...

    Toutes les tensions sont OK excepté le VScan qui chute de -190V à -20V toutes les 2 secondes environ puis remonte.
    Ce phénomène ne se produit pas si je débranche la Ysus.

    Autres tensions :
    VSB : 5,21 V
    Vs-on : 3,30 V
    AC-DET : 0 V
    Relay : 57 mV

    Le TV reste dans cet état pendant 5 minutes environ, puis repasse en veille ( bruit de relais + LED rouge forte intensité fixe ).

    Merci de votre aide.

  19. #15
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    D'après tous les tests que j'ai pu effectuer , il semble que la carte Ysus soit en cause. Bien que je trouve étrange que la LED ne passe pas au vert à la mise sous tension, avec la carte Ysus débranchée...

    J'attends avec impatience l'avis de l'immense AZER pour savoir si je dois changer la Ysus !

    Si c'est le cas, je cherche donc une carte Ysus d'occase, pas trop chère ...
    Référence : LJ92-01200A .

    Il y en a sur Ebay, mais elles sont à 110 euros ...

    Merci

  20. #16
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    J'ai du nouveau !

    Je viens de trouver sur le net un indice.

    Quand la LED rouge clignotte 3 fois au démarrage, c'est effectivement dû à un problème de Vscan !

    Mais comment se fait-il qu'en déconnectant le Ysus, le problème ne disparaisse pas ? ... cela viendrait donc d'un problème de la carte d'alimentation et non de la Ysus ???

  21. #17
    azer

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    salut,

    perso, si le Vscan reste fixe en débranchant la YSUS, je changerai la YSUS....reste encore que l'alim puisse s'écroulée quand tout est branché mais j'y crois moins.

    YSUS neuve = env. 220€

    A+

  22. #18
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    AARRGGG !!!!! merci AZER !

    ...mais si je change la Ysus et que ma panne est toujours là, je vais être dégouté !

    J'ai donc une question pour un possesseur de TV plasma BLUESKY BS4206HDPR :
    Quelqu'un a-t-il fait le test suivant :
    Quand la Ysus est déconnectée, est-ce que si on met la TV en marche, la LED de veille passe au vert ??
    ... ou bien fait-elle comme sur ma TV ( clignote 3 fois rouge, puis reste rouge ) ?

    Merci à tous !

  23. Publicité
  24. #19
    loupgris72

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Pour info je te conseille de changer le kit sa coûte moins cher environ 60€

    le kit = micon + yboard + zboard + alime

  25. #20
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Merci de l'info loupgris72 !

    Ou peut-on trouver ce kit SVP ?
    Merci

  26. #21
    loupgris72

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Je ne sais pas ou il le trouve je v demander a mon service achat mes je ne te garantie pas une réponse rapide

  27. #22
    loupgris72

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    J ai une panne bizarre sur un plasma LG si vous aviez une idée
    Il ce coupe a chaux

  28. #23
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Ok merci.

    Pour votre question, il vaut mieux ouvrir un nouveau sujet en précisant toutes les références de votre TV afin que les spécialistes du forum puissent vous aider.

    Il me semble d'ailleurs que le sujet a été traité.
    Cdlt.

  29. #24
    azer

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    salut,

    Pour info je te conseille de changer le kit sa coûte moins cher environ 60€

    le kit = micon + yboard + zboard + alime
    bla, bla, bla, bla...tu confonds pas avec une dalle LG !!!

    La platine "MICOM" (platine principale ou aussi appelé carte mère) + la Y + la Z + l'alimentation, le tout pour 60€, je pense que tu veux parler du kit PDP LG avec la Y, la Z et la platine Control (Main Logic)

    A+

  30. Publicité
  31. #25
    philzx

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    slt

    comme dit azer c est pour une dalle lg , la 42V7.
    et puis j esperes que vous avez fait du stock le kit à 50 roro c est fini!!

    pour ta carte elle coute 85€ht chez samsung

  32. #26
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    ARGG !!!!! j'ai failli être enduit dans de l'erreur !

    Merci à Azer et philzx.

    J'ai tappé " LJ92-01200A " dans Google, ça me donne 416 résultats.
    Je LES AI TOUS FAITS !!!... sans trouver un lien officiel vers le site de pièces détachées SAMSUNG pour acheter ma Ysustain.

    Aurais-tu le lien philzx ? Car je préfère acheter chez Samsung plutôt que sur Ebay.
    Merci par avance.

  33. #27
    loupgris72

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Si tu es un professionnel essaie XXXXXX
    Pas de coordonnées privées.
    Merci
    azer
    Dernière modification par azer ; 12/03/2009 à 19h11.

  34. #28
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Merci pour le N° loupgris72 !
    Non je ne suis pas un pro de l'electronique... sinon je ne galèrerais pas autant à faire le diag de mon TV !

  35. #29
    philzx

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    slt

    essaye avec cette ref.BN9602033A

  36. #30
    Fox5150

    Re : TV Plasma SAMSUNG ne s'allume pas ! mais carte alim nickel !

    Merci philzx, mais il y a encore moins de résultats avec cette réf !

    Si quelqu'un vend une Ysus, je suis preneur !!!

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Brun] J'ai le son mais pas l'image! samsung le26a41
    Par benjamin.naisse dans le forum Dépannage
    Réponses: 5
    Dernier message: 14/06/2008, 11h20
  2. [Brun] Plasma Thomson ne s'allume plus
    Par jp80amiens dans le forum Dépannage
    Réponses: 18
    Dernier message: 29/05/2008, 06h41
  3. [Brun] Télévison neuve sony KW-3200HD s'allume mais pas l'écran.
    Par saigo dans le forum Dépannage
    Réponses: 9
    Dernier message: 15/03/2008, 16h27
  4. [Brun] Autoradio ne s'allume pas mais s'ejecte !!
    Par yastof dans le forum Dépannage
    Réponses: 6
    Dernier message: 05/07/2007, 12h19
  5. le pc s'allume mais ne demarre pas
    Par galerien dans le forum Matériel - Hardware
    Réponses: 10
    Dernier message: 16/12/2006, 07h10
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...