Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 40

moniteur



  1. #1
    tiger70

    Bonjour,

    Dès la mise en marche de mon moniteur la led verte s'allume 1 seconde
    puis coupure totale.
    Vu de l'intérieur rien de brulé
    Le fusible n'a pas sauté
    le moniteur n'est pas relié à l'unité.
    Le moniteur est un ibm, mais de l'intérieur c'est un samsung.
    Merci de votre aide.

    -----

  2. Publicité
  3. #2
    Cyrius

    SAlut,

    Perso je pense que c normal si il n'est pas branché a l'UC qui ne reste pas allumé. Il se met en veille.

    @+

  4. #3
    Dagda

    Lut!!!

    Je rejoins l'avis de Cyrius...

    Une fois la tour allumer, il fonctionne? si oui c'est la gestion de l'economie d'energie... donc mise en veille automatique.

    Dagda

  5. #4
    Vit Aminé

    Bonjour à tous,

    Tout est normal si ton moniteur se met en veille.
    Normalement il y a un circuit électronique (dans le moniteur) qui détecte un signal video. Si tu n'es pas relié à une source video (l'UC) ton écran se met en veille.

    @+

    Vit Aminé

  6. A voir en vidéo sur Futura
  7. #5
    tiger70

    Bonjour,

    Mon moniteur ne se met pas en veille, il s'arrete.
    Il n'aime plus que je le mette sous tension.
    plus rien n'est allumé.
    si tu le débranche et re branche il ne se passe rien.
    Rien si je ne l'ai pas laissé 5 minutes, le temps je pense de décharger
    un condensateur.
    J'ai fait des essais avec un autre écran, et tout fonctionne.
    Merci de repondre à mon message. si si...........
    A+

  8. #6
    Dagda



    Donc, lorsque tu met en marche cet ecran, brancher ou pas a l'UC, il s'arrete tout de suite?

    Houlaa!!! Y'a kekchose qui cloche la :P

    Ouvre le pour voir si tu n'as pas un composant HS, verifier les soudures, ...

    Dagda

  9. Publicité
  10. #7
    tiger70

    Je sais mon affaire n'est pas simple !
    Celà fait plusieurs jours qu'il est ouvert.
    Je regarde partout, voir soudures sêches, on ne sait jamais !
    Rien ne parait détruit.
    J'ai du mal à trouver un schémas de ce moniteur, sinon ça pourrait aider.
    L'interrupteur de mise en marche non
    J'irais plutôt du coté THT voir transistor de tht, mais sans plans!
    Q'en pensez vous ?
    A+

  11. #8
    Dagda

    RE

    Et bien, pour ce qui est de l'interrupteur, verifie si par hazard il n'aurais pas un defaut.
    Par exemple, il ne reste pas enclancher?...

    Sinon pour ce qui est de la THT, je ne suis pas competant en ce domaine.

    Mais comme il s'agit d'un probleme materiel, je vais transferer ce fil dans la section "electronique et depannage".

    Certainement que tu y trouvera des reponses

    Dagda

    MESSAGE DE LA MODERATION

    Le fil prenant un tournant technique plus qu'informatique, il est donc transfere dans la section electronique et depannage pour y trouver une reponse.

    Dagda
    Moderateur

  12. #9
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    Ton PB est le transistor HT qui devien ground des la mise en fonction

    Il se trouve près du THT sur une plaque d'aluminium

    Remplace-le et le PB va être réglé

    Vérifie la ou les diode de ligne + condos pour ne pas prendre de chance

    Lugia-Mew toujour là pour vous aidé

  13. #10
    tiger70

    Bonjours touts l'mondes ca Boom

    Ton PB est le transistor HT qui devien ground des la mise en fonction

    Il se trouve près du THT sur une plaque d'aluminium

    Remplace-le et le PB va être réglé

    Vérifie la ou les diode de ligne + condos pour ne pas prendre de chance
    Bonjours touts l'mondes ca Boom

    J'ai trouvé un petit composant sur 3 pattes fixé sur la partie alu
    qui entoure le THT. ça doit être ça !
    Comment le tester ?
    Sous tention, déssoudé ?
    Et les valeurs........!
    Merci. (je promets de faire attention aux 20000 volts)

  14. #11
    Dagda

    Citation Envoyé par tiger70
    J'ai trouvé un composant plat à 3 broches c'est ça le transistor ?
    Il est fixé verticalement sur la piece en alu qui protege le tht.

    Comment le controler, sous tension ou non, car je n'ai qu'un miltimetre
    digital.
    Pour les diodes il faut les desoudées pour le controler ?
    Merci de m'éclairer
    A+
    Citation Envoyé par Lugia-Mew
    Bonjours touts l'mondes ca Boom

    Pour le transistor il faut le désouder pour faire le test il se peut qu'il indique bon mais sous-tension il est courcircuité

    Es-ce que tu peu me donner le numéro

    Que je puissent te dire de ce qu'il en est de ce composant

    Lugia-Mew toujour là pour vous aidé
    Citation Envoyé par tiger70
    Alors son N° C 5802 A
    943
    MESSAGE DE LA MODERATION

    Les 2 sujets concernants le même problème ont été regroupés en 1 seul sur le sujet de départ.

    Merci de respecter les fils en cours.

    Dagda
    Moderateur

  15. #12
    tiger70

    Bonjour

    Je vous joint une adresse ou il y a une photo sur laquelle il ya une fleche
    rouge qui montre le transistor.
    C'est bien à cet endroit ?

    http://tiger1.free.fr/moniteur.htm

  16. Publicité
  17. #13
    Lugia-Mew

    Bonjours tuts l'mondes ca Boom

    Oui c'est bien ce composante

    fait le test et redonnne nous des nouvelles

    Lugia-Mew toujours là pour vous aidé

  18. #14
    tiger70

    Bien c'est déssoudé, il a trois pattes ce truc !

    Alors je regle mon testeur sur combien ?

    je mets le rouge sur quelle patte

    Et le noir ?

    toi tu fais ça tous les jours, facile !

    quand j'aurai pigé le truc ce sera de la tarte.

  19. #15
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    As-Tu une position diode sur ton testeur

    Si oui sa va être plus facile

    Lugia-Mew toujours là pour vous aidé

  20. #16
    tiger70

    ET BIEN NON !

  21. #17
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    Zut super ZUT ops:

    Bon mais toi sur la résistance le plus près d'un ohm ca fera l'affaire

    D'après le numéro c5802 c'est un NPN avec damper diode intégré


    pour le teste si le courrant passe partout sais qu'il est mort

    Lugia-Mew toujours là pour vous aidé

  22. #18
    tiger70

    MAIS OUI J'AI UNE POSITION TEST DIODE

    ALORS EXPLIQUE MOI BIEN OU JE METS LES PINCES.

  23. Publicité
  24. #19
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    Bonne nouvelle

    1) pince rouge sur la pine 1 et avec la pince noir prendre lecture sur pine 2 et 3

    2) Après prendre pince noir la mettre sur pine 1 et prendre lecture sur pine 2 et 3

    3) Et comparer 1 et 2 et re donne moi des nouvelles

    Lugia-Mew toujours là pour vous aidé

  25. #20
    tiger70

    Dans le premier cas je lis 644 et730

    Dans le deuxieme il y a rien du tout.

    Verdict ?

  26. #21
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    Avant que je donne mon verdict

    tu vas faire un autre teste

    celui avec la pine 2 et 3

    et la je pourais te donne mon verdict

    Lugia-Mew toujours là pour vous aidé

  27. #22
    tiger70

    La pince noire sur pin 2 courant sur pin 1

    La pince noire sur pin3 courant sur pin 1

    La pince rouge sur 2 ou 3 rien du tout .

    A+

  28. #23
    Lugia-Mew

    Bonsoir touts l'mondes ca Boom

    Je recapitule


    premier test avec le rouge

    1 et 2

    1 et 3

    2 et 3

    deuxième test avec le noir

    1 et 2

    1 et 3

    2 et 3


    Dans cet ordre quel sont les réponses


    Lugia-Mew toujours là pour vous aidé

  29. #24
    tiger70

    remier test avec le rouge

    1 et 2 marche

    1 et 3 marche

    2 et 3 rien

    deuxième test avec le noir

    1 et 2 rien

    1 et 3 rien

    2 et 3 rien

  30. Publicité
  31. #25
    Lugia-Mew

    Bonjours touts l'mondes ca Boom

    À première vu le transistor est bon

    Vérifie la diode de HT elle est dans le même coin


    Une chose que tu peux faire mais le moniteur sous-tension sans le transistor de HT pour voir la réaction du voyant vert

    NB: Il n'y a aucun PB n'y danger je t'en rassure d'avance

    redonne moi des nouvelles

    Lugia-Mew toujours là pour vous aidé

  32. #26
    tiger70

    Bonjour,

    Alors le voyant vert rete allumé un peu plus longtemps 4secondes
    mais il claire faiblement.
    A+

  33. #27
    Lugia-Mew

    Bonjours touts l'monds ca Booom

    Ok

    Es-ce que tu pourrais me faire des photos du dessus et du dessous clairement si possible


    que je puisse voire

    Lugia-Mew toujours là pour vous aidé

  34. #28
    tiger70

    Bonjour,

    Dur dur !!! il est peut être foutu .
    comment controler tht avec quel appareil ?


    http://tiger1.free.fr/moniteur1.htm

  35. #29
    tiger70


  36. #30
    tiger70


Sur le même sujet


Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. moniteur pc
    Par avast220 dans le forum Électronique
    Réponses: 2
    Dernier message: 29/04/2007, 09h26
  2. pb moniteur lcd
    Par jeanguitoon dans le forum Dépannage
    Réponses: 18
    Dernier message: 06/04/2006, 17h49
  3. Moniteur HS ?
    Par Leed dans le forum Dépannage
    Réponses: 9
    Dernier message: 01/02/2004, 17h30
  4. moniteur
    Par tiger70 dans le forum Dépannage
    Réponses: 0
    Dernier message: 24/10/2003, 22h57
  5. moniteur
    Par antony dans le forum Logiciel - Software - Open Source
    Réponses: 7
    Dernier message: 01/01/1970, 08h18
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...