Discussion fermée
Affichage des résultats 1 à 13 sur 13

Tv combiné Thomson série 14CB25 : ne se met pas en service !



  1. #1
    voldemort

    Tv combiné Thomson série 14CB25 : ne se met pas en service !


    ------

    Bonjour
    J'ai une télé thomson serie 14CB25 qui est equippée d'un manétoscope, apres sa mise dans le secteur, elle s'allume, puis elle s'eteint, et quand j'appuie sur la touche P+ ou P-, elle refait la meme chose; s'allume puis, elle s'eteint....

    j'ai procedé comme la suite :

    - j'ai changé l'eeprom 24c08 par un autre vide ===> resultat: rien n'as changé.
    - j'ai mesuré l'alimentation, et je l'ai trouvée bel est bien intacte, puisque les tensions mentionnées sur la board sont presentes; 110v;5v;33v;14v...
    - donc là j'ai essayé de voir de tout pres, qu'est ce qui se passe entre les deux phase, et j trouvé:
    pendant la phase ON:

    - presence de la tension d'impulsion 5v qui sort de l'une des pattes de circuit memoire: cette tension excite un transistor qui lui à son tour passe ou coupe une tension de 8v ( la Vcc de circuit oscillateur)

    la phase off
    absence de tension d'impulsion

    alors si la télé s'eteint si juste parce que la tension d'impulsion 5v tombe à zero

    Ma question est : d'où vient le probleme au juste?

    merci

    -----

  2. Publicité
  3. #2
    voldemort

    Tv combiné Thomson série 14CB25 : ne se met pas en service !

    Bonsoir
    j'attends toujours vos reponses les gars, n'hesitez pas à m'ecrire..toute prposition je serai preneur, merci
    Dernière modification par Cram 64 ; 03/12/2009 à 17h40. Motif: Titre.

  4. #3
    azer

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    salut,

    j'ai plusieurs fois le cas et c'était la partie méca qui délirait...

    Regardes sur la platine petits signaux (sous la méca) il y a des résistances fusibles pour le 12V de commande moteur.
    Si la méca ne s'initialse pas au démarrage, le tv se recoupe.

    Fais des photos si tu peux ?

    A+

  5. #4
    KGM

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    Salut,

    Pour faire un test de la méca , si le chariot est en haut , le repouser légèrement. A la mise en route il va revenir : méca OK.
    La panne peut aussi venir aussi d'un défaut de balayage vertical ou de sa commande .
    Est-ce que l'écran s'allume et reste gris ?
    A+

  6. A voir en vidéo sur Futura
  7. #5
    voldemort

    Thumbs up Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    bonjour et merci pour vos reponses

    - la meca?!! je vois pas qu'est ce que c'est, c'est pas un switch qui est en relation avec le chariot de magnéto?? et pour ce dernier je peux s'en passer de lui?
    - pour la question de KGM, non l'ecran s'allume et reste noir, mais après plusieures tentatives pour la remettre en marche , il devient gris mais s'eteint apres quelque secondes.
    bon j'en prendrai quelque photos ca serai mieux

    A+

  8. #6
    voldemort

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    voila les photos comme promis
    Images attachées Images attachées

  9. Publicité
  10. #7
    voldemort

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    salut

    méca = mécanisme c'est ca? desolé mais j'aurai du le deviner avant, maintenant je crois que j'ai la reponse pour mes dernieres questions
    donc comme ca on peut pas s'en passé de lui?? n'aurai t il pas des pattes à court circuiter quelque pas pour qu'il s'initialis manuellement??

  11. #8
    azer

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    salut,

    ressoude les éléments en rouge,
    controle les éléments en rose,
    nettoye le mode switch en bleu.

    A+
    Images attachées Images attachées  

  12. #9
    voldemort

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    Citation Envoyé par azer Voir le message
    salut,

    ressoude les éléments en rouge,
    controle les éléments en rose,
    nettoye le mode switch en bleu.
    ok je vais voir ca, merci

    A+

  13. #10
    KGM

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    Salut,

    Bien, lorsque la méca sera réparée , essaies de pousser le G2 (pot sur la tht)et notes si le tube semble pls éclairé vers le haut (ou le bas) Sur ce châssis pas de phénomème ligne horizontale lumineuse.Vérifies les commande du circuit balayage vertical, petit ci en haut de l'alim . Signaux issus du TDA8842.
    A+

  14. #11
    voldemort

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    salut,

    Citation Envoyé par KGM Voir le message
    Bien, lorsque la méca sera réparée
    A+
    non moi j'essaie pas de reparer le magnéto, si ca marche pas c'est pas grave, j'aimerai savoir:
    - qu'est ce que se passe au niveau de memoire quand la télé s'allume pour le test ou l'initialisation de la méca
    et s'il ya un 1 ou un 0 à recuperer quelque part pour que le cerveau comprenne que tout est là et ne recoupe pas l'alimentation, que dois je faire dans ce cas?
    là je serai un petit peu gourmand de te demander le shematic diagram de la télé,parce que j'ai rien trouvé sur le net.


    merci

  15. #12
    KGM

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    Salut,

    C'est un EUROCOMBO 2 . Si la méca n'est en place le "up" verra un défaut est met le tv en veille . Le "up" surveille la méca et les balayages . La mémoire' je ne suis pas certain qu elle intervienne pour l'instant. Elle contient la config de l'appareil, prog des chaines...
    A+

  16. Publicité
  17. #13
    voldemort

    Re : Tv combiné Thomson série 14CB25 : ne se met pas en service !

    désolé! j'ai mis du temps pour repondre, car j'avais un petit malaise avec l'internet, mais bon; le probleme est toujours pas resoulu, je vais pas vous derrangez davantage,merci de m'avoir repondu les gars.
    A+

Discussions similaires

  1. [Brun] Chaîne Hi-Fi Philips C355 : ne se met pas en service !
    Par frafe dans le forum Dépannage
    Réponses: 15
    Dernier message: 28/11/2009, 14h13
  2. [Blanc] LV Faure LVI 120 : ne se met pas en service !
    Par Groovement dans le forum Dépannage
    Réponses: 0
    Dernier message: 27/11/2009, 15h41
  3. [Thermique] Chaudière Chaffoteaux Elexia : ne se met pas en service pas de code défaut.
    Par TiteChrystal dans le forum Dépannage
    Réponses: 3
    Dernier message: 13/01/2009, 19h37
  4. Réponses: 32
    Dernier message: 20/11/2008, 10h42
  5. Pas de mise en service TV Thomson 72 DP 81
    Par Marcus21 dans le forum Dépannage
    Réponses: 0
    Dernier message: 27/07/2006, 14h37
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...