Discussion fermée
Affichage des résultats 1 à 9 sur 9

Lave-vaisselle whirlpool adg 3440



  1. #1
    Chris1968

    Question Lave-vaisselle whirlpool adg 3440


    ------

    Bonjour,

    Mon lave-vaisselle ne fonctionne plus correctement ...

    1/. Je sélectionne un lavage (le problème est le même sur les 3 positions de lavage), "Chrono 30" par exemple, le voyant vert (fixe) s'allume sur "Chrono 30" et j'appuie sur le bouton "Marche", le voyant vert s'allume également. Le programme démarre.

    2/. Puis le programme s'arrête environ 20 mn plus tard. Le programmateur est évidemment toujours règlé sur "Chrono 30" mais le voyant associé est éteint. Par contre le voyant "Trempage" est allumé, et le voyant "Marche" clignote à raison de 4 fois, un temps d'arrêt, et recommence à clignoter !

    3/. J'appuie sur le bouton "Marche" pendant 5 sec afin de réinitialiser le programme, et là le programme reprend (apparemment) là où il s'est arrêté ! Puis quelques minutes après, le voyant "Marche" s'éteint, le programme est fini.

    D'après la documentation fournie, le clignotement du voyant "Marche" correspond à une panne, mais Whirlpool ne dit pas laquelle ...

    Est-ce un problème de programmateur ou une sécurité qui bloque le programme ?

    Si quelqu'un a un schéma électrique de ce modèle ... (voir fichier jpg joint)

    Merci d'avance pour votre aide.

    Cordialement.
    Christophe

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    DepanniX

    Re : Lave-vaisselle whirlpool adg 3440

    Bonjour,
    Défaut F4 = Vidange défectueuse.
    Salut

  4. #3
    Chris1968

    Wink Re : Lave-vaisselle whirlpool adg 3440

    Merci Depannix !

    Auriez-vous un schéma électrique de ce lave-vaisselle, une procédure de dépannage, ou sinon, sauriez-vous où je peux le(s) trouver ?

    Cordialement.
    Chris

  5. #4
    richard 31
    Modérateur

    Re : Lave-vaisselle whirlpool adg 3440

    bonjour,
    pour acceder a la pompe de vidange il vous faut enlever la plaque sous le lv via les 2 vis torx de 15 et vous y avez accès
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    cemac69

    Smile Re : Lave-vaisselle whirlpool adg 3440

    j'ai eu le même problème (clignotant vert et arrèt du programme au bout de 10 mn): il s'agissait d'un encrassement du détecteur d'eau qui se trouve dans le compartiment protégé par une grille au dessous du bras inférieur (pièce cylindrique noire avce grille). Un nettoyage a résolu le problème. Il faut le démonter sinon ce n'est pas facile d'éliminer la graisse.

  8. A voir en vidéo sur Futura
  9. #6
    crtv

    Re : Lave-vaisselle whirlpool adg 3440

    bonsoir,
    vérifiez la platine puissance située dans une boite en bas à droite , pour cela, il faut démonter le panneau inférieur. Ouvrir la boite et vérifiez si elle n4est pas endommagée, si ok, changez la CTN située sous l'appareil reliée à la platine par 2 petits fils bleus

  10. Publicité
  11. #7
    Carpmaniak

    Re : Lave-vaisselle whirlpool adg 3440

    bonsoir , pour ma part je pense aussi au defaut F4 bien connu chez whirlpool , defaut de vidange , verifier si la pompe n'est pas obstruée , si la vidange semble s'etre effectué correctement ( il n'y a plus d'eau dans la machine ) alors verifier le capteur de presence d'eau , attention apres avoir changé ou nettoyé ce capteur il est recommandé d'effectuer un programme test

  12. #8
    nef4f

    Re : Lave-vaisselle whirlpool adg 3440

    Bonjour, j'ai eu aussi le même probleme.
    Ca arrive de temps en temps.
    Aujourd'hui j'ai une fuite sur la pompe, un miserable bout de plastique nécessite le changement de l'ensemble (+de 150€ la piece)
    Je vais essayer de recoller... a moins de trouver juste le corps de la pompe (partie PVC).
    Si qlqu'un a déja eu le Pb? j'aimerais avoir son avis.

    Merci

    A+
    nef4f

  13. #9
    nef4f

    Re : Lave-vaisselle whirlpool adg 3440

    Bonsoir, j'ai reussi à colmater la fuite avec du ruban auto vulcanisant.
    Bon c'est reparti mais ,j'avais aussi le Pb de blocage du prog en cours.
    J'ai remarqué qu'au moment de la vidange, la pompe d'évacuation essaye de tourner mais elle "grogne" et qlqs minute plus tard blocage (4clignotements...)
    La pompe est bouillante.
    J'en déduis qu'elle n'arrive pas à tourner.
    Je l'ai démonté et j'arrive à faire tourner l'helice mais je sens une forte resitance magnetique. (aimant)
    En cours de "grognage" j'ai soufflé dans le tuyau d'évalucation, et magique la pompe s'est mise à tourner.
    Ma pompe est elle HS ?

Discussions similaires

  1. Lave vaisselle whirlpool ADG 952
    Par alex_lechat dans le forum Dépannage
    Réponses: 10
    Dernier message: 25/08/2008, 23h08
  2. Pannes laves vaisselle Whirlpool ADG 3440 IX
    Par buding57 dans le forum Dépannage
    Réponses: 5
    Dernier message: 15/10/2007, 11h25
  3. [Blanc] Lave Vaisselle WHIRLPOOL ADG 993
    Par MB201 dans le forum Dépannage
    Réponses: 6
    Dernier message: 10/10/2007, 18h16
  4. [Blanc] lave vaisselle adg 3440
    Par ericus dans le forum Dépannage
    Réponses: 6
    Dernier message: 30/12/2006, 19h55
  5. problème de chaffe lave vaisselle whirlpool adg 3440
    Par Christophe78 dans le forum Dépannage
    Réponses: 7
    Dernier message: 14/12/2006, 20h37
Découvrez nos comparatifs produits sur l'univers de la maison