Discussion fermée
Affichage des résultats 1 à 6 sur 6

Sèche-linge AWZ 5520



  1. #1
    Alex7878

    Sèche-linge AWZ 5520


    ------

    Bonjour,

    Mon sèche linge Whirlpool AWZ 5520 est en panne. Il fait disjoncter la prise sur laquelle il est branché lorsqu'on lance le cycle. J'ai démonté et testé la résistance qui semble être opérationnelle (pas de court-circuit et 26 ohm mesuré.

    Pour aller plus loin, je souhaite tester la pompe mais comment y accéder. Faut-il déposer la cuve pour y accéder ? De même je suis bloqué sur la bloc électrique avant qui est retenu par un élément que je ne vois pas.

    Merci pour vôtre aide quant aux pistes à explorer, merci.
    Cordialement
    Alex

    -----

  2. Publicité
  3. #2
    petitprof

    Re : BLANC - Sèche-linge AWZ 5520

    Alex7878 bonjour,
    Ton appareil est seul sur la prise,le déclenchement se fait directement ou apres un certain temps et dernière question c'est bien tes fusibles qui déclenchent,pas un différentiel?A+

  4. #3
    Alex7878

    Re : BLANC - Sèche-linge AWZ 5520

    Bonjour et merci pour cette réponse rapide. Oui l'appareil est seul sur la prise et c'est bien le fusible qui saute.

    La réponse est instantanée dès lors qu'on appuie sur le bouton marche.

    J'ai progressé et retiré le tambour par l'arriere mais je bloque toujours sur la face avant

    Merci

  5. #4
    petitprof

    Re : BLANC - Sèche-linge AWZ 5520

    Alex,
    Pourquoi veux tu retirer la face avant si tu as retiré le tambour,tu as acces à tout ,non.Tu peux contrôler ton moteur et son condensateur.J'essaie de joindre une vue éclatée si ça peut t'aider.A+
    bonsoir,
    pièce jointe retiré car sous copyright
    Dernière modification par richard 31 ; 16/01/2011 à 17h41.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Alex7878

    Re : BLANC - Sèche-linge AWZ 5520

    Merci, la pièce jointe est en attente de validation, mais cela sera surement très utile. J'ai finalement réussi à retirer la face avant qui m'a permis d'acceder à la pompe qui est manifestement la source de la panne, en effet les connecteurs sont cramés.

    Il est possible, que l'encrassement de la pompe ait généré un court circuit quelque part, je continue l'investigation.

    Peut-etre que cette pièce et de nouveaux connecteurs pourront réparer la chose : http://www.semboutique.com/index.php...mart&Itemid=58

  8. A voir en vidéo sur Futura
  9. #6
    Alex7878

    Re : BLANC - Sèche-linge AWZ 5520

    Ce sera tout pour ce soir, rien d'autre ne semble abimé à par la pompe.

    Je vais en commander une autre, mais les pitons de connection électrique étant cramé, il faudra que je les change aussi, quelqu'un a-t-il une référence ou un site où je pourrais acheter les mêmes ou des compatibles, car, il ne me semble pas qu'ils soient présents sur l'éclaté.

    Merci et bonne soirée

  10. Publicité

Discussions similaires

  1. [Blanc] seche linge AWZ 865
    Par tazmaniac dans le forum Dépannage
    Réponses: 1
    Dernier message: 12/02/2009, 08h31
  2. [Blanc] Sèche-linge AWZ 899
    Par phicha dans le forum Dépannage
    Réponses: 4
    Dernier message: 25/01/2009, 10h43
  3. [Blanc] Seche linge Whirlpool AWZ 899 ne seche plus
    Par mouchtio dans le forum Dépannage
    Réponses: 7
    Dernier message: 29/01/2008, 07h10
  4. [Blanc] sèche linge 6ème sens Whirlpool AWZ 8675 sèche mal
    Par p2rib dans le forum Dépannage
    Réponses: 5
    Dernier message: 23/12/2007, 11h42
  5. séche linge awz 9993 whirlpool ne séche plus
    Par dadour13 dans le forum Dépannage
    Réponses: 8
    Dernier message: 06/05/2007, 12h27
Découvrez nos comparatifs produits sur l'univers de la maison