Discussion fermée
Affichage des résultats 1 à 5 sur 5

Transformateur 12 V : met du temps à s'allumer !



  1. #1
    Peeddrroo

    Transformateur 12 V : met du temps à s'allumer !

    Bonjour,

    Depuis quelques jours, j'ai un transfo 220v -> 12v qui met longtemps à s'allumer. Ca peut prendre jusqu'à 1/2 h!
    Le voyant d'alimentation est eteint, l'appareil connecté reste éteint, jusqu'à un certain moment ou tout rentre dans l'ordre, sans raison apparente (je ne touche meme pas aux cables).
    Quelqu'un aurait-il une explication, ou mieux, une solution?

    Merci!

    -----


  2. Publicité
  3. #2
    PIXEL

    Re : Transformateur 12 V : met du temps à s'allumer !

    Hello ,
    je suppose que ce "prétendu transfo" est une alim à découpage... mais vu ta constipation en renseignements utiles
    (nature et marque du bousin) ça n'est qu'une conjecture.

    dans ce cas, il faut voir du coté des condensateurs chimiques de l'alim en question.

    ATTENTION : manipulation dangereuse.

  4. #3
    trebor

    Re : Transformateur 12 V : met du temps à s'allumer !

    Bonsoir,
    Si il y a un transformateur, il se peut que le primaire atteint une certaine température au bout d'une demi-heure et que cette chaleur rétabli la connexion du circuit secondaire qui est coupé à froid.

    Pourrais-tu mettre une photo de l'intérieur ( face côté composants et face circuit imprimé ) du chargeur au cas ou il y aurait un circuit électronique ?

    Si c'est le cas, peut-être une soudure sèche (fissurée) ou un condensateur électrochimique défectueux.

    A+
    il vaut mieux supprimer la cause que ses effets

  5. #4
    Peeddrroo

    Re : Transformateur 12 V : met du temps à s'allumer !

    Merci pour les reponses!
    Bon, j'ai mangé mes pruneaux, voici quelques renseignements:
    La marque c'est Jentec technology, c'est du made in china...
    Dessus est ecrit: AC adaptor
    DC output: 12v/2A

    Je vais essayer de prendre des photos demain, mais il n'y a pas de vis, j'ai peur de detruire le boitier.
    Je crois que je suis quitte pour en racheter un, mais je suis curieux de savoir ce qui peut causer ce retard à l'allumage.

    J'ai une question supplementaire: ce transfo sert à alimenter une carte son externe (une tres bonne carte son professionnelle). J'ai essayé de remplacé mon transfo deffectueux par un moins puissant. La carte s'est allumee mais j'entendais des crachotements. Je me demande si c'est du à la difference d'intensité, ou au fait que le transfo d'origine a une isolation spéciale?

    Merci pour votre aide!

  6. #5
    michelduc

    Re : Transformateur 12 V : met du temps à s'allumer !

    bonjour,
    une alimentation plus faible risque de créer des dommage a l'alimentation mais aussi a la carte
    de plus qui dit que la panne n'est qu'alimentation? la carte peut demander plus pour diverses raisons et craquer l'alimentation
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  7. A voir en vidéo sur Futura

Sur le même thème :

Discussions similaires

  1. Le temps que met la lumière à nous parvenir...
    Par jinz dans le forum Archives
    Réponses: 13
    Dernier message: 20/07/2011, 15h00
  2. Réponses: 3
    Dernier message: 27/07/2010, 21h48
  3. [Brun] TV Bluesky : met 10' à s'allumer !
    Par snipeuse64 dans le forum Dépannage
    Réponses: 0
    Dernier message: 22/01/2010, 19h59
  4. pc hp pavillon met beaucoup de temps à démarrer
    Par za63 dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 16/06/2008, 15h56
  5. TV met 3 min a s'allumer
    Par xhark dans le forum Dépannage
    Réponses: 11
    Dernier message: 16/09/2005, 13h09