Discussion fermée
Affichage des résultats 1 à 3 sur 3

LV WHIRLPOOL ADP6837PC; F4, puis ... rien![résolu]



  1. #1
    Romuald78

    LV WHIRLPOOL ADP6837PC; F4, puis ... rien![résolu]


    ------

    Bonjour à toutes et tous,

    Vendredi dernier, lancement d'un programme Normal 40-50°C. A mon retour, le LV indiquait F4. J'ai ouvert la porte, constaté que la vaisselle était mouillée mais sale, que la pastille de lavage était intacte, et qu'environ 1 litre d'eau stagnait au fond du LV.
    Je l'ai éteint puis rallumé, le message avait disparu pour afficher le temps total du cycle. Mais en voulant relancer le cycle, rien ne s'est passé: le voyant départ est allumé mais pas de bruit d'arrivée d'eau, etc.
    J'ai :
    - annulé le cycle puis ai appuyé 30 secondes sur la touche Départ/Annulation : toujours le problème
    - vidé l'eau stagnante, nettoyé le capteur niveau (rond et noir), laissé agir 1litre d'eau+1 litre de vinaigre blanc que j'avais chauffés : toujours le problème
    - bien sur vérifié l'arrivée d'eau, RAS
    - bien sur controlé le tuyau exterieur de vidange, RAS
    - consulté internet sur ce type de message F4, mais rien ne m'aide malgré les messages pertinents et très avisés de certains,
    - démonté le panneau arrière, mais, à mon niveau, je ne vois que des fils électriques, des tuyaux, des pièces en plastiques...

    Une âme généreuse peut-elle m'aiguiller ?
    Sans vouloir orienter le diagnostic, j'ai lu de bien vérifier la pompe. Mais à quel niveau ? Que démonter ? (Je joins une photo de notre très cher ami pour d'éventuels commentaires...)

    Merci d'avance

    -----
    Images attachées Images attachées

  2. #2
    richard 31
    Modérateur

    Re : LV WHIRLPOOL ADP6837PC; F4, puis ... rien!

    bonjour,
    le code erreur F4 est tout bêtement égal a : pompe de vidange défaillante (bloquée etc.....etc......) c'est semble -t-il la seule chose que vous n'avez pas contrôlé
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  3. #3
    Romuald78

    Re : LV WHIRLPOOL ADP6837PC; F4, puis ... rien!

    Merci Richard,
    Effectivement.
    J'ai reussi à démonter la pompe grâce à un plan qu'on m'a envoyé pour la situer. J'en ai sorti une rondelle plastique transparente de 2.5mm de diam, percée au centre, qui je pense devait bloquer les ailettes, car à part ça, l'interieur était nickel propre. Comment est elle arrivée là avec les filtres ? ça restera un mystère...!!!
    Mais bon, j'ai rebranché, et j'ai reussi à lancer un programme Trempage.

    Merveilleux, mon ami LV a retrouvé la santé !

Discussions similaires

  1. [Blanc] LV Whirlpool ADP6837PC ne s'allume plus
    Par Alonzi dans le forum Dépannage
    Réponses: 6
    Dernier message: 29/06/2011, 14h35
  2. Réponses: 12
    Dernier message: 12/10/2009, 20h50
  3. [Blanc] LV Whirlpool adp 7551 : prélavage, lavage puis stop ? [résolu]
    Par jssa dans le forum Dépannage
    Réponses: 14
    Dernier message: 13/09/2009, 10h09
  4. [Blanc] F09 puis FA lave linge Whirlpool AWO5931[résolu]
    Par motus73 dans le forum Dépannage
    Réponses: 1
    Dernier message: 04/02/2008, 21h26
  5. philips 28ML8600 : ça sent le brûlé puis plus rien
    Par kapok dans le forum Dépannage
    Réponses: 21
    Dernier message: 17/01/2005, 07h16
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...