Discussion fermée
Affichage des résultats 1 à 28 sur 28

Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas



  1. #1
    olicel

    Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas


    ------

    Bonjour,

    J'ai le meme soucis de LV qui ne chauffe pas (depuis demenagement et transport bourrin sans doute) mais fait tout les programmes correctement. voila ce que j'ai testé et comment je l'ai fait :
    - Resistance de chauffage = OK, j'ai mis direct sur le 220V, ca chauffe nickel !
    - Resistance de protection placé entre la resistance de chauffage, elle etait HS, je l'ai changé par une neuve.
    - Presostat neuf egalement.
    - DErnier point la sonde CTN qui se trouve dans la porte. Je l'ai porté a mon vendeur de piece detaché. Il trouve 60khom. bcp trop d'apres lui, donc elle serait HS. Problème ca ne se vend pas seul mais avec tout le boitier BT100 a 140€.

    Donc ma question est :
    - quelle sont les caractéristiques de cette sonde CTN, genre a 20° et à 65° (j'imagine). Est ce une simple resistance thermique ?

    Merci de votre aide

    -----

  2. Publicité
  3. #2
    olicel

    Question Recherche valeur CTN, thermistance IDL 42 FR.C

    Bonjour,

    Sur un LV Indesit IDL 42 FR.C, j'ai la CTN qui semble HS. J'ai tout testé et validé, resistance de chauffage, presostat, resistance de protection, mais ca ne chauffe toujours pas.

    Donc j'ai vu que sur le Boitier BT100 sortait une CTN qui me donne une valeur fort élevé d'apres mon vendeur de piece detaché (60khom). Je peux racheter tout le boitier BT100 a 140e bien sur mais c'est hors de prix et idiot. donc j'aimerais juste remplacer cette CTN.
    - quelle sont les caractéristiques de cette sonde CTN, genre a 20° et à 65° (j'imagine). Est ce une simple resistance thermique ?

    Merci de votre aide

  4. #3
    mondou

    Re : Recherche valeur CTN, thermistance IDL 42 FR.C

    Bonsoir,
    Sur la série des IDL 42 = 48 K à 25° C.
    J'ai pas la courbe.
    Pour avoir une idée soit faire la vérif à 25° C soit laisser l'appareil à température ambiante pour avoir une idée.
    Si O.K voir relais sur carte.
    Pressostat O.K. faut vérifier état cuve vide et état cuve pleine.
    Normalement si sonde HS devrait y avoir un code erreur.
    @+

  5. #4
    ledabe
    Invité

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Bonsoir olicel

    Il serait mieux d'ouvrir un nouveau post que de répondre sur un vieux post de janvier 2012

  6. A voir en vidéo sur Futura
  7. #5
    olicel

    Re : Recherche valeur CTN, thermistance IDL 42 FR.C

    Bonsoir,

    J'ai 60K a 16° et en la mettant au chaud je descend vers 25-30. Donc vous avez raison elle a l'air de marcher cette sonde...
    Je n'ai plus trop d'idée la, a part le relais comme vous dites. Mais comment le tester et l'identifier sur la carte ?

    Le presostat a été changé, la cuve se vidangeait (30sec au depart), remplissage et ensutie vidange et code d'erreur. Depuis son changement les cycles de lavage sont nickel.Donc pour l'instant je suppose qu'il est ok et je testerai bien le relais. si vous pourriez m'aider encore sur ce point precis

    Merci beaucoup !

  8. #6
    olicel

    Re : Recherche valeur CTN, thermistance IDL 42 FR.C

    Finalement j'imagine que le relais c'est le carré blanc avec ecrit 12V et 250V dessus, deux pates sur vers le 220V et deux sur le XX (12 sans doute ! !) Mais comment le tester ?

  9. Publicité
  10. #7
    pecadille78

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    CTN et CTP se mesurent à l'ohmètre, à température ambiante, puis chauffée (dans le creux de la main), leur valeur doit varier ,sinon défectueuse
    Doc:http://www.tout-electromenager.fr/pi...et-sondes.html
    Dernière modification par pecadille78 ; 08/03/2013 à 09h15.

  11. #8
    pecadille78

    Re : Recherche valeur CTN, thermistance IDL 42 FR.C

    Votre relais est probablement constitué d'une bobine 12v commandant un circuit 220v
    Désoudez-le et repèrez la bobine à l'ohmmètre;branchez-la sur 12v ,vous devez entendre un clic (fermeture du contact à vérifier à l'ohmmètre)

  12. #9
    olicel

    Re : Recherche valeur CTN, thermistance IDL 42 FR.C

    J'ai testé le relais et la CTN. Tout est ok, je vois bien le 220V monter lors du démarrage du lavage. Je clos le sujet. Pour en recréer un moins précis.

    Reponse croisé !
    Dernière modification par olicel ; 08/03/2013 à 09h28.

  13. #10
    olicel

    Red face Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    bonjour,

    Deux problème sur mon IDL 42FR.C.
    1 - Il ne chauffe pas.
    - Resistance thermique 32hom, chauffe en branchant sur 220V.
    - presostat changé et retesté, il semble ok et bascule bien le contact de la borne 12 a 14 ...
    - resistance de securité placé au fond de la cuve ( elle etait HS d'apres moi etle vendeur de piece ). Piece neuve en place
    - CTN placé dans la porte, ok, varie bien en fonction de la temp, avec une valeur de 60k a 15-20°
    - relais de la carte BT100 OK, sortit et testé...
    Je ne vois pas ce qui peut encore jouer dans la chauffe du LV...

    2 - Il deborde. A force de le demonter maintenant l'eau deborde devant à gauche. Le joint est ok, la cuve semble se remplir trop. J'ai joué avec les reglage du présostat. Je suis arrivé a le faire déclencher plus tot quand la cuve est a peine remplie. Mais lorsque je vois la tension du presostat baculer, le LV continue a remplir la cuve... Et forcément il y a donc toujours trop d'eau ! Que faire ?

    Merci pour votre aide ! J'ai vraiment envie d'arriver a dépanner ce truc, plus pour le plaisir que pour les 200€ ...

  14. #11
    olicel

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    Bon j'ai nettoyé la cuve (gros morceau blanc en plastique), les durites entre ca et le presostat. Tout semblait propre, mais apres nettoyage plus de fuite devant la porte... Aller comprendre ! Le niveau me semble cependant plus correct mais pas radicalement différent, du moment que ca marche. Par contre j'ai une fuite au niveau du joint avec la cuve maintenant, c'etait une belle saloperie a remonter ce truc. Plus qu'a redemonter, remettre le joint et remonter.

    Bon des idées pour le problème de non chauffage de l'eau ?

  15. #12
    thomas59p

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    Bonjour,

    Il te reste un élément qui permet de faire basculer la chauffe : le capteur haute pression.
    Il est situé sur le manchon en sortie de turbine.
    Test-le à l'ohmmètre en activant le capteur.

    Cordialement

    48057.jpg


    Edit : Par contre, c'était vraiment pas une bonne idée de toucher au réglage du pressostat, il est configuré d'usine !!!
    Dernière modification par thomas59p ; 08/03/2013 à 13h11.

  16. Publicité
  17. #13
    olicel

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    J'ai bien fait un petit trait et compté le nb de tour de vis du presostat... donc je peux le remetter d'usine normalement

    Merci pour vos indications, j'attends la validation de la photo et je test cela dans l'aprem. Avez vous une idée des valeurs que je dois trouver ?
    Dernière modification par olicel ; 08/03/2013 à 13h42.

  18. #14
    thomas59p

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    Re,

    C'est un contacteur tout ou rien, donc, soit il est passant, soit il est coupé.

    En actionnant le capteur, il doit être passant

    ++

  19. #15
    olicel

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    Je l'ai demonté et nettoyé ( une belle quantité de merde blanche est sortie...)

    J'ai fait un montage pour le mesurer lors du fonctionnement du LV. Tant que les bras ne tourne pas j'ai 0,00hom (passant), des que ca tourne il devient non passant avec une resistance infini.
    Ca ne chauffe toujours pas

    Ou diable peut etre cette foutue panne ! ^^
    Dernière modification par olicel ; 08/03/2013 à 15h48.

  20. #16
    thomas59p

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    Bah zut !

    J'étais, et je reste persuadé qu'il doit être passant quand la pompe tourne (système sous pression)...

    De fait, je vais encore apprendre un truc dès qu'un pro passera dans le coin pour valider mes quasi-certitudes ou les infirmer...

    Wait&See

  21. #17
    mondou

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Bonjour,
    Vérifie en fond de cuve le capteur de sécurité ou haute pression,
    Module avec deux fils, un micro inter et membrane,
    Pour la CTN, j'ai déjà répondu sur l'autre fil
    @+

  22. #18
    thomas59p

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Hello All,

    Semblerait qu'il y ait une doublette, passée inaperçue à la modération.

    Topic redondant avec celui-ici : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    ... ou inversement

  23. Publicité
  24. #19
    olicel

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    Etant donné qu'il est simplement passant avec une resistance nul, je vais tenter de le schunter au moment du lavage, Je verrais si la resistance se met a chauffer.

  25. #20
    ledabe
    Invité

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Salut thomas

    Bien vue

    Colombo est de retour

  26. #21
    u96

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    bonsoir,
    olicel evitez les doublons.
    les modos devraient fusionner les 2 posts.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  27. #22
    thomas59p

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Re, lol.

    Sauf que Columbo, il saurait, lui, si le capteur HP est passant quand il est actionné ou inverse...

    Et j'sens que j'vais pas en dormir, si j'ai pas la réponse !!! (bon, j'exagère un tantinet, oui )

  28. #23
    u96

    Re : Recherche valeur CTN, thermistance IDL 42 FR.C

    bonsoir,
    olicel eviter LES TRIPLONS!!!
    un seul post suffit.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  29. #24
    Cram 64

    Re : Recherche valeur CTN, thermistance IDL 42 FR.C

    Bonjour,

    Comme l'indique U96 les doublons sont interdits, j'ai fusionné les 3 discussions ce qui ne les rend pas très facile à suivre. Pour la modération, Cram 64.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  30. Publicité
  31. #25
    olicel

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    Waouuuu ca rechauffe
    Apres avoir testé individuellement, je me suis lancé dans l'etablissement du schema electrique de tout ce qui rentrait en compte dans le chauffage. Resultat c'est assez simple on a un gros circuit serie avec presostat, resistance, secu, carte BT100, divers interrupteur. J'en suis arrivé a la conclusion que c'etait la carte BT100, donc j'ai testé le relais qui semblait bon ( sans 12V) mais je l'ai changé par acquis de conscience. Et c'etait lui qui merdait. Donc maintenant ca chauffe.

    Par contre il me reste un pb a regler, le delocker du recipient a savon fait clac/clac/clac pendant 1-2 minutes non stop. Pourtant le savon sort bien au premier coup. Je n'ai pas d'idée pourquoi il fait ca, mais ca me semble pas la bonne idée d'ignorer le pb. Si quelqu'un a une idée la dessus je prends.

    Merci de ton aide thomas. et pour info ma sonde a pression est ok et je confirme elle est bien non passante sous pression. Apres cela me semble variable puisque interprété par la tete du Lv, la carte BT100.

  32. #26
    olicel

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    Je n'ai aps vraiment voulu faire de doublons, je voulais repondre en premier au sujet qui traitait deja de mon pb. On m'a demandé d'en recréer un. Ensutie j'en ai créer un pour le pb général, et qd j'ai cru que c'etait la sonde CTN, j'ai voulu faire un sujet avec un objet precis. J'ai fait cela parce qu'on ne pouvait pas changer le nom du sujet pour etre plus clair.
    DSL a toi et merci de votre aide. Je l'utiliserais bien encore un peu pour mon histoire de porte

  33. #27
    u96

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    bonsoir,
    j'apporte juste une rectification:
    le module est un BIT100 et non BT100.
    cela servira au futur personne qui consulterons ce post cloture et archive.
    bonne soiree.
    Le paradis sur terre? la beauté... de mon ile.

  34. #28
    olicel

    Re : Mon Lave Vaiselle - IDL 42 me fatigue... Ne chauffe pas et l'eau déborde...

    dsl pour l'erreur.
    Sinon on pourrait pas trouver pkoi le mecanisme de la porte clac durant 1-2 minutes avant de cloturer et archiver ? ^^

Discussions similaires

  1. [Blanc] lave-vaisselle INDESIT IDL 42 ne chauffe pas l'eau.
    Par allosi dans le forum Dépannage
    Réponses: 5
    Dernier message: 28/02/2013, 08h34
  2. Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas
    Par allosi dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/01/2013, 16h24
  3. [Blanc] Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas
    Par mfavin dans le forum Dépannage
    Réponses: 7
    Dernier message: 29/01/2012, 21h23
  4. [Blanc] Probleme lave vaisselle Indesit IDL42
    Par patrick13450 dans le forum Dépannage
    Réponses: 4
    Dernier message: 27/09/2009, 19h39
  5. [Blanc] Panne Lave Vaisselle INDESIT IDL42
    Par mjennifer dans le forum Dépannage
    Réponses: 5
    Dernier message: 18/09/2009, 17h47
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...