Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

A l'aide mon Frigo ne fait plus de froid ! Modèle No-Frost Whirlpool ARC 4190 IX[résolu]



  1. #1
    La_Fouineuse

    Exclamation A l'aide mon Frigo ne fait plus de froid ! Modèle No-Frost Whirlpool ARC 4190 IX[résolu]


    ------

    Bonjour à tous,

    Voici deux jours que je me bats avec mon frigo et cherche la solution notamment grâce à la lecture de ce forum.
    Il s'agit d'un modèle no-frost Whirlpool ARC 4190 IX.

    A la base le frigo me remplissait le bac à viande d'eau, celui situé tout en haut. Voyant le phénomène s'amplifier j'ai donc démonter la partie congélateur et frigo (la colonne de froid à l'intérieur).
    Je comprends rapidement que le problème vient de la goulotte d'évacuation qui est obstruée et empêche le dégivrage correct.
    Je verse de l'eau très chaude pour virer la glace et le bouchon.

    Je remets en fonction. Plus d'eau qui coule, le congel reprend rapidement sa t° (ce matin il était même à -34° C alors que réglé sur -20°C) mais le frigo lui ne veut plus refroidir !
    Voici deux jours que je sacrifie donc petit à petit tout ce que contenait le frigo..

    Les ventilateurs (congel + frigo) tournent mais j'ai l'impression que le froid ne se transmet pas de façon optimale entre les deux compartiments.
    J'ai démonté plusieurs fois la colonne dans le frigo, fait de nombreux essais mais là je commence vraiment à sécher..

    Merci beaucoup pour votre aide dont j'ai vraiment besoin.
    Cordialement

    -----
    Dernière modification par La_Fouineuse ; 05/04/2014 à 12h40.

  2. Publicité
  3. #2
    mondou

    Re : A l'aide mon Frigo ne fait plus de froid ! Modèle No-Frost Whirlpool ARC 4190 IX

    Bonjour,
    A mon avis, il est encore pris en glace,
    Évaporateur, tunnel d'air obstrué,
    Vu que l'évacuation d'eau était bouchée, l'eau à du s'insinuer un peu partout,
    Commencer par faire un dégivrage intégral de tout l'appareil.
    Le remettre en service et voir si tout est rentré dans l'ordre.
    Dans le cas contraire faudra s'orienter vers un problème de dégivrage.
    @+

  4. #3
    La_Fouineuse

    Re : A l'aide mon Frigo ne fait plus de froid ! Modèle No-Frost Whirlpool ARC 4190 IX

    Bonjour,

    Le truc c'est que cela fait deux jours que je suis dessus et j'ai déjà entièrement dégivré l'appareil avant de le remettre en service.
    Il faudrait que je recommence cette opération ?
    Car le tunnel d'air me paraît ok, ainsi que l'évaporateur (démonté cette nuit).

    Pour ce qui concerne le dégivrage auto, apparemment il fonctionne car à force de débrancher et rebrancher, il se met parfois en route, et de l'eau ruisselle le long de la goulotte.

    Merci.
    Dernière modification par La_Fouineuse ; 05/04/2014 à 13h12.

  5. #4
    ptigui29

    Re : A l'aide mon Frigo ne fait plus de froid ! Modèle No-Frost Whirlpool ARC 4190 IX

    bonjour
    pouvez vous donner le code 12nc et le numéro de série de l'appareil,cette série de frigo a subi pas mal de modifications constructeur pour des problèmes de prise en glace du circuit de diffusion d'air froid.
    Il faudrait dégivrer complètement l'appareil et le pencher vers l'arrière afin que l'eau qui se trouve dans le partie qui est entre le frigo et le congel s'en aille complètement.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    La_Fouineuse

    Re : A l'aide mon Frigo ne fait plus de froid ! Modèle No-Frost Whirlpool ARC 4190 IX

    Bonjour ptigui,

    Je ne trouve pas les infos demandées : pas de numéro 12NC, quant au numéro de série, j'imagine qu'il s'agit de l'un de ceux présents sur ces étiquettes mais lequel ?

    Suppression des photos hébergées à l'extérieur du site, les pièces jointes doivent suivre cette procédure :

    http://forums.futura-sciences.com/de...procedure.html

    exceptionnellement je replace les photos Cram 64.


    zzea.jpgromk.jpg

    Merci beaucoup pour l'aide, d'autant que cela me paraît assez cohérent : quant j'ai versé l'eau chaude la première fois, je me suis aperçu que de l'eau stagnait au niveau des bouches de l'ailette de passage d'air situé proche de la porte du congel (celle en longueur).
    De plus, cette nuit je l'ai entièrement démonté (colonne d'air du frigo + partie soufflerie du congelo) et aujourd'hui j'ai perdu 8°C de plus dans le frigo par rapport à hier apm (il fait environ 15°C dans l'enceinte à l'heure où j'écris, et ça monte encore)
    Dernière modification par Cram 64 ; 07/04/2014 à 13h34.

  8. A voir en vidéo sur Futura
  9. #6
    La_Fouineuse

    Re : A l'aide mon Frigo ne fait plus de froid ! Modèle No-Frost Whirlpool ARC 4190 IX

    Bonjour à tous,

    J'ai complétement dégivré l'ensemble pendant 36 Heures suite à tous vos conseils.
    J'ai également vérifié que les colonnes d'air n'étaient pas obstruées avec un sèche-cheveux, permettant également de chasser les éventuelles traces d'humidité, et ce par toutes les ouvertures. A priori tout est sec.
    Je viens de le rebrancher, je vous tiens au jus, je touche du bois pour que ça fonctionne parce que se passer d'un frigo c'est juste l'horreur !
    Tous mes surgelés sont chez un ami, et j'ai dû jeter quasiment l'ensemble de la nourriture du frigo, quel gâchis.

    Concernant votre message ptigui29 je suis preneur de toutes infos supplémentaires s'agissant de votre remarque et votre demande de numéro de série que vous trouverez dans les PJ ci-dessus.
    Dernière modification par La_Fouineuse ; 06/04/2014 à 23h39.

  10. Publicité
  11. #7
    La_Fouineuse

    Re : A l'aide mon Frigo ne fait plus de froid ! Modèle No-Frost Whirlpool ARC 4190 IX

    Et voila problème résolu, le thermomètre indique 3.4 degrés sans forcer, merci à tous pour vos conseils.

    Pour info j'ai bien renversé le frigo vers l'arrière comme conseillé, après le dégivrage complet. Puis j'ai laissé tranquillement sécher.

    Du coup je pense même avoir prolongé la durée de vie de l'appareil en augmentant son rendement : le film de polystyrène expansé n'était pas fixé correctement au dos de la conduite d'air froid et n'assurait pas une étanchéité parfaite.
    Même chose au niveau du joint de la conduite dans le frigo que j'ai renforcé ! (petite fuite)

    Pour éviter tout problème à l'avenir, j'ai penché exagérément l'appareil vers l'arrière en dévissant les pieds avant, juste un peu bien sûr !

    @PtiGui29 : Je suis toujours preneur des infos que vous m'avez indiquées pouvoir me donner avec le numéro de série. Merci.
    Dernière modification par La_Fouineuse ; 07/04/2014 à 23h18.

Discussions similaires

  1. [Blanc] Mon frigo WHIRLPOOL ne fait plus de froid
    Par CaptainJako dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/05/2013, 11h33
  2. [Blanc] frigo ne fait plus de froid mais congelo ok (whirlpool), help !!
    Par wilh dans le forum Dépannage
    Réponses: 2
    Dernier message: 26/09/2012, 08h26
  3. [Blanc] Frigo Whirlpool ne fait plus de froid
    Par AndrogynNetwork dans le forum Dépannage
    Réponses: 5
    Dernier message: 21/06/2012, 14h31
  4. [Blanc] frigo americain Whirlpool ne fait plus de froid
    Par phdnet dans le forum Dépannage
    Réponses: 8
    Dernier message: 08/07/2011, 17h09
  5. Réponses: 14
    Dernier message: 27/09/2007, 21h04
Découvrez nos comparatifs produits sur l'univers de la maison