Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance



  1. #1
    phillos

    Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance


    ------

    Bonjour,
    Suite à l'installation d'une sonde d'ambiance, le plancher chauffant ne chauffe plus du tout !

    Résumé de l'installation:
    Chaudière Chaffoteaux Niagara C Green + module multi-zone MGm II
    Zone 1 -> étage radiateurs avec vanne thermostatique
    Zone 2 -> RDC plancher chauffant avec sonde externe + sonde d'ambiance.

    Il me semble que la sonde externe est raccordée au module MGm II alors que la sonde d'ambiance est raccordée directement à la chaudière.
    La sonde d'ambiance ne devrait elle pas être raccordée aussi sur le module MGm II ?

    Merci pour votre aide.

    -----

  2. Publicité
  3. #2
    passelaigue

    Re : Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance

    bonjour,
    la sonde d'ambiance est raccordée au bus du module et dans votre cas zone2:http://www.chaffoteaux.be/upload/doc...fb71108a37.pdf.
    cordialement.

  4. #3
    phillos

    Re : Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance

    Merci pour ta réponse passelaigue.
    La doc que tu m'as indiqué est pour les module evo, moi j'ai un Mgm II (ca doit être la version d'avant le evo)

    J'ai regarder plus précisément comment les sondes était connectées.
    La sonde extérieur ainsi que le thermostat d'ambiance sont connecté directement à la chaudière par l’intermédiaire de la barrette de raccordement (sous la chaudière).
    Le paramètre 421 (thermorégulation zone 1) du menu de la chaudière est à 3 (sonde externe seule)
    Le paramètre 521 (thermorégulation zone 2) du menu de la chaudière est à 4 (sonde ambiance + sonde externe)
    Le symbole SRA sur la chaudière est actif.
    Le module Mgm II est raccordé à la chaudière par le BUS.

    Le plancher chauffant (zone 2) ne chauffe pas du tout. Pourtant il fait 7°C à l'extérieur et 17°C au Rez alors que la consigne du thermostat d'ambiance est à 22°C.
    Les radiateurs du 1er (zone 1) sont à peine tiède.
    Voila, pas très convaincant comme thermorégulation...

  5. #4
    phillos

    Re : Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance

    Donc le thermostat d'ambiance + sonde extérieure devraient ils être connectés au bornier du module MGm II (respectivement sur RT2 et OTS) ou est ce que ça peut fonctionner si il sont raccordés à la chaudière ?
    Merci pour votre aide.

  6. A voir en vidéo sur Futura
  7. #5
    chauffagemarseille

    Re : Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance

    j ai l impression que tu as raison
    le branchement classique du bus consiste à tout ramener à l appareil de régulation peut importe l ordre en série ou en étoile
    peut etre te suffit il de raccorder ton TA au bus ou a la régule
    ça pourrait expliquer que ton plancher chauffant ne déclenche pas
    je n ai pas encore pratiqué beaucoup d installation de ce genre
    super matos en tout cas tiens nous au courant

  8. #6
    passelaigue

    Re : Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance

    bonjour,
    vérifiez votre sécurité plancher chauffant si elle n'est pas déclenché,elle coupe le circulateur.
    autrement j'ai trouvé ça:http://www.chaffoteaux.be/upload/doc...02a54366c5.pdf.
    cdlt

  9. Publicité
  10. #7
    phillos

    Re : Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance

    bonjour passelaigue,
    Merci pour ta réponse.
    Comment faire pour vérifier si ma sécurité PC est déclenchée.
    C'est bien une sonde qui est sur le tuyau de départ du PC ? Elle est raccordée sur les bornes ST2 du module MGm

    D'autre part, je constate que la LED Z3 du module MGm est allumé fixe
    Dans la doc: LED Z3 éteinte ou allumée fixe = Absence de communication entre le clip-OUT et la chaudière

    J'ai fait le test de déactiver la régulation SRA.
    Résultat: les radiateurs zone 1 chauffe plus, mais toujours pas de plancher chauffant zone 2

  11. #8
    passelaigue

    Re : Problème plancher chauffant qui ne chauffe plus suite à l'installation d'une sonde d'ambiance

    bonjour,
    en général la sécurité plancher est a réarmement manuel;sinon shuntez les bornes st2 et vérifiez que le circulateur plancher tourne,pour cela mettre un tournevis sur le circulateur et de l'autre côté votre oreille et changez la vitesse du circulateur vous allez savoir tout de suite s'il marche ,sinon défaite la vis en bout d'axe et l'aider manuellement avec le tournevis(mais un code défaut devrait apparaître)
    pour la LED z3 quand elle clignote elle est active (voir page 13)
    A+

Discussions similaires

  1. [Thermique] mira c green avec sonde d ambiance chauffe en permanence
    Par skiwix dans le forum Dépannage
    Réponses: 16
    Dernier message: 17/10/2012, 18h34
  2. [Thermique] Plancher chauffant ne chauffe plus !
    Par BrunoD54 dans le forum Dépannage
    Réponses: 16
    Dernier message: 13/10/2010, 14h12
  3. utilité et postion sonde exterieur sur chaudiere pour plancher chauffant
    Par ludocool33 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 13
    Dernier message: 10/11/2009, 18h36
  4. [Thermique] Thermostat d'ambiance et plancher chauffant
    Par rdeg dans le forum Dépannage
    Réponses: 6
    Dernier message: 21/10/2009, 11h51
  5. [Thermique] plancher chauffant qui chauffe pas
    Par kevinthomas dans le forum Dépannage
    Réponses: 7
    Dernier message: 19/09/2008, 02h15
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...