Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 54

Ampli hifi : volume qui rend l'âme...



  1. #1
    Gaston midi

    Ampli hifi : volume qui rend l'âme...


    ------

    bonjour a tous...

    Mon ampli luxman L 230 me ravit depuis plus de 20 ans .... j'aurai du mal à le remplacer
    (affectivement comme financièrement !)

    Depuis quelques jours le volume est très faible à froid... puis il remonte après 15 minutes...
    Depuis hier... même à chaud, le volume varie constament.... faible, + fort.... faible....

    je pense que certains composants sont sur le point de lacher... sauriez vous m'indiquer ce qui est en cause ? est ce cher à changer ?.... ou trouver le schéma de cet ancetre ?....

    Merci pour tous les conseils qu e vous pourrez m'apporter...

    -----

  2. Publicité
  3. #2
    Hobbyelec

    Re : Ampli hifi : volume qui rend l'âme...

    Salut,
    20ans : pas de doute, les capas notamment celles en transmission de signal sont fatiguées. Reste à les identifier !
    Je commencerais par controler les "ronflettes" sur les lignes d'alimentation à l'oscilloscope. Puis injecter un signal sur chaque voie (le défaut les affecte-t-il toutes les 2 ?) et le pister toujours à l'oscillo.
    A suivre.

  4. #3
    gienas
    Modérateur

    Re : Ampli hifi : volume qui rend l'âme...

    Bonsoir Gaston midi et tout le groupe

    20 ans, ce pourrait-être la période d'apparition des amplis hybrides, "à soucis"

    Tu ne nous dis pas si tu es compétent et outillé. Tu ne dis pas non plus si toutes les sources sont touchées (aux, radio, k7...). Si c'est toutes, c'est sûrement l'ampli de puissance.

    Peux-tu le démonter pour voir s'il comporte en ampli de sortie des transistors montés sur radiateurs ou si ce sont des blocs hybrides? De quel outillage disposes-tu?

  5. #4
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Merci pour ces infos.... et mauvaises nouvelle...
    oui "hobbyelec" les 2 canaux sont touchés de la meme facon depuis le meme jour.... oui les toutes les sources sont touchées ...

    Par contre j'yconnais pratiquement rien et j'ai pas le matos (si un fer a souder pour souder des connecteurs), j'essaye d'avoir un max d'info pour essayer de le faire réparer par un colegue de travail (peut-être)...

    s'il est hybride je sais pas ce que c'est : il est pas a lampe.
    effectivement il y a 2 especes de transistors visés sur un enorme radiateur en alu qui fait toute la largeur de l'ampli....

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  8. #5
    gienas
    Modérateur

    Re : Ampli hifi : volume qui rend l'âme...

    Pas forcément une mauvaise nouvelle

    La cause est certainement commune aux deux canaux.

    Hybride c'est en fait une "grosse" boîte fermée, généralement une par canal, indémontable (donc impossible d'y changer quoi que ce soit), et qui ne comporte que quelques broches.

    Ce qui me "gêne" ce sont tes 2 transistors. S'il n'y en a que 2, c'est que c'est qu'un par canal

    Peux-tu joindre une photo ou un croquis? Combien de pattes ou broches ont ces "transistors"? Un vrai transistor n'a que 3 pattes (ou 2 pattes et la masse de son boîtier).
    Y a-t-il quelque chose d'écrit sur ces "transistors"?

  9. #6
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    QUOTE=gienas]Pas forcément une mauvaise nouvelle

    La cause est certainement commune aux deux canaux. Peux-tu joindre une photo ou un croquis? QUOTE]
    voici du nouveau...
    ok en dessous il y a 4 betes colées au radiateur (et pas 2 .. oups!)
    Par contre j'ai trouvé un truc vert (condensateur ?, j'y connais pas grand chose) qui est désoudé ( voir la fleche rouge!) ... et la bizare quand je suprime le contact le son reviens.... quand je le rebranche en appuyant la patte dans son logement... ca fait des etincelles et sa coupe le son ! (il est foutu non ?) pas de chance c'est le seul sans aucune inscription...

    merci j'espere que tu reçois les photos en piece jointe
    dessous.JPG

    dessus.JPG

    le probleme.JPG

  10. Publicité
  11. #7
    Hobbyelec

    Re : Ampli hifi : volume qui rend l'âme...

    Salut
    Attendons la validation des photos
    A+

  12. #8
    richard 31
    Modérateur

    Re : Ampli hifi : volume qui rend l'âme...

    bonsoir photos validées
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  13. #9
    gienas
    Modérateur

    Re : Ampli hifi : volume qui rend l'âme...

    Merci richard 31 pour la validation et bonsoir à tout le groupe

    J'ai l'impression que "le truc vert" est une résistance de semi puissance.

    Tu sembles dire qu'elle est dessoudée d'un côté, mais que son "rétablissement" semble mettre en panne. Cela me surpend quand-même ;-(

    Peux-tu vérifier qu'elle s'est effectivement dessoudée? (traces de soudure fondue, ... ). C'est parfois possible, par un échauffement anormal et le temps...

    Si elle devait être soudée, je suggère que tu tentes, hors tension pour éviter les étincelles, de la ressouder, puis de procéder à un essai.

    Si cela ne fonctionne pas, il faudra procéder à des mesures indispensables, mais j'ai cru comprendre que tu n'étais pas outillé pour le faire.

    Croisons les doigts

  14. #10
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Citation Envoyé par gienas
    J'ai l'impression que "le truc vert" est une résistance de semi puissance.
    Tu sembles dire qu'elle est dessoudée d'un côté, mais que son "rétablissement" semble mettre en panne.
    Si elle devait être soudée, je suggère que tu tentes, puis de procéder à un essai.
    Merci encore a toi..
    Oui, c'est sur quelle est désoudée, et que ca a chauffé (fort) car le circuit est noirci dans cette zone là... c'est ainsi que j'ai décelée des soudures qui semblaient oxydées... et en fait ca tenait plus d'un coté quand je souleve le son est nickel (Quel son !)... quand je remet en contact il se coupe presque entierement.... ce composant peut il etre fichu de facon d'empecher le signal de passer ?
    Pour l'instant, je l'ai viré... mais j'ose pas utiliser l'ampli comme ca, il doit bien servir a quelque chose se truc vert... (protection, calibrage) ?
    je n'ai qu'un metrix de supermarché et un fer a souder.... mais je peu essayer de contacter un colegue qui s'y connait....
    dautre part... pas de valeur sur le composant, alors pour le changer !....

  15. #11
    gienas
    Modérateur

    Re : Ampli hifi : volume qui rend l'âme...

    ... et en fait ca tenait plus d'un coté quand je souleve le son est nickel (Quel son !)... quand je remet en contact il se coupe presque entierement....
    Du coup je suis un peu "troublé"

    Sans rien faire la liaison de cette résistance dessoudée est dans quel état? Est-ce que la résistance rebranchée correspond au fonctionnement décrit dans le premier post?

    Si c'est bien une résistance, c'est surprenant qu'il faille la supprimer pour marcher nickel

    Peux-tu la mesurer à l'ohmmètre?

  16. #12
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Citation Envoyé par gienas
    la liaison de cette résistance dessoudée est dans quel état? Est-ce que la résistance rebranchée correspond au fonctionnement décrit dans le premier post?
    Si c'est bien une résistance, c'est surprenant qu'il faille la supprimer pour marcher nickel
    Peux-tu la mesurer à l'ohmmètre?
    Le cirduit est noirci mais les circuits imprimés sont en bons état... sauf les soudures de cette "résistance" qui ont séchées...
    Oui si je la repouse dans son contact... le son devient tres faible et instable (faible / tres fort /faible idem au 1er post) mais de plus en plus il reste très faible meme a chaud...
    Est til possible qu'un court jus en amont soit véhiculé par ce truc vert que s'il est branché ?
    j'esseairais bien de montrer la piece à un commercant... des fois qu'il ai ça en stock... et puis il pourait peut erte la tester non ?

  17. Publicité
  18. #13
    gienas
    Modérateur

    Re : Ampli hifi : volume qui rend l'âme...

    Composant dessoudé d'un côté, mesures-le à l'ohmmètre et donne la valeur. Je crois que c'est une résistance.

  19. #14
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Citation Envoyé par gienas
    Composant dessoudé d'un côté, mesures-le à l'ohmmètre et donne la valeur. Je crois que c'est une résistance.
    alors voila... je la débranche (facile elle tenait plus) , le temps de trouver un site qui explique comment mesurer une résistance avec un ohmmètre.... et ca donne - sur l'echele 2000 ohm - 315.... (dans les 2 sens) c'est fou ce que j'aprends vite !
    je confirme, débarassé de cette chose verte, l'ampli met 3 secondes a chauffer et le son est exellent ! (bon promis je le débranche.... c'est plus prudent)

  20. #15
    pony

    Re : Ampli hifi : volume qui rend l'âme...

    Bsr,
    très certainement la pastille (côté soudure) est décollée par la chaleur et la piste cassée par la suite. Ca arrive tout le temps sur les vieux matos. Vous pouvez le vérifier en refaisant la soudure (après avoir gratté un peu le vernis de la piste), mais ça ne tiendra pas mécaniquement, m^ en recollant la pastille. La bonne méthode, c'est poser un oeillet de renfort, puis souder. L'oeillet doit bien sûr correspondre au diamètre de la queue de résistance, et prob élargir le trou. Ce n'est pas du tout compliqué, il faut seulement avoir le matériel.
    Cdlt

  21. #16
    pony

    Re : Ampli hifi : volume qui rend l'âme...

    Je viens de relire, je trouve ça curieux aussi ...
    Citation Envoyé par gienas
    Si c'est bien une résistance, c'est surprenant qu'il faille la supprimer pour marcher nickel

  22. #17
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Citation Envoyé par pony
    Bsr,
    très certainement la pastille (côté soudure) est décollée par la chaleur et la piste cassée par la suite. Cdlt
    La soudure s'est désechée et la tige de la résistance ne faisit plus un bon contact... d'ou occidation... mais le suport à l'air bien.... enfin je vérifirais avant de ressouder....
    Reste à eclaircir le mystere, effectivement si je rebanche ca marche pas !....
    tu peux voir la "résistance en cause sur la photo quelques messages plus haut... j'ai fait une fleche rouge.... merci encore... car je tient beaucoup à cet ampli.

  23. #18
    PA5CAL

    Re : Ampli hifi : volume qui rend l'âme...

    Bonsoir

    Si j'ai bien compris la situation, la grosse résistance verte de 315 ohms a chauffé jusqu'à en abîmer le circuit imprimé. De plus, quand elle est connectée l'ampli ne fonctionne pas bien, et quand elle est déconnectée l'ampli remarche.

    Je serais tenté de dire que les circuits qu'elle alimente sont la cause du problème. C'est là qu'il faudrait chercher la panne.

    Comme cette résistance est unique (d'après la photo), elle doit intervenir dans une fonction unique commune aux deux voies de l'ampli. Qu'est-ce que ça pourrait bien être ?

  24. Publicité
  25. #19
    gienas
    Modérateur

    Re : Ampli hifi : volume qui rend l'âme...

    Bonjour PA5CAL et tout le groupe

    Je ne peux que souscrire totalement à ton analyse, qui est aussi la mienne

    A ce stade, il ne nous reste plus qu'à attendre "l'ami qui s'y connait", mentionné au #10.

    Il faut en effet mesurer les tensions, avant, après, pendant, avec, sans... pour savoir. Une "analyse" du circuit devrait renseigner aussi.

    Comme l'absence de la résistance de 315 ohms semble donner un son excellent, je suis très optimiste sur l'issue

  26. #20
    PA5CAL

    Re : Ampli hifi : volume qui rend l'âme...

    L'ampli n'était-il pas accompagné d'un plan électronique ? J'ai trouvé sur le web des possesseurs de L-230 en panne qui disaient "l'avoir conservé", et j'ai trouvé des sites où il était possible d'en acheter.

    Ce serait bien si tu l'avais (encore?) sous la main, ça permettrait d'y voir plus clair.

  27. #21
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Citation Envoyé par PA5CAL
    Bonsoir

    Je serais tenté de dire que les circuits qu'elle alimente sont la cause du problème. C'est là qu'il faudrait chercher la panne.

    Comme cette résistance est unique (d'après la photo), elle doit intervenir dans une fonction unique commune aux deux voies de l'ampli. Qu'est-ce que ça pourrait bien être ?
    Oui effectivement seulement, j'ai tout testé, et toute les fonctions de l'ampli fonctionnent parfaitement (sans la résistance) toutes les entrées (avec phono bobine mobilee ect), les hp A et B, les entrées magnétos.... la prise casque.... tout ok....
    Peut etre ce circuit sert de protection un truc un peu subtil.... pense tu qu'on puisse trouver des plans pour un ampli de 1985 ?

  28. #22
    PA5CAL

    Re : Ampli hifi : volume qui rend l'âme...

    Il est certain que ça se trouve encore, puisque le "service manual" du Luxman L230 incluant le schéma est en vente sur Internet, ici par exemple : http://www.manualscenter.com/advance...?keywords=L230

  29. #23
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Citation Envoyé par PA5CAL
    L'ampli n'était-il pas accompagné d'un plan électronique ? J'ai trouvé sur le web des possesseurs de L-230 en panne qui disaient "l'avoir conservé",
    Ce serait bien si tu l'avais (encore?) sous la main, ça permettrait d'y voir plus clair.
    C'était il ya 22 ou 23 ans !... j'entreprends des fouilles ce soir pour retrouver le livret de l'ampli...
    moi aussi j'ai trouvé des messages d'internautes... mais ils ont quelques mois, voire plusieurs années, et l'adresse e-mail n'existe plus....

    En tout cas bravo pour votre perspicacité....

  30. #24
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Citation Envoyé par gienas
    Comme l'absence de la résistance de 315 ohms semble donner un son excellent, je suis très optimiste sur l'issue
    J'ai testé le jus entre les 2 branchements de la résistance verte (celle ci étant démontée) : j'ai mesurer le voltage continu à l'aide de mon metrix de supermarché.... 47,5 volts ! j'y connais pas grand chose mais ca doit pas etre normal du tout.... pas étonant que si je la rebranche elle est bouillante en 3 secondes...
    Comme j'ai dit plus haut... tout fonctionne sur cet ampli SAUF L'éclairage en facade des fonctions choisies (tuner, phono ect...) effectivement l'alim de ces diodes est sur une piste du circuit imprimé relié à la resistance manquante ce circuit est plus alimenté.... de toute facon les ampoules étaient nases depuis 20 ans... et j'en trouvait pas d'autres...

    J'ai fait des fouilles... j'ai toutes les docs de ma hifi (de 1983 !) sauf celle de l'ampli... effectivement le shéma était dedans, je m'en souviens...

    Donc, j'ai testé l'ampli sans résistance hier soir pendant 3 heures.... c'est ok comme ca... pas de surchauffe.... demain je refait certaines soudures un peu seches ... et j'envisage de le remonter comme ca pour l'instant. Qu'en pensez vous ?

    merci encore a tous.

  31. Publicité
  32. #25
    gienas
    Modérateur

    Re : Ampli hifi : volume qui rend l'âme...

    .... de toute facon les ampoules étaient nases depuis 20 ans...
    Peut-être est-ce à ce moment là que la résistance s'est dessoudée

    Si ce n'est qu'une question de signalisation, ce n'est pas vraiment fonctionnel, ça ne s'entend pas

    Si cela n'a pas surchauffé en trois heures, c'est gagné

  33. #26
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Citation Envoyé par gienas
    Si ce n'est qu'une question de signalisation, ce n'est pas vraiment fonctionnel, ça ne s'entend pas
    Si cela n'a pas surchauffé en trois heures, c'est gagné
    Uniquement la signalisation... ca métonerais quand même... car il y a quelques autres composants (tous les genres à 2 pattes ou plus...) sur cette partie du circuit... c'est pourquoi je suis toujours perplexe que tout fonctionne....

    Mais bon puisque ca marche....

  34. #27
    PA5CAL

    Re : Ampli hifi : volume qui rend l'âme...

    Bonsoir

    Peut-être pourrais-tu suivre la piste qui part de la résistance de 315 ohms, pour voir à quoi elle doit être branchée (d'un côté ça doit être l'alim, mais de l'autre ... ?). On pourrait peut-être avoir de bonnes surprises...

    Peut-être découvriras-tu un court-circuit flagrant, ou bien des composants qui nous renseigneraient sur la fonction du circuit branché à cette résistance.

  35. #28
    Gaston midi

    Re : Ampli hifi : volume qui rend l'âme...

    Merci a tous... j'ai remonté hier soir... avec des belles soudures ... ca marche bien.... (effectivement, il y avait pas grand chose d'autre que l'éclairage des fonctions sur ce circuit.... quand a l'origine de problème....)
    bye bye

  36. #29
    callidrad

    Re : Ampli hifi : volume qui rend l'âme...

    Bonjour.
    Sur le mien c"est la diode zener qui était en cour-circiut DZ12 je l'ai remplacer par une 12 volts et une 22 volt en serie pour faire 32 volts les capas chimiques ayant comme tension 35 volts .
    J-p.

  37. #30
    callidrad

    Re : Ampli hifi : volume qui rend l'âme...

    L230.jpgbonjour .
    Voilà le composant en cause.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Téléviseur SONY KV28 WX1B - il rend l'âme?
    Par jimbart dans le forum Dépannage
    Réponses: 8
    Dernier message: 11/09/2006, 21h39
  2. problemes volume sonore irrégulier sur chaîne HIFI
    Par faitcekonpeut dans le forum Dépannage
    Réponses: 0
    Dernier message: 22/08/2006, 18h20
  3. volume sonore irrégulier sur chaîne HIFI
    Par faitcekonpeut dans le forum Dépannage
    Réponses: 0
    Dernier message: 20/08/2006, 09h55
  4. Problème qui rend chêvre...
    Par Periadoc dans le forum Mathématiques du supérieur
    Réponses: 2
    Dernier message: 06/07/2005, 21h37
  5. Equation différentielle qui me rend fouuuu !!!
    Par leooo dans le forum Mathématiques du supérieur
    Réponses: 2
    Dernier message: 28/05/2004, 17h50
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...