Répondre à la discussion
Affichage des résultats 1 à 18 sur 18

Pompe cyclage IDL 420 et "bavures"



  1. #1
    clem73

    Pompe cyclage IDL 420 et "bavures"


    ------

    Bonjour,

    Mon LV indesit IDL 420 ne fonctionne plus. Après recherches, je trouve que ca doit être la pompe de cyclage qui déconne. Je démonte la bête et, première observation : une espèce de bavure, genre un peu gros sel (je peux mettre des photos si besoin) se trouve sur le cache et sur la pompe...
    Ma question est donc : cela signifie-t-il que la pompe est HS / cramée?
    En fait, j'ai pas trop envie de tout vérifier si cette simple constatation permet de conclure qu''elle est HS...

    Je vous remercie pour vos réponses.
    Et puis désolé d'avance si je n'utilise pas les bons termes...je n'y connais rien!!

    C

    -----

  2. Publicité
  3. #2
    richard 31

    Re : Pompe cyclage IDL 420 et "bavures"

    bonjour,
    ce que vous nommez bavure(dépôt de poudre lessivielle) est en fait une fuite du presse étoupe de la pompe qui le provoque,
    si pas de présence d'eau cela ne suffit pas a justifier une absence de fonctionnement il faut dans ce cas chercher la cause ailleurs en sus du problème de ce presse étoupe
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  4. #3
    clem73

    Re : Pompe cyclage IDL 420 et "bavures"

    Merci, Richard, pour votre réponse rapide.

    Je vais donc démonter la pompe et vérifier que rien ne la bouche / coince.

    Il me vient deux questions :
    - Peut être est-il plus prudent de chercher à changer le presse étoupe ou un joint dans celui-ci?
    - Cela pose-t-il problème de faire des essais de remise en marche alors que mon LV est sur le côté?

  5. #4
    richard 31

    Re : Pompe cyclage IDL 420 et "bavures"

    re,
    par principe on couche un lave vaisselle sur le dos et non pas sur le coté
    cela créant des fuites au sol (pas le cas sur le dos )
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Xavier45

    Re : Pompe cyclage IDL 420 et "bavures"

    Bonjour clem,
    La description de votre symptôme de panne n'est pas très clair. Il faut nous en dire un peu plus car nous ne sommes pas devant votre LV.
    Par exemple, votre LV prend-t-il l'eau?
    La première vidange est-elle effectuée?

    Merci de nous détailler tout ça.

    Cordialement.

  8. A voir en vidéo sur Futura
  9. #6
    clem73

    Re : Pompe cyclage IDL 420 et "bavures"

    ...je confirme pour les fuites sur le côté... je saurais pour la prochaine fois.
    Je peux faire les essais si il est sur le dos?

    Xavier45 (merci pour votre réponse...) :
    Le cycle commence normalement, il me semble. Le LV prends de l'eau.
    Assez rapidement (1 min) il vidange puis s'arrête. Les voyants 1 et 3 se
    mettent à clignoter. D'après ce que j'ai pu trouver (sur ce forum entre autre), c'est classique
    chez indesit et il semblerais que ce soit la pompe de cyclage ou des déchets dans le filtre.
    J'ai trouve 2 noyaux de date dans le filtre que j'ai enlevé bien sur mais ca n'a pas résolu le problème.

    Merci pour vos réponses.

    C

  10. Publicité
  11. #7
    richard 31

    Re : Pompe cyclage IDL 420 et "bavures"

    re, non le fonctionnement s'effectue dans tous les cas appareil debout
    on le couche sur le dos pour le remplacement des composants sous l'appareil
    la cuve étant dans ce cas étanche(coté dos) ne laisse pratiquement rien fuir
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  12. #8
    clem73

    Re : Pompe cyclage IDL 420 et "bavures"

    Merci Richard pour vos conseils.

    Voici une photo de mes dépôts si ca peut aider quelqu'un d'autre un autre jour...
    C'est le dépôt présent sur le cache inférieur du LV. Il fait environ 5 cm de long.

    Residus_LV.JPG

  13. #9
    richard 31

    Re : Pompe cyclage IDL 420 et "bavures"

    re,
    je confirme mon diagnostic pour ce dépôt
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  14. #10
    clem73

    Re : Pompe cyclage IDL 420 et "bavures"

    Ces colliers sont-ils bien à "démontage unique"?
    Je ne vois pas comment les démonter sans les tordre et les rendre inutilisables...
    Je me demande si ca vaut le coup de me prendre la tête à essayer de ressusciter
    ce lave vaisselle...vu le prix de la pompe...!

    Colliers.JPG
    Collier 2.JPG

  15. #11
    richard 31

    Re : Pompe cyclage IDL 420 et "bavures"

    re, cherchez la panne qui bloque le fonctionnement du lv ensuite seulement vous pourrez vous préoccuper de ce souci d'étancheïté qui n'est pas grave
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  16. #12
    clem73

    Re : Pompe cyclage IDL 420 et "bavures"

    OK, merci. Mais pour trouver ce qui bloque, je suis obligé de démonter ces colliers pour sortir la pompe, non?

  17. Publicité
  18. #13
    richard 31

    Re : Pompe cyclage IDL 420 et "bavures"

    re, oui mais vous les remplacez par des colliers a visser
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  19. #14
    clem73

    Re : Pompe cyclage IDL 420 et "bavures"

    J'ai la pompe dans les mains...

    J'ai vérifié visuellement tout ce que je pouvais...
    Rien n'a l'air bouché. La pompe tourne.

    Par contre, les dépôts de lessive se prolongent en direction de l'axe du moteur de la pompe. Il y a des points de rouille donc la fuite doit être ancienne. A priori, même si j'y connais pas grand chose, je me dit que de l'eau dans un moteur, ca doit pas être terrible...

    Le fait que la première vidange se fasse signifie-t-il que la pompe fonctionne...?
    Je ne vois pas quoi vérifier d'autre.

  20. #15
    richard 31

    Re : Pompe cyclage IDL 420 et "bavures"

    re, si vous recherchez la panne uniquement en mode visuel vous n'irez pas loin
    il vous faut un multimètre et contrôler les différents organes électriques
    vous constatez que la pompe de vidange fonctionne mais le remplissage ne s'effectue pas,
    il vous faut donc contrôler la valeur ohmique de la bobine de l'électrovanne (exprimée en k-ohms)
    ensuite l'on avisera
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  21. #16
    clem73

    Re : Pompe cyclage IDL 420 et "bavures"

    Mes connaissances étant limitées en la matière, j'ai "sous-traité" le testage du moteur à un ami. Voilà ce qu'il l'écrit après avoir testé la bestiole :

    "j'ai testé les enroulements:75ohms,donc pas hs.
    J'ai branché en direct sur une prise avec la terre,le moteur tourne.
    j'ai inversé la phase et le neutre ,le moteur tourne ds l'autre sens donc pas de problème moteur,a priori...
    Bref, 2 solutions:
    - un problème de commande(programmateur,relais, mauvais contact....)
    - L'autre solution ,est que le moteur tourne bien mais la pompe est naze ou il y'a un bouchon ds les tuyaux...etc"

    Voilà, voilà...
    Je vais vérifier les tuyaux avec un fil de fer (bouchon) et puis il devrait repasser faire d'autre testes directement sur la machine.
    Si des gens ont d'autres idées, je suis preneur.

    Merci, Richard, pour votre rapidité à répondre.

    C

  22. #17
    richard 31

    Re : Pompe cyclage IDL 420 et "bavures"

    re
    je vous ai pourtant signalé que vous aviez a contrôler la valeur ohmique de la bobine de "l'électrovanne"
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  23. #18
    clem73

    Re : Pompe cyclage IDL 420 et "bavures"

    Il y a une pompe ET une electrovanne?
    Je pensais qu'avec ce qu'il a fait, ca suffisait. Je vous rappelle que je n'y connais rien. Je fais ce que je peux pour me mettre à niveau mais quand on part de loin...

  24. Publicité

Discussions similaires

  1. [Blanc] Pourquoi un moteur électrique de pompe de cyclage "coince" ?
    Par Orel35 dans le forum Dépannage
    Réponses: 9
    Dernier message: 28/11/2014, 10h11
  2. [Blanc] Lave vaisselle Miele "G611SC plus 3" pas de cyclage
    Par thierryR dans le forum Dépannage
    Réponses: 2
    Dernier message: 03/12/2012, 07h51
  3. [Blanc] LV Miele G5905SC : pompe de lavage "cycle" (marche 3" arrêt 3") ?
    Par vascochien dans le forum Dépannage
    Réponses: 20
    Dernier message: 21/11/2012, 07h51
Découvrez nos comparatifs produits sur l'univers de la maison