Répondre à la discussion
Affichage des résultats 1 à 23 sur 23

Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1 |Résolu]



  1. #1
    Ticrob

    Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1 |Résolu]


    ------

    Bonjour,

    Suite à ma précédente mésaventure résolu par Marc aka Cram 64 (http://forums.futura-sciences.com/de...-1-resolu.html), je rencontre un nouveau problème avec la veilleuse (?) de ma chaudière Saunier Duvall Opalis 10.1 de 1998.
    Cet après-midi en prenant ma douche j'ai entendu un "clong" provenant de la chaudière. La veilleuse et la rampe venaient de s'éteindre (super j'avais la tête encore plein de shampoing et de le corps couvert de savon ).
    J'ai essayé de réenclencher la chaudière, mais la flamme de la veilleuse était petite et ne restait pas après avoir relâché le bouton d'allumage après les 30 secondes d'enclenchement.
    J'ai donc à nouveau nettoyé l'injecteur, fait une rapide chasse, remonté l'injecteur. J'ai actionné le bouton d'allumage et une belle flamme bleue de veilleuse est apparue. Malheureusement, à chaque fois que je désenclenche le bouton d'allumage, la veilleuse s'éteint aussitôt. J'ai laissé le bouton d'allumage enclenché 2 ou 3 minutes pour voir, avec la même punition.
    Avez-vous une idée du dysfonctionnement et de la façon de le solutionner ?
    Par avance merci.
    Cordialement,
    Ticrob

    -----
    Dernière modification par Ticrob ; 27/09/2015 à 17h01.

  2. Publicité
  3. #2
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Bonjour,

    En attendant une réponse, je ne suis pas resté les bras croisés
    J'ai donc démonté délicatement le mécanisme du bouton poussoir. Après une méticuleuse inspection, j'ai utilisé mon pistolet à peinture pour envoyé un peu d'air pulsé sur le mécanisme du bouton et dans la tuyauterie au cas où des poussières ou autres empêchaient le bon fonctionnement. J'ai aussi nettoyé très doucement à l'eau savonneuse une sorte de filtre circulaire en feutre qui était accolée au niveau de l'entrée de l'injecteur. Ce "filtre" était particulièrement gras (d'une graisse qui semblait avoir été mise sur le mécanisme du bouton poussoir). Je l'ai ensuite séché entre 2 feuilles de sopalin. J'ai remonté le tout.
    A l'allumage, la veilleuse se met bien en route. Au désenclenchement du bouton poussoir...la veilleuse reste allumée !
    Par contre, lors de mes 1er essais d'eau chaude, les brûleurs se sont mis en route et au bout de quelques secondes, un bong et tout s'est coupé. J'ai recommencé une seconde fois en allumant doucement l'eau chaude. A pression moyenne tout fonctionnait et dès que je tirais au max le robinet, bong, et tout s'éteignait. J'ai recommencé une nouvelle fois en laissant cette fois l'eau chaude coulée pendant plusieurs minutes avec le robinet mi-ouvert pour faire fonctionner sur la durée la rampe. Puis j'ai ouvert au max sans aucun problème. J'arrive maintenant et pour l'instant à ouvrir le robinet au max sans que le chauffe-eau ne s'éteigne. Je vais attendre encore un ou deux jours pour voir si le problème est stabilisé avant de clôturer ce post.
    Peut-être qu'au remontage, le chauffe-bain s'arrêtait à cause du filtre peut-être pas assez séché ? Si vous avez des idées, je suis preneur

    Cordialement,
    Ticrob

  4. #3
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Bonjour,
    6 mois plus tard...la veilleuse s'est à nouveau arrêtée sans raison hier. J'ai à nouveau nettoyé l'injecteur et le toutoutime, j'ai à nouveau lavé le filtre en feutre mais rien n'y fait. J'ai une belle flemme de veilleuse mais dès que je désenclenche le bouton poussoir, la flemme de la veilleuse s'éteint, le gaz ne passe plus. Pensant que cela venait encore du filtre en feutre un peu rabougri depuis le temps, j'ai fait une tentative sans ce dernier, mais le résultat est identique, donc le problème ne vient pas de l'usure du filtre.
    Là j'avoue vraiment sécher avec mes maigres connaissances dans le domaine. Le problème viendrait-il du "Mécanisme gaz sans régulateur" ? Avez-vous des recommandations ou des pistes de dysfonctionnement ?
    Par avance merci.

  5. #4
    passelaigue

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    bonjour,
    voir le thermocouple
    cdlt

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    k2raguelid

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    bonjour , je crois qu'il y a 1 spott la dessus .

    tout en haut a gauche , mesurer sa resistance .

    a +

  8. A voir en vidéo sur Futura
  9. #6
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Citation Envoyé par passelaigue Voir le message
    bonjour,
    voir le thermocouple
    cdlt
    Merci Passelaigue ! Effectivement, j'avais complètement oublié l'option du thermocouple :/ Je vais regarder en priorité cette option Je ferai un retour dès que j'aurais reçu et monter la pièce...Bonne journée

  10. Publicité
  11. #7
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Bon j'ai changé le thermocouple, mais même punition. La veilleuse s'allume, puis après 45 secondes lorsque je relâche le bouton poussoir la flamme s'estompe ???

  12. #8
    k2raguelid

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    re, comme je l'ais dit plus haut,

    verifier le spott qui se trouve en haut et a gauche .

    a +

  13. #9
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Citation Envoyé par k2raguelid Voir le message
    re, comme je l'ais dit plus haut,
    verifier le spott qui se trouve en haut et a gauche .
    a +
    Oups désolé je n'avais pas vu ton message car on a posté presque en simultanée. Ce que tu appelles le "spott" c'est la sécurité TTB (ou SRC d'après le catalogue en ligne : http://pieces-detachees-chaudieres.f...is-101-pv?pv=5). Si oui y a-t-il un test a effectuer pour savoir si cette pièce est défectueuse ou seul l'échange standard me permet de vérifier ? Merci pour ton aide

  14. #10
    passelaigue

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    bonjour,
    c'est un spot a bilame donc il doit être passant
    sinon démontez le thermocouple et la tête magnétique(fermer le gaz)et les remonter en faisant un essais sur la gazinière en appuyant sur la tête magnétique pour voir si ce n'st pas elle qui est hs
    cdlt

  15. #11
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Je ne suis pas sûr de ce que tu appelles "spot". Je pense que c'est la sécurité évoquée dans mon précédent post puisque tu parles de deux lamelles.
    Concernant le thermocouple, j'en ai acheté un nouveau et le montage n'a rien changé. La "tête magnétique" est-ce bien la pièce dans laquelle la base du thermocouple vient se visser ? Si oui, je ne comprends pas comment la tester en appuyant dessus ? En d'autres termes, que doit-il se passer ou ne pas se passer ? Merci pour tes conseils complémentaires.

  16. #12
    Cram 64

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Bonjour à tous,

    Citation Envoyé par Ticrob Voir le message
    Je ne suis pas sûr de ce que tu appelles "spot". Je pense que c'est la sécurité évoquée dans mon précédent post puisque tu parles de deux lamelles.
    Concernant le thermocouple, j'en ai acheté un nouveau et le montage n'a rien changé. La "tête magnétique" est-ce bien la pièce dans laquelle la base du thermocouple vient se visser ? Si oui, je ne comprends pas comment la tester en appuyant dessus ? En d'autres termes, que doit-il se passer ou ne pas se passer ? Merci pour tes conseils complémentaires.
    La sécurité SPOTT se contrôle à l'ohmmètre. Voici ce que demande passelaigue :

    PICT0003.jpg PICT0004.jpg

    Cordialement Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  17. Publicité
  18. #13
    k2raguelid

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    bonjour a tous,

    sur ces modeles , tres souvent c'est le spott qui est defectueux ,

    il faut bien gratter les cosses du faisceau src (voire schema) ainsi que les pattes du spott au papier de verre et mesure sa resistance

    qui doit etre nul.

    remonte le tout et sa devrais fonctionner avec un peu de chance .

    a +

  19. #14
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Merci pour votre aide à tous. Je suis en déplacement pendant 2 jours. Je mettrai donc en pratique vos conseils dès mon retour. Je vous tiens au courant. Bonne journée.

  20. #15
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Bonjour à tous,

    J'ai nettoyé les cosses du faisceau (côté spot et côté thermocouple) ainsi que les lamelles du spot avec du papier de verre.
    Avec un Ohmmètre (1ère fois de ma vie que j'utilise cette bête là), j'ai mesuré le spot démonté sur ses deux lamelles. La difficulté, c'est que je ne sais pas à quelle mesure il faut faire le test. De 2000k à 2000, j'ai bien une valeur nulle. A 200, j'ai le résultat 00.7 (bref, nul je pense).
    Donc, cela me semble en accord avec la valeur à trouver donnée par k2raguelid
    J'ai remonté le tout. Même résultat.

    J'ai ensuite procédé au démontage du nouveau thermocouple ainsi que de la tête magnétique (expurgé du faisceau relié au spot). J'ai allumé la gazinière et relié le thermocouple au feu comme sur la photo de Cram (merci ). Après une trentaine de secondes, j'ai appuyé sur le ressort de la tête magnétique, le ressort est resté collé. J'ai arrêté la gazinière et après un moment le ressort est revenu déplié. Bref, la tête magnétique semble fonctionner, malheureusement serais-je tenté de dire :/

    Tout en écrivant mon message, je me suis rendu compte que je n'avais pas testé le faisceau du spot. Je viens donc de le tester, mais n'étant pas familier avec ce type de test, je vous donne ma procédure et les résultats trouvés :
    1 - J'ai débranché le faisceau du spot et du thermocouple.
    2 - J'ai pris l’ohmmètre que j'ai mis sur 200.
    3 - j'ai apposé la 1ère pointe de l'appareil sur le cosse du faisceau (côté thermocouple)
    4 - j'ai apposé la 2ème pointe de l'appareil sur une des deux cosses du faisceau (coté spot) => résultat : 00.1
    5 - j'ai apposé la 2ème pointe de l'appareil sur le deuxième cosse du faisceau (coté spot) => résultat : 1
    Ma question est double : mon test est-il bon (prendre 1 cosse à la fois ou dois-je tester les 2 cosses en simultanée) ? Si mon test est bon, la 2ème mesure (=1) est-elle normale ou le signe d'un dysfonctionnement ?
    Si le problème ne vient pas du faisceau, je suis preneur pour de nouveaux tests ! Les douches sont bien froides ces derniers temps

  21. #16
    passelaigue

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    bonjour,
    vous shuntez(provisoirement)sur les causses côté thermocouple:si ça marche,vous shuntez sur les causses côté spot,si ça marche c'est le spot,si ça marche pas c'est le faisceau
    cdlt

  22. #17
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Bonjour Passelaigue,
    Merci pour la réponse...malheureusement je ne la comprends pas, c'est-à-dire je ne comprends pas comment l'opérationnaliser concrètement. Comment shunte-t-on ? Faut-il que je fasse l'opération avec le spot et le faisceau démonté du chauffe-bain ?...
    Merci par avance pour les éclaircissements.

  23. #18
    k2raguelid

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    bonjour,

    remontez le tout puis :

    avec 1 fil ou une pince , schunter le spott ( moi je me sert d un tournevis) , allumer la veilleuse,

    puis relacher le bouton de la veilleuse et sa doit tenir ! puis retirer le schunt avec precaution.

    a +

    ce probleme est tres courant .

  24. Publicité
  25. #19
    k2raguelid

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    ou alors, vous retirer le faisceau cote spott , vous faite touchez les 2 fils et vous allumer
    la veilleuse qui doit tenir.

  26. #20
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Merci k2raguelid.
    Cette technique me paraît plus simple que la 1ère car je ne comprenais pas comment shunter le faisceau au niveau du thermocouple car les causses sont encastrés dans la tête magnétique.
    Donc je vais faire cette 2ème technique.
    Si j'ai bien compris :
    Si la veilleuse s'éteint alors que le faisceau est shunter au niveau haut (spot), c'est le faisceau qui est HS, si par contre la veilleuse reste allumée, c'est le spot qui est HS...

  27. #21
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    BINGO !
    J'ai donc fait le test en croisant les cosses du faisceau et la veilleuse tient. Donc c'est bien le spot qui est HS malgré qu'il affiche 0 sur l’ohmmètre !
    Allez je commande la pièce.
    Un grand MERCI à tous pour votre aide précieuse et en plus j'ai appris pleins de trucs sur le fonctionnement d'un chauffe-eau. Double merci
    Bonne journée à tous
    Ticrob
    Ps: j'attends de remonter la pièce avant de cloturer le post

  28. #22
    k2raguelid

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    de rien , a+

  29. #23
    Ticrob

    Re : Nouveau problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1

    Pièce reçue, montée...et tout fonctionne nickel !
    Merci !!!
    Bonne journée,
    Ticrob

    Ps : je n'ai pas réussi à mettre le sujet comme Résolu. Je suppose que c'est le modérateur qui l'indique comme tel.

Discussions similaires

  1. [Thermique] Problème veilleuse chauffe-bains Saunier Duvall Opalis 10.1 ? [Résolu]
    Par Ticrob dans le forum Dépannage
    Réponses: 6
    Dernier message: 05/08/2015, 17h09
  2. Réponses: 11
    Dernier message: 08/02/2014, 14h36
  3. Réponses: 8
    Dernier message: 23/09/2013, 14h50
  4. [Thermique] Chauffe-bain Saunier Duval Opalis 10 1 : ECS ne chauffe plus ! [résolu]
    Par sylvaindu34 dans le forum Dépannage
    Réponses: 2
    Dernier message: 18/12/2012, 12h09
  5. [Thermique] Chauffe-bains ELM Leblanc Ondea : veilleuse ne tient pas ! [résolu]
    Par Nad... dans le forum Dépannage
    Réponses: 3
    Dernier message: 13/01/2010, 17h39
Découvrez nos comparatifs produits sur l'univers de la maison