Discussion fermée
Affichage des résultats 1 à 5 sur 5

Chauffe-eau De Dietrich ne fonctionne plus ? [Résolu]



  1. #1
    Rom1984

    Chauffe-eau De Dietrich ne fonctionne plus ? [Résolu]


    ------

    Bonjour à tous,

    Mon ballon d'eau chaude est en panne depuis à peu près deux jours.
    J'ai trouvé d'autres discussions sur le forum traitant de ce modèle mais rien dans mon cas.

    Modèle :
    De Dietrich 300L - 592118 8978 9087
    Année d'installation - vers 2006/2007.

    1. Le voyant ACI ne s'allume plus.

    2. J'ai ouvert le capot afin de vérifier la présence de courant (je n'ai pu utiliser qu'un tournevis isolé ... mon multimètre m'ayant laché en route ...).
    Le bornier d'alimentation reçoit 227V (dernière mesure prise avec le multimètre avant qu'il ne me lâche sournoisement ... je n'ai pas d'autres mesures, juste une vérification de la présence de courant via un tournevis isolé avec voyant ...).
    La présence de courant s'arrête à l'entrée du "Power PCB Relay" (le composant orange horizontal juste à côté de l'alim), qui reçoit du courant en entrée mais rien en sortie (et donc ne redirige rien vers la résistance).

    3. Pas de mise en sûreté du circuit. Le disjoncteur reste ON sans problème, le commutateur se met bien en route aux HC en automatique.

    Désolé si mes explications sont plutôt sommaires, je suis loin d'être spécialiste en électricité
    J'ai mis les photos du circuit et du numéro de série en attaché.

    Numero_de_serie.jpg
    Circuit.jpg

    Merci d'avance pour toute aide !

    -----

  2. Publicité
  3. #2
    doubleyou

    Re : Chauffe-eau De Dietrich ne fonctionne plus

    Salutations à tous et bienvenue à Rom1984
    Eh bien ! si tu n'as rien trouvé sur le sujet, c'est que tu as mal cherché !
    exemple là et bien d'autres discussions.
    http://forums.futura-sciences.com/de...78-9087-a.html

    mais bref, résumons :
    La led verte n'a rien à voir avec la chauffe de l'eau.
    c'est le système anti corrosion de la cuve. Il est alimenté par le 230v en heures creuses (nuit) et sur le petit accu vert en heures pleines. (jour)
    si elle ne claire plus, c'est que le petit accu s'est vidé et ne s'est pas rechargé, donc que la carte électronique n'est plus alimentée.

    Cette carte est alimentée par un transfo 230v/9v ( rouge sur ta photo ) et très souvent c'est le primaire 230v qui est coupé.
    donc plus de 9 volts pour charger l'accu et pour faire fonctionner tes fameux relais oranges.
    Le 230v arrive bien à ces 2 relais, mais n'en ressort pas, donc les résistances ne sont pas alimentées. = pas d'eau chaude.

    Comme tu as du le voir, l'électronique est constituée de 2 cartes
    1/ la verte avec les relais orange et le transfo rouge (dite carte de puissance).
    ( Attention ! il en existe des 400v triphasé rouge. )
    2/ la carte thermostat, anti corrosion, anti surchauffe qui se trouve en dessous généralement

    pour contrôle, il faut débrancher le 230v des bornes d'arrivée ( courant coupé au disjoncteur )
    retirer le connecteur blanc allant aux résistances de chauffe ( fils rouge et bleu )
    déclipser la carte puissance ( verte ) et la retirer

    et mesurer au multimètre ( échelle 200 et 2000 ohms ) entre les bornes du transfo ( comme sur les discussions plus haut )
    si 1 = transfo coupé.
    changer UNIQUEMENT la carte de puissance dans ce cas.

    Pour ton multimètre, cela doit être la pile interne. Il peut sans doute repartir un peu demain.

  4. #3
    doubleyou

    Re : Chauffe-eau De Dietrich ne fonctionne plus


  5. #4
    Rom1984

    Re : Chauffe-eau De Dietrich ne fonctionne plus [Résolu]

    Salut,

    En effet, j'étais tombé sur 3/4 sujets concernant ce ballon mais j'ai du rater ceux que tu as cité ^^'

    Au niveau de l'état d'avancement, le chauffe-eau est de nouveau fonctionnel (depuis lundi soir en fait, mais faute de temps cette semaine, je ne l'avais pas encore notifié).
    J'ai demandé son avis à un pote électricien, selon lui, cela viendrait d'un condensateur qui a du se charger suite à un court circuit provoqué la semaine dernière suite à des travaux dans la maison.
    Il lui aurait alors fallu 3/4j pour se vider et revenir à la normale (le voyant vert s'étant allumé de nouveau, bien que le coup-circuit du ballon soit OFF).

    Bref, aucune action effectuée finalement sur le ballon.

    @doubleyou, je te remercie d'avoir pris le temps pour mon problème et aussi pour tes explications, elle me seront très utiles par la suite si un futur problème survenait

    ++
    Dernière modification par Rom1984 ; 08/11/2015 à 10h24.

  6. A voir en vidéo sur Futura
  7. #5
    doubleyou

    Re : Chauffe-eau De Dietrich ne fonctionne plus [Résolu]

    Rom1984, Merci pour ton retour.
    précisions :
    1/ on a vu des tranfos d'alimentation se couper lorsque chaud, puis se remettre à fonctionner. Mais généralement à la longue cela lâche.
    2/ la sonde anti corrosion sert aussi d'anti surchauffe des résistance si pas d'eau dans le cumulus.
    Suite aux travaux, n'y a-t-il pas eu fermeture de l'arrivée de l'eau et vidange partielle du cumulus ?
    tiens nous au courant si nouveau problème.

Discussions similaires

  1. [Thermique] Chauffe-eau De Dietrich ACI 200l : ne chauffe qu'en Marche forcée ? [Résolu]
    Par roger843 dans le forum Dépannage
    Réponses: 5
    Dernier message: 30/05/2014, 07h57
  2. [Thermique] Chauffe-eau électrique De Dietrich 300L Cor-email : ne chauffe plus ! [Résolu]
    Par lyonnais0691 dans le forum Dépannage
    Réponses: 12
    Dernier message: 27/02/2014, 12h21
  3. Réponses: 6
    Dernier message: 04/10/2013, 20h56
  4. [Blanc] Four de Dietrich MP 3120 : ne fonctionne plus ! [résolu]
    Par yamraptor dans le forum Dépannage
    Réponses: 1
    Dernier message: 21/07/2011, 18h28
  5. Réponses: 14
    Dernier message: 21/09/2010, 07h08
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...