Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

problème amplificateur hifi



  1. #1
    flicker

    problème amplificateur hifi


    ------

    Bonjour,

    Je vous expose mon souci concernant un petit amplificateur intégré Scott 420a.
    Il fonctionne mais après quelques heures la voie de droite se met à crachoter sur la partie phono uniquement. J'ai quand même nettoyé l'intérieur de l'appareil, (bombe à air, spray contact soigneusement sur les potards).
    Je ne m'y connais pas énormément en électronique, à part remplacer une ampoule de vu-mètre, et souder quelques composants.
    Diagnostiquer une panne de cette envergure me dépasse.

    Avant de me tourner vers une personne ayant les compétences je me renseigne sur la toile.
    Si quelqu'un parmi vous aurait une solution je suis preneur.
    Merci et bonne journée,

    Stef.

    -----

  2. Publicité
  3. #2
    PIXEL

    Re : problème amplificateur hifi

    plusieurs causes possibles , principalement un condo chimique ou un transistor dans la partie RIAA.

    bombe à froid et oscillos nécessaires pour lever rapidement le loup

  4. #3
    flicker

    Re : problème amplificateur hifi

    condo chimique je crois voir ce que c'est.
    c'est quoi "la partie RIAA"?
    merci d'avoir pris le temps de répondre.

  5. #4
    PIXEL

    Re : problème amplificateur hifi

    c'est la partie préampli phono

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    flicker

    Re : problème amplificateur hifi

    ok merci bien, j'ai quelques amis bricoleurs équipés, je vais les solliciter.

  8. A voir en vidéo sur Futura
  9. #6
    flicker

    Re : problème amplificateur hifi

    Bonjour, je reviens un peu tard, mais j'ai pris le temps dernièrement de m'occuper de ma panne cité plus haut.
    problème résolu il s'agissait donc d'un transistor défectueux (petit composant noir à 3 pattes) sur la carte RIAA.
    La section phono tourne impecc depuis que j'ai remplacé le composant.

  10. Publicité

Discussions similaires

  1. Probleme AMPLIficateur hifi
    Par mickatoulon dans le forum Électronique
    Réponses: 22
    Dernier message: 02/04/2014, 10h51
  2. Questions sur un amplificateur casque hifi
    Par GhostMM dans le forum Électronique
    Réponses: 4
    Dernier message: 09/03/2014, 20h44
  3. AL23 Amplificateur hifi stéréo Kenwood KA5500 en panne.
    Par AL23 dans le forum Électronique
    Réponses: 1
    Dernier message: 28/08/2013, 05h31
  4. Amplificateur de chaine hifi en ampli auto
    Par Rilouko dans le forum Électronique
    Réponses: 15
    Dernier message: 17/10/2009, 17h37
  5. [Brun] Problème Son sur Amplificateur Hifi
    Par tindersticks1 dans le forum Dépannage
    Réponses: 3
    Dernier message: 03/05/2007, 20h32
Découvrez nos comparatifs produits sur l'univers de la maison