Répondre à la discussion
Affichage des résultats 1 à 27 sur 27

machine a biere perte de tension du peltier[résolu]



  1. #1
    alairte verte

    machine a biere perte de tension du peltier[résolu]


    ------

    Bonjour a vous ,

    j'ai un souci sur une machine a bieres krups , je pensais que cela venait du refroidisseur peltier et j'en ai commander un ,mais cela ne fonctionne pas !

    j'ai bien 11v a l'alimentation du peltier sur la carte electronique , mais quand je branche le peltier il n'y a plus de tension (0v) et les voyants de temperature et niveau de biere s'eteignent,

    j ai retester le peltier sur transfo 220/6 v et la il chauffe rapidos !

    je ne comprends pas pourquoi ???


    ps ; les condos ne sont ni gonflés ni ouvert sur le dessus !!

    -----

  2. Publicité
  3. #2
    romulus123

    Re : machine a biere perte de tension du peltier

    Bonsoir,

    Une photo de la carte électronique ?
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  4. #3
    alairte verte

    Re : machine a biere perte de tension du peltier

    Dernière modification par richard 31 ; 25/06/2016 à 10h49.

  5. #4
    alairte verte

    Re : machine a biere perte de tension du peltier

    voila !
    le tec peltier se branche en bas a gauche sur les bornes vides (ou j' ai 11v a vide ) au dessus de l alim !
    help please

  6. A voir en vidéo sur Futura
  7. #5
    richard 31
    Modérateur

    Re : machine a biere perte de tension du peltier

    bonjour,
    je n'ai rien compris a ce post qui ne fait pas apparaitre l'image que vous semblez y avoir déposé
    le post est vide sauf en mode édition (que vous ne pouvez réaliser car pour cela il faut un statut de modérateur)
    je vous demande donc de refaire l'envoi de l'image suivant ce critère :
    http://forums.futura-sciences.com/de...procedure.html
    et voir si cela passe normalement
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  8. #6
    alairte verte

    Re : machine a biere perte de tension du peltier

    Nom : carte.jpg
Affichages : 223
Taille : 261,3 Ko

    c bizarre puisque moi je peut la voir la photo !!

  9. Publicité
  10. #7
    alairte verte

    Re : machine a biere perte de tension du peltier

    vous ne comprenez pas le probleme expliqué dans le 1 er post ?

    mode edition , moi je ne comprends pas ce que c'est ?

  11. #8
    richard 31
    Modérateur

    Re : machine a biere perte de tension du peltier

    re,
    non ce n'est pas le souci que vous rencontrez qui me posait un problème mais le fait que la photo dans le post 3 ne nous est pas visible
    j'ai édité (ouvert le post en question) et il y a bien un lien pour la faire figurer
    par contre dans le post #6 la photo est bien visible
    l'ennui est que je ne sais pas( vu le flou de la photo) si romulus va pouvoir effectuer le diagnostic sur l'état des composants
    Dernière modification par richard 31 ; 25/06/2016 à 16h30.
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  12. #9
    djo67

    Re : machine a biere perte de tension du peltier

    C'est une impression ou le gros condo à l'air noir sur le dessus ?

  13. #10
    richard 31
    Modérateur

    Re : machine a biere perte de tension du peltier

    re, perso je ne le met pas en cause
    mais avec une photo nette on pourrait mieux répondre
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  14. #11
    romulus123

    Re : machine a biere perte de tension du peltier

    Bonjour,
    Citation Envoyé par alairte verte Voir le message
    j'ai bien 11v a l'alimentation du peltier sur la carte electronique , mais quand je branche le peltier il n'y a plus de tension (0v) et les voyants de temperature et niveau de biere s'eteignent,
    D'après ce que je comprend, l’alimentation fonctionne à vide et elle décroche lorsqu'elle est en charge (avec le peltier).

    La carte en photo est la carte de commande, il devrait y avoir une autre carte (module d'alimentation).

    Je ne connais absolument pas cet appareil, une autre photo avec une vue globale des entrailles de la machine pourrait aider.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  15. #12
    alairte verte

    Re : machine a biere perte de tension du peltier

    bon je galere un peu pour transferer les photos sur mon ordi ! ca va arriver ......un jour !

    c est ca romulus123 ! plus de tension 12 v qd le peltier est branché . le peltier est ok puisque il chauffe tres rapidement sur un transfo 220/6 v

  16. Publicité
  17. #13
    alairte verte

    Re : machine a biere perte de tension du peltier

    20160625_182231.jpg20160625_182121.jpg20160625_182058.jpg

    je croise les doigts que les photos soient visibles !!!

    c'est la carte alim

    si ca marche j envoie les autres !


    bon ben la suite ! et on dirait plutot un coup de feutre le noir sur le haut du gros condo djo67 .
    Dernière modification par alairte verte ; 25/06/2016 à 18h47.

  18. #14
    alairte verte

    Re : machine a biere perte de tension du peltier

    et la carte mere de ma krups vb5020

  19. #15
    alairte verte

    Re : machine a biere perte de tension du peltier


  20. #16
    romulus123

    Re : machine a biere perte de tension du peltier

    Re,

    Il faut d'office remplacer les 4 condensateurs de filtrage au secondaire, ils semblent gonflés.

    De préférence remplacer également le condensateur de filtrage de l'oscillateur (voir PJ).

    Prendre des équivalents en tension/capacité et pour une bonne tenue dans le temps il faut placer des 105°C et LOW ESR (de marque fiable : Rubycon, Nichicon, Panasonic,...)


    Nom : 20160625_182058.jpg
Affichages : 233
Taille : 327,8 Ko
    Dernière modification par romulus123 ; 25/06/2016 à 19h16.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  21. #17
    alairte verte

    Re : machine a biere perte de tension du peltier

    merci de la reponse rapide ,vous avez raison car apparement c'est un probleme recurent sur ces machines , mais je ne vois pas le rapport puisque la tension aux bornes de l'alim est bien presente tout le temps ,

    j'ai tester en debranchant tous les elements (sauf l'alim et la sonde t°c ) sur la carte de commande et branché le peltier et j'ai eu la perte de tension aux bornes de celui ci ,puis j'ai rebrancher les elements un a un ,et tester entre
    chaque ajout ! en dernier je branche les lumieres de devant ,une pour la t° et une au poids du fut , mais rien ne s'allume ...... je debranche le peltier et la tension 12 v revient a ses bornes et les indicateurs de devant s allume , rouge sur t° et vert sur fut plein, il n'y a aucune commande devant .

    je suis electrotechnicien pas electronicien ,mais ca serait bien d avoir d'autres avis , car beaucoup les ont changés mais cela n'a rien donné comme resultat ,je le ferait volontiers si on m'explique le rapport avec la panne

    bonne soiree

  22. #18
    romulus123

    Re : machine a biere perte de tension du peltier

    C'est une alimentation à découpage, si les condensateurs sont gonflés, ils sont complètement HS (ESR trop élevé)... Et l'alim ne tient pas la charge...

    Sans charge (à vide) les condensateurs peuvent "chaumer", la tension est correctement stabilisée via l'optocupleur + zener (feedback).

    En charge, avec les condensateurs défectueux, ils ne peuvent plus accumuler l'énergie nécessaire pour la charge et l'alim décroche.
    Dernière modification par romulus123 ; 25/06/2016 à 21h53.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  23. Publicité
  24. #19
    alairte verte

    Re : machine a biere perte de tension du peltier

    ok ,je vais en acheter ,vu le prix , mais j'ai essayé avec un ampoule de voiture a la place du tec et ca fait la meme chose ,pourtant une ampoule c une charge mini ?

    "chaumer" c quoi stp ?

  25. #20
    PIXEL

    Re : machine a biere perte de tension du peltier

    quelle ampoule ? combien de watts ?
    je crois que le monsieur à voulu dires chômer , quoi qu'un chômeur, puisse aussi habiter une chaumière, en attendant d'aller chaumer les champs
    Dernière modification par PIXEL ; 27/06/2016 à 16h48.

  26. #21
    papilou06
    Animateur Dépannage

    Re : machine a biere perte de tension du peltier

    Bjr,
    Dans la photo (post 13)(celle de droite)où l'on voit les 2 radiateurs par dessus,on dirait que les chimiques sont bombés.
    Mille excuses mais Romulus à répondu et je n'avais pas vu.
    Dernière modification par papilou06 ; 27/06/2016 à 17h03.

  27. #22
    alairte verte

    Re : machine a biere perte de tension du peltier

    une ampoule de voiture 12v 21w , et la aussi la tension n'y est plus qd je la branche a la place du peltier !

    l'alimentation principale fournit tout le temps du 12v sur les 4 bornes de la carte de commande , d'ou mon scepticisme que ca viennent des condos de la carte alim

    je ne les a pas encore commandés en attendant d'autres avis de chaumeurs

  28. #23
    alairte verte

    Re : machine a biere perte de tension du peltier

    "on dirait " seulement je ne sent pas en passant le doigt dessus ! pour papilou06

    et je n'arrive pas avoir la capacité du petit condo a coté du transfo .
    Dernière modification par alairte verte ; 27/06/2016 à 17h28.

  29. #24
    alairte verte

    Re : machine a biere perte de tension du peltier

    j'ai fait un nouveau test :

    j'ai branché le peltier sur l'alim de la carte de commande en // et la il fonctionne correctement mais cela arrete le ventilo et les voyants de devant ???

    cela voudrait dire que l'alim ne fournit pas assez d amperes a la carte de commande a cause des condos fatigués ! c'est ca ?

    par contre 7€ de frais de port pour 0.80€ de condos c des XXXXXXXXXXX !!!!!
    Dernière modification par Cram 64 ; 27/06/2016 à 20h22. Motif: Hors sujet !

  30. Publicité
  31. #25
    romulus123

    Re : machine a biere perte de tension du peltier

    Citation Envoyé par PIXEL Voir le message
    je crois que le monsieur à voulu dires chômer , quoi qu'un chômeur, puisse aussi habiter une chaumière, en attendant d'aller chaumer les champs
    Effectivement, je me suis aperçu de l'erreur (des erreurs !) 5 minutes après... trop tard pour éditer !
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  32. #26
    alairte verte

    Re : machine a biere perte de tension du peltier

    XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXX
    4
    Condensateur électrolytique +105 °C SY 1000uF/16V 10x16mm sortie radiale 5 mm 1000 µF 16 V/DC (Ø x L) 10 mm x 16 mm 1 p

    1

    Condensateur électrolytique +105 °C Panasonic ECA1HHG101B sortie radiale 5 mm 100 µF 50 V (Ø x h) 8 mm x 11.5 mm 1 pc(s)

    et moi

    XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXX
    Dernière modification par Cram 64 ; 28/06/2016 à 13h03. Motif: Petites annonces !

  33. #27
    alairte verte

    Re : machine a biere perte de tension du peltier




    j'ai recu les 5 condos ce matin et je viens de les changer , 1er test : le peltier chauffe et le ventilo et les voyants restent allumés ,c'était donc bien un manque de puissance dus aux condos au chomages

    vous avez été de très bons conseillers , MERCI !

    et ...........................a votre santé quand je boirais la premiere biere FRAICHE .

Discussions similaires

  1. [Divers] Machine à bière KRUPS VB5020 : résistance module Peltier nulle ?
    Par jyg21 dans le forum Dépannage
    Réponses: 3
    Dernier message: 05/06/2014, 18h01
  2. Problème module peltier tireuse à biere.
    Par drake88 dans le forum Électronique
    Réponses: 27
    Dernier message: 12/11/2012, 15h22
  3. Réponses: 6
    Dernier message: 19/11/2011, 11h07
  4. Réponses: 8
    Dernier message: 28/09/2009, 16h37
  5. regulation tension et courant module peltier batterie Li-ion
    Par seaclone dans le forum Électronique
    Réponses: 2
    Dernier message: 20/05/2007, 17h12
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...