Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 53

Bruleur Bentone B10 FUV en securité



  1. #1
    Yoda2310

    Bruleur Bentone B10 FUV en securité


    ------

    Bonjour,

    Ma chaudière Geminox TL20 équipée d'un bruleur Bentone B10 FUV se met en sécurité de temps en temps.
    En restant devant ma chaudière j'ai pu voir qu'elle se mettait en sécurité juste au démarrage de le pré ventilation.
    J'ai changé le condo de démarrage (4µf) .
    Mais le problème est revenu après quelque jour.
    Là je suis un peu désemparé car je ne vois pas de quoi cela pourrait venir.
    J'entend le relais claquer mais le moteur ne se met pas en route et on entend un ronflement (comme un transfo qui vibre).
    J'ai regardé la tension au borne du condo
    1- quand le moteur tourne il délivre 390v
    2- quand le moteur ne se lance pas il délivre 220v.

    Quelqu'un à t il déjà eu ce problème.

    Merci pour vos reponses

    -----

  2. Publicité
  3. #2
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Bonjour,

    J'ai le même problème que vous avez décrit.

    Comment avez-vous résolu le problème ?

    Merci

  4. #3
    scopion44

    Re : Bruleur Bentone B10 FUV en securité

    bonjour

    contrôlez si la turbine tourne librement il peut y avoir un point dur sur la pompe fioul qui empêche le moteur de démarrer
    salutations scopion44

  5. #4
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    La turbine tourne librement, en tout cas coté moteur, coté pompe, j'avais un petit point dur à la main mais rien de méchant.

    Ce qui est bizarre, c'est qu'elle tourne nickel pendant 1 semaine puis d'un seul coup fait le problème et sans rien touché, juste en ré-armant le boitier sécurité, le moteur se lance normalement sur plus ou moins 1j ou 2 et recommence à se mettre en alarme.

    J'ai démonté la pompe pour la nettoyer entièrement.

    J'ai inversé le pignon à l'intérieur pour voir aussi.

    J'ai déjà changé le condensateur; démonter le moteur mais rien d'anormal (en tout cas de visible)
    Il est bien puissant.

    Cela peut-il venir du relais du réchauffeur ?
    J'ai vu sur les schémas que c'est quand la t° est correcte qu'il enclenche la ventilation ...
    Dernière modification par Loulouu27 ; 30/03/2018 à 22h12.

  6. #5
    scopion44

    Re : Bruleur Bentone B10 FUV en securité

    bonjour

    je ne pense pas que le réchauffeur soit en cause, effectivement c'est le klixon du réchauffeur qui enclenche le cycle du coffret LOA
    quand la température de réchauffage est atteinte (borne 8 vers borne 3 du LOA)

    si il y a un ronflement au moment ou le moteur doit démarrer soit il est bloqué (point dur) soit un souci sur le moteur ou le condensateur.

    contrôlez dans ce cas (rapidement car cela ne dure qu'une dizaine de secondes max) la tension présente sur le moteur (borne 3 =phase et borne 2= neutre sur le bornier du LOA).

    salutations scopion44

  7. A voir en vidéo sur Futura
  8. #6
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Bonjour,

    si il y a un ronflement au moment ou le moteur doit démarrer soit il est bloqué (point dur) soit un souci sur le moteur ou le condensateur.

    Oui, le moteur ronronnait mais le condensateur a été changé.
    Est-ce que cela peut venir d'un PB interne non visible ?



    contrôlez dans ce cas (rapidement car cela ne dure qu'une dizaine de secondes max) la tension présente sur le moteur (borne 3 =phase et borne 2= neutre sur le bornier du LOA).

    Tension correcte sur le moteur mais ne tournait pas; tension de 230V sur le condo quand il tourne pas et 405V quand il tourne.



    Pour le moment, depuis que j'ai inversé l'engrenage dans la pompe, ça a l'air de tenir mais combien de temps ?

  9. Publicité
  10. #7
    scopion44

    Re : Bruleur Bentone B10 FUV en securité

    bonjour

    si le moteur ne démarre pas et qu'il ronronne il faut contrôler sur les bornes du LOA !!!(borne 3 = phase et borne 2 = neutre)

    sortir 2 fils de ces bornes sur un domino pour pouvoir faire un contrôle rapidement, par contre ne pas débrancher les fils qui sont déjà sur ces bornes !!!!

    le fait d'avoir inversé l'engrenage dans la pompe peut avoir une incidence!!! (normalement cela est déconseillé)

    salutation scopion44

  11. #8
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Citation Envoyé par scopion44 Voir le message
    bonjour

    si le moteur ne démarre pas et qu'il ronronne il faut contrôler sur les bornes du LOA !!!(borne 3 = phase et borne 2 = neutre)

    sortir 2 fils de ces bornes sur un domino pour pouvoir faire un contrôle rapidement, par contre ne pas débrancher les fils qui sont déjà sur ces bornes !!!!
    Je ne comprends pas pourquoi puisque si je prends directement sur le moteur, j'ai bien les 230V (masse carrosserie du moteur (terre) et la phase (coté condensateur))


    Citation Envoyé par scopion44 Voir le message
    le fait d'avoir inversé l'engrenage dans la pompe peut avoir une incidence!!! (normalement cela est déconseillé)

    salutation scopion44

    Ha ok, c'était pour voir si le "point dur" venait d'elle; vu que l'engrenage était noircit par les dépôts de fioul, je l'ai mis dans l'autre sens pour que le dépôt ne soit plus dans le sens de rotation et justement qu'il ne créé pas un point dur de temps en temps en fonction de la position d'arrêt de la pompe.

  12. #9
    scopion44

    Re : Bruleur Bentone B10 FUV en securité

    bonjour

    bon si le moteur est bien alimenté en 230 v et qu'il ronronne et ne démarre pas, soit il y a un point dur (pompe) ou l’ensemble moteur condensateur présente un défaut.
    problème pas évident à cerner vu que cela se produit par intermittence !!!

    salutations scopion44

  13. #10
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Bonjour,

    Effectivement scopion44, pas évident à cerner et si je change l'un pour rien, cela va m'énerver.

    Au vue du prix d'un bruleur complet, ça pique aussi !!!


    Je cherche, j'essaye de voir d'où cela peut venir .....

    A oui, il y a de cela 2 semaines, quand le moteur ronronnait tout le temps à la remise en service, j'ai démonté le couvercle et lancé à la main et hop, parti donc condo, je ne pense pas puisque je l'avais changé, point dur, possible mais vraiment minime car pas forcé non plus.
    En tout cas, rien d'évident dans ma recherche de panne; j'aurais mieux aimé une panne franche


    Merci pour ton aide scopion44

  14. #11
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Bonjour,

    Rebelote hier soir et ce matin ==> 2 réarmements et depuis RAS; c'est quand même étrange ce truc.

    Pour faire écouter le bruit; moteur qui ne tourne pas léger ronronnement puis le clac pour la flamme à 13s)

    https://youtu.be/OmU8e__3LtU


    Merci

    Cordialement.

  15. #12
    Jean PESTE

    Re : Bruleur Bentone B10 FUV en securité

    Moteur bloqué

  16. Publicité
  17. #13
    passelaigue

    Re : Bruleur Bentone B10 FUV en securité

    bonjour,
    changez votre pompe fioul
    cdlt

  18. #14
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Citation Envoyé par Jean PESTE Voir le message
    Moteur bloqué
    Oui mais la raison, c'est surtout ça que je cherche


    Citation Envoyé par passelaigue Voir le message
    bonjour,
    changez votre pompe fioul
    cdlt
    Ok mais pourquoi elle fonctionnerait nickel 1 semaine et après plus pendant 1 nuit ou même 2 réarmements et ensuite encore 1 semaine sans rien changer !!!



    Je fais encore des tests avant de me lancer dans telle ou telle pièce mais je partirais quand même plus sur la pompe car le moteur a la pêche et comme il ronronne, il est alimenté donc bloqué effectivement.

  19. #15
    passelaigue

    Re : Bruleur Bentone B10 FUV en securité

    bonjour,
    si votre pompe a un dur mécanique est que le brûleur s'arrête sur ce dur,vous bloquez votre moteur
    cdlt

  20. #16
    passelaigue

    Re : Bruleur Bentone B10 FUV en securité

    re,
    si vous changez votre pompe faire attention au sens de rotation de celle-ci
    cdlt

  21. #17
    Jean PESTE

    Re : Bruleur Bentone B10 FUV en securité

    55€.........

    https://www.google.fr/search?q=sunte...w=1920&bih=949

    C'est quand même pas la ruine, si?

  22. #18
    scopion44

    Re : Bruleur Bentone B10 FUV en securité

    bonjour

    je suis entièrement de l'avis des 2 posts précédents (passelaigue et jean peste) quand au remplacement de la pompe, comme le souligne passelaigue ATTENTION au sens de rotation !!! relevez le type exact sur l'ancienne pompe

    salutations scopion44

  23. Publicité
  24. #19
    sergep

    Re : Bruleur Bentone B10 FUV en securité

    Bonjour, ne serait ce pas l'accouplement?

  25. #20
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Re bonjour,

    Pompe changée depuis mai 2018 ..... elle marchait nickel jusqu'à ce qu'il fasse froid et que la chaudière se mette en route plus souvent.


    Depuis que le temps s'est radoucie, RAS.

    Quand je pousse un peu plus le chauffage, bim, en rade, toujours le même problème, sécurité au moment du lancement du moteur; il ronronne.

    Je l'ai démonté, RAS coté bobinages ....

    Ne serait-ce pas l'accouplement (comme le dit sergep) car l'autre jour, par 3 fois de relance, rien à faire et en tapant coté pompe, elle est repartie.

  26. #21
    scopion44

    Re : Bruleur Bentone B10 FUV en securité

    bonsoir

    soit il y a un point dur, moteur, pompe, ou accouplement ??

    ou alors un mauvais contact sur le circuit électrique (en tapotant elle est repartie, d'après vos dires)

    salutations scopion 44

  27. #22
    sergep

    Re : Bruleur Bentone B10 FUV en securité

    Bonsoir,

    lors du remplacement la pompe , as tu remplacé aussi l'accouplement ?

  28. #23
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Bonjour,

    Bon, après le passage de l'été, remise en route du chauffage il y a quelques semaines quand il y a eu une petite vague de froid. Elle s'est remise en alarme avec le même phénomène de ronronnement sans démarrer.

    Je décide donc de changer les roulements. Chose faite ce matin, remise en route; démarrage ok, donc je pousse la chaudière pour voir si ça tient et bim, en alarme à la 2° demande de démarrage, je démonte le couvercle coté ventilation pour ne rien bouger. Aucun point dur pour moi; remise en place et hop, elle repart puisque j'ai tourné le rotor.

    Est-ce que cela pourrait venir d'un "manque de puissance" du moteur ?

    Il semblait vouloir partir mais comme si il n'y avait pas assez d'élan ou de force (je rappel que le condensateur a été changé à 2 reprises sans aucune incidence pour mon problème).


    Est-ce que cela peut venir de la pompe encore une fois mais plutôt qu'elle ne se déchargerait pas avant la 2° demande de démarrage; comme si le fioul reste en pression et donc cela empêche le démarrage ?


    Il me reste à changer l'accouplement mais celui-ci semble correct aussi même si on voit un peu d'usures dessus mais aucun jeu .... quand je tourne à la main le tout donc je suis vraiment perdu.


    Merci pour vos retours, conseils .... sinon, changement de moteur en vue ?

  29. #24
    JeanYves56

    Re : Bruleur Bentone B10 FUV en securité

    Bjr ,

    Est ce que le moteur + pompe tourne aisément à la main , sans points durs ??
    ( par le ventilo )
    Cordialement

  30. Publicité
  31. #25
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    Bonjour,

    Oui, aucun point dur.

    Voici ce qui a été fait :

    Changement de la pompe.
    Changement du condensateur.
    Changement des roulements du moteur.

    Il reste l'accouplement mais même lors du changement, y'a-t-il un réglage ou quelques choses à faire avec les 2 vis qui servent à maintenir la pompe en place ?

    Je me demande comment savoir si cela ne vient pas des enroulements car on dirait comme un "manque de puissance au lancement" ==> ce matin, lors de sa mise en alarme, j'ai retiré le couvercle coté ventilateur pour rien tourner ... et lors du démarrage, le moteur tourne un peu; disons 1/4 de tour et c'est tout. J'ai tourné à la main pour voir et pas de point dur ... et ensuite, en réarmant, elle est parti.

    Merci

  32. #26
    JeanYves56

    Re : Bruleur Bentone B10 FUV en securité

    Bonjour ,

    Si l'accouplement presentait un defaut , excentré , pas aligné ...cela se sentirait en rotation à la main !...
    Generalement , les 2 vis serrent dans une gorge pour le maintien lateral et en rotation de la pompe , le centrage etant donné par l'emmanchement

    Si le defaut persiste , vous pourriez essayer avec un condensateur legerement plus gros , passer de 4 mf à 6 mfd
    Cordialement

  33. #27
    Loulouu27

    Re : Bruleur Bentone B10 FUV en securité

    ok Jean-Yves, merci pour l'explication sur l'accouplement

    J'ai justement mis un 2° condensateur de 5mf en série avec le 1° donc cela donne 10mf. Je verrai demain en la poussant comme ce matin.

    Cordialement

  34. #28
    JeanYves56

    Re : Bruleur Bentone B10 FUV en securité

    RE ,

    "J'ai justement mis un 2° condensateur de 5mf en série avec le 1° donc cela donne 10mf."

    IL faut raccorder les 2 condos en parallèle pour ajouter leur capacité !
    Dernière modification par JeanYves56 ; 02/10/2019 à 15h10.
    Cordialement

  35. #29
    passelaigue

    Re : Bruleur Bentone B10 FUV en securité

    bonjour
    juste pour info;il y a 3 vis btr pour le serrage de la pompe,votre pompe risque de ne pas être dans l'axe si vous en avez serré que deux:a voir
    d'après vos explications il y a un problème soit un dur sur la pompe ou un problème d'accouplement
    cdlt

  36. #30
    scopion44

    Re : Bruleur Bentone B10 FUV en securité

    bonjour

    faite un essai sans la pompe !

    salutations sopion44

Sur le même thème :

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Thermique] Bruleur Bentone ST 120 KAV
    Par le GROS jéjé dans le forum Dépannage
    Réponses: 7
    Dernier message: 15/03/2015, 09h26
  2. [Divers] Bruleur Bentone st 120
    Par lolo010 dans le forum Dépannage
    Réponses: 24
    Dernier message: 27/02/2015, 21h14
  3. Brûleur Bentone : faisait disjoncter...
    Par randwic dans le forum Dépannage
    Réponses: 38
    Dernier message: 14/02/2013, 21h06
  4. [Thermique] Brûleur Bentone type EC4-D : se met en sécurité ! [résolu]
    Par briens dans le forum Dépannage
    Réponses: 6
    Dernier message: 18/11/2011, 09h37
  5. [Thermique] Chaudière fioul Géminox équipée d'un brûleur Bentone : moteur surchauffe !
    Par pierrot092 dans le forum Dépannage
    Réponses: 6
    Dernier message: 18/04/2009, 13h48
Découvrez nos comparatifs produits sur l'univers de la maison